<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.newtelegraphng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/07/Oshiomhole-adams.png?resize=655%2C366&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/07/Oshiomhole-adams.png?resize=655%2C366&#038;ssl=1" />
	<meta property="og:url" content="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/" />
<meta property="og:title" content="APC Primaries: How govs put Oshiomhole in trouble" />
<meta property="og:description" content="  The crisis in the All Progressives Congress (APC) between some governors of the party and its National Chairman, Comrade Adams Oshiomhole, took another turn over the weekend as the Department of State Services (DSS) reportedly detained and interrogated Oshimhole. New Telegraph gathered yesterday that President Muhammadu Buhari, who was not aware of the DSS’ [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/">
<meta name="twitter:title" content="APC Primaries: How govs put Oshiomhole in trouble">
<meta name="twitter:description" content="  The crisis in the All Progressives Congress (APC) between some governors of the party and its National Chairman, Comrade Adams Oshiomhole, took another turn over the weekend as the Department of State Services (DSS) reportedly detained and interrogated Oshimhole. New Telegraph gathered yesterday that President Muhammadu Buhari, who was not aware of the DSS’ [&hellip;]">
<title>APC Primaries: How govs put Oshiomhole in trouble</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="vzP6U_KRfodQo5d1CcarKBFSTh87-LbcHmTMOGvcm14" />

<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&nbsp; The crisis in the All Progressives Congress (APC) between some governors of the party and its National Chairman, Comrade Adams Oshiomhole, took"/>
<link rel="canonical" href="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/" />
<link rel="publisher" href="https://plus.google.com/+NewTelegraphNewspaper"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="APC Primaries: How govs put Oshiomhole in trouble" />
<meta property="og:description" content="&nbsp; The crisis in the All Progressives Congress (APC) between some governors of the party and its National Chairman, Comrade Adams Oshiomhole, took" />
<meta property="og:url" content="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/" />
<meta property="og:site_name" content="Newtelegraph" />
<meta property="article:publisher" content="https://www.facebook.com/newtelegraph" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-11-08T02:11:17+00:00" />
<meta property="article:modified_time" content="2018-11-07T21:32:45+00:00" />
<meta property="og:updated_time" content="2018-11-07T21:32:45+00:00" />
<meta property="fb:app_id" content="492895067538270" />
<meta property="og:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/07/Oshiomhole-adams.png?fit=655%2C366&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/07/Oshiomhole-adams.png?fit=655%2C366&#038;ssl=1" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="366" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; The crisis in the All Progressives Congress (APC) between some governors of the party and its National Chairman, Comrade Adams Oshiomhole, took" />
<meta name="twitter:title" content="APC Primaries: How govs put Oshiomhole in trouble" />
<meta name="twitter:site" content="@NewTelegraphng" />
<meta name="twitter:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/07/Oshiomhole-adams.png?fit=655%2C366&#038;ssl=1" />
<meta name="twitter:creator" content="@NewTelegraphng" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.newtelegraphng.com\/","sameAs":["https:\/\/www.facebook.com\/newtelegraph","https:\/\/www.instagram.com\/newtelegraphonline\/","https:\/\/www.linkedin.com\/in\/newtelegraph","https:\/\/plus.google.com\/+NewTelegraphNewspaper","https:\/\/www.youtube.com\/channel\/UCZmAVT7JLOq-pfCWPZgxOXA","https:\/\/www.pinterest.com\/newtelegraph\/","https:\/\/twitter.com\/NewTelegraphng"],"@id":"https:\/\/www.newtelegraphng.com\/#organization","name":"Newtelegraph Newspaper","logo":"https:\/\/www.newtelegraphng.com\/wp-content\/uploads\/2017\/05\/new-telegraph-logo-front-page.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Feed" href="https://www.newtelegraphng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Comments Feed" href="https://www.newtelegraphng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; APC Primaries: How govs put Oshiomhole in trouble Comments Feed" href="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newtelegraphng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/style.css?ver=4.9.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newtelegraphng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.newtelegraphng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newtelegraphng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newtelegraphng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.newtelegraphng.com/?p=165980' />
<link rel="alternate" type="application/json+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2018%2F11%2Fapc-primaries-how-govs-put-oshiomhole-in-trouble%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2018%2F11%2Fapc-primaries-how-govs-put-oshiomhole-in-trouble%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4000354584205076",
    enable_page_level_ads: true
  });
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4000354584205076",
    enable_page_level_ads: true
  });
</script>
<link rel="icon" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=270%2C270&#038;ssl=1" />

        <meta name="description" content="New Telegraph Newspapers is the Nigeria’s most authoritative newspaper in News, Business, Politics, Arts and Entertainments, Metro and Crime, Law, Education, Health, Travel,Tourism, and Many more">
        <meta name="keywords" content="New Telegraph , NewTelegraph , Newtelegraph Newspaper , Newtelegraphng ,Breaking News ,News, Business, Politics, Arts , Entertainments, Metro ,Crime, Law, Education, Health, Travel and Tourism, , Buhari" />
<meta name="robots" content="index, follow">
<meta name="news_keywords" content="nigeria news, latest news, nigeria newspapers " />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-88163284-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-88163284-1');
</script>
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytelegraphpublishing-newtelegraphonlinecom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="post-template-default single single-post postid-165980 single-format-standard">
    <div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-92642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://www.newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://www.newtelegraphng.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-38068" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-38068"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a>
		<ul class="sub-menu">
			<li id="menu-item-38067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38096"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-38086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li id="menu-item-38098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://www.newtelegraphng.com/category/news/health/">Health</a></li>
	<li id="menu-item-38093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://www.newtelegraphng.com/category/metro/">Metro and Crime</a></li>
	<li id="menu-item-38099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://www.newtelegraphng.com/category/news/inside-abuja/">Inside Abuja</a></li>
	<li id="menu-item-38089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://www.newtelegraphng.com/category/insight/">Insight</a></li>
	<li id="menu-item-38091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li id="menu-item-38097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://www.newtelegraphng.com/category/news/feminique/">Feminique</a></li>
	<li id="menu-item-38095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://www.newtelegraphng.com/category/mum-parenting/">Mum &#038; Parenting</a></li>
	<li id="menu-item-38122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://www.newtelegraphng.com/category/the-mega-city/">The Mega City / Life</a>
	<ul class="sub-menu">
		<li id="menu-item-38092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://www.newtelegraphng.com/category/life/">Life</a></li>
	</ul>
</li>
	<li id="menu-item-38106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://www.newtelegraphng.com/category/religion/">Religion</a>
	<ul class="sub-menu">
		<li id="menu-item-38107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://www.newtelegraphng.com/category/religion/christianity/">Christianity</a></li>
		<li id="menu-item-38108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.newtelegraphng.com/category/religion/islam/">Islam</a></li>
	</ul>
</li>
	<li id="menu-item-38100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://www.newtelegraphng.com/category/news/science/">Science</a></li>
	<li id="menu-item-38103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://www.newtelegraphng.com/category/photo-news/">Photo News</a></li>
	<li id="menu-item-38090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://www.newtelegraphng.com/category/interview/">Interview</a></li>
</ul>
</li>
<li id="menu-item-38072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38072"><a href="https://www.newtelegraphng.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://www.newtelegraphng.com/category/business/energy/">Energy</a></li>
	<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://www.newtelegraphng.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-38077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://www.newtelegraphng.com/category/business/homes-properties/">Homes &#038; Properties</a></li>
	<li id="menu-item-38078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://www.newtelegraphng.com/category/business/ict/">ICT / e-World</a></li>
	<li id="menu-item-38079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://www.newtelegraphng.com/category/business/labour/">Labour</a></li>
	<li id="menu-item-38080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://www.newtelegraphng.com/category/business/maritime/">Maritime</a></li>
	<li id="menu-item-38094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://www.newtelegraphng.com/category/money/">Money</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://www.newtelegraphng.com/category/business/agric/">Agric</a></li>
	<li id="menu-item-38074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://www.newtelegraphng.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li>
</ul>
</li>
<li id="menu-item-38104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li id="menu-item-38114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://www.newtelegraphng.com/category/arts/">Arts &#038; Entertainments</a>
<ul class="sub-menu">
	<li id="menu-item-38070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://www.newtelegraphng.com/category/arts/fashion/">Fashion</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://www.newtelegraphng.com/category/arts/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-38101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://www.newtelegraphng.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-38085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-38102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.newtelegraphng.com/category/opinions/perspectives/">Perspectives</a></li>
	<li id="menu-item-38081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://www.newtelegraphng.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-38082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/">Back Page Column</a>
		<ul class="sub-menu">
			<li id="menu-item-38083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-38088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://www.newtelegraphng.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-38109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-38110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://www.newtelegraphng.com/category/saturday-magazine/investigation/">Investigation</a></li>
	<li id="menu-item-38111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://www.newtelegraphng.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li>
	<li id="menu-item-38112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://www.newtelegraphng.com/category/saturday-magazine/short-story/">Short Story</a></li>
	<li id="menu-item-38113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://www.newtelegraphng.com/category/saturday-magazine/show-biz/">Show Biz</a></li>
	<li id="menu-item-38124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38124"><a href="https://www.newtelegraphng.com/category/travel-and-tourism/">Travel and Tourism</a></li>
</ul>
</li>
<li id="menu-item-38119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-38115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li>
	<li id="menu-item-38117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li>
	<li id="menu-item-38116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li>
	<li id="menu-item-38118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://www.newtelegraphng.com/category/sunday-magazine/faith/">Faith</a></li>
	<li id="menu-item-38120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://www.newtelegraphng.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li>
</ul>
</li>
<li id="menu-item-74306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74306"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.newtelegraphng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6244403671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																																																										</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.newtelegraphng.com/"><img itemprop="logo" src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Newtelegraph</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>APC Primaries: How govs put Oshiomhole in trouble</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://www.newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://www.newtelegraphng.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-38068"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38096"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://www.newtelegraphng.com/category/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://www.newtelegraphng.com/category/metro/">Metro and Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://www.newtelegraphng.com/category/news/inside-abuja/">Inside Abuja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://www.newtelegraphng.com/category/insight/">Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://www.newtelegraphng.com/category/news/feminique/">Feminique</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://www.newtelegraphng.com/category/mum-parenting/">Mum &#038; Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://www.newtelegraphng.com/category/the-mega-city/">The Mega City / Life</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://www.newtelegraphng.com/category/life/">Life</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://www.newtelegraphng.com/category/religion/">Religion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://www.newtelegraphng.com/category/religion/christianity/">Christianity</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.newtelegraphng.com/category/religion/islam/">Islam</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://www.newtelegraphng.com/category/news/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://www.newtelegraphng.com/category/photo-news/">Photo News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://www.newtelegraphng.com/category/interview/">Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38072"><a href="https://www.newtelegraphng.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://www.newtelegraphng.com/category/business/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://www.newtelegraphng.com/category/business/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://www.newtelegraphng.com/category/business/homes-properties/">Homes &#038; Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://www.newtelegraphng.com/category/business/ict/">ICT / e-World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://www.newtelegraphng.com/category/business/labour/">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://www.newtelegraphng.com/category/business/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://www.newtelegraphng.com/category/money/">Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://www.newtelegraphng.com/category/business/agric/">Agric</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://www.newtelegraphng.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://www.newtelegraphng.com/category/arts/">Arts &#038; Entertainments</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://www.newtelegraphng.com/category/arts/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://www.newtelegraphng.com/category/arts/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://www.newtelegraphng.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.newtelegraphng.com/category/opinions/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://www.newtelegraphng.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/">Back Page Column</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://www.newtelegraphng.com/category/features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://www.newtelegraphng.com/category/saturday-magazine/investigation/">Investigation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://www.newtelegraphng.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://www.newtelegraphng.com/category/saturday-magazine/short-story/">Short Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://www.newtelegraphng.com/category/saturday-magazine/show-biz/">Show Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38124"><a href="https://www.newtelegraphng.com/category/travel-and-tourism/">Travel and Tourism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://www.newtelegraphng.com/category/sunday-magazine/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://www.newtelegraphng.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74306"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">

<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">

	
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/"/>

		
		
		<div id="mvp-article-cont" class="left relative">

			<div class="mvp-main-box">

				<div id="mvp-post-main" class="left relative">

					
					<header id="mvp-post-head" class="left relative">

						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

						<h1 class="mvp-post-title left entry-title" itemprop="headline">APC Primaries: How govs put Oshiomhole in trouble</h1>

						
						
							<div class="mvp-author-info-wrap left relative">

								<div class="mvp-author-info-thumb left relative">

									<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
								</div><!--mvp-author-info-thumb-->

								<div class="mvp-author-info-text left relative">

									<div class="mvp-author-info-date left relative">

										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-11-08">November 8, 2018</time></span>

										<meta itemprop="dateModified" content="2018-11-07"/>

									</div><!--mvp-author-info-date-->

									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">

										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Felix Nwaneri, Johnchucks Onuanyim and Emmanuel Onani" rel="author">Felix Nwaneri, Johnchucks Onuanyim and Emmanuel Onani</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

									</div><!--mvp-author-info-name-->

								</div><!--mvp-author-info-text-->

							</div><!--mvp-author-info-wrap-->

						
					</header>

					
					<div class="mvp-post-main-out left relative">

						<div class="mvp-post-main-in">

							<div id="mvp-post-content" class="left relative">

								
								
								
								
									
										
											<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

												<img width="655" height="366" src="https://www.newtelegraphng.com/wp-content/uploads/2017/07/Oshiomhole-adams.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="APC Primaries: How govs put Oshiomhole in trouble" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/07/Oshiomhole-adams.png?w=655&amp;ssl=1 655w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/07/Oshiomhole-adams.png?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/07/Oshiomhole-adams.png?resize=600%2C335&amp;ssl=1 600w" data-lazy-sizes="(max-width: 655px) 100vw, 655px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/07/Oshiomhole-adams.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
												
												<meta itemprop="url" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/07/Oshiomhole-adams.png?resize=655%2C366&#038;ssl=1">

												<meta itemprop="width" content="655">

												<meta itemprop="height" content="366">

											</div><!--mvp-post-feat-img-->

											
										
									
								
								
								
								<div id="mvp-content-wrap" class="left relative">

									<div class="mvp-post-soc-out right relative">

										
											
										
										<div class="mvp-post-soc-in">

											<div id="mvp-content-body" class="left relative">

												<div id="mvp-content-body-top" class=left relative">

													
													
													<div id="mvp-content-main" class="left relative">

														<p> </p>
<p>The crisis in the All Progressives Congress (APC) between some governors of the party and its National Chairman, Comrade Adams Oshiomhole, took another turn over the weekend as the Department of State Services (DSS) reportedly detained and interrogated Oshimhole.<br>
New Telegraph gathered yesterday that President Muhammadu Buhari, who was not aware of the DSS’ action, has ordered an immediate probe of the matter, while the party is said to be considering appropriate sanctions against some of its governors accused of being behind the plot.<br>
In the past three weeks, Oshiomhole has been engaged in a war of words with Governor Rochas Okorocha of Imo State and his Ogun State counterpart, Governor Ibikunle Amosun.<br>
The two governors have openly criticised the party chairman for rejecting their anointed candidates, Uche Nwosu and Hon. Abdulkabir Akinlade, to succeed them in Imo and Ogun states, respectively.<br>
It was gathered yesterday that the two governors are seen as the masterminds of Oshiomhole’s ordeal.<br>
The APC national chairman, an online newspaper, TheCable, yesterday, reported, was grilled by DSS operatives for nine hours on Sunday after some APC governors alleged that he received bribes during the recently held primary elections of the party.<br>
The paper further reported that Oshiomhole was asked to resign during interrogation, but he resisted, saying he would only do so if he loses the confidence of President Buhari, who was in the know of all actions he took during the party’s primaries.<br>
When contacted, National Publicity Secretary of the APC, Lanre Issa-Onilu and spokesperson of the DSS, said they were not aware of the arrest and quizzing of Oshiomhole.<br>
However, a top aide to the APC national chairman, exclusively told our correspondent that he (Oshiomhole) was quizzed by operatives of the DSS.<br>
“Yes, he was invited by the DSS, questioned and detained for hours with the operatives asking him to resign his position as chairman of the ruling party, which he objected to,” the source said.<br>
He blamed Okorocha and Amosun for Oshiomhole’s ordeal, while revealing that the APC national chairman, after conferring with President Buhari on the matter, travelled out of the country on Tuesday.<br>
According to the aide, the two governors are still embittered over the outcome of the APC’s governorship primaries in which their preferred aspirants lost. They had claimed that Oshiomhole used his position as the national chairman of the party to shut out their anointed candidates.<br>
It would be recalled that the Oshiomhole-led APC National Working Committee (NWC), at the weekend, submitted the name of Senator Hope Uzodinma to the Independent National Electoral Commission (INEC) as the governorship candidate of the party in Imo State as against Okorocha’s son-in-law, Nwosu, while in Ogun State, it was Prince Dapo Abiodun as against Akinlade, who is Amosun’s choice.<br>
A party source, who further confirmed the claim by Oshiomhole’s aide, told New Telegraph that the APC national chairman’s invitation by the DSS on Sunday, shortly after he returned to Abuja from his village in Edo State, was orchestrated by Okorocha and Amosun, acting in cahoots with an APC governor from a Northern.<br>
According to the source, the governors took the step after they failed to mobilise the National Executive Committee (NEC) of the party to pass a no confidence vote in Oshiomhole.<br>
His words: “When the move for a no confidence vote failed, the aggrieved governors decided to procure the services of the DSS to force Oshiomhole to write and sign a letter of resignation, which would have ended his chairmanship of the party.<br>
“He was grilled for about six hours during which he was confronted with unsubstantiated allegations that he collected bribes to predetermine the outcomes of the recent APC’s primary elections. But, Oshiomhole rebuffed the pressure by the DSS interrogators to make him write his resignation letter.<br>
“The former labour leader insisted that he would not acquiesce in their request unless he had discussed with President Buhari, whose name the DSS interrogators dropped in the course of the questioning. He told the DSS interrogators point blank that he would rather die than to cave in to their pressure for him to resign a position that the party vested in him at the national convention.”<br>
Besides Buhari, New Telegraph further learnt that Vice President Yemi Osinbajo and the National Leader of the party, Asiwaju Bola Tinubu, were also piqued by the action of Governors Okorocha and Amosun.<br>
Sources close to them said they described their action as an affront to the presidency and the APC leadership.<br>
It was also gathered that an APC governor of one of the North-West states is mobilising other Northern governors to support Oshiomhole. The move is said to be a response to the subtle threats by Okorocha and Amosun to rock the boat of the party as well as to work against Buhari in their respective states during the 2019 presidential election.<br>
A former national vice chairman of the party, who said he heard of Oshiomhole’s arrest, but couldn’t confirm it, warned the party’s leadership against the danger of forcing the national chairman to resign his position.<br>
“This is trouble signal for the party because it is happening at a time when everyone is running around  to see how we can put our house in order ahead of the election,” he said.<br>
While efforts to get Amosun to react to the allegation was unsuccessful last night as one of his media aides, who promised to get back to our correspondent failed to do so, Chief Press Secretary to Okorocha, Sam Onwuemedo, said the governor would respond to the claim at the appropriate time.<br>
The APC National Publicity Secretary, who denied arrest of Oshiomhole by the DSS, told journalists at the party secretariat in Abuja that the national chairman was in his office on Monday and Tuesday before he travelled Tuesday evening.<br>
He explained that Oshiomhole ought to have travelled before this time, but severally postponed his travel because of the submission of the party’s list of candidates for the general elections to INEC.<br>
“The party is not aware of any arrest and quizzing of its national chairman. He was in office on Monday and Tuesday before he travelled on Tuesday evening. We wait to hear from the National Chairman on the report, but as I speak to you, no such report of his arrest and grill is before us,” Issa-Onilu.<br>
DSS Public Relations Officer, Mr. Peter Nnochiri, who also denied knowledge of Oshiomhole’s arrest, in a terse reply to a text message requesting the official position of the agency on the matter, said: “I’m not aware of this.”<br>
Meanwhile, the Peoples Democratic Party (PDP) has described as reprehensible, revelations that the Buhari presidency is concealing alleged bribery and corrupt practices involving the APC national chairman.<br>
The party, in a statement by its National Publicity Secretary, Kola Ologbondiyan, said it was privy to the pressure on the DSS to let Oshiomhole off the hook for fears that his investigation would unearth the complicity of the presidency and other key members of the APC in the scam.<br>
PDP said: “Information available to the PDP reveal that apart from the billions of naira he allegedly stole from the coffers of Edo State when he was governor, Oshiomhole is facing charges of allegedly collecting billions of naira bribe from some ministers and other APC sources in Adamawa, Rivers, Kano and Imo states to manipulate the 2019 electoral process.<br>
“This is in addition to allegedly collecting billions of naira from presidency sources to influence electoral officers, independent observers and certain polling organisations ahead of the 2019 election, part of which was allegedly diverted for personal use of some APC leaders.<br>
“The PDP had always alerted Nigerians of the corruption allegation burden on the APC chairman and the continued official cover provided for him by the Buhari presidency, including stalling his investigation and prosecution by the Economic and Financial Crimes Commission (EFCC) over alleged stealing of billions of naira from Edo State coffers.<br>
“If the Buhari presidency has nothing to hide; if it is not complicit in the alleged scam, it should allow the DSS and EFCC a free hand to investigate and prosecute his party’s factional chairman, Adams Oshiomhole, particularly now that all issues are laid bare before Nigerians.<br>
“As long as the DSS and the EFCC are not allowed to put Oshiomhole into the dock, the Buhari presidency does not have the moral rectitude to speak on corruption. This is especially as the involvement of the DSS shows that the corruption burden of the APC chairman has already become a security risk for our nation.<br>
“Finally, the PDP cautions that under no circumstance should the presidency escort Adams Oshiomhole out of the country, just like it did for the disgraced Buhari’s former Minister of Finance.”</p><div class="newte-adsense-middle" id="newte-2067689737"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-165980" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-165980" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-165980" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-165980" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=APC%20Primaries%3A%20How%20govs%20put%20Oshiomhole%20in%20trouble%20https%3A%2F%2Fwww.newtelegraphng.com%2F2018%2F11%2Fapc-primaries-how-govs-put-oshiomhole-in-trouble%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-165980" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-165980-5be3bff6179a0" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=165980&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-165980-5be3bff6179a0" data-name="like-post-frame-63722555-165980-5be3bff6179a0"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

														
													</div><!--mvp-content-main-->

													<div id="mvp-content-bot" class="left">

														
														<div class="mvp-post-tags">

															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>

														</div><!--mvp-post-tags-->

														<div class="posts-nav-link">

															
														</div><!--posts-nav-link-->

														
															<div id="mvp-prev-next-wrap" class="left relative">

																
																	<div class="mvp-next-post-wrap right relative">

																		<a href="https://www.newtelegraphng.com/2018/11/ekweremadu-senate-seast-govs-reject-polices-claim/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-next-cont-out left relative">

																				<div class="mvp-next-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Up Next</span>

																						<p>Ekweremadu: Senate, S&#8217;East govs reject Police&#8217;s claim</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-next-cont-in-->

																				<span class="mvp-next-arr fa fa-chevron-right right"></span>

																			</div><!--mvp-prev-next-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-next-post-wrap-->

																
																
																	<div class="mvp-prev-post-wrap left relative">

																		<a href="https://www.newtelegraphng.com/2018/11/nnpc-raked-in-470m-remits-n128-4bn-to-federation-account-in-august/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-prev-cont-out right relative">

																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>

																				<div class="mvp-prev-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>

																						<p>NNPC raked in $470m, remits N128.4bn to Federation Account in August</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-prev-cont-in-->

																			</div><!--mvp-prev-cont-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-prev-post-wrap-->

																
															</div><!--mvp-prev-next-wrap-->

														
														
														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">

															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

																
																	<img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png"/>

																	<meta itemprop="url" content="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png">

																
															</div><!--mvp-org-logo-->

															<meta itemprop="name" content="Newtelegraph">

														</div><!--mvp-org-wrap-->

													</div><!--mvp-content-bot-->

												</div><!--mvp-content-body-top-->

												<div class="mvp-cont-read-wrap">

													
														<div class="mvp-cont-read-but-wrap left relative">

															<span class="mvp-cont-read-but">Continue Reading</span>

														</div><!--mvp-cont-read-but-wrap-->

													
													
													
													
														
															
															<div id="mvp-comments-button" class="left relative mvp-com-click">

																<span class="mvp-comment-but-text">Click to comment</span>

															</div><!--mvp-comments-button-->

															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/apc-primaries-how-govs-put-oshiomhole-in-trouble/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.newtelegraphng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='165980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
														
													
												</div><!--mvp-cont-read-wrap-->

											</div><!--mvp-content-body-->

										</div><!--mvp-post-soc-in-->

									</div><!--mvp-post-soc-out-->

								</div><!--mvp-content-wrap-->

						
							<div class="taboola-ads-custom">
								<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
								});
								</script>
							</div>

							</div><!--mvp-post-content-->

						</div><!--mvp-post-main-in-->

						
							<div id="mvp-side-wrap" class="left relative">
						<section id="categories-11" class="mvp-side-widget widget_categories"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Categories</span></h4></div><form action="https://www.newtelegraphng.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40">Arts &amp; Entertainments</option>
	<option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Fashion</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Literature</option>
	<option class="level-0" value="24483">Birthday Celebration</option>
	<option class="level-0" value="17829">BREAKING NEWS</option>
	<option class="level-0" value="24751">Buhari News</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Agric</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;AutoBeat / Auto Trends</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Aviation</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Energy</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Homes &amp; Properties</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;ICT / e-World</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Labour</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Maritime</option>
	<option class="level-0" value="11">Columnists</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Back Page Column</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Adam&#8217;s Apple</option>
	<option class="level-0" value="9127">Design</option>
	<option class="level-0" value="8">Editorial</option>
	<option class="level-0" value="7">Education</option>
	<option class="level-0" value="9128">Entertainment</option>
	<option class="level-0" value="59">Features</option>
	<option class="level-0" value="21641">FrontPage</option>
	<option class="level-0" value="19293">industry</option>
	<option class="level-0" value="2174">Insight</option>
	<option class="level-0" value="118">Interview</option>
	<option class="level-0" value="14">Law</option>
	<option class="level-0" value="9129">Life</option>
	<option class="level-0" value="63">Metro and Crime</option>
	<option class="level-0" value="9130">Money</option>
	<option class="level-0" value="28">Mum &amp; Parenting</option>
	<option class="level-0" value="2">News</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Feminique</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Inside Abuja</option>
	<option class="level-1" value="21904">&nbsp;&nbsp;&nbsp;Lead Stories</option>
	<option class="level-1" value="21639">&nbsp;&nbsp;&nbsp;National news</option>
	<option class="level-1" value="21640">&nbsp;&nbsp;&nbsp;News Around Nigeria</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-0" value="10">Opinions</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Perspectives</option>
	<option class="level-0" value="24776">Other News</option>
	<option class="level-1" value="24755">&nbsp;&nbsp;&nbsp;Fulani Herdsmen</option>
	<option class="level-1" value="24758">&nbsp;&nbsp;&nbsp;Muhammadu Buhari</option>
	<option class="level-0" value="38">Photo News</option>
	<option class="level-0" value="24753">Political Parties</option>
	<option class="level-1" value="24756">&nbsp;&nbsp;&nbsp;APC</option>
	<option class="level-1" value="24757">&nbsp;&nbsp;&nbsp;PDP</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="9131">Ratio</option>
	<option class="level-0" value="52">Religion</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Christianity</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-0" value="22">Saturday Magazine</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Investigation</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Saturday Extra</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Short Story</option>
	<option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Show Biz</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="18831">stock watch</option>
	<option class="level-0" value="24">Sunday Magazine</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Body &amp; Soul</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bed Work &amp; Life</option>
	<option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celeb Lounge</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Faith</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Sunday Extra</option>
	<option class="level-0" value="9132">Tech</option>
	<option class="level-0" value="45">The Mega City / Life</option>
	<option class="level-0" value="9">Top Stories</option>
	<option class="level-0" value="43">Travel and Tourism</option>
	<option class="level-0" value="49">Videos</option>
	<option class="level-0" value="9133">World</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section><section id="mvp_facebook_widget-2" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/newtelegraph/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>			</div><!--mvp-side-wrap-->
						
					</div><!--mvp-post-main-out-->

				</div><!--mvp-post-main-->

			
				<div id="mvp-post-more-wrap" class="left relative">

					<h4 class="mvp-widget-home-title">

						<span class="mvp-widget-home-title">Trending</span>

					</h4>

					<ul class="mvp-post-more-list left relative">

						
							<a href="https://www.newtelegraphng.com/2018/11/sanwo-olu-hamzats-ticket-excites-lagos-apc-chairman/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Sanwo-Olu.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Sanwo-Olu, Hamzat&#8217;s ticket excites Lagos APC chairman" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Sanwo-Olu.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Sanwo-Olu.png?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Sanwo-Olu.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Sanwo-Olu.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Sanwo-Olu, Hamzat&#8217;s ticket excites Lagos APC chairman" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Sanwo-Olu.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Sanwo-Olu.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Sanwo-Olu.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Sanwo-Olu.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">23 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Sanwo-Olu, Hamzat&#8217;s ticket excites Lagos APC chairman</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2018/11/amosun-well-accommodate-minimum-wage-in-2019-budget/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Ibikunle-Amosun.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Amosun: We’ll accommodate minimum wage in 2019 budget" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Ibikunle-Amosun.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Ibikunle-Amosun.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Ibikunle-Amosun.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Ibikunle-Amosun.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Amosun: We’ll accommodate minimum wage in 2019 budget" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Ibikunle-Amosun.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Ibikunle-Amosun.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Ibikunle-Amosun.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">23 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Amosun: We’ll accommodate minimum wage in 2019 budget</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2018/11/i-killed-my-mother-slept-with-her-corpse-for-money-ritual-18-year-old-boy/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-2-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="I Killed My Mother, Slept With Her Corpse For Money Ritual- 18 Year Old Boy" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-2-1.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-2-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="I Killed My Mother, Slept With Her Corpse For Money Ritual- 18 Year Old Boy" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-2-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-2-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-2-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-2-1.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">12 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>I Killed My Mother, Slept With Her Corpse For Money Ritual- 18 Year Old Boy</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2018/11/inec-begins-display-of-voters-register-in-borno-rec/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/inec.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="INEC begins display of voters’ register in Borno — REC" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/inec.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/inec.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/inec.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/inec.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="INEC begins display of voters’ register in Borno — REC" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/inec.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/inec.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/inec.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/inec.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">14 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>INEC begins display of voters’ register in Borno — REC</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2018/11/police-dismiss-drunken-officer-caught-on-video/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/bed209ab3649ee0e.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Police dismiss drunken officer caught on video" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/bed209ab3649ee0e.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/bed209ab3649ee0e.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Police dismiss drunken officer caught on video" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/bed209ab3649ee0e.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/bed209ab3649ee0e.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/bed209ab3649ee0e.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/bed209ab3649ee0e.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">12 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Police dismiss drunken officer caught on video</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2018/11/woman-25-docked-for-allegedly-biting-mans-ear/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="259" height="194" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/ear.jpg?resize=259%2C194&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Woman, 25, docked for allegedly biting man’s ear" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/ear.jpg?resize=259%2C194&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/ear.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Woman, 25, docked for allegedly biting man’s ear" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/ear.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/ear.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/ear.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/ear.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">17 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Woman, 25, docked for allegedly biting man’s ear</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2018/11/just-in-sss-parades-allege-killers-of-southern-kaduna-traditional-ruler/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="PHOTOS: SSS parades allege killers of Southern Kaduna traditional ruler" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-1.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="PHOTOS: SSS parades allege killers of Southern Kaduna traditional ruler" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/unnamed-1.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">12 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>PHOTOS: SSS parades allege killers of Southern Kaduna traditional ruler</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2018/11/nysc-cbn-boi-parley-to-assist-corps-members/" rel="bookmark">

							<li>

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">23 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>NYSC, CBN, BoI parley to assist corps members</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
					</ul>

				</div><!--mvp-post-more-wrap-->

			
			</div><!--mvp-main-box-->

		</div><!--mvp-article-cont-->

	
	
	


</article><!--mvp-article-wrap-->

			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-2.png" alt="Newtelegraph" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																																																																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-92641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-92641"><a href="https://www.newtelegraphng.com/">Home</a></li>
<li id="menu-item-93229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93229"><a href="https://www.newtelegraphng.com/about-us/">About Us</a></li>
<li id="menu-item-93231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93231"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a></li>
<li id="menu-item-93230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93230"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
<li id="menu-item-74305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74305"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Take advantage of our impressive online traffic; advertise your brands and products on this site. Call

 

For Advert Placement and Enquiries, Call:

Mobile Phone:+234 803 304 2915

 

Online Editor: Michael Abimboye

Mobile Phone: 0813 699 6757

Email: mmakesense@gmail.com

 

Copyright © 2018 NewTelegraph Newspaper.

</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.newtelegraphng.com\/2018\/11\/apc-primaries-how-govs-put-oshiomhole-in-trouble\/":165980};
	</script>
						<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=4.9.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/retina.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201845#ver=201845' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'63722555',post:'165980',tz:'0',srv:'www.newtelegraphng.com'} ]);
	_stq.push([ 'clickTrackerInit', '63722555', '165980' ]);
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.newtelegraphng.com @ 2018-11-08 04:47:56 by W3 Total Cache
-->