<!DOCTYPE html>
<html lang="en-US">
<head>
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.newtelegraphng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/IGP.jpg?resize=635%2C483&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/IGP.jpg?resize=635%2C483&#038;ssl=1" />
	<meta property="og:url" content="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/" />
<meta property="og:title" content="Abducted son, workers of Ibadan hospital boss regain freedom" />
<meta property="og:description" content="The son of the proprietor and Chief Medical Director of Lafia Hospital, Apata, Ibadan, who was shot and kidnapped alongside two others, on Lagos-Ibadan Expressway, Kayode Sule, Dele Adigun and Mrs Opeyemi Abifarin, have been released. According to the hospital sources, the trio were released late Friday night. They were kidnapped on Tuesday evening at [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/">
<meta name="twitter:title" content="Abducted son, workers of Ibadan hospital boss regain freedom">
<meta name="twitter:description" content="The son of the proprietor and Chief Medical Director of Lafia Hospital, Apata, Ibadan, who was shot and kidnapped alongside two others, on Lagos-Ibadan Expressway, Kayode Sule, Dele Adigun and Mrs Opeyemi Abifarin, have been released. According to the hospital sources, the trio were released late Friday night. They were kidnapped on Tuesday evening at [&hellip;]">
<title>Abducted son, workers of Ibadan hospital boss regain freedom</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="vzP6U_KRfodQo5d1CcarKBFSTh87-LbcHmTMOGvcm14" />

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The son of the proprietor and Chief Medical Director of Lafia Hospital, Apata, Ibadan, who was shot and kidnapped alongside two others, on Lagos-Ibadan"/>
<link rel="canonical" href="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Abducted son, workers of Ibadan hospital boss regain freedom" />
<meta property="og:description" content="The son of the proprietor and Chief Medical Director of Lafia Hospital, Apata, Ibadan, who was shot and kidnapped alongside two others, on Lagos-Ibadan" />
<meta property="og:url" content="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/" />
<meta property="og:site_name" content="Newtelegraph" />
<meta property="article:publisher" content="https://www.facebook.com/newtelegraph" />
<meta property="article:tag" content="Abducted son" />
<meta property="article:tag" content="Ibadan hospital boss" />
<meta property="article:tag" content="workers" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-07-28T07:59:50+00:00" />
<meta property="article:modified_time" content="2019-07-28T08:44:32+00:00" />
<meta property="og:updated_time" content="2019-07-28T08:44:32+00:00" />
<meta property="fb:app_id" content="492895067538270" />
<meta property="og:image" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/IGP.jpg?fit=635%2C483&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/IGP.jpg?fit=635%2C483&#038;ssl=1" />
<meta property="og:image:width" content="635" />
<meta property="og:image:height" content="483" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The son of the proprietor and Chief Medical Director of Lafia Hospital, Apata, Ibadan, who was shot and kidnapped alongside two others, on Lagos-Ibadan" />
<meta name="twitter:title" content="Abducted son, workers of Ibadan hospital boss regain freedom" />
<meta name="twitter:site" content="@NewTelegraphng" />
<meta name="twitter:image" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/IGP.jpg?fit=635%2C483&#038;ssl=1" />
<meta name="twitter:creator" content="@NewTelegraphng" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newtelegraphng.com/#organization","name":"Newtelegraph Newspaper","url":"https://www.newtelegraphng.com/","sameAs":["https://www.facebook.com/newtelegraph","https://www.instagram.com/newtelegraphonline/","https://www.linkedin.com/in/newtelegraph","https://www.youtube.com/channel/UCZmAVT7JLOq-pfCWPZgxOXA","https://www.pinterest.com/newtelegraph/","https://twitter.com/NewTelegraphng"],"logo":{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/#logo","url":"https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/new-telegraph-logo-front-page.png?fit=685%2C129&ssl=1","width":685,"height":129,"caption":"Newtelegraph Newspaper"},"image":{"@id":"https://www.newtelegraphng.com/#logo"}},{"@type":"WebSite","@id":"https://www.newtelegraphng.com/#website","url":"https://www.newtelegraphng.com/","name":"Newtelegraph","publisher":{"@id":"https://www.newtelegraphng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.newtelegraphng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/#primaryimage","url":"https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/IGP.jpg?fit=635%2C483&ssl=1","width":635,"height":483},{"@type":"WebPage","@id":"https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/#webpage","url":"https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/","inLanguage":"en-US","name":"Abducted son, workers of Ibadan hospital boss regain freedom","isPartOf":{"@id":"https://www.newtelegraphng.com/#website"},"primaryImageOfPage":{"@id":"https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/#primaryimage"},"datePublished":"2019-07-28T07:59:50+00:00","dateModified":"2019-07-28T08:44:32+00:00","description":"The son of the proprietor and Chief Medical Director of Lafia Hospital, Apata, Ibadan, who was shot and kidnapped alongside two others, on Lagos-Ibadan"},{"@type":"Article","@id":"https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/#article","isPartOf":{"@id":"https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/#webpage"},"author":{"@id":"https://www.newtelegraphng.com/#/schema/person/31784fd7e040199f17f22d3eadbdc752"},"headline":"Abducted son, workers of Ibadan hospital boss regain freedom","datePublished":"2019-07-28T07:59:50+00:00","dateModified":"2019-07-28T08:44:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/#webpage"},"publisher":{"@id":"https://www.newtelegraphng.com/#organization"},"image":{"@id":"https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/#primaryimage"},"keywords":"Abducted son,Ibadan hospital boss,workers","articleSection":"News"},{"@type":["Person"],"@id":"https://www.newtelegraphng.com/#/schema/person/31784fd7e040199f17f22d3eadbdc752","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=96&d=mm&r=g","caption":"Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Feed" href="https://www.newtelegraphng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Comments Feed" href="https://www.newtelegraphng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Abducted son, workers of Ibadan hospital boss regain freedom Comments Feed" href="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newtelegraphng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/reset.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newtelegraphng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.newtelegraphng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newtelegraphng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newtelegraphng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.newtelegraphng.com/?p=232397' />
<link rel="alternate" type="application/json+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2019%2F07%2Fabducted-son-workers-of-ibadan-hospital-boss-regain-freedom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2019%2F07%2Fabducted-son-workers-of-ibadan-hospital-boss-regain-freedom%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4000354584205076",
    enable_page_level_ads: true
  });
</script>



<script type="text/javascript" src="https://adsmyway.com/amwad/display_ad.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.2.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/dailytelegraphpublishing-newtelegraphonlinecom/loader.js');
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4000354584205076",
enable_page_level_ads: true,
});
</script>
<link rel="icon" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=270%2C270&#038;ssl=1" />

        <meta name="description" content="New Telegraph Newspapers is the Nigeria’s most authoritative newspaper in News, Business, Politics, Arts and Entertainments, Metro and Crime, Law, Education, Health, Travel,Tourism, and Many more">
        <meta name="keywords" content="New Telegraph , NewTelegraph , Newtelegraph Newspaper , Newtelegraphng ,Breaking News ,News, Business, Politics, Arts , Entertainments, Metro ,Crime, Law, Education, Health, Travel and Tourism, , Buhari" />
<meta name="robots" content="index, follow">
<meta name="news_keywords" content="nigeria news, latest news, nigeria newspapers " />
	
<script type="text/javascript" src="https://adsmyway.com/amwad/display_ad.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-88163284-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-88163284-1');
</script>
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytelegraphpublishing-newtelegraphonlinecom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="post-template-default single single-post postid-232397 single-format-standard">
    <div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-92642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://www.newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://www.newtelegraphng.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-38068" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-38068"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a>
		<ul class="sub-menu">
			<li id="menu-item-38067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38096"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-38086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li id="menu-item-38098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://www.newtelegraphng.com/category/news/health/">Health</a></li>
	<li id="menu-item-38093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://www.newtelegraphng.com/category/metro/">Metro and Crime</a></li>
	<li id="menu-item-38099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://www.newtelegraphng.com/category/news/inside-abuja/">Inside Abuja</a></li>
	<li id="menu-item-38089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://www.newtelegraphng.com/category/insight/">Insight</a></li>
	<li id="menu-item-38091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li id="menu-item-38097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://www.newtelegraphng.com/category/news/feminique/">Feminique</a></li>
	<li id="menu-item-38095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://www.newtelegraphng.com/category/mum-parenting/">Mum &#038; Parenting</a></li>
	<li id="menu-item-38122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://www.newtelegraphng.com/category/the-mega-city/">The Mega City / Life</a>
	<ul class="sub-menu">
		<li id="menu-item-38092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://www.newtelegraphng.com/category/life/">Life</a></li>
	</ul>
</li>
	<li id="menu-item-38106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://www.newtelegraphng.com/category/religion/">Religion</a>
	<ul class="sub-menu">
		<li id="menu-item-38107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://www.newtelegraphng.com/category/religion/christianity/">Christianity</a></li>
		<li id="menu-item-38108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.newtelegraphng.com/category/religion/islam/">Islam</a></li>
	</ul>
</li>
	<li id="menu-item-38100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://www.newtelegraphng.com/category/news/science/">Science</a></li>
	<li id="menu-item-38103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://www.newtelegraphng.com/category/photo-news/">Photo News</a></li>
	<li id="menu-item-38090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://www.newtelegraphng.com/category/interview/">Interview</a></li>
</ul>
</li>
<li id="menu-item-38072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38072"><a href="https://www.newtelegraphng.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://www.newtelegraphng.com/category/business/energy/">Energy</a></li>
	<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://www.newtelegraphng.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-38077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://www.newtelegraphng.com/category/business/homes-properties/">Homes &#038; Properties</a></li>
	<li id="menu-item-38078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://www.newtelegraphng.com/category/business/ict/">ICT / e-World</a></li>
	<li id="menu-item-38079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://www.newtelegraphng.com/category/business/labour/">Labour</a></li>
	<li id="menu-item-38080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://www.newtelegraphng.com/category/business/maritime/">Maritime</a></li>
	<li id="menu-item-38094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://www.newtelegraphng.com/category/money/">Money</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://www.newtelegraphng.com/category/business/agric/">Agric</a></li>
	<li id="menu-item-38074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://www.newtelegraphng.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li>
</ul>
</li>
<li id="menu-item-38104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li id="menu-item-38114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://www.newtelegraphng.com/category/arts/">Arts &#038; Entertainments</a>
<ul class="sub-menu">
	<li id="menu-item-38070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://www.newtelegraphng.com/category/arts/fashion/">Fashion</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://www.newtelegraphng.com/category/arts/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-38101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://www.newtelegraphng.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-38085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-38102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.newtelegraphng.com/category/opinions/perspectives/">Perspectives</a></li>
	<li id="menu-item-38081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://www.newtelegraphng.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-38082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/">Back Page Column</a>
		<ul class="sub-menu">
			<li id="menu-item-38083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-38088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://www.newtelegraphng.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-38109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-38110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://www.newtelegraphng.com/category/saturday-magazine/investigation/">Investigation</a></li>
	<li id="menu-item-38111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://www.newtelegraphng.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li>
	<li id="menu-item-38112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://www.newtelegraphng.com/category/saturday-magazine/short-story/">Short Story</a></li>
	<li id="menu-item-38113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://www.newtelegraphng.com/category/arts/show-biz/">Show Biz</a></li>
	<li id="menu-item-38124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38124"><a href="https://www.newtelegraphng.com/category/travel-and-tourism/">Travel and Tourism</a></li>
</ul>
</li>
<li id="menu-item-38119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-38115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li>
	<li id="menu-item-38117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li>
	<li id="menu-item-38116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li>
	<li id="menu-item-38118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://www.newtelegraphng.com/category/sunday-magazine/faith/">Faith</a></li>
	<li id="menu-item-38120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://www.newtelegraphng.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li>
</ul>
</li>
<li id="menu-item-74306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74306"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newtelegraph/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/newtelegraphng/" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.newtelegraphng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<P>

<a href="https://www.ubagroup.com/wise-savers/index.html">
 <img src="https://www.newtelegraphng.com/wp-content/uploads/2019/03/728-X-90.gif"  style="width:728px;height:90px;">
</a>
 
 
 
</P>
				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newtelegraph/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/newtelegraphng/" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.newtelegraphng.com/"><img itemprop="logo" src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Newtelegraph</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Abducted son, workers of Ibadan hospital boss regain freedom</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://www.newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://www.newtelegraphng.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-38068"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38096"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://www.newtelegraphng.com/category/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://www.newtelegraphng.com/category/metro/">Metro and Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://www.newtelegraphng.com/category/news/inside-abuja/">Inside Abuja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://www.newtelegraphng.com/category/insight/">Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://www.newtelegraphng.com/category/news/feminique/">Feminique</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://www.newtelegraphng.com/category/mum-parenting/">Mum &#038; Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://www.newtelegraphng.com/category/the-mega-city/">The Mega City / Life</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://www.newtelegraphng.com/category/life/">Life</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://www.newtelegraphng.com/category/religion/">Religion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://www.newtelegraphng.com/category/religion/christianity/">Christianity</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.newtelegraphng.com/category/religion/islam/">Islam</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://www.newtelegraphng.com/category/news/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://www.newtelegraphng.com/category/photo-news/">Photo News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://www.newtelegraphng.com/category/interview/">Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38072"><a href="https://www.newtelegraphng.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://www.newtelegraphng.com/category/business/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://www.newtelegraphng.com/category/business/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://www.newtelegraphng.com/category/business/homes-properties/">Homes &#038; Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://www.newtelegraphng.com/category/business/ict/">ICT / e-World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://www.newtelegraphng.com/category/business/labour/">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://www.newtelegraphng.com/category/business/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://www.newtelegraphng.com/category/money/">Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://www.newtelegraphng.com/category/business/agric/">Agric</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://www.newtelegraphng.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://www.newtelegraphng.com/category/arts/">Arts &#038; Entertainments</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://www.newtelegraphng.com/category/arts/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://www.newtelegraphng.com/category/arts/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://www.newtelegraphng.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.newtelegraphng.com/category/opinions/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://www.newtelegraphng.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/">Back Page Column</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://www.newtelegraphng.com/category/features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://www.newtelegraphng.com/category/saturday-magazine/investigation/">Investigation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://www.newtelegraphng.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://www.newtelegraphng.com/category/saturday-magazine/short-story/">Short Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://www.newtelegraphng.com/category/arts/show-biz/">Show Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38124"><a href="https://www.newtelegraphng.com/category/travel-and-tourism/">Travel and Tourism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://www.newtelegraphng.com/category/sunday-magazine/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://www.newtelegraphng.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74306"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">

<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">

	
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/"/>

		
		
		<div id="mvp-article-cont" class="left relative">

			<div class="mvp-main-box">

				<div id="mvp-post-main" class="left relative">

					
					<header id="mvp-post-head" class="left relative">

						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

						<h1 class="mvp-post-title left entry-title" itemprop="headline">Abducted son, workers of Ibadan hospital boss regain freedom</h1>

						
						
							<div class="mvp-author-info-wrap left relative">

								<div class="mvp-author-info-thumb left relative">

									<img alt src="https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
								</div><!--mvp-author-info-thumb-->

								<div class="mvp-author-info-text left relative">

									<div class="mvp-author-info-date left relative">

										<p>Published</p> <span class="mvp-post-date">8 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-07-28">July 28, 2019</time></span>

										<meta itemprop="dateModified" content="2019-07-28"/>

									</div><!--mvp-author-info-date-->

									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">

										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.newtelegraphng.com/author/tunde-sulaiman/" title="Posts by Editor" rel="author">Editor</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

									</div><!--mvp-author-info-name-->

								</div><!--mvp-author-info-text-->

							</div><!--mvp-author-info-wrap-->

						
					</header>

					
					<div class="mvp-post-main-out left relative">

						<div class="mvp-post-main-in">

							<div id="mvp-post-content" class="left relative">

								
								
								
								
									
										
											<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

												<img width="635" height="483" src="https://www.newtelegraphng.com/wp-content/uploads/2019/07/IGP.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Abducted son, workers of Ibadan hospital boss regain freedom" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/IGP.jpg?w=635&amp;ssl=1 635w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/IGP.jpg?resize=300%2C228&amp;ssl=1 300w" data-lazy-sizes="(max-width: 635px) 100vw, 635px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/07/IGP.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
												
												<meta itemprop="url" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/IGP.jpg?resize=635%2C483&#038;ssl=1">

												<meta itemprop="width" content="635">

												<meta itemprop="height" content="483">

											</div><!--mvp-post-feat-img-->

											
										
									
								
								
								
								<div id="mvp-content-wrap" class="left relative">

									<div class="mvp-post-soc-out right relative">

										
											
										
										<div class="mvp-post-soc-in">

											<div id="mvp-content-body" class="left relative">

												<div id="mvp-content-body-top" class=left relative">

													
													
													<div id="mvp-content-main" class="left relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The son of the proprietor and Chief Medical Director of Lafia Hospital, Apata, Ibadan, who was shot and kidnapped alongside two others, on Lagos-Ibadan Expressway, Kayode Sule, Dele Adigun and Mrs Opeyemi Abifarin, have been released.</p><div class="newte-adsense-middle" id="newte-1125606755"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>According to the hospital sources, the trio were released late Friday night.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>They were kidnapped on Tuesday evening at Ajebo axis of the Lagos-Ibadan Expressway, Ogun State, while returning from an official trip to Lagos in a Toyota Sienna bus.</p><div class="newte-content" id="newte-1288288274"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>It was later learnt that the kidnappers demanded N50 million before they could release their victims but when contacted on Thursday evening, Kayode’s father was in a meeting with the Department of State Services and declined to comment on the matter.</p>
<p>Kayode, it was learnt sustained gunshot injury and is currently receiving medical treatment.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>It could not be ascertained whether the ransom demanded by the kidnappers was paid before the victims were released.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><!--/data/user/0/com.samsung.android.app.notes/files/share/clipdata_190728_085922_237.sdoc--></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232397" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232397" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232397" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232397" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-232397-5d3dcc0adbbdc" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=232397&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-232397-5d3dcc0adbbdc" data-name="like-post-frame-63722555-232397-5d3dcc0adbbdc"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-422094168"><div class="newte-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6005542595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
														
													</div><!--mvp-content-main-->

													<div id="mvp-content-bot" class="left">

														
														<div class="mvp-post-tags">

															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.newtelegraphng.com/tag/abducted-son/" rel="tag">Abducted son</a><a href="https://www.newtelegraphng.com/tag/ibadan-hospital-boss/" rel="tag">Ibadan hospital boss</a><a href="https://www.newtelegraphng.com/tag/workers/" rel="tag">workers</a></span>

														</div><!--mvp-post-tags-->

														<div class="posts-nav-link">

															
														</div><!--posts-nav-link-->

														
															<div id="mvp-prev-next-wrap" class="left relative">

																
																	<div class="mvp-next-post-wrap right relative">

																		<a href="https://www.newtelegraphng.com/2019/07/report-boko-haram-gunmen-kill-23-mourners-in-borno/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-next-cont-out left relative">

																				<div class="mvp-next-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Up Next</span>

																						<p>Report: Boko Haram gunmen kill 23 mourners in Borno</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-next-cont-in-->

																				<span class="mvp-next-arr fa fa-chevron-right right"></span>

																			</div><!--mvp-prev-next-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-next-post-wrap-->

																
																
																	<div class="mvp-prev-post-wrap left relative">

																		<a href="https://www.newtelegraphng.com/2019/07/ohanaeze-slams-fg-bharam-killer-herders-more-deadly-than-shiites/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-prev-cont-out right relative">

																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>

																				<div class="mvp-prev-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>

																						<p>Ohanaeze slams FG: B’Haram, killer herders more deadly than Shi’ites</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-prev-cont-in-->

																			</div><!--mvp-prev-cont-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-prev-post-wrap-->

																
															</div><!--mvp-prev-next-wrap-->

														
														
														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">

															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

																
																	<img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png"/>

																	<meta itemprop="url" content="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png">

																
															</div><!--mvp-org-logo-->

															<meta itemprop="name" content="Newtelegraph">

														</div><!--mvp-org-wrap-->

													</div><!--mvp-content-bot-->

												</div><!--mvp-content-body-top-->

												<div class="mvp-cont-read-wrap">

													
														<div class="mvp-cont-read-but-wrap left relative">

															<span class="mvp-cont-read-but">Continue Reading</span>

														</div><!--mvp-cont-read-but-wrap-->

													
													
														<div id="mvp-post-bot-ad" class="left relative">

															<span class="mvp-ad-label">Advertisement</span>

															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6244403671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
														</div><!--mvp-post-bot-ad-->

													
													
														<div id="mvp-related-posts" class="left relative">

															<h4 class="mvp-widget-home-title">

																<span class="mvp-widget-home-title">You may like</span>

															</h4>

																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.newtelegraphng.com/2018/07/photos-nan-staff-protest-unpaid-allowances/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/07/DjBXEGSX0AEn2-2.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="NAN workers" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/07/DjBXEGSX0AEn2-2.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/07/DjBXEGSX0AEn2-2.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/07/DjBXEGSX0AEn2-2.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/07/DjBXEGSX0AEn2-2.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="NAN workers" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/07/DjBXEGSX0AEn2-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/07/DjBXEGSX0AEn2-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/07/DjBXEGSX0AEn2-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/07/DjBXEGSX0AEn2-2.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>PHOTOS: NAN staff protest unpaid allowances</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.newtelegraphng.com/2018/07/exxonmobil-lagos-hq-shut-by-protesting-workers/" rel="bookmark">
            			<li>
														<div class="mvp-related-text left relative">
								<p>ExxonMobil Lagos hq shut by protesting workers</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.newtelegraphng.com/2018/05/how-buhari-stopped-jonathans-plan-to-sack-workers/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/buhari-2.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/buhari-2.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/buhari-2.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/buhari-2.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/buhari-2.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/buhari-2.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/buhari-2.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/buhari-2.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/buhari-2.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>How Buhari stopped Jonathan’s plan to sack workers</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>
														</div><!--mvp-related-posts-->

													
													
														
															
															<div id="mvp-comments-button" class="left relative mvp-com-click">

																<span class="mvp-comment-but-text">Click to comment</span>

															</div><!--mvp-comments-button-->

															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.newtelegraphng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='232397' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8fb5e812b0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
														
													
												</div><!--mvp-cont-read-wrap-->

											</div><!--mvp-content-body-->

										</div><!--mvp-post-soc-in-->

									</div><!--mvp-post-soc-out-->

								</div><!--mvp-content-wrap-->

						
							<div id="mvp-post-add-box">

								<div id="mvp-post-add-wrap" class="left relative">

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">We’re still trying to free Siasia’s mother — Police</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/tunde-sulaiman/" title="Posts by Editor" rel="author">Editor</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="639" height="364" src="https://www.newtelegraphng.com/wp-content/uploads/2019/07/Siasia-12.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="We’re still trying to free Siasia’s mother — Police" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Siasia-12.jpg?w=639&amp;ssl=1 639w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Siasia-12.jpg?resize=300%2C171&amp;ssl=1 300w" data-lazy-sizes="(max-width: 639px) 100vw, 639px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/07/Siasia-12.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Police Command in Bayelsa has said that its personnel are working round the clock to ensure that the kidnapped mother of Samson Siasia, Nigeria’s former Super Eagles footballer, is rescued from her captors.</p><div class="newte-adsense-middle" id="newte-562886106"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Asinim Butswat, the spokesperson of the command, made this known in a text message with the News Agency of Nigeria (NAN) in Yenagoa on Sunday.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>Beauty Siasia, who was kidnapped on July 15 with two others in Odoni community, Sagbama Local Government Area of Bayelsa, have now spent 14 days in the kidnappers’ den.</p><div class="newte-content" id="newte-1531009808"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The 79-year-old woman was kidnapped with Florence Douanana, 65, and her daughter, Selekire Douanana, 17.</p>
<p>According to the police spokesman, the command is on top of the game, stressing that investigation is ongoing to enable the victims to regain freedom.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>“Yes, investigation is ongoing to rescue the victims,” he stated.</p>
<p>NAN recalls that the state Commissioner of Police, Uche Anozia, had visited the scene twice and had deployed marine components of the force to comb the creeks of the area in search of the abducted victims.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><!--/data/user/0/com.samsung.android.app.notes/files/share/clipdata_190728_145312_418.sdoc--></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232406" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/were-still-trying-to-free-siasias-mother-police/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232406" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/were-still-trying-to-free-siasias-mother-police/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/were-still-trying-to-free-siasias-mother-police/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232406" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/were-still-trying-to-free-siasias-mother-police/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/were-still-trying-to-free-siasias-mother-police/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/were-still-trying-to-free-siasias-mother-police/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232406" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/were-still-trying-to-free-siasias-mother-police/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-232406-5d3dcc0c42194" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=232406&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-232406-5d3dcc0c42194" data-name="like-post-frame-63722555-232406-5d3dcc0c42194"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1133910242"><div class="newte-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6005542595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/07/were-still-trying-to-free-siasias-mother-police/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Report: Boko Haram gunmen kill 23 mourners in Borno</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c1715ed52a6031d6374d8fa2f94c3fc?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">8 hours ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/tunde-sulaiman/" title="Posts by Editor" rel="author">Editor</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="512" height="288" src="https://www.newtelegraphng.com/wp-content/uploads/2019/07/nija-troops-1.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Report: Boko Haram gunmen kill 23 mourners in Borno" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/nija-troops-1.jpg?w=512&amp;ssl=1 512w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/nija-troops-1.jpg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/07/nija-troops-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Boko Haram gunmen on Saturday killed 23 mourners in Borno State in Nigeria’s restive northeast after they attended a funeral, local militia and residents said.</p><div class="newte-adsense-middle" id="newte-1713076255"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>At around 1030 GMT, the attackers on three motorbikes opened fire on a group of men as they walked back from a funeral in Nganzai district near the state capital Maiduguri, local militia leader Bunu Bukar Mustapha said.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>“Our men recovered 23 dead bodies from the scene of the attack, which happened this morning,” Mustapha told AFP.</p><div class="newte-content" id="newte-77248531"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The men were returning to Badu Kuluwu from nearby Goni Abachari village where they had attended funeral prayers for a relative, Mustapha said.</p>
<p>A Nganzai district official confirmed both the incident and death toll.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>“I received calls from Nganzai that Boko Haram killed 23 people near Badu Kuluwu this morning,” said the official, who asked not to be identified for his own safety.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Local hunters and militia recovered the bodies after survivors returned to the village and alerted them, Nganzai resident Saleh Masida said.</p>
<p>Boko Haram fighters have been repeatedly attacking Nganzai district.</p>
<p>In September last year, the group killed eight people and stole livestock in two villages in the area after residents tried to stop them from taking their animals.</p>
<p>Boko Haram and its IS-supported ISWAP splinter have intensified attacks on civilian and military targets in recent months.</p>
<p>Late Thursday, Boko Haram fighters attacked a camp for displaced people outside Maiduguri, killing two residents and looting food supplies after burning a nearby military base.</p>
<p>The decade-long jihadist conflict has spilled over into neighbouring Chad, Niger and Cameroon, claiming around 27,000 lives and forcing more than two million people to flee their homes.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>* Courtesy: France 24<br>
<!--/data/user/0/com.samsung.android.app.notes/files/share/clipdata_190728_091657_433.sdoc--></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232400" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/report-boko-haram-gunmen-kill-23-mourners-in-borno/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232400" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/report-boko-haram-gunmen-kill-23-mourners-in-borno/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/report-boko-haram-gunmen-kill-23-mourners-in-borno/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232400" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/report-boko-haram-gunmen-kill-23-mourners-in-borno/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/report-boko-haram-gunmen-kill-23-mourners-in-borno/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/report-boko-haram-gunmen-kill-23-mourners-in-borno/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232400" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/report-boko-haram-gunmen-kill-23-mourners-in-borno/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-232400-5d3dcc0c4516a" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=232400&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-232400-5d3dcc0c4516a" data-name="like-post-frame-63722555-232400-5d3dcc0c4516a"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1669558712"><div class="newte-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6005542595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/07/report-boko-haram-gunmen-kill-23-mourners-in-borno/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Ohanaeze slams FG: B’Haram, killer herders more deadly than Shi’ites</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">14 hours ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Tunde Oyesina, Emmanuel Onani, Caleb Onwe, Kenneth Ofoma, Muhammad Kabir, Temitope Ogunbanke and Emmanuel Ifeanyi" rel="author">Tunde Oyesina, Emmanuel Onani, Caleb Onwe, Kenneth Ofoma, Muhammad Kabir, Temitope Ogunbanke and Emmanuel Ifeanyi</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="702" height="433" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Ohanaeze slams FG: B’Haram, killer herders more deadly than Shi’ites" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?w=702&amp;ssl=1 702w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?resize=300%2C185&amp;ssl=1 300w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p> </p>
<p class="p1"><span class="s1" style="color: #0000ff;">•It’s not right to declare them terrorists, says Yoruba Council of Elders</span></p><div class="newte-adsense-middle" id="newte-1761233224"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p class="p1"><span class="s1" style="color: #0000ff;">•Proscription unconstitutional, discriminatory –Ozekhome, others</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p class="p1"><span class="s1" style="color: #0000ff;">•lFG wants killings to continue, says IMN</span></p><div class="newte-content" id="newte-44537828"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p> </p>
<p class="p3"><span class="s1">M</span></p>
<p class="p4"><span class="s1">ixed reactions have trailed Friday’s ruling by a Federal High Court in Abuja supporting the Federal Government’s request to declare the Islamic Movement in Nigeria (IMN) a terrorist organisation.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p class="p5"><span class="s1">The court made the declaration on Friday following an ex parte application filed by the Federal Government through the office of the Attorney-General of the Federation (AGF).</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">IMN members, better known as Shi’ites, have been involved in clashes with security agencies in recent times.</span></p>
<p> </p>
<p class="p5"><span class="s1">On Monday, Usman Umar, a senior police officer, and Precious Owolabi, a Channels Television reporter, lost their lives when the Shi’ites staged a protest in Abuja. The group also lost some of its members while many of them were arrested.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">The IMN members have been asking the government to release Ibraheem el-Zakzaky, their leader, and Zeenatu, his wife, who have both been in custody since 2015.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">They were arrested after Shi’ites and soldiers clashed in Zaria, Kaduna State in December 2015.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">In reaction, the Pan Igbo sociocultural organisation, Ohanaeze Ndigbo declared that it amounted to double standards by the Federal Government to proscribe and subsequently designation IMN a terrorist organisation whereas Boko Haram and killer herdsmen, two deadly groups that have wrecked more havoc on Nigerians, are treated with kid gloves.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">Speaking to Sunday Telegraph in Enugu, Deputy National Publicity Secretary of Ohanaeze Ndigbo, Mazi Chuks Ibegbu said Ohanaeze was not against the proscription of IMN provided there was concrete and not contrived evidence of violence on their part.</span></p>
<p> </p>
<p class="p5"><span class="s1">He, however, noted that proscribing the Indigenous People of Biafra (IPOB), a non-violent group pursuing self-determination, and leaving Boko Haram and killer herdsmen was a double standard.</span></p>
<p> </p>
<p class="p5"><span class="s1">“If the Federal Government has evidence that the Shi’ites are a violent group, then they can consider proscription. But, however, there has to be concrete evidence that they are a violent group.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">“It’s unlike IPOB that is not a violent group, it’s a self-determination group and they proscribed it unlawfully and unjustly. But even though they (Shi’ites) have been engaging government agents in frequent clashes, however, knowing the high handedness of our Nigerian forces over the years, nobody can be sure whether the mayhem was not caused by the government’s security machinery.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">“But then again, the killer herdsmen and Boko Haram, we had expected that by now they should have been proscribed and declared terrorist organisations. By isolating those two groups and treating them with kid gloves, we are suspicious of this move,” he said.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">Also commenting, the Secretary of Yoruba Council of Elders (YCE), Dr. Kunle Olajide, said: “Since I am not a legal mind and I have not seen the judgement, I heard it on the news but I didn’t feel comfortable with it. Because I felt that the Shi’ites to the best of my knowledge approached the court in respect of their leader and on one or two occasions and the court granted him bail.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">“For me, I don’t see why you should describe such a group as a terrorist group; a group that had sought refuge in the court of law. In other words, they believe in constitutionalism. So, I don’t think it is right for anybody or any court to declare them a terrorist group.</span></p>
<p> </p>
<p class="p5"><span class="s1">“If they did not approached the court, then that would probably have been right. They approach the courts on many occasions and what they are doing is what I want to consider a legitimate protest unfortunately it turned bloody.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">“I am sure they will react too. Their lawyers would go back to court because I would have expected that perhaps the judge that gave the judgement to find out what to happened to the court judgements that were disobeyed by the state.”</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">Reacting yesterday, a Constitutional lawyer and human rights activist, Chief Mike Ozekhome (SAN) and other lawyers, condemned government’s action.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">Ozekhome described the proscription as highly discriminatory and unconstitutional. He likened the action to the case of the Indigenous People of Biafra (IPOB) which was proscribed by the government under questionable circumstances.</span></p>
<p class="p5"><span class="s1">Ozekhome wondered why the same government had failed to proscribe an organisation such as the Miyetti Allah Cattle Breeders Association (MACBAN) which had been linked to a serious of acts of terror across Nigeria.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">“What group could be more terrorist than the herdsmen and their known anchor, Miyetti Allah Cattle Breeders Association? This has held Nigeria down by the jugular for years, killing, maiming, burning, raping and turning Nigeria into a crimson field of blood. Until the government bans and outlaws these kind of groups, it is certainly not serious.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> </p>
<p> </p>
<p class="p5"><span class="s1">“The Shi’ite group is a religious group just like the President’s Sunni group. It is not an association that could be banned. They are demanding for the release of their leader still kept in government dungeon in spite of several court orders.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">“Section 10 of the Nigerian Constitution makes Nigeria a secular state. You can’t ban religion, a people’s belief. There is also freedom of thought, conscience and religion in Section 38, while Sections 40 and 41 allow for freedom of movement and association. The Constitution is ruthlessly being shredded by an intolerant and overbearing civilian dictatorship,” Ozekhome said.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">In a separate reaction, a law lecturer, Dr. Idris Ustaz backed Ozekhome’s position, stating that the proscription of the group is contrary to the provision of freedom of association.</span></p>
<p> </p>
<p class="p5"><span class="s1">According to him, going by the activities of this group as seen, it does not fall into the category of groups or organisations that should be proscribed under the law.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">“Rather, the group’s agitation should be considered. There are series of pending court judgements in favour of the group which the Federal Government is yet to obey.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">“So, proscribing them is absolutely not fair and just. Whoever comes to equity must come with clean hands. The Federal Government should first do the needful before making a stringent order on the group,” he said.</span></p>
<p> </p>
<p class="p5"><span class="s1">But a former State Director, Department of State Services (DSS), Mr. Mike Ejiofor, pointed out that the Shi’ites movement was not proscribed, but only the Islamic Movement in Nigeria that was proscribed.</span></p>
<p> </p>
<p class="p5"><span class="s1">“We should be able to differentiate between Shi’ite as an ideology worldwide, and Islamic Movement of Nigeria. This definitely is going to generate a lot of reactions from within and outside the country.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">“I think government would have looked for a way of better handling it, because it is a religious matter. But, the (Shi’ites) still have an opportunity to go and challenge it in court,” Ejiofor said.</span></p>
<p> </p>
<p class="p5"><span class="s1">And from Kano, followers of the Izalatul Bidi’a sect commended the Federal High Court’s ruling saying it was apt and long overdue.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">Their leader, Sheikh Salisu Ahmad Wulaya in exclusive interview with Sunday Telegraph said the activities of the Shi’ite group amount to treasonable felony against the Nigerian state.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">“What do you say about the Ibrahim El-Zakzaky Dome in Zaria where he has heavy armed guards and created his own Police and systems of government, what do you call that?</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">He reminded all that several video clips clearly show how the leader of the Shi’ites, El-Zakzaky instructed his followers to ensure that they deal decisively with any military officer who tries to enter their areas in Zaria.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">However, some other Islamic leaders have cautioned that the sect should be handled with utmost care so as not to foist on the country, another deadly insurgent group.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">According to Shiek Sani Bn Daud, an Islamic preacher in Kano, the Federal Government should be wary of how they handle the issue of Shi’ites in the country, so that it would not further heighten the already perilous security situation in the country.</span></p>
<p class="p5"><span class="s1">He hinted that a group like Shi’ites, with millions of followers in the country, should not be toyed with.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">“There should be an amicable way to solve the Shi’ite question,” he said.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">Nkeonye Maha, a judge, reportedly declared that the activities of the Shi’ites in any part of the country are acts of “terrorism.”</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">Maha ordered the AGF to publish the court order in the official gazette and two newspapers in order to complete the process of banning the group.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">Incidentally, although, the group was the only respondent to the motion, it was not represented in court on Friday because it was an ex parte application.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">The development comes two years after the Federal Government labelled the Indigenous People of Biafra (IPOB) a terrorist group. A court had also declared IPOB a terrorist group before the government of President Muhammadu Buhari banned it.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">Meanwhile, the IPOB leader, Mazi Nnamdi Kanu has said that the American Embassy in Nigeria and the British High Commission in Nigeria are to be blamed for the government’s action.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">The IPOB leader, during his Saturday night broadcast on Radio Biafra, accused the US and British envoys (diplomats) in Nigeria of supporting the Nigerian government by giving wrong information of what is actually happening in the country to their home countries.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">The angry sounding Kanu, who was very strong with words, said by the declaration of IMN as a terrorist organisation, with no action taken against the marauding Fulani Herdsmen who are killing people on a daily basis, the Federal Government has redefined wickedness and made it a national symbol of identification.</span></p>
<p> </p>
<p> </p>
<p class="p5"><span class="s1">He went further to say that those who are quiet over the proscription of Shi’ites just as many were when same action was meted against IPOB should get ready for worst as more of such actions will come.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232230" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/ohanaeze-slams-fg-bharam-killer-herders-more-deadly-than-shiites/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232230" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/ohanaeze-slams-fg-bharam-killer-herders-more-deadly-than-shiites/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/ohanaeze-slams-fg-bharam-killer-herders-more-deadly-than-shiites/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232230" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/ohanaeze-slams-fg-bharam-killer-herders-more-deadly-than-shiites/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/ohanaeze-slams-fg-bharam-killer-herders-more-deadly-than-shiites/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/ohanaeze-slams-fg-bharam-killer-herders-more-deadly-than-shiites/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232230" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/ohanaeze-slams-fg-bharam-killer-herders-more-deadly-than-shiites/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-232230-5d3dcc0c490cb" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=232230&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-232230-5d3dcc0c490cb" data-name="like-post-frame-63722555-232230-5d3dcc0c490cb"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-204272365"><div class="newte-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6005542595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/07/ohanaeze-slams-fg-bharam-killer-herders-more-deadly-than-shiites/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Reps will works towards reviving Nigeria’s seaports, refineries –Egbona</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">14 hours ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="500" height="320" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/The-House-of-Representatives.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Reps will works towards reviving Nigeria’s seaports, refineries –Egbona" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/The-House-of-Representatives.png?w=500&amp;ssl=1 500w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/The-House-of-Representatives.png?resize=300%2C192&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/The-House-of-Representatives.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><span class="s1">T</span></p><div class="newte-adsense-middle" id="newte-1184880566"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p2"><span class="s1">he House of Representatives is committed to the resuscitation of the nation’s seaports, and will also work towards reviving the moribund refineries, a member of the lower chamber of the National Assembly, Dr Alex Egbona has hinted.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">Egbona, who was appointed Deputy Chairman of the House of Representatives Committee on Petroleum Resources Downstream Sector, said in an interview that it was the conviction of the House that with a deliberate commitment and political will, the nation’s seaports can return to life and made the refineries made to work at maximum capacity.</span></p><div class="newte-content" id="newte-698130300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p> </p>
<p class="p3"><span class="s1">Recall that Egbona, who represents the Abi/Yakurr Federal Constituency of Cross River State, had on Wednesday been named member of the ad hoc committee of the House to investigate issues and challenges that have crippled the seaports in Calabar, Onitsha, Warri and Port Harcourt, with a view to reviving them.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> </p>
<p> </p>
<p class="p3"><span class="s1">The Cross River Rep, the only member of the APC to have won in the state during the last general elections, was also appointed into the ad hoc committee to investigate employments in some Federal Government ministries, departments and agencies (MDAs). The ad hoc committee has five weeks to turn in their report.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p class="p3"><span class="s1">In an interview with a select group of journalists, Egbona restated his commitment to a robust representation of the Abi/Yakurr people in the Lower Chamber of the National Assembly, with particular attention to employment and empowerment opportunities.</span></p>
<p> </p>
<p> </p>
<p class="p3"><span class="s1">He said his appointment as Deputy Chairman of the committee on the downstream sector in the House of Representatives was not for himself, but for the people of his constituency, whom he said would be the greatest beneficiaries.</span></p>
<p> </p>
<p> </p>
<p class="p3"><span class="s2">“From day one, I have maintained the position that my election into the House of Representatives was not for myself or any member of my family. Those around me know that I take much more seriously, the interest of the common man than even my own interests,” he said.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232175" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/reps-will-works-towards-reviving-nigerias-seaports-refineries-egbona/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232175" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/reps-will-works-towards-reviving-nigerias-seaports-refineries-egbona/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/reps-will-works-towards-reviving-nigerias-seaports-refineries-egbona/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232175" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/reps-will-works-towards-reviving-nigerias-seaports-refineries-egbona/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/reps-will-works-towards-reviving-nigerias-seaports-refineries-egbona/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/reps-will-works-towards-reviving-nigerias-seaports-refineries-egbona/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232175" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/reps-will-works-towards-reviving-nigerias-seaports-refineries-egbona/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-232175-5d3dcc0c4cf3f" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=232175&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-232175-5d3dcc0c4cf3f" data-name="like-post-frame-63722555-232175-5d3dcc0c4cf3f"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-339806349"><div class="newte-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6005542595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/07/reps-will-works-towards-reviving-nigerias-seaports-refineries-egbona/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Prices of tomatoes, rice reduce in June –NBS</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">15 hours ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Paul Ogbuokiri" rel="author">Paul Ogbuokiri</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="640" height="348" src="https://www.newtelegraphng.com/wp-content/uploads/2017/05/nigeria-national-bureau-of-statistics-nbs-2.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Prices of tomatoes, rice reduce in June –NBS" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/nigeria-national-bureau-of-statistics-nbs-2.png?w=640&amp;ssl=1 640w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/nigeria-national-bureau-of-statistics-nbs-2.png?resize=300%2C163&amp;ssl=1 300w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/nigeria-national-bureau-of-statistics-nbs-2.png?resize=600%2C326&amp;ssl=1 600w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/05/nigeria-national-bureau-of-statistics-nbs-2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1">
</p><p class="p3"><span class="s1">The average price of major food items in Nigeria, like rice and tomatoes, reduced in June, the National Bureau of Statistics (NBS) has said.</span></p><div class="newte-adsense-middle" id="newte-1058542402"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p> </p>
<p class="p4"><span class="s1">The NBS said this in its “Selected Food Price Watch (June 2019)’’ report released on its website.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p class="p4"><span class="s1">It said the average price of one kilogramme of tomatoes decreased from N317.67 recorded in June 2018 to N226.07 in June 2019 representing a 28.84 per cent reduction.</span></p><div class="newte-content" id="newte-1007644191"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p> </p>
<p> </p>
<p class="p4"><span class="s1">Also, the price of one kilogramme of tomatoes reduced from N249.52 recorded in May 2019 to N226.07 in June representing a 9.40 per cent decrease.</span></p>
<p> </p>
<p class="p4"><span class="s1">The bureau also said that the average price paid for one kilogramme of rice (imported high quality sold loose) decreased from N373.47 in June 2018 to N352.82 in June 2019.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p class="p4"><span class="s1">The price of one kilogramme of rice decreased from N361.39 recorded in May 2019 to N352.82 in June 2019 representing a 2.37 per cent decrease.</span></p>
<p> </p>
<p> </p>
<p class="p4"><span class="s1">Rice is considered a staple food for most households in Nigeria. Although its importation has been banned, imported rice, mostly through porous land borders, is still common across Nigeria.</span></p>
<p> </p>
<p> </p>
<p class="p4"><span class="s1">Also, the average price of one kilogramme of yam decreased by 36.27 per cent when compared to N305.70 recorded in June 2018</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> </p>
<p> </p>
<p class="p4"><span class="s1">The price of a tuber of yam, a substitute for rice in many Nigerian homes, decreased from N216.03 recorded in May 2019 to N182.15 in June 2019, representing a decrease of 15.68 per cent.</span></p>
<p> </p>
<p> </p>
<p class="p4"><span class="s2">A similar reduction occurred in the unit price of eggs. The NBS said the average price of a piece of a medium-sized egg when compared to the N41.38 recorded in June 2018 decreased by 5.01 per cent to N39.30.</span></p>
<p> </p>
<p> </p>
<p class="p4"><span class="s1">When compared to May 2019, the unit price of a medium-sized egg decreased from N42.82 to N39.30 in June 2019 representing 8.20 per cent decrease.</span></p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p class="p4"><span class="s1">The NBS said in arriving at the report, fieldwork was done by over 700 NBS staff in all states of the federation supported by supervisors, who were monitored by internal and external observers.</span></p>
<p> </p>
<p> </p>
<p class="p4"><span class="s1">It said the prices were collected across all the 774 local governments across all states and the FCT from over 10,000 respondents and locations and reflect actual prices households state they actually bought those items.</span></p>
<p> </p>
<p> </p>
<p class="p4"><span class="s1">“The average of all these prices is then reported for each state and the average for the country is the average for the state.</span></p>
<p> </p>
<p> </p>
<p class="p4"><span class="s1">“NBS audit team subsequently conducts randomly selected verification of prices recorded,” it added.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232056" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/prices-of-tomatoes-rice-reduce-in-june-nbs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232056" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/prices-of-tomatoes-rice-reduce-in-june-nbs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/prices-of-tomatoes-rice-reduce-in-june-nbs/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232056" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/prices-of-tomatoes-rice-reduce-in-june-nbs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/prices-of-tomatoes-rice-reduce-in-june-nbs/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/prices-of-tomatoes-rice-reduce-in-june-nbs/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232056" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/prices-of-tomatoes-rice-reduce-in-june-nbs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-232056-5d3dcc0c50b7e" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=232056&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-232056-5d3dcc0c50b7e" data-name="like-post-frame-63722555-232056-5d3dcc0c50b7e"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1788730382"><div class="newte-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6005542595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/07/prices-of-tomatoes-rice-reduce-in-june-nbs/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Army arrests, parades 10  kidnappers, robbers recover  weapons in Benue, Nasarawa states</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">15 hours ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by  Cephas Iorhemen  Makurdi" rel="author"> Cephas Iorhemen  Makurdi</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="666" height="220" src="https://www.newtelegraphng.com/wp-content/uploads/2017/04/nasarawa.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Army arrests, parades 10  kidnappers, robbers recover  weapons in Benue, Nasarawa states" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/nasarawa.png?w=666&amp;ssl=1 666w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/nasarawa.png?resize=300%2C99&amp;ssl=1 300w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/04/nasarawa.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p4"><span class="s1">T</span></p><div class="newte-adsense-middle" id="newte-1108779565"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p5"><span class="s1">roops of the Operation Whirl Stroke (OPWS) of the Nigerian Army on Saturday said they have arrested 10 suspected armed bandits and kidnappers in Benue and Nasarawa states.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p class="p6"><span class="s1">Commander of the OPWS covering Benue, Nasarawa and Taraba states, Major- General Adeyemi Yekini, who paraded the suspects before journalists at the Operation’s headquarters in Makurdi, the Benue State capital, said five suspects were arrested in Toto and Awe Local Government Areas of Nasarawa State while the others were arrested in Benue.</span></p><div class="newte-content" id="newte-60702191"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p> </p>
<p> </p>
<p class="p6"><span class="s1">Yekini stated that one of the suspects was shot dead during exchange of fire with troops at Zaki-Biam in Ukum Local Government Area of Benue State while an AK-47 rifle was recovered from him.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> </p>
<p> </p>
<p class="p6"><span class="s1">He said three of the four other suspects arrested in Zaki Biam were linked with the wanted militia gang leader, Terwase Akwaza alias ‘Gana’ while another suspect was nabbed in Tomatar area of the local government with a locally made rifle fabricated to fire 5.56mm ammunition which is standard ammunition for assault rifles.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p class="p6"><span class="s1">The OPWS Commander said one of the suspects arrested in Awe Local Government Area of Nasarawa State was handed over to the Nasarawa State Police CID because he was linked to another kidnapping case in the state.</span></p>
<p> </p>
<p> </p>
<p class="p6"><span class="s1">Items recovered from the suspects include two locally fabricated pistols, a Self Loading Riffle (SLR), five locally made rifles, one AK-47 riffle, some quantities of ammunition and three phones with a Toyota Corolla car popularly known as ‘duck nyash’ which is very popular with kidnappers in this part of the country.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232249" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/army-arrests-parades-10-kidnappers-robbers-recover-weapons-in-benue-nasarawa-states/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232249" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/army-arrests-parades-10-kidnappers-robbers-recover-weapons-in-benue-nasarawa-states/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/army-arrests-parades-10-kidnappers-robbers-recover-weapons-in-benue-nasarawa-states/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232249" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/army-arrests-parades-10-kidnappers-robbers-recover-weapons-in-benue-nasarawa-states/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/army-arrests-parades-10-kidnappers-robbers-recover-weapons-in-benue-nasarawa-states/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/army-arrests-parades-10-kidnappers-robbers-recover-weapons-in-benue-nasarawa-states/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232249" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/army-arrests-parades-10-kidnappers-robbers-recover-weapons-in-benue-nasarawa-states/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-232249-5d3dcc0c53fed" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=232249&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-232249-5d3dcc0c53fed" data-name="like-post-frame-63722555-232249-5d3dcc0c53fed"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-625673475"><div class="newte-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6005542595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/07/army-arrests-parades-10-kidnappers-robbers-recover-weapons-in-benue-nasarawa-states/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Abdulsalami calls for unity, national cohesion</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">15 hours ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Baba Negedu  KADUNA" rel="author">Baba Negedu  KADUNA</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="660" height="387" src="https://www.newtelegraphng.com/wp-content/uploads/2018/08/General-Abdulsalami-Abubakar.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Abdulsalami calls for unity, national cohesion" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/08/General-Abdulsalami-Abubakar.png?w=660&amp;ssl=1 660w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/08/General-Abdulsalami-Abubakar.png?resize=300%2C176&amp;ssl=1 300w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2018/08/General-Abdulsalami-Abubakar.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p4"><span class="s1">A</span></p><div class="newte-adsense-middle" id="newte-1435400335"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p5"><span class="s1"> former head of state, Gen. Abdulsalami Abubakar, has called on Nigerians to continue to pray for the peace and unity of the country.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p class="p6"><span class="s1">Abdulsalami spoke on Saturday at the 2018/2019 Annual Speech and Prize Giving Day of the Nigerian Military School (NMS), Zaria, Kaduna State.</span></p><div class="newte-content" id="newte-1761965180"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p> </p>
<p> </p>
<p class="p6"><span class="s1">According to the former military leader, who was the Special Guest of Honour at the occasion, NMS has lived up to the expectation of its founding fathers by producing junior leaders for the Nigerian armed forces.</span></p>
<p> </p>
<p> </p>
<p class="p6"><span class="s1">He urged the graduands to prepare for the task ahead of them in the military career.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p class="p6"><span class="s1">Abdulsalam also called on Nigerians to pray for the peace of the country.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> </p>
<p class="p6"><span class="s1">“Let us all pray that the Almighty God in His infinite magnanimity grant our dear nation Nigeria the much-needed peace, tranquility and national unity, cohesion and development,” he said.</span></p>
<p> </p>
<p class="p6"><span class="s1">This was as the Executive Chairman of the Federal Inland Revenue Service (FIRS), Babatunde Fowler, called on corporate organisations to contribute to the development of security institutions in the country.</span></p>
<p> </p>
<p class="p6"><span class="s1">He said: “The armed forces have contributed immensely to the security of nation against external and internal aggressions, stressing those corporate bodies should assist them as government alone cannot do it all.</span></p>
<p> </p>
<p> </p>
<p class="p6"><span class="s1">“Some people might be wondering: What is the relationship between the military and revenue institutions like ours, but the honest truth is that, we work for the same objective of developing our nation.”</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232246" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abdulsalami-calls-for-unity-national-cohesion/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232246" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abdulsalami-calls-for-unity-national-cohesion/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abdulsalami-calls-for-unity-national-cohesion/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232246" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abdulsalami-calls-for-unity-national-cohesion/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abdulsalami-calls-for-unity-national-cohesion/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abdulsalami-calls-for-unity-national-cohesion/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232246" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/abdulsalami-calls-for-unity-national-cohesion/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-232246-5d3dcc0c56fd0" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=232246&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-232246-5d3dcc0c56fd0" data-name="like-post-frame-63722555-232246-5d3dcc0c56fd0"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-315010175"><div class="newte-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6005542595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/07/abdulsalami-calls-for-unity-national-cohesion/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Baraje to insurgents: Stop killings in the name of Islam</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">15 hours ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Stephen Olufemi Oni  Ilorin" rel="author">Stephen Olufemi Oni  Ilorin</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="676" height="351" src="https://www.newtelegraphng.com/wp-content/uploads/2018/05/Baraje.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Baraje to insurgents: Stop killings in the name of Islam" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/05/Baraje.png?w=676&amp;ssl=1 676w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/05/Baraje.png?resize=300%2C156&amp;ssl=1 300w" data-lazy-sizes="(max-width: 676px) 100vw, 676px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2018/05/Baraje.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><strong><span class="s1">•Says it’s callous to call action Jihad</span></strong></p><div class="newte-adsense-middle" id="newte-1980951451"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p> </p>
<p class="p4"><span class="s1">F</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s1">ormer National Chairman of the Peoples Democratic Party (PDP), Alhaji Abubarkar Kawu Baraje, has strongly condemned religious extremism, saying no religion, particularly Islam, approves of killing of other people in the name of religion as being canvassed by some religious extremists and bigots.</span></p><div class="newte-content" id="newte-1160539189"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p> </p>
<p> </p>
<p class="p6"><span class="s1">Baraje, who is the Proprietor of Baraje Centre for Arabic and Islamic Studies, Ilorin, Kwara State capital, spoke at the weekend on the occasion of the institution’s graduation ceremony.</span></p>
<p> </p>
<p> </p>
<p class="p6"><span class="s1">He said: “It is nauseating and condemnable to see some unscrupulous individuals callously killing their fellow human beings, claiming that they are carrying out jihad. No portion of Islam supports this dastardly act. I want those who are doing that to desist and refrain from such nefarious activities. Islam is a religion of peace and it preaches peaceful coexistence of Muslims with other adherents of other religious beliefs.”</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p class="p6"><span class="s1">To this end, he admonished parents and guardians to be more alive to their responsibilities of bringing up their children and wards in the way of Allah so that they could give them and the school established by him has got government recognition, with an assurance that in the 2020 inspection by government,<span class="Apple-converted-space">  </span>will have rest of mind in future.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> </p>
<p> </p>
<p class="p6"><span class="s1">Baraje decried the growing insecurity in the country, saying it has gone worse, requiring a holistic approach to stem the tide. As a way out, he suggested massive employment or engagement of the youth as done in Rwanda which, he said, has paid off for that country.</span></p>
<p> </p>
<p> </p>
<p class="p6"><span class="s1">He said: “Our borders are very porous and youths like it happened in Rwanda after their internal war should be massively engaged and trained to man our borders. Education is paramount and our youths should be properly trained in skills acquisition so as to gainfully employ them and keep them from restiveness.</span></p>
<p> </p>
<p> </p>
<p class="p6"><span class="s1">“Unemployment is rampant in Nigeria. Government should create programmes through which the youth can be gainfully employed and they will be taken away from the streets.”</span></p>
<p> </p>
<p> </p>
<p class="p6">On the school established by him, he said government had come yo inspect it with an assurance that in the next inspection by 2020, the institution will be given a degree awarding status.</p>
<p> </p>
<p> </p>
<p class="p6"><span class="s1">Earlier, the Chairman of the Management Board of the school, Retired Justice S. O. Muhammed, called on parents and guardians to the PTA of the school, decrying their lack of commitment to the resolutions of the Association. He urged them to brace up and play their roles much more effectively adding that 31 students graduated from the institution.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232233" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/baraje-to-insurgents-stop-killings-in-the-name-of-islam/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232233" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/baraje-to-insurgents-stop-killings-in-the-name-of-islam/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/baraje-to-insurgents-stop-killings-in-the-name-of-islam/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232233" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/baraje-to-insurgents-stop-killings-in-the-name-of-islam/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/baraje-to-insurgents-stop-killings-in-the-name-of-islam/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/baraje-to-insurgents-stop-killings-in-the-name-of-islam/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232233" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/baraje-to-insurgents-stop-killings-in-the-name-of-islam/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-232233-5d3dcc0c5a605" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=232233&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-232233-5d3dcc0c5a605" data-name="like-post-frame-63722555-232233-5d3dcc0c5a605"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1363071490"><div class="newte-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6005542595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/07/baraje-to-insurgents-stop-killings-in-the-name-of-islam/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Glo-sponsored CNN African Voices X-rays 3 unique athletes</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">15 hours ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="500" height="320" src="https://www.newtelegraphng.com/wp-content/uploads/2017/08/GLO.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Glo-sponsored CNN African Voices X-rays 3 unique athletes" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/08/GLO.png?w=500&amp;ssl=1 500w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/08/GLO.png?resize=300%2C192&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/08/GLO.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p2"><span class="s2">S</span>outh African tri-athlete who almost lost his two legs in a freak attack and two other athletes will, this week, feature on African Voices, CNN’s magazine programme powered by digital transformation network, Globacom.</p><div class="newte-adsense-middle" id="newte-1582686614"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p> </p>
<p class="p2">Joined by Joel Kouadio, an Ivorien speed skater resident in Abidjan and James Savage, a tourist adventurer from Sagana, Kenya, Mhlengi Gwala, tells the tear-inducing story of his escape from a freak attack in KwaZulu Natal during which he almost lost his legs but for a rare intervention of providence.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p class="p2">Just last year, Gwala, born 1992, was cycling close to the University of KwaZulu-Natal (UKZN) Howard campus, when he was attacked by three gun-totting men who, curiously enough, did not dispossess him of any valuable but brandished a chainsaw with which they attempted to sever his legs from the rest of his body.</p><div class="newte-content" id="newte-742537578"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> </p>
<p> </p>
<p class="p2">While the men struggled to dispossess him of his most prized body part as a tri-athlete who specialised in running, swimming and cycling, the chainsaw malfunctioned while rescue came his way.</p>
<p> </p>
<p> </p>
<p class="p2">His attackers bolted, but not without them inflicting severe damages on Gwala’s calf and tibia. This led to him undergoing corrective surgical operations.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p class="p2">Although his doctors advised him to steer clear of his bikes for two years while he recuperates, Gwala is back on the training pitch and recently qualified for coding as a para-athlete in his renewed commitment to clinching a Paralympic Gold at the forthcoming Tokyo 2020 Paralympic Games.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232273" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/glo-sponsored-cnn-african-voices-x-rays-3-unique-athletes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232273" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/glo-sponsored-cnn-african-voices-x-rays-3-unique-athletes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/glo-sponsored-cnn-african-voices-x-rays-3-unique-athletes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232273" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/glo-sponsored-cnn-african-voices-x-rays-3-unique-athletes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/glo-sponsored-cnn-african-voices-x-rays-3-unique-athletes/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/glo-sponsored-cnn-african-voices-x-rays-3-unique-athletes/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232273" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/glo-sponsored-cnn-african-voices-x-rays-3-unique-athletes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-232273-5d3dcc0c5d653" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=232273&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-232273-5d3dcc0c5d653" data-name="like-post-frame-63722555-232273-5d3dcc0c5d653"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-618361932"><div class="newte-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6005542595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/07/glo-sponsored-cnn-african-voices-x-rays-3-unique-athletes/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Police recovers 500 animals from bandits in Katsina</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">15 hours ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="632" height="321" src="https://www.newtelegraphng.com/wp-content/uploads/2017/08/police.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Police recovers 500 animals from bandits in Katsina" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/08/police.png?w=632&amp;ssl=1 632w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/08/police.png?resize=300%2C152&amp;ssl=1 300w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/08/police.png?resize=600%2C305&amp;ssl=1 600w" data-lazy-sizes="(max-width: 632px) 100vw, 632px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/08/police.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p2"><span class="s2">T</span>he Police Command in Katsina State said yesterday that it had recovered 500 animals from bandits in Safana Local Government Area of the state.</p><div class="newte-adsense-middle" id="newte-606500267"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p> </p>
<p class="p2">This was disclosed in a statement signed by the command’s Public Relations officer, (PPRO), SP Gambo Isah, and made available to Sunday Telegraph in Katsina.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p class="p2">“A group of bandits numbering 200 on motorcycles with dangerous weapons invaded and attacked residents of both Sabon-Garin-Baure and Baure communities simultaneously two days ago.</p><div class="newte-content" id="newte-1416556848"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> </p>
<p> </p>
<p class="p2">“The DPO Safana immediately led teams of Operations Puff Adder to the scene and engaged the hoodlums in a gun duel that lasted for about four hours. The police succeeded in dislodging the hoodlums and chased them out of the villages,” Isah said.</p>
<p class="p2">He further said that the police were able to recover 200 cows, 300 sheep and goats that were rustled by the hoodlums, as well as three motorcycles from them.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>


<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232269" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/police-recovers-500-animals-from-bandits-in-katsina/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232269" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/police-recovers-500-animals-from-bandits-in-katsina/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/police-recovers-500-animals-from-bandits-in-katsina/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232269" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/police-recovers-500-animals-from-bandits-in-katsina/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/police-recovers-500-animals-from-bandits-in-katsina/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/police-recovers-500-animals-from-bandits-in-katsina/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232269" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/07/police-recovers-500-animals-from-bandits-in-katsina/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-232269-5d3dcc0c60586" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=232269&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-232269-5d3dcc0c60586" data-name="like-post-frame-63722555-232269-5d3dcc0c60586"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-84269677"><div class="newte-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6005542595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/07/police-recovers-500-animals-from-bandits-in-katsina/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
								</div><!--mvp-post-add-wrap-->

							</div><!--mvp-post-add-box-->

						
							<div class="taboola-ads-custom">
								<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
								});
								</script>
							</div>

							</div><!--mvp-post-content-->

						</div><!--mvp-post-main-in-->

						
							<div id="mvp-side-wrap" class="left relative">
						<section id="media_image-3" class="mvp-side-widget widget_media_image"><a href="https://www.ubagroup.com/wise-savers/index.html"><img class="image " src="https://www.newtelegraphng.com/wp-content/uploads/2019/03/GIF-1.zip" alt="" width="" height="" /></a></section><section id="media_image-4" class="mvp-side-widget widget_media_image"><a href="https://www.ubagroup.com/wise-savers/index.html"><img width="300" height="250" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/336-X-280.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-199174  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/336-X-280.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6244403671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="categories-11" class="mvp-side-widget widget_categories"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Categories</span></h4></div><form action="https://www.newtelegraphng.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40">Arts &amp; Entertainments</option>
	<option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Fashion</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Literature</option>
	<option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Show Biz</option>
	<option class="level-0" value="24483">Birthday Celebration</option>
	<option class="level-0" value="17829">BREAKING NEWS</option>
	<option class="level-0" value="24751">Buhari News</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Agric</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;AutoBeat / Auto Trends</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Aviation</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Energy</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Homes &amp; Properties</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;ICT / e-World</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Labour</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Maritime</option>
	<option class="level-0" value="11">Columnists</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Back Page Column</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Adam&#8217;s Apple</option>
	<option class="level-0" value="9127">Design</option>
	<option class="level-0" value="8">Editorial</option>
	<option class="level-0" value="7">Education</option>
	<option class="level-0" value="9128">Entertainment</option>
	<option class="level-0" value="59">Features</option>
	<option class="level-0" value="21641">FrontPage</option>
	<option class="level-0" value="19293">industry</option>
	<option class="level-0" value="2174">Insight</option>
	<option class="level-0" value="118">Interview</option>
	<option class="level-0" value="14">Law</option>
	<option class="level-0" value="9129">Life</option>
	<option class="level-0" value="63">Metro and Crime</option>
	<option class="level-0" value="9130">Money</option>
	<option class="level-0" value="28">Mum &amp; Parenting</option>
	<option class="level-0" value="2">News</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Feminique</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Inside Abuja</option>
	<option class="level-1" value="21904">&nbsp;&nbsp;&nbsp;Lead Stories</option>
	<option class="level-1" value="21639">&nbsp;&nbsp;&nbsp;National news</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-0" value="21640">News Around Nigeria</option>
	<option class="level-0" value="10">Opinions</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Perspectives</option>
	<option class="level-0" value="24776">Other News</option>
	<option class="level-1" value="24755">&nbsp;&nbsp;&nbsp;Fulani Herdsmen</option>
	<option class="level-1" value="24758">&nbsp;&nbsp;&nbsp;Muhammadu Buhari</option>
	<option class="level-0" value="38">Photo News</option>
	<option class="level-0" value="24753">Political Parties</option>
	<option class="level-1" value="24756">&nbsp;&nbsp;&nbsp;APC</option>
	<option class="level-1" value="24757">&nbsp;&nbsp;&nbsp;PDP</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="9131">Ratio</option>
	<option class="level-0" value="52">Religion</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Christianity</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-0" value="22">Saturday Magazine</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Investigation</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Saturday Extra</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Short Story</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="18831">stock watch</option>
	<option class="level-0" value="24">Sunday Magazine</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Body &amp; Soul</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bed Work &amp; Life</option>
	<option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celeb Lounge</option>
	<option class="level-2" value="28465">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Intellectual Masturbation</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Faith</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Sunday Extra</option>
	<option class="level-0" value="9132">Tech</option>
	<option class="level-0" value="45">The Mega City / Life</option>
	<option class="level-0" value="9">Top Stories</option>
	<option class="level-0" value="43">Travel and Tourism</option>
	<option class="level-0" value="49">Videos</option>
	<option class="level-0" value="9133">World</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="mvp_facebook_widget-2" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/newtelegraph/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="custom_html-11" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="300";	var amw_ad_height = "200";	var div_id = "ad_content_300_200";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_300_200"></div></div></section>			</div><!--mvp-side-wrap-->
						
					</div><!--mvp-post-main-out-->

				</div><!--mvp-post-main-->

			
				<div id="mvp-post-more-wrap" class="left relative">

					<h4 class="mvp-widget-home-title">

						<span class="mvp-widget-home-title">Trending</span>

					</h4>

					<ul class="mvp-post-more-list left relative">

						
							<a href="https://www.newtelegraphng.com/2019/07/army-arrests-parades-10-kidnappers-robbers-recover-weapons-in-benue-nasarawa/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Army arrests, parades 10 kidnappers, robbers recover weapons in Benue, Nasarawa" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Army arrests, parades 10 kidnappers, robbers recover weapons in Benue, Nasarawa" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/army-kidnappers.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">24 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Army arrests, parades 10 kidnappers, robbers recover weapons in Benue, Nasarawa</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/07/speakership-i-gave-gbajabiamila-huge-support/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/representing-Surulere-1-Federal-Constituency-of-Lagos-State-Mr.-Femi-Gbajabiamila-fo.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Speakership: &#8216;I gave Gbajabiamila huge support&#8217;" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/representing-Surulere-1-Federal-Constituency-of-Lagos-State-Mr.-Femi-Gbajabiamila-fo.png?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/representing-Surulere-1-Federal-Constituency-of-Lagos-State-Mr.-Femi-Gbajabiamila-fo.png?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/representing-Surulere-1-Federal-Constituency-of-Lagos-State-Mr.-Femi-Gbajabiamila-fo.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/representing-Surulere-1-Federal-Constituency-of-Lagos-State-Mr.-Femi-Gbajabiamila-fo.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Speakership: &#8216;I gave Gbajabiamila huge support&#8217;" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/representing-Surulere-1-Federal-Constituency-of-Lagos-State-Mr.-Femi-Gbajabiamila-fo.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/representing-Surulere-1-Federal-Constituency-of-Lagos-State-Mr.-Femi-Gbajabiamila-fo.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/representing-Surulere-1-Federal-Constituency-of-Lagos-State-Mr.-Femi-Gbajabiamila-fo.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/representing-Surulere-1-Federal-Constituency-of-Lagos-State-Mr.-Femi-Gbajabiamila-fo.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">14 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Speakership: &#8216;I gave Gbajabiamila huge support&#8217;</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/07/inside-anambra-cattle-farms/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Inside-Anambra-cattle-farms-Okey.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Inside Anambra cattle farms" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Inside-Anambra-cattle-farms-Okey.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Inside-Anambra-cattle-farms-Okey.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Inside Anambra cattle farms" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Inside-Anambra-cattle-farms-Okey.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Inside-Anambra-cattle-farms-Okey.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Inside-Anambra-cattle-farms-Okey.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Inside-Anambra-cattle-farms-Okey.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Features</span><span class="mvp-cd-date left relative">14 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Inside Anambra cattle farms</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/07/ihedioha-okorocha-and-moves-to-save-imo/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Ihedioha-Okorocha-imo.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Ihedioha, Okorocha and moves to save Imo" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Ihedioha-Okorocha-imo.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Ihedioha-Okorocha-imo.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Ihedioha, Okorocha and moves to save Imo" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Ihedioha-Okorocha-imo.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Ihedioha-Okorocha-imo.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Ihedioha-Okorocha-imo.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Ihedioha-Okorocha-imo.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">14 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Ihedioha, Okorocha and moves to save Imo</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/07/makinde-ajimobi-at-war-over-govt-vehicles/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Makinde-Ajimobi.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Makinde, Ajimobi at war over govt vehicles" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Makinde-Ajimobi.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Makinde-Ajimobi.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Makinde, Ajimobi at war over govt vehicles" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Makinde-Ajimobi.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Makinde-Ajimobi.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Makinde-Ajimobi.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Makinde-Ajimobi.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">14 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Makinde, Ajimobi at war over govt vehicles</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/07/olokola-deep-seaport-will-create-1m-jobs-earn-nigeria-9bn-yearly-olatunji/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Prominent-shipping-industry-stakeholder-Otunba-Sola-Olatunji-is-the-Managing-Director-of-Victory-Energy-Resources-Limited-and-member-of-Nigerian-Indigenous-Ship-Owners-Association.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Olokola Deep Seaport will create 1m jobs, earn Nigeria $9bn yearly –Olatunji" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Prominent-shipping-industry-stakeholder-Otunba-Sola-Olatunji-is-the-Managing-Director-of-Victory-Energy-Resources-Limited-and-member-of-Nigerian-Indigenous-Ship-Owners-Association.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Prominent-shipping-industry-stakeholder-Otunba-Sola-Olatunji-is-the-Managing-Director-of-Victory-Energy-Resources-Limited-and-member-of-Nigerian-Indigenous-Ship-Owners-Association.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Olokola Deep Seaport will create 1m jobs, earn Nigeria $9bn yearly –Olatunji" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Prominent-shipping-industry-stakeholder-Otunba-Sola-Olatunji-is-the-Managing-Director-of-Victory-Energy-Resources-Limited-and-member-of-Nigerian-Indigenous-Ship-Owners-Association.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Prominent-shipping-industry-stakeholder-Otunba-Sola-Olatunji-is-the-Managing-Director-of-Victory-Energy-Resources-Limited-and-member-of-Nigerian-Indigenous-Ship-Owners-Association.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Prominent-shipping-industry-stakeholder-Otunba-Sola-Olatunji-is-the-Managing-Director-of-Victory-Energy-Resources-Limited-and-member-of-Nigerian-Indigenous-Ship-Owners-Association.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/07/Prominent-shipping-industry-stakeholder-Otunba-Sola-Olatunji-is-the-Managing-Director-of-Victory-Energy-Resources-Limited-and-member-of-Nigerian-Indigenous-Ship-Owners-Association.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">14 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Olokola Deep Seaport will create 1m jobs, earn Nigeria $9bn yearly –Olatunji</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/07/ohanaeze-slams-fg-bharam-killer-herders-more-deadly-than-shiites/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Ohanaeze slams FG: B’Haram, killer herders more deadly than Shi’ites" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Ohanaeze slams FG: B’Haram, killer herders more deadly than Shi’ites" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ohaneze-Ndigbo-Ohanaeze-Ndigbo22.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">14 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Ohanaeze slams FG: B’Haram, killer herders more deadly than Shi’ites</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/07/baraje-to-insurgents-stop-killings-in-the-name-of-islam/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/05/Baraje.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Baraje to insurgents: Stop killings in the name of Islam" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/05/Baraje.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/05/Baraje.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Baraje to insurgents: Stop killings in the name of Islam" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/05/Baraje.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/05/Baraje.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/05/Baraje.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/05/Baraje.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">15 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Baraje to insurgents: Stop killings in the name of Islam</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
					</ul>

				</div><!--mvp-post-more-wrap-->

			
			</div><!--mvp-main-box-->

		</div><!--mvp-article-cont-->

	
	
	


</article><!--mvp-article-wrap-->

			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-2.png" alt="Newtelegraph" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newtelegraph/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/newtelegraphng/" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-92641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-92641"><a href="https://www.newtelegraphng.com/">Home</a></li>
<li id="menu-item-93229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93229"><a href="https://www.newtelegraphng.com/about-us/">About Us</a></li>
<li id="menu-item-93231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93231"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a></li>
<li id="menu-item-93230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93230"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
<li id="menu-item-74305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74305"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Take advantage of our impressive online traffic; advertise your brands and products on this site.


For Advert Placement and Enquiries, Call:

Mobile Phone:+234 805 0498 544.


Online Editor: Tunde Sulaiman

Mobile Phone: 0805 0498 544;

Email: tunsul2@gmail.com.

 

Copyright © 2018 NewTelegraph Newspaper.

</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.newtelegraphng.com\/2019\/07\/abducted-son-workers-of-ibadan-hospital-boss-regain-freedom\/":232397,"https:\/\/www.newtelegraphng.com\/2019\/07\/were-still-trying-to-free-siasias-mother-police\/":232406,"https:\/\/www.newtelegraphng.com\/2019\/07\/report-boko-haram-gunmen-kill-23-mourners-in-borno\/":232400,"https:\/\/www.newtelegraphng.com\/2019\/07\/ohanaeze-slams-fg-bharam-killer-herders-more-deadly-than-shiites\/":232230,"https:\/\/www.newtelegraphng.com\/2019\/07\/reps-will-works-towards-reviving-nigerias-seaports-refineries-egbona\/":232175,"https:\/\/www.newtelegraphng.com\/2019\/07\/prices-of-tomatoes-rice-reduce-in-june-nbs\/":232056,"https:\/\/www.newtelegraphng.com\/2019\/07\/army-arrests-parades-10-kidnappers-robbers-recover-weapons-in-benue-nasarawa-states\/":232249,"https:\/\/www.newtelegraphng.com\/2019\/07\/abdulsalami-calls-for-unity-national-cohesion\/":232246,"https:\/\/www.newtelegraphng.com\/2019\/07\/baraje-to-insurgents-stop-killings-in-the-name-of-islam\/":232233,"https:\/\/www.newtelegraphng.com\/2019\/07\/glo-sponsored-cnn-african-voices-x-rays-3-unique-athletes\/":232273,"https:\/\/www.newtelegraphng.com\/2019\/07\/police-recovers-500-animals-from-bandits-in-katsina\/":232269};
	</script>
						<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.2.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/retina.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.5.3'></script>
<script async="async" type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201930#ver=201930' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'63722555',post:'232397',tz:'0',srv:'www.newtelegraphng.com'} ]);
	_stq.push([ 'clickTrackerInit', '63722555', '232397' ]);
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</body>
</html>