<!DOCTYPE html>
<html lang="en-US">
<head>
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.newtelegraphng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Sokoh.png?resize=400%2C300&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Sokoh.png?resize=400%2C300&#038;ssl=1" />
	<meta property="og:url" content="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/" />
<meta property="og:title" content="Nigerian food is the core of our identity, values and tradition" />
<meta property="og:description" content="&nbsp; &nbsp; Background ‘Food is more than eating’ exhibition, a display of Nigerian foods, held recently at the Alliance Francaise in Ikoyi, Lagos. It was an opportunity by the organisers of the event to treat the public, especially foodies, to a rare food items from the different culture and tradition of the Nigerian people. The [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/">
<meta name="twitter:title" content="Nigerian food is the core of our identity, values and tradition">
<meta name="twitter:description" content="&nbsp; &nbsp; Background ‘Food is more than eating’ exhibition, a display of Nigerian foods, held recently at the Alliance Francaise in Ikoyi, Lagos. It was an opportunity by the organisers of the event to treat the public, especially foodies, to a rare food items from the different culture and tradition of the Nigerian people. The [&hellip;]">
<title>Nigerian food is the core of our identity, values and tradition</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="vzP6U_KRfodQo5d1CcarKBFSTh87-LbcHmTMOGvcm14" />

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&nbsp; &nbsp; Background ‘Food is more than eating’ exhibition, a display of Nigerian foods, held recently at the Alliance Francaise in Ikoyi, Lagos. It"/>
<link rel="canonical" href="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerian food is the core of our identity, values and tradition" />
<meta property="og:description" content="&nbsp; &nbsp; Background ‘Food is more than eating’ exhibition, a display of Nigerian foods, held recently at the Alliance Francaise in Ikoyi, Lagos. It" />
<meta property="og:url" content="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/" />
<meta property="og:site_name" content="Newtelegraph" />
<meta property="article:publisher" content="https://www.facebook.com/newtelegraph" />
<meta property="article:tag" content="Sokoh" />
<meta property="article:section" content="Travel and Tourism" />
<meta property="article:published_time" content="2019-08-24T00:09:51+00:00" />
<meta property="article:modified_time" content="2019-08-23T17:03:19+00:00" />
<meta property="og:updated_time" content="2019-08-23T17:03:19+00:00" />
<meta property="fb:app_id" content="492895067538270" />
<meta property="og:image" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Sokoh.png?fit=400%2C300&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Sokoh.png?fit=400%2C300&#038;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; &nbsp; Background ‘Food is more than eating’ exhibition, a display of Nigerian foods, held recently at the Alliance Francaise in Ikoyi, Lagos. It" />
<meta name="twitter:title" content="Nigerian food is the core of our identity, values and tradition" />
<meta name="twitter:site" content="@NewTelegraphng" />
<meta name="twitter:image" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Sokoh.png?fit=400%2C300&#038;ssl=1" />
<meta name="twitter:creator" content="@NewTelegraphng" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newtelegraphng.com/#organization","name":"Newtelegraph Newspaper","url":"https://www.newtelegraphng.com/","sameAs":["https://www.facebook.com/newtelegraph","https://www.instagram.com/newtelegraphonline/","https://www.linkedin.com/in/newtelegraph","https://www.youtube.com/channel/UCZmAVT7JLOq-pfCWPZgxOXA","https://www.pinterest.com/newtelegraph/","https://twitter.com/NewTelegraphng"],"logo":{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/#logo","url":"https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/new-telegraph-logo-front-page.png?fit=685%2C129&ssl=1","width":685,"height":129,"caption":"Newtelegraph Newspaper"},"image":{"@id":"https://www.newtelegraphng.com/#logo"}},{"@type":"WebSite","@id":"https://www.newtelegraphng.com/#website","url":"https://www.newtelegraphng.com/","name":"Newtelegraph","publisher":{"@id":"https://www.newtelegraphng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.newtelegraphng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/#primaryimage","url":"https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Sokoh.png?fit=400%2C300&ssl=1","width":400,"height":300},{"@type":"WebPage","@id":"https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/#webpage","url":"https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/","inLanguage":"en-US","name":"Nigerian food is the core of our identity, values and tradition","isPartOf":{"@id":"https://www.newtelegraphng.com/#website"},"primaryImageOfPage":{"@id":"https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/#primaryimage"},"datePublished":"2019-08-24T00:09:51+00:00","dateModified":"2019-08-23T17:03:19+00:00","description":"&nbsp; &nbsp; Background \u2018Food is more than eating\u2019 exhibition, a display of Nigerian foods, held recently at the Alliance Francaise in Ikoyi, Lagos. It"},{"@type":"Article","@id":"https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/#article","isPartOf":{"@id":"https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/#webpage"},"author":{"@id":"https://www.newtelegraphng.com/#/schema/person/5bde1042da433f305196b60768e54ff2"},"headline":"Nigerian food is the core of our identity, values and tradition","datePublished":"2019-08-24T00:09:51+00:00","dateModified":"2019-08-23T17:03:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/#webpage"},"publisher":{"@id":"https://www.newtelegraphng.com/#organization"},"image":{"@id":"https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/#primaryimage"},"keywords":"Sokoh","articleSection":"Travel and Tourism"},{"@type":["Person"],"@id":"https://www.newtelegraphng.com/#/schema/person/5bde1042da433f305196b60768e54ff2","name":"Correspondents","image":{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=96&d=mm&r=g","caption":"Correspondents"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Feed" href="https://www.newtelegraphng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Comments Feed" href="https://www.newtelegraphng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Nigerian food is the core of our identity, values and tradition Comments Feed" href="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newtelegraphng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/reset.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newtelegraphng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.newtelegraphng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newtelegraphng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newtelegraphng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.newtelegraphng.com/?p=241074' />
<link rel="alternate" type="application/json+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2019%2F08%2Fnigerian-food-is-the-core-of-our-identity-values-and-tradition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2019%2F08%2Fnigerian-food-is-the-core-of-our-identity-values-and-tradition%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4000354584205076",
    enable_page_level_ads: true
  });
</script>



<script type="text/javascript" src="https://adsmyway.com/amwad/display_ad.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.2.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/dailytelegraphpublishing-newtelegraphonlinecom/loader.js');
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4000354584205076",
enable_page_level_ads: true,
});
</script>
<link rel="icon" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=270%2C270&#038;ssl=1" />

        <meta name="description" content="New Telegraph Newspapers is the Nigeria’s most authoritative newspaper in News, Business, Politics, Arts and Entertainments, Metro and Crime, Law, Education, Health, Travel,Tourism, and Many more">
        <meta name="keywords" content="New Telegraph , NewTelegraph , Newtelegraph Newspaper , Newtelegraphng ,Breaking News ,News, Business, Politics, Arts , Entertainments, Metro ,Crime, Law, Education, Health, Travel and Tourism, , Buhari" />
<meta name="robots" content="index, follow">
<meta name="news_keywords" content="nigeria news, latest news, nigeria newspapers " />
	
<script type="text/javascript" src="https://adsmyway.com/amwad/display_ad.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-88163284-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-88163284-1');
</script>
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytelegraphpublishing-newtelegraphonlinecom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="post-template-default single single-post postid-241074 single-format-standard">
    <div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-92642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://www.newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://www.newtelegraphng.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-38068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38068"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a>
		<ul class="sub-menu">
			<li id="menu-item-38067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38096"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-38086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li id="menu-item-38098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://www.newtelegraphng.com/category/news/health/">Health</a></li>
	<li id="menu-item-38093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://www.newtelegraphng.com/category/metro/">Metro and Crime</a></li>
	<li id="menu-item-38099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://www.newtelegraphng.com/category/news/inside-abuja/">Inside Abuja</a></li>
	<li id="menu-item-38089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://www.newtelegraphng.com/category/insight/">Insight</a></li>
	<li id="menu-item-38091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li id="menu-item-38097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://www.newtelegraphng.com/category/news/feminique/">Feminique</a></li>
	<li id="menu-item-38095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://www.newtelegraphng.com/category/mum-parenting/">Mum &#038; Parenting</a></li>
	<li id="menu-item-38122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://www.newtelegraphng.com/category/the-mega-city/">The Mega City / Life</a>
	<ul class="sub-menu">
		<li id="menu-item-38092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://www.newtelegraphng.com/category/life/">Life</a></li>
	</ul>
</li>
	<li id="menu-item-38106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://www.newtelegraphng.com/category/religion/">Religion</a>
	<ul class="sub-menu">
		<li id="menu-item-38107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://www.newtelegraphng.com/category/religion/christianity/">Christianity</a></li>
		<li id="menu-item-38108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.newtelegraphng.com/category/religion/islam/">Islam</a></li>
	</ul>
</li>
	<li id="menu-item-38100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://www.newtelegraphng.com/category/news/science/">Science</a></li>
	<li id="menu-item-38103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://www.newtelegraphng.com/category/photo-news/">Photo News</a></li>
	<li id="menu-item-38090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://www.newtelegraphng.com/category/interview/">Interview</a></li>
</ul>
</li>
<li id="menu-item-38072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38072"><a href="https://www.newtelegraphng.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://www.newtelegraphng.com/category/business/energy/">Energy</a></li>
	<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://www.newtelegraphng.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-38077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://www.newtelegraphng.com/category/business/homes-properties/">Homes &#038; Properties</a></li>
	<li id="menu-item-38078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://www.newtelegraphng.com/category/business/ict/">ICT / e-World</a></li>
	<li id="menu-item-38079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://www.newtelegraphng.com/category/business/labour/">Labour</a></li>
	<li id="menu-item-38080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://www.newtelegraphng.com/category/business/maritime/">Maritime</a></li>
	<li id="menu-item-38094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://www.newtelegraphng.com/category/money/">Money</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://www.newtelegraphng.com/category/business/agric/">Agric</a></li>
	<li id="menu-item-38074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://www.newtelegraphng.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li>
</ul>
</li>
<li id="menu-item-38104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li id="menu-item-38114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://www.newtelegraphng.com/category/arts/">Arts &#038; Entertainments</a>
<ul class="sub-menu">
	<li id="menu-item-38070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://www.newtelegraphng.com/category/arts/fashion/">Fashion</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://www.newtelegraphng.com/category/arts/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-38101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://www.newtelegraphng.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-38085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-38102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.newtelegraphng.com/category/opinions/perspectives/">Perspectives</a></li>
	<li id="menu-item-38081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://www.newtelegraphng.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-38082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/">Back Page Column</a>
		<ul class="sub-menu">
			<li id="menu-item-38083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-38088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://www.newtelegraphng.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-38109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-38110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://www.newtelegraphng.com/category/saturday-magazine/investigation/">Investigation</a></li>
	<li id="menu-item-38111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://www.newtelegraphng.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li>
	<li id="menu-item-38112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://www.newtelegraphng.com/category/saturday-magazine/short-story/">Short Story</a></li>
	<li id="menu-item-38113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://www.newtelegraphng.com/category/arts/show-biz/">Show Biz</a></li>
	<li id="menu-item-38124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38124"><a href="https://www.newtelegraphng.com/category/travel-and-tourism/">Travel and Tourism</a></li>
</ul>
</li>
<li id="menu-item-38119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-38115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li>
	<li id="menu-item-38117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li>
	<li id="menu-item-38116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li>
	<li id="menu-item-38118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://www.newtelegraphng.com/category/sunday-magazine/faith/">Faith</a></li>
	<li id="menu-item-38120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://www.newtelegraphng.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li>
</ul>
</li>
<li id="menu-item-74306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74306"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newtelegraph/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/newtelegraphng/" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.newtelegraphng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<P>

<a href="https://www.ubagroup.com/wise-savers/index.html">
 <img src="https://www.newtelegraphng.com/wp-content/uploads/2019/03/728-X-90.gif"  style="width:728px;height:90px;">
</a>
 
 
 
</P>
				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newtelegraph/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/newtelegraphng/" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.newtelegraphng.com/"><img itemprop="logo" src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Newtelegraph</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Nigerian food is the core of our identity, values and tradition</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://www.newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://www.newtelegraphng.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38068"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38096"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://www.newtelegraphng.com/category/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://www.newtelegraphng.com/category/metro/">Metro and Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://www.newtelegraphng.com/category/news/inside-abuja/">Inside Abuja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://www.newtelegraphng.com/category/insight/">Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://www.newtelegraphng.com/category/news/feminique/">Feminique</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://www.newtelegraphng.com/category/mum-parenting/">Mum &#038; Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://www.newtelegraphng.com/category/the-mega-city/">The Mega City / Life</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://www.newtelegraphng.com/category/life/">Life</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://www.newtelegraphng.com/category/religion/">Religion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://www.newtelegraphng.com/category/religion/christianity/">Christianity</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.newtelegraphng.com/category/religion/islam/">Islam</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://www.newtelegraphng.com/category/news/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://www.newtelegraphng.com/category/photo-news/">Photo News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://www.newtelegraphng.com/category/interview/">Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38072"><a href="https://www.newtelegraphng.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://www.newtelegraphng.com/category/business/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://www.newtelegraphng.com/category/business/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://www.newtelegraphng.com/category/business/homes-properties/">Homes &#038; Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://www.newtelegraphng.com/category/business/ict/">ICT / e-World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://www.newtelegraphng.com/category/business/labour/">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://www.newtelegraphng.com/category/business/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://www.newtelegraphng.com/category/money/">Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://www.newtelegraphng.com/category/business/agric/">Agric</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://www.newtelegraphng.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://www.newtelegraphng.com/category/arts/">Arts &#038; Entertainments</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://www.newtelegraphng.com/category/arts/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://www.newtelegraphng.com/category/arts/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://www.newtelegraphng.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.newtelegraphng.com/category/opinions/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://www.newtelegraphng.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/">Back Page Column</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://www.newtelegraphng.com/category/features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://www.newtelegraphng.com/category/saturday-magazine/investigation/">Investigation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://www.newtelegraphng.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://www.newtelegraphng.com/category/saturday-magazine/short-story/">Short Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://www.newtelegraphng.com/category/arts/show-biz/">Show Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38124"><a href="https://www.newtelegraphng.com/category/travel-and-tourism/">Travel and Tourism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://www.newtelegraphng.com/category/sunday-magazine/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://www.newtelegraphng.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74306"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">

<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">

	
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/"/>

		
		
		<div id="mvp-article-cont" class="left relative">

			<div class="mvp-main-box">

				<div id="mvp-post-main" class="left relative">

					
					<header id="mvp-post-head" class="left relative">

						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/travel-and-tourism/"><span class="mvp-post-cat left">Travel and Tourism</span></a></h3>

						<h1 class="mvp-post-title left entry-title" itemprop="headline">Nigerian food is the core of our identity, values and tradition</h1>

						
						
							<div class="mvp-author-info-wrap left relative">

								<div class="mvp-author-info-thumb left relative">

									<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
								</div><!--mvp-author-info-thumb-->

								<div class="mvp-author-info-text left relative">

									<div class="mvp-author-info-date left relative">

										<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-08-24">August 24, 2019</time></span>

										<meta itemprop="dateModified" content="2019-08-23"/>

									</div><!--mvp-author-info-date-->

									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">

										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Oluwafunke Idowu and Ridwan Wakilu" rel="author">Oluwafunke Idowu and Ridwan Wakilu</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

									</div><!--mvp-author-info-name-->

								</div><!--mvp-author-info-text-->

							</div><!--mvp-author-info-wrap-->

						
					</header>

					
					<div class="mvp-post-main-out left relative">

						<div class="mvp-post-main-in">

							<div id="mvp-post-content" class="left relative">

								
								
								
								
									
										
											<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

												<img width="400" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/Sokoh.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Nigerian food is the core of our identity, values and tradition" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Sokoh.png?w=400&amp;ssl=1 400w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Sokoh.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/Sokoh.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
												
												<meta itemprop="url" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Sokoh.png?resize=400%2C300&#038;ssl=1">

												<meta itemprop="width" content="400">

												<meta itemprop="height" content="300">

											</div><!--mvp-post-feat-img-->

											
										
									
								
								
								
								<div id="mvp-content-wrap" class="left relative">

									<div class="mvp-post-soc-out right relative">

										
											
										
										<div class="mvp-post-soc-in">

											<div id="mvp-content-body" class="left relative">

												<div id="mvp-content-body-top" class=left relative">

													
													
													<div id="mvp-content-main" class="left relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p> </p>
<p> </p>
<p><strong>Background</strong></p><div class="newte-adsense-middle" id="newte-28037689"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>‘Food is more than eating’ exhibition, a display of Nigerian foods, held recently at the Alliance Francaise in Ikoyi, Lagos. It was an opportunity by the organisers of the event to treat the public, especially foodies, to a rare food items from the different culture and tradition of the Nigerian people. The food exhibition which ran for four weeks showed the vastness and colours of the heritage of Nigeria when it comes to culinary. There were more than enough to learn and feast on through the various food items, including cooking utensils and other kitchen items that were showcased by the group.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>The wide selection of food items and condiments, including cooking utensils and other elements were quite enriching to behold and somewhat a new discovery for many given the fact that a number of the exhibits were rare collections, with one of such almost a century old cooking utensil. The food show was organised by Abori Collective, a non-profit organisation, which derived its name from the combination of Yoruba, Igbo, and Hausa words for food. ABORI consist people of diverse interests, whose main focus is to develop and promote Nigerian food to international level.</p><div class="newte-content" id="newte-972823225"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>This exhibition is the first edition ever of a wholly Nigerian food exhibition, which was an attempt to share the biodiversity of Nigerian food ingredients, historic and heritage perspectives of Nigerian culinary sector and generate interest and discussions around it. Abori Collectives is made of committed professionals who are devoted to promoting Nigerian foods and all that come with it. The members of the group are: Yomi Williams, Wandie Kazeem, Anu Bello, Tunde Owolabi, Abby Williams, Chisara Nwabara, Ozoz Sokoh, Michael Elegbede, and Abiodun Williams. Ozoz Sokoh; food explorer and historian, Abiodun Williams; chef and Michael Elegbede; chef, spoke on the group’s vision and the food exhibition. Excerpts:</p>
<p><strong>How did this whole journey begin?</strong></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>It started as a selfish desire for change in the food industry in Nigeria. We as chefs primarily connect with the food sector in a certain way that we do not have in Nigeria and in trying to fill in those gaps we realise we have to do something to create a system that could work for us and inherently it works for everyone as well. To actually find strategic solution to the problem we had to involve people from every sector of the food system to actually have conversation and to bring to the surface the issues and to create solutions for them.</p>
<p><strong>What is the food exhibition meant to achieve then? </strong></p>
<p>The exhibition was put together to showcase Nigerian food culture, to showcase the abundance of what we have, to expose people to the knowledge of some of the ingredients that they do not know anything about. To educate people about our kitchen utensils, and to create awareness of how much we have as well as to close the gap on what we are missing in our food system.</p>
<p><strong>What was the general reaction of the people viewing the exhibition?</strong></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>People really showed interest, and we are happy that Nigerians want to be educated more about the food system and how it operates. The exhibition was supposed to be for a week, but because people kept turning up we extended it for another three weeks.</p>
<p><strong>What are some of the challenges you faced setting up this exhibition?</strong></p>
<p>Deciding what we were going to put in the exhibition because there were a lot to be put in place; that was a challenge for us. We thought of how to celebrate Nigerian cuisine and how do we put things that are presentable and meet also our aspirations. It is the first food exhibition in Nigeria so we had to bring in a lot of people to make suggestions and give ideas on how to make this work out. It was not easy getting through to all of them, and the challenge too was getting this people to understand what the mission is and getting them to buy into that mission, getting them to understand the reason why and also having the exhibition speak for itself.</p>
<p><strong>How were you able to gather all the food ingredients and utensils presented?</strong></p>
<p>There were some from personal collections, and we had an almost a hundred years old grinding stone from Michaels’ grandmother. The food items and spices have come out from personal collections. We also featured some works of some Nigerians producers. You would find the gas cylinders created by the LUPE project, they created a solution for people to cook in a healthy system. We have ceramics and wooden products design by a couple of Nigerians.</p>
<p class="p1">For example, what had what we called Iko (Native cooking pot in Yoruba).</p>
<p><strong>What is your view of Nigerian food culture? </strong></p>
<p>Nigerian food is often underrated by Nigerians and people from other countries. We are trying to make a difference in the food industry, both internationally and nationally, we see Nigerian food as the next cuisine, and we see Nigerian food as something we should share. To be able to share we need to present it and allow others to know that there is more to Nigerian food than what they see. We see Nigerian food as the core of our identity, value, tradition.</p>
<p><strong>How can we develop Nigerian food to the level of Chinese food?</strong></p>
<p>By being proud of our food, appreciating what we have, like the way other people are proud of their food. We should learn also to celebrate our food in all parts of the country. Until we appreciate what we have it is only then that our food would be developed more than the Chinese food.</p>
<p><strong>What is the message you are trying to pass cross to Nigerian with your exhibition?</strong></p>
<p>To celebrate Nigerian food in the various culture that we have.</p>
<p><strong>How fulfilled are you having gone through with this exhibition?</strong></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>We see this exhibition as the beginning, we still have a long way to go but we are proud of what we were able to accomplish in this first edition of the food exhibition programme. We appreciate the support we got from Aliance Francaise and more appreciation to a lot of people who put so much into making this happen. What we see is a channel for more growth. All we need do is keep praying and working hard.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241074" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241074" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241074" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-241074" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-241074-5d611eafedb48" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=241074&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-241074-5d611eafedb48" data-name="like-post-frame-63722555-241074-5d611eafedb48"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-725856924"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
														
													</div><!--mvp-content-main-->

													<div id="mvp-content-bot" class="left">

														
														<div class="mvp-post-tags">

															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.newtelegraphng.com/tag/sokoh/" rel="tag">Sokoh</a></span>

														</div><!--mvp-post-tags-->

														<div class="posts-nav-link">

															
														</div><!--posts-nav-link-->

														
															<div id="mvp-prev-next-wrap" class="left relative">

																
																	<div class="mvp-next-post-wrap right relative">

																		<a href="https://www.newtelegraphng.com/2019/08/wato-expresses-delight-over-getting-nigeria-back-on-dragomans-good-book/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-next-cont-out left relative">

																				<div class="mvp-next-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Up Next</span>

																						<p>WATO expresses delight over getting Nigeria back on Dragoman’s good book</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-next-cont-in-->

																				<span class="mvp-next-arr fa fa-chevron-right right"></span>

																			</div><!--mvp-prev-next-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-next-post-wrap-->

																
																
																	<div class="mvp-prev-post-wrap left relative">

																		<a href="https://www.newtelegraphng.com/2019/08/gragoman-tourists-glow-in-nigerias-rich-offerings/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-prev-cont-out right relative">

																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>

																				<div class="mvp-prev-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>

																						<p>Gragoman tourists glow in Nigeria’s rich offerings</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-prev-cont-in-->

																			</div><!--mvp-prev-cont-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-prev-post-wrap-->

																
															</div><!--mvp-prev-next-wrap-->

														
														
														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">

															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

																
																	<img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png"/>

																	<meta itemprop="url" content="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png">

																
															</div><!--mvp-org-logo-->

															<meta itemprop="name" content="Newtelegraph">

														</div><!--mvp-org-wrap-->

													</div><!--mvp-content-bot-->

												</div><!--mvp-content-body-top-->

												<div class="mvp-cont-read-wrap">

													
														<div class="mvp-cont-read-but-wrap left relative">

															<span class="mvp-cont-read-but">Continue Reading</span>

														</div><!--mvp-cont-read-but-wrap-->

													
													
														<div id="mvp-post-bot-ad" class="left relative">

															<span class="mvp-ad-label">Advertisement</span>

															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6244403671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
														</div><!--mvp-post-bot-ad-->

													
													
														<div id="mvp-related-posts" class="left relative">

															<h4 class="mvp-widget-home-title">

																<span class="mvp-widget-home-title">You may like</span>

															</h4>

															
														</div><!--mvp-related-posts-->

													
													
														
															
															<div id="mvp-comments-button" class="left relative mvp-com-click">

																<span class="mvp-comment-but-text">Click to comment</span>

															</div><!--mvp-comments-button-->

															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/nigerian-food-is-the-core-of-our-identity-values-and-tradition/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.newtelegraphng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='241074' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f89a6463fb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
														
													
												</div><!--mvp-cont-read-wrap-->

											</div><!--mvp-content-body-->

										</div><!--mvp-post-soc-in-->

									</div><!--mvp-post-soc-out-->

								</div><!--mvp-content-wrap-->

						
							<div id="mvp-post-add-box">

								<div id="mvp-post-add-wrap" class="left relative">

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/travel-and-tourism/"><span class="mvp-post-cat left">Travel and Tourism</span></a></h3>

												<h1 class="mvp-post-title left">WATO expresses delight over getting Nigeria back on Dragoman’s good book</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date">August 24, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Andrew Iro Okungbowa" rel="author">Andrew Iro Okungbowa</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="400" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/Wright.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="WATO expresses delight over getting Nigeria back on Dragoman’s good book" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Wright.png?w=400&amp;ssl=1 400w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Wright.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/Wright.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The concerted efforts by West Africa Tourism Organisation (WATO) at promoting tourism in West Africa region have continued to yield the desired results, with more tourists from across the world touring countries of the region. Of particular note is the Dragoman, which is the world’s leading overland adventure group tour operator that engages on long haul tours across the world. Years back Nigeria featured prominently in the itineraries of the group and this reporter encountered them in one of his many trips to Bauchi at the then Yankari National Parks. But for more than a decade Dragoman left Nigeria out of its long haul trip to Africa and West Africa as result of the negative image of the country due largely to insecurity and bad governance.</p><div class="newte-adsense-middle" id="newte-1555373731"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>This no doubt affected the tourism economy and the global rating enjoyed by the country as a choice tourist destination in the west coast of Africa. Aware of this sad development, the head of WATO, Ms Ola Wright, worked assiduously behind the scene with her team to get Nigeria back on the good book of Dragoman.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>Thankfully, her singular effort yielded the expected result when the organisation not only decided to in clude Nigeria on its itinerary for 2020 but actually had an exploratory trip to the country this year when it journeyed through the country in its west coast expedition that included Ghana, Republic of Benin and Cameroon during its long haul trip across some selected Africa countries in a 134 day package that was tagged: Dakar to Cape Town: Driving the Western Trans AfricaElated by this development, Wright, a Nigerian by origin, tourism expert, wrote to some of her partners in the country, including the Federal Government and the Federation of Tourism Associations of Nigeria (FTAN), of this new move.</p><div class="newte-content" id="newte-1788504958"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>While expressing her joy over this feat, she, however, implored both the government and the private sector to rise up to the challenge by ensuring that everything possible is done to ensure that this new found – love relationship with the Dragoman team is not short lived. Excerpts of her letter: ‘‘It is indeed my great pleasure to share this beautiful testimony that I received today from one of our tour operator clients in the United Kingdom. Dragoman is the world’s leading overland adventure tour operator that has been operating for nearly 40 years now.” ‘‘We worked with Dragoman last year as they agreed to include Nigeria and the other challenging West African countries in their itineraries again, we are so pleased that everything went very well, to the point that they have included our beloved country, Nigeria, in their 2020 itinerary.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>‘‘This is the kind of great news we always hope and pray for, and indeed, such that keeps us going. It is our desire that you would use your good office to further develop tourism infrastructure in Nigeria, in order to keep encouraging and attracting tourists to this enchanting nation. ‘‘We at West Africa Tourism Organisation (WATO) will continue, relentlessly, to promote Nigeria as a tourist destination and work with you in ways to further develop tourism in the country.’’</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p> </p>
<p> </p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241071" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/wato-expresses-delight-over-getting-nigeria-back-on-dragomans-good-book/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241071" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/wato-expresses-delight-over-getting-nigeria-back-on-dragomans-good-book/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/wato-expresses-delight-over-getting-nigeria-back-on-dragomans-good-book/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241071" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/wato-expresses-delight-over-getting-nigeria-back-on-dragomans-good-book/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/wato-expresses-delight-over-getting-nigeria-back-on-dragomans-good-book/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/wato-expresses-delight-over-getting-nigeria-back-on-dragomans-good-book/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-241071" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/wato-expresses-delight-over-getting-nigeria-back-on-dragomans-good-book/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-241071-5d611eb00dee9" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=241071&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-241071-5d611eb00dee9" data-name="like-post-frame-63722555-241071-5d611eb00dee9"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-524819817"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/08/wato-expresses-delight-over-getting-nigeria-back-on-dragomans-good-book/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/travel-and-tourism/"><span class="mvp-post-cat left">Travel and Tourism</span></a></h3>

												<h1 class="mvp-post-title left">Gragoman tourists glow in Nigeria’s rich offerings</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date">August 24, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Andrew Iro Okungbowa" rel="author">Andrew Iro Okungbowa</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="400" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/WATO.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Gragoman tourists glow in Nigeria’s rich offerings" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/WATO.png?w=400&amp;ssl=1 400w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/WATO.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/WATO.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The efforts at promoting West African tourist destinations across the world by the West Africa Tourists Organisation (WATO) has continued to earn good results for the west coast with Dragoman, world leading tour promoting organisation based in the United Kingdom, continuous patronage of countries of the region in their long haul tour packages.</p><div class="newte-adsense-middle" id="newte-1394046261"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>The recent being the tour conducted across African countries, titled: Dakar to Cape Town: Driving the Western Trans Africa, over a 134 day period. Perhaps one of the biggest beneficiaries of this tour is Nigeria, which was included in the west coast segment of the tour.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>It should be noted that this was an historic feat recorded by WATO in getting Dragoman to tour Nigeria, which for over 10 years was blacklisted among other West Africa countries by Dragonman as a result of security and other challenges.</p><div class="newte-content" id="newte-179116159"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Dragoman guide and Wanderlust Guide of the Year 2018, Julie Gabbott,who was the team leader for this exploratory long haul trip across Africa in an 18 part series write ups in her blog presented a rich account of this expedition with detailed graphics to tell the exciting and fulfilling story of the team. Nigeria, which was included in the package after so many years of absence, was celebrated by the tourists in the presentation by Julie.</p>
<p>The journey, which started from Dakar, Senegal spanned countries such as: The Gambia (Smiling coast of Africa); Guinea Bissau; Guinea; Sierra Leone; Liberia; Cote di’ Ivoire; Ghana; Togo; and Republic of Benin as well as Cameroun, Angola, Namibia, Democratic Republic of Congo, Gabon; and finally South Africa – Cape Town</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p><strong>Tour of Nigeria</strong></p>
<p>From Republic of Benin, the Dragoman team finally made its way to Nigeria for the first time after a long absence. Julie picks up the narration: NIGERIA!!! We crossed into Nigeria at Ketou and were welcomed with warm smiles. Tourists travelling overland are pretty rare in Nigeria so we were stopped 23 times between the border and our first night stop of Abeokuta. Most stops were to ask: “what are you doing here?” “where are you going?” and “welcome to Nigeria.”</p>
<p><strong>Natural bliss of Abeokuta </strong></p>
<p>Whilst in Abeokuta, we visited Olumo Rock, which is 137metres high. It was used as a sanctuary for the Egba people during the Yoruba civil war. It also offers great views over the city. We also got to see some of the wax print clothes that the city is famous for. Whilst visiting the market there was a lot of “hello, welcome to Nigeria.” Nigerian female stall holders have no fear to run up and give us big hugs, followed by an impromptu bit of dancing.</p>
<p><strong>A whiff of Yoruba heritage </strong></p>
<p>At Osogbo Sacred Grove, we learned about the history and different gods of Yourba heritage. The goddess pictured above is the goddess of the river Osun. She is the bringer of fertility and holds her arms out to welcome us all. The sacred forest art installations were constructed during the 1980s by the Yourba priests and the artist Susanne Wenger. Swiss-born Susanne became a born-again Yourba and later a high priestess.</p>
<p><strong>A piece of Benin Kingdom</strong></p>
<p>Next stop is Benin city, part of the Benin kingdom which flourished between the 14th-17th centuries. Unfortunately, the Oba (Benin Monarch) was not in residence today. We are hopeful that future groups may be able to have an audience with the king. Down Igun Street, we learned about the lost wax process of casting bronze, which the Benin kingdom was famous for. It’s amazing to see these skills passed down to the modern day.</p>
<p><strong>View of Eastern heartland </strong></p>
<p>Heading east, we crossed the River Niger Bridge at Asaba/Onistha. The bridge is one kilometre long and can be very congested, but we made it across in 20 minutes. We spent two nights at the Pandrillus Afi Mountain Sanctuary (Cross River State). We were hosted by the staff and the amazing Liza Gadsby. When the drills call together I can only describe it like a chorus of Mogwais (if you have seen the 80s movie Gremlins you will know what I mean!). Due to the efforts of Liza, Peter and her team, they have managed to conserve the populations of Chimpanzees in the area. To learn more you should visit the website and this will make you want to visit even more: www.pandrillus.org We were also treated to a night light shower of thunder and lightning from above.</p>
<p><strong>Journeying into Northern recesses</strong></p>
<p>We make our way up to the Chappal Waddi range (Mambila in Taraba State) which separates Nigeria from Cameroon. This is over landing at its best, following the road less travelled we climb up to 1700 meters. We meet an unexpected checkpoint. Thanks to Brigit and Andreas for the laughter. At our last stop in Nigeria, we are hosted by the community of Kanylyaka, setting up camp in their primary school. Before we head across the border the following morning, we say our goodbyes and donate two footballs to the school.</p>
<p><strong>Farewell Nigeria</strong></p>
<p>Saying goodbye to Nigeria, I must say I am sad to leave. From a traveller’s perspective I would love to come back and learn even more about the diversity of beliefs and linguistic groups, learn more about the history of the kingdoms that still exist today such as the Oba of Benin, and of course, see more of the beautiful sceneries which is all mixed into this one amazing country.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><strong>I love the energy and humour of Nigerian people</strong></p>
<p>For me personally, I loved the energy and humour of the Nigerian people. Every day I would share beautiful moments of laughter and banter, whether it be with an initially stern-faced checkpoint official, or a loud and energetic lady selling fruit. Thank you Nigeria – I hope to come back one day and share more dance moves and laughter.</p>
<p><strong>Final thoughts</strong></p>
<p>So we have completed our amazing adventure and to be honest it is still sinking in. We started in Dakar in November. We’ve been travelling for 134 days, visited 17 countries, covered 20,117 kilometres, had two birthdays, one bogging (Yes, only 1!) and one puncture.</p>
<p>The roads less travelled on this Trans Africa adventure have delivered more than we could have expected. Nigeria offered us a sense of humour at every turn, Nigerians love a good laugh and we did not see another traveller the whole time we were there which was surprising as there is so much to see from the bronze work of Benin City to the far Eastern border where we listened to the drills call each other in the Afi Mountains. Cameroon is truly diverse from the cool air of the rolling hills to the warm waters of the ocean. I was impressed with the bilingual abilities of the Cameroonians. Gabon is pure forest at every turn with great opportunities to spot wildlife. Some of our group took the opportunity to track down lowlands gorillas, which was very special.</p>
<p>Congo gave us roads of mud and adventure, taking diversions through the forest, and being welcomed to bushcamp by villages along the way. DRC supplied even more mud at points, lots of fun. DRC has such a diversity of ethnic groups and languages, but it all works. Angola was definitely a highlight for most of us. Angola offers amazing bushcamping opportunities from the rushing waters of Kalandula Falls to the winding roads of Serra Da Leba. The views from the truck are better than any TV, and the ever-changing landscapes and friendliness of locals made every day a highlight.</p>
<p>Africa as a continent gets under your skin and touches your soul like no other place I’ve ever travelled and this journey of exploration has cemented this feeling. The kindness, laughter and love I have felt from people we have met along the way is something that is hard to put into words, but if you choose to travel in Africa remember to get involved. The greatest gift you can give anyone is your time and love, and Africa gives it back tenfold.”</p>
<p><strong>Endnote </strong></p>
<p>Wright and her team at WATO deserved all the accolades for this great achievement. The world hungers for Nigeria and are willing to pay the price, including premium, to see the country; to experience its rich culture, history, festivals and people; but a concerted effort is needed to break the barriers.</p>
<p>However, the increasing negative image of Nigeria and the daily adverse travel advisories are becoming unbearable. WATO through their relationship with Dragoman has shown that this can be overturned if the right people get involved and apply a bit of diplomacy and tactic. Not having a ministry of tourism and culture at the federal government level, which ought to galvinse these efforts by going all out to court the international communities and travel related organisations with the influence and numbers, is a drawback to the development and promotion of tourism in Nigeria.</p>
<p>What is even more pathetic is the poor attitude, body language and lack of vision by those at the helm of affairs at the Nigerian Tourism Development Corporation (NTDC), as they have completely consigned Nigeria tourism to the backwaters, especially putting a permanent lid on international tourism promotion. Ironically, the present Ministry of Information and Culture, which oversees tourism affairs in the country has an international department with full complements of staff under the headship of a director.</p>
<p>The question then is what is the essence of having an international department if the country has put a lid on international promotion? Is it only to attend events and meetings hosted by the United Nations World Tourism Organisation (UNWTO), as was the practice in the last four years? NTDC whose fort it is to actually promote the country has turned the other way and pretends to be promoting domestic tourism at the expanse of international markets and tourists while there is nothing on the ground to show for this shift of policy in the last six years.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The example of WATO and Dragoman have shown that Nigeria has all its takes to attract foreign tourists only if the right marketing mix and environment can be created for this. NTDC should get off its high horse and work with organisations like WATO and FTAN to effectively develop and promote Nigeria. If whoever becomes the next minister of either Ministry of Tourism and Culture when it is brought back or the Ministry of Information and Culture, ever wants to succeed, the searchlight must be beamed on NTDC, with its enabling laws and tourism policies rejigged in order to achieve the deserved results otherwise the country will remain a failed and pariah country in the eyes of the international tourists and markets while back home the domestic scene will continue to be treated to circus shows as demonstrated in the last four years.</p>
<p> </p>
<p> </p>
<p> </p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241088" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/gragoman-tourists-glow-in-nigerias-rich-offerings/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241088" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/gragoman-tourists-glow-in-nigerias-rich-offerings/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/gragoman-tourists-glow-in-nigerias-rich-offerings/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241088" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/gragoman-tourists-glow-in-nigerias-rich-offerings/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/gragoman-tourists-glow-in-nigerias-rich-offerings/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/gragoman-tourists-glow-in-nigerias-rich-offerings/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-241088" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/gragoman-tourists-glow-in-nigerias-rich-offerings/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-241088-5d611eb011877" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=241088&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-241088-5d611eb011877" data-name="like-post-frame-63722555-241088-5d611eb011877"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1437767704"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/08/gragoman-tourists-glow-in-nigerias-rich-offerings/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/travel-and-tourism/"><span class="mvp-post-cat left">Travel and Tourism</span></a></h3>

												<h1 class="mvp-post-title left">Nigerian management takes over KokoDome, Ibadan</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date">August 24, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Sola Adeyemo" rel="author">Sola Adeyemo</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="400" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/KokoDome.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Nigerian management takes over KokoDome, Ibadan" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/KokoDome.png?w=400&amp;ssl=1 400w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/KokoDome.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/KokoDome.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>55 years after KokoDome, the family entertainment arena, built in 1964, during the days of late Chief Obafemi Awolowo and had been managed by foreigners, has now come under the management of a Nigerian consultant.</p><div class="newte-adsense-middle" id="newte-137850544"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>The KokoDome built at the base of the first skyscraper in the Western Region, ‘Cocoa House,’ and owned by the Odua Investment Limited, recently experienced a change of guard as it has now been rebranded and is being managed by a wholly- Nigerian owned company, under the new name, KokoDome Plus Limited. According to the Lead Consultant and Chief Operating Officer of Strycaz Consulting Limited, Babatunde Muraina, the former managers of KokoDome, Messrs Anison Unesco Limited, relinquished the management of the facility after 30 years of sustaining the leisure outfit within the heritage complex hosting the Heritage Mall in the Dugbe Central Business District of Ibadan.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>The age – long hospitality home has over the years attracted a lot of visitors and residents to its bowels where they have always been treated to savoury offerings by the management of the outfit. Some of the facilities located within the sprawling expanse of complex include: which comprises swimming pool, pool bar, terrace lounge, restaurant and night club. The new management assured that Kokodome Plus will be rebranded, reengineered and repositioned for quality service that will propel it back to leadership in the tourism market. It also emphasised that the Kokodome heritage bequeathed to the new management is treasured and therefore, will be guarded jealously and sustained for its loyal and new customers’ benefits.</p><div class="newte-content" id="newte-767711467"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>In a statement by its General Manager, Aderemi Adedayo, the new management promised to upgrade the facilities and services at KokoDome Plus to interna-tional standards, making it a one- stop – shop for leisure and entertainment.</p>
<p>‘‘After 30 years of excellent and quality service by Messrs Anison Unesco, it is time for the new Nigerian managers to take the brand some notches higher in tune with current developments and offerings in the hospitality and tourism sector globally.”</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>


<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Adedayo further disclosed that: “The new management has initiated efforts at elevating the infrastructure and service at KokoDome Plus to mark the beginning of a new era while sustaining the legacy, heritage and dreams of the founding fathers of the ‘leisuretainment’ centre for the entire family who will find something for each member to savour as well as corporate clients with a taste for refined recreation.” KokoDome is a rendezvous for tourists, entertainers, as well as, friends and families who wish to unwind, relax, and enjoy pool side view, drink and dine in an airy, resplendent scenery that is therapeutic to human health and wellbeing.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241090" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-management-takes-over-kokodome-ibadan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241090" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-management-takes-over-kokodome-ibadan/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-management-takes-over-kokodome-ibadan/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241090" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-management-takes-over-kokodome-ibadan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-management-takes-over-kokodome-ibadan/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-management-takes-over-kokodome-ibadan/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-241090" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/nigerian-management-takes-over-kokodome-ibadan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-241090-5d611eb018c70" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=241090&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-241090-5d611eb018c70" data-name="like-post-frame-63722555-241090-5d611eb018c70"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1612011082"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/08/nigerian-management-takes-over-kokodome-ibadan/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/travel-and-tourism/"><span class="mvp-post-cat left">Travel and Tourism</span></a></h3>

												<h1 class="mvp-post-title left">8th UNWTO Global Summit on Urban Tourism Kazakhstan for October 9</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date">August 24, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Andrew Iro Okungbowa" rel="author">Andrew Iro Okungbowa</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="666" height="385" src="https://www.newtelegraphng.com/wp-content/uploads/2018/01/UNWTO-Secretary-General-Zurab-Pololikashvili.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="8th UNWTO Global Summit on Urban Tourism Kazakhstan for October 9" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/01/UNWTO-Secretary-General-Zurab-Pololikashvili.png?w=666&amp;ssl=1 666w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/01/UNWTO-Secretary-General-Zurab-Pololikashvili.png?resize=300%2C173&amp;ssl=1 300w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2018/01/UNWTO-Secretary-General-Zurab-Pololikashvili.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The United Nations World Tourism Organisation (UNWTO) and the Mayor’s Office of Nur-Sultan, Kazakhstan, are set for the 8th UNWTO Global Summit on Urban Tourism in Nur-Sultan, scheduled to hold between 9 and 12 October, with the theme: ‘Smart Cities, Smart Destinations.’</p><div class="newte-adsense-middle" id="newte-1277997479"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>The summit will focus on how developing smart cities can contribute to address complex urban challenges faced today by many destinations across the world. The most critical issues in sustainability, accessibility, urban management, innovation and technology will be discussed, while stressing the importance of including tourism in the wider city agenda as a means to make tourism a true contributor to the development of inclusive, resilient and sustainable cities.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The summit will also include a Masterclass on the meetings industry delivered by the International Congress and Convention Association (ICCA), focusing on topics such as current trends in the meeting industry, how to be a successful destination for meetings and how to organize sustainable meetings. Registration for the summit has already opened.</p><div class="newte-content" id="newte-1285774972"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241092" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/8th-unwto-global-summit-on-urban-tourism-kazakhstan-for-october-9/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241092" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/8th-unwto-global-summit-on-urban-tourism-kazakhstan-for-october-9/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/8th-unwto-global-summit-on-urban-tourism-kazakhstan-for-october-9/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241092" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/8th-unwto-global-summit-on-urban-tourism-kazakhstan-for-october-9/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/8th-unwto-global-summit-on-urban-tourism-kazakhstan-for-october-9/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/8th-unwto-global-summit-on-urban-tourism-kazakhstan-for-october-9/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-241092" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/8th-unwto-global-summit-on-urban-tourism-kazakhstan-for-october-9/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-241092-5d611eb01c303" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=241092&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-241092-5d611eb01c303" data-name="like-post-frame-63722555-241092-5d611eb01c303"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1384361078"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/08/8th-unwto-global-summit-on-urban-tourism-kazakhstan-for-october-9/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/travel-and-tourism/"><span class="mvp-post-cat left">Travel and Tourism</span></a></h3>

												<h1 class="mvp-post-title left">RIPBAM unfolds Hotel Intelligence 2.0</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date">August 24, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Andrew Iro Okungbowa" rel="author">Andrew Iro Okungbowa</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Hotel shopping, benchmarking and analytics provider, TRIPBAM, has release its Hotel Intelligence 2.0 offering. The updated solution will allow travel managers, in real time, to accurately grade hotel, brand, and chain performance regarding true discounts received and LRA (Last Room Availability). TRIPBAM clients using Hotel Intelligence will also be able to quantify the realised value of their managed hotel programme, benchmark against companies of similar size, and compare chain, brand, and property discounts across all hotels.</p><div class="newte-adsense-middle" id="newte-1906577832"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>“This update is significant not only for the TRIPBAM team, but for all of our current and prospective clients,” said TRIPBAM Founder and Chief Executive Officer, Steve Reynolds. “We’ve worked closely with many of our most tenured clients, collecting their feedback and input over a period of about six months, to make this release possible.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p>‘‘Our technology team has been laser focused on enhancing what was already an unmatched product in the market, designed specifically for travel managers. We look forward to continuing to be the lead innovator in this space.”</p><div class="newte-content" id="newte-141166193"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Some Hotel Intelligence 2.0 enhancements include: Measurement of preferred hotels across two metrics – discount percent and rate compared to benchmark; Sourcing and share shift estimates by city with customised settings to improve savings estimates; Period over period comparisons across two metrics: LQR (Lowest Qualified Rate, the rate the traveller would have paid if a negotiated discount was not available) change and rate booked change; Modified hotel grading based upon individual client volume by property; and Benchmark negotiated rates and discount levels to use in sourcing new hotels, brands and chains.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Other updates include improvements to, and simplification of, the user interface, improved formulas for better estimated savings opportunities, and more reports available for download. By actioning Hotel Intelligence recommendations, clients can roughly double the value of their hotel programme, based on pilot results.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>


<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241093" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/ripbam-unfolds-hotel-intelligence-2-0/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241093" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/ripbam-unfolds-hotel-intelligence-2-0/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/ripbam-unfolds-hotel-intelligence-2-0/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241093" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/ripbam-unfolds-hotel-intelligence-2-0/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/ripbam-unfolds-hotel-intelligence-2-0/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/ripbam-unfolds-hotel-intelligence-2-0/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-241093" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/ripbam-unfolds-hotel-intelligence-2-0/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-241093-5d611eb01f7c3" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=241093&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-241093-5d611eb01f7c3" data-name="like-post-frame-63722555-241093-5d611eb01f7c3"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-284074981"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/08/ripbam-unfolds-hotel-intelligence-2-0/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/travel-and-tourism/"><span class="mvp-post-cat left">Travel and Tourism</span></a></h3>

												<h1 class="mvp-post-title left">Southwest selects Serko as launch partner for NDC Content</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date">August 24, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Andrew Iro Okungbowa" rel="author">Andrew Iro Okungbowa</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Serko Incorporation has unfolded partnership agreement with Southwest Airlines to provide NDC content in Zeno, Serko’s next generation technology for travel and expense management. Following this development, Zeno will be the first online booking tool to provide Southwest content via the ATPCO New Distribution Capability (NDC) Exchange.</p><div class="newte-adsense-middle" id="newte-52284766"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Under the agreement with Southwest, Zeno clients will be able to shop, book, ticket and change Southwest Airlines flights. Importantly, the connection also allows the purchase of EarlyBird check-in during initial booking as well as post ticketing. “We’re excited to partner with Serko to bring the full Southwest experience into the corporate online booking tool market” said the Senior Director Sales Strategy and B2B Channels at Southwest Airlines, Rob Brown. While Serko Chief Executive Officer, Darrin Grafton, said: “Southwest is a true innovator in the airline space and this partnership is one that we expect will help bring our business-friendly innovations into the business travel world.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>“Zeno is built around the philosophy of ‘no more compromise,’ ensuring the traveler, travel manager, supplier and travel management companies all benefit from new advancements like NDC. “This agreement with Southwest allows both companies to showcase the future of airline retailing, bringing the rich consumer experience of the Southwest brand and access to the full range of the Southwest offering within the corporate travel policy framework.” With the aim of making “corporate travel feel less like hard work,” Zeno’s strategic partnership with Southwest will allow both companies to deliver innovation for corporate customers and agency partners.</p><div class="newte-content" id="newte-1875305931"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>“As airlines continue to evolve their technology capabilities there is great potential to build a richer, more personalized experience for our mutual customers,” stated Grafton. Serko’s investment in building the technological infrastructure to support NDC content allows the company to bring additional carriers’ content to market quickly and efficiently, as it becomes available. Southwest content is expected to be available to Zeno users in North America from October 1.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241091" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/southwest-selects-serko-as-launch-partner-for-ndc-content/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241091" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/southwest-selects-serko-as-launch-partner-for-ndc-content/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/southwest-selects-serko-as-launch-partner-for-ndc-content/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241091" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/southwest-selects-serko-as-launch-partner-for-ndc-content/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/southwest-selects-serko-as-launch-partner-for-ndc-content/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/southwest-selects-serko-as-launch-partner-for-ndc-content/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-241091" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/southwest-selects-serko-as-launch-partner-for-ndc-content/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-241091-5d611eb02396e" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=241091&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-241091-5d611eb02396e" data-name="like-post-frame-63722555-241091-5d611eb02396e"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1162232921"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/08/southwest-selects-serko-as-launch-partner-for-ndc-content/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/travel-and-tourism/"><span class="mvp-post-cat left">Travel and Tourism</span></a></h3>

												<h1 class="mvp-post-title left">Akwaaba 2019: Diaspora winners of Africa Travel Global Personalities Awards unveiled</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date">August 24, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="400" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2018/03/Akwaaba.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Akwaaba 2019: Diaspora winners of Africa Travel Global Personalities Awards unveiled" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/03/Akwaaba.png?w=400&amp;ssl=1 400w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/03/Akwaaba.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2018/03/Akwaaba.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Organisers of Akwaaba African Travel Market, 2019 edition, African Travel Quarterly (Atqnews.com), has unveiled the Diaspora winners of the Africa Travel 100 Global Personalities Awards even as it has disclosed plans for the launch of a new travel body known as Global Tourism Association (GTA) for tourism players of African descent across the world. Akwaaba, which is an annual travel and tourism trade conference and exhibition, is billed to hold between September 22 and 24 at the Expo Hall of Eko Hotels and Suites in Victoria Island, Lagos.</p><div class="newte-adsense-middle" id="newte-2059654861"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>The travel award is one of the major highlights of the three days event and is scheduled to hold on September 23 alongside other activities. According to the head of Atqnews.com, Ikechi Uko, the travel award recognises personalities of African descent living across the world, irrespective of their current citizenship or nationality, who are devoted to the development and promotion of the continent through travel and tourism trade. ‘‘The award is expected to honour personalities in the travel and tourism sector that have exemplified themselves in the industry and contributed to the growth of the sector in Africa and the Diaspora. The event will be part of the First African Tourism Diaspora Conference 2019.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The conference is expected to draw top tourism personalities from around the world to Lagos Nigeria,’’ said Uko. According to him, African Tourism Diaspora Conference 2019 is to mark the 400 years of slavery. ‘‘The African Diaspora Tourism Conference presents a platform to discuss, initiate, dialogue and celebrate a new relationship. However, the recognition of Africa as a beacon of hope for African people living on the continent and in the Diaspora to explore, relate and live using the African Diaspora Tourism Conference as the African platform for the foundation of this long-lasting relationship. Posterity will remember that the improvement was earned not by coincidence but by conscious efforts to validate the struggles, strengths, and linkages between African descendants on a Pan-African scale.’’</p><div class="newte-content" id="newte-350084184"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Africa Travel 100 Awards now in her 18th year has recognised over the years travel industry leaders and practitioners, and the government officials who have promoted tourism and improved travel using unique platforms and new information.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241070" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/akwaaba-2019-diaspora-winners-of-africa-travel-global-personalities-awards-unveiled/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241070" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/akwaaba-2019-diaspora-winners-of-africa-travel-global-personalities-awards-unveiled/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/akwaaba-2019-diaspora-winners-of-africa-travel-global-personalities-awards-unveiled/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241070" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/akwaaba-2019-diaspora-winners-of-africa-travel-global-personalities-awards-unveiled/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/akwaaba-2019-diaspora-winners-of-africa-travel-global-personalities-awards-unveiled/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/akwaaba-2019-diaspora-winners-of-africa-travel-global-personalities-awards-unveiled/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-241070" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/akwaaba-2019-diaspora-winners-of-africa-travel-global-personalities-awards-unveiled/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-241070-5d611eb026c55" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=241070&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-241070-5d611eb026c55" data-name="like-post-frame-63722555-241070-5d611eb026c55"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1088115046"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/08/akwaaba-2019-diaspora-winners-of-africa-travel-global-personalities-awards-unveiled/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/travel-and-tourism/"><span class="mvp-post-cat left">Travel and Tourism</span></a></h3>

												<h1 class="mvp-post-title left">Recipes for the best bedtime snacks</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">August 17, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Becky Wade" rel="author">Becky Wade</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="666" height="364" src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/Recipes-for-the-best-bedtime-snacks.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Recipes for the best bedtime snacks" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Recipes-for-the-best-bedtime-snacks.png?w=666&amp;ssl=1 666w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Recipes-for-the-best-bedtime-snacks.png?resize=300%2C164&amp;ssl=1 300w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/Recipes-for-the-best-bedtime-snacks.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Late night calories can boost recovery and set you up for an active day. Here, a nutritionist weighs in on athletes’ favourite snacks. Whoever spread the notion that bedtime snacks are bad for you must not have been an endurance athlete.</p><div class="newte-adsense-middle" id="newte-1515501143"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p>If you’ve ever been roused prematurely by a grumbling stomach or woken up feeling depleted from the previous night’s workout, you know that a bite before bed has its merits. But research has only recently started to show exactly how a late night snack can benefit active bodies, with various studies establishing the correlation between evening calories and muscle recovery and growth.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p>Those calories also help replenish glycogen stores in preparation for the next day’s workout. Catherine Kruppa, a registered dietician and certified sports nutritionist with 14 Boston qualifiers and three ultras to her name, explains that a 200-to-400-calorie snack should do the trick.</p><div class="newte-content" id="newte-83795586"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p> </p>
<p> </p>
<p>Look for foods with a three-to-one carbohydrateto- protein ratio, and opt for complex carbs instead of simple sugars. She also recommends you sneak in some antioxidants and omega-3’s, which will help boost your recovery while you sleep.</p>
<p> </p>
<p>If you need some inspiration, here are some nighttime snack ideas straight from the pros.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p>Cherry-Almond recovery smoothie A big week for long distance triathlete Chelsea Sodaro entails 30 or more hours of training. “I have a hard time getting in enough protein and calories during a six- or seven-hour training day,” she says, “so having a shake before bed helps keep me full during the night and aids muscle repair while I’m sleeping.”</p>
<p> </p>
<p>This easy-to-digest smoothie is a perfect bedtime snack for recovery, with protein and carbohydrates, fluid to help rehydrate, and anti-inflammatory nutrients.</p>
<p> </p>
<p>Sodaro’s protein needs are skyhigh due to her heavy training load, so Kruppa recommends you tweak the recipe according to your own needs, adding that the three-to-one carb-toprotein ratio is a good rule of thumb for everyday athletes. Ingredients: • One cup almond milk</p>
<p> </p>
<p>• Three scoops (1 serving) Vifit sport recovery shake</p>
<p> </p>
<p>• Half cup Greek yogurt</p>
<p> </p>
<p>• Half cup frozen berries</p>
<p> </p>
<p>• One tablespoon tart cherry-juice concentrate</p>
<p> </p>
<p>• Three ice cubes or</p>
<p> </p>
<p>• One third cup light coconut milk</p>
<p> </p>
<p>• Half cup water</p>
<p> </p>
<p>• Half scoop 100 per cent whey, collagen, or vegan protein powder</p>
<p> </p>
<p>• Two teaspoons almond butter</p>
<p> </p>
<p>• One cup frozen tart cherries Directions: Place all ingredients in a blender. Blend until smooth. Antioxidant Granola Bars Three-time distance-running Olympian Jen Rhines created these granola bars specifically for night time snacking after a hard training day. “When I eat late at night, I try to avoid foods that will cause a spike in blood sugar,” Rhines says. The ample protein and fat in her bars slows digestion and keeps her satiated. She also adds goji berries, which contain a whopping 18 amino acids, and antioxidant-rich raw honey. Kruppa approves of Rhines’s ingredient list, which includes ample complex carbs and important nutrients. If you’re low on protein for the day, Kruppa suggests adding whey-protein or collagen-protein powder to the mix. Flax seeds would also contribute healthy omega-3’s to this nourishing bedtime bite.</p>
<p> </p>
<p> </p>
<p><strong> Ingredients: </strong></p>
<p> </p>
<p>• One and a half cups rolled oats</p>
<p> </p>
<p>• One cup dates, pitted</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> </p>
<p>• One cup almonds, chopped</p>
<p> </p>
<p>• A quarter cup almond butter</p>
<p> </p>
<p>• A quarter cup raw honey</p>
<p> </p>
<p>• A quarter cup goji berries</p>
<p> </p>
<p>• A quarter cup cacao nibs (optional)</p>
<p> </p>
<p>Directions: Optional: Toast oats at 350 degrees Fahrenheit for 10 to 15 minutes.</p>
<p> </p>
<p>Chop dates into small bits with a food processor or by hand. Combine the oats, dates, and almonds in a large mixing bowl and set aside.</p>
<p> </p>
<p>Warm almond butter and honey in a small saucepan over low heat, then combine to the oat mixture. Add the goji berries and cacao nibs. Line an eight-by-eight-inch baking pan with parchment paper, spread the mixture inside, and flatten.</p>
<p> </p>
<p>Cover and place in a fridge or freezer for 15 to 20 minutes. Remove and chop into squares. Coconut-Milk Yogurt Bowl Matt Llano, the runner-up at last year’s USA Track and Field Marathon Championship, only snacks in the evenings before a particularly long run or hard workout.</p>
<p> </p>
<p>“My favourite lately has been a coconutmilk yogurt bowl,” he says. He typically uses So Delicious yogurt, sweetens it naturally with maple syrup or honey, and tops it with fresh fruit and granola. Kruppa called Llano’s yogurt bowl “a great whole-food snack,” thanks to the nine grams of both fiber and protein it provides.</p>
<p> </p>
<p>To increase the protein, she suggests opting for Greek yogurt. As a topping, Kruppa also recommends Kind Cinnamon Oat Clusters with Flax Seeds, which contains omega-3-rich flax seeds and only five grams of sugar per serving.</p>
<p> </p>
<p>Ingredients:</p>
<p> </p>
<p>• Three quarter to one cup coconutmilk yogurt • One to two tablespoons almond butter</p>
<p> </p>
<p>• Half tablespoon maple syrup</p>
<p> </p>
<p>• A quarter cup fresh raspberries</p>
<p> </p>
<p>• A quarter cup granola</p>
<p> </p>
<p>• Chocolate-Chip Flax-Seed Cookies Olympic steeplechaser Shalaya Kipp, who is working toward her Ph.D. in kinesiology at the University of British Columbia, keeps it simple with a glass of milk.</p>
<p> </p>
<p>“It’s somewhat filling, and I get a little extra hydration with some carbohydrates and protein,” she says.</p>
<p> </p>
<p>“Though I’d be lying if I didn’t say I normally look for a cookie or two to dunk in it.”</p>
<p> </p>
<p>Kipp’s glass of milk in the evening is spot-on, according to Kruppa. It contains a nice balance of protein, carbohydrates, fluid, and potassium, and it pairs well with the occasional treat.</p>
<p> </p>
<p>When homemade cookies aren’t an option, Kruppa’s favorite alternatives are Kashi Oatmeal Raisin Flax Cookies and Simple Mills Chocolate Chip Cookies.</p>
<p> </p>
<p>Ingredients:</p>
<p> </p>
<p>• One stick butter (at room temperature)</p>
<p> </p>
<p>• One cup light-brown sugar</p>
<p> </p>
<p>• One egg</p>
<p> </p>
<p>• One teaspoon vanilla</p>
<p> </p>
<p>• Half teaspoon baking soda</p>
<p> </p>
<p>• Half teaspoon salt</p>
<p> </p>
<p>• One and a half cups flour</p>
<p> </p>
<p>• Two third cup ground flax seed</p>
<p> </p>
<p>• One and a half cups milk-chocolate chips</p>
<p> </p>
<p>Directions:</p>
<p> </p>
<p>Preheat oven to 350 degrees.</p>
<p> </p>
<p>Cream butter and sugar together in a mediumsize bowl. Beat in egg and vanilla.</p>
<p> </p>
<p>Add baking soda and salt. Add flour and flax seed, and mix well. Stir in chocolate chips.</p>
<p> </p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Place golf-ball-size dough balls on a cookie sheet and chill in the freezer for five to ten minutes. Bake for 12 to 15 minutes.</p>
<p> </p>
<p style="text-align: right;"><strong> *Culled: Outsideeditor.com</strong></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-238699" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/recipes-for-the-best-bedtime-snacks/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-238699" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/recipes-for-the-best-bedtime-snacks/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/recipes-for-the-best-bedtime-snacks/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-238699" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/recipes-for-the-best-bedtime-snacks/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/recipes-for-the-best-bedtime-snacks/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/recipes-for-the-best-bedtime-snacks/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-238699" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/recipes-for-the-best-bedtime-snacks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-238699-5d611eb02ac8b" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=238699&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-238699-5d611eb02ac8b" data-name="like-post-frame-63722555-238699-5d611eb02ac8b"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-773653849"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/08/recipes-for-the-best-bedtime-snacks/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/travel-and-tourism/"><span class="mvp-post-cat left">Travel and Tourism</span></a></h3>

												<h1 class="mvp-post-title left">Women’s Entrepreneurial Journeys through Tourism calls for support for women investors</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">August 17, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="665" height="332" src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/Women’s-Entrepreneurial-Journeys-through-Tourism-calls-for-support-for-women-investors.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Women’s Entrepreneurial Journeys through Tourism calls for support for women investors" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Women’s-Entrepreneurial-Journeys-through-Tourism-calls-for-support-for-women-investors.png?w=665&amp;ssl=1 665w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Women’s-Entrepreneurial-Journeys-through-Tourism-calls-for-support-for-women-investors.png?resize=300%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 665px) 100vw, 665px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/Women’s-Entrepreneurial-Journeys-through-Tourism-calls-for-support-for-women-investors.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Without doubt, women are underrepresented in virtually all sectors in industrialised countries, even in entrepreneurial activities, leading to significant and persistent gender gap. In order to understand the implications of this for gender equality and productivity of women entrepreneurs in the hospitality and tourism industry, and its impact on development in sub-Saharan Africa, the University of Surrey, Guildford, UK in partnership with Lagos Business School, Nigeria and the University of Cape Coast, Ghana, conducted a study on Women Entrepreneurial Journeys through Tourism in Sub-Saharan Africa.</p><div class="newte-adsense-middle" id="newte-1552711822"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p>As part of the study, workshops were held in Nigeria and Ghana to equip and enlighten women on the different pathways women entrepreneurs in these countries navigate their way in an ever-changing tourism industry, and how different environments, agents, policies and actions across different scales influence their opportunities, motivations and challenges. In Nigeria, the workshop took place at the Lagos Business School (LBS) on July 25 and it explored challenges being faced by Nigerian women in their entrepreneurial journeys including but not limited to navigating socio-economic, cultural and financial roadblocks in the tourism industry, why women need to succeed in the industry and bridging tourism gaps in Nigeria.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p>Associate Professor of Marketing at LBS, head of the research team in Nigeria and lead facilitator at the Workshop, Dr. Ogechi Adeola, in opening the workshop gave a brief introductory remark and introduced the speakers lined up for the session while in his opening remark, the Director of Research at LBS, Dr. Frank Ojadi, advised the various operators in the tourism sector to collaborate by pulling their resources together to create a sustainable industry.</p><div class="newte-content" id="newte-1626179772"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p> </p>
<p>He emphasised that generating income will require empowering women as this will stimulate the growth of the sector. Adeola then came back on stage to further the discourse, starting with a quote by the former First Lady of the United States, Hillary Clinton (1993-2001). In her speech during the 2015 international women`s day celebration to encourage and lay in the minds of women to go beyond societal construction of their roles and responsibilities, Clinton said: “Women are the largest untapped reservoir of talent in the world.”</p>
<p> </p>
<p>She stimulated the curiousity of the over 40 participants by asking the question; “Where are the women”? A followup consideration was how far has women truly showcased their talents and entrepreneurial abilities in their journeys? She then highlighted the expected outcome of the workshop as: to explore women`s pathways in hospitality and tourism entrepreneurship, highlight women’ empowerment through hospitality and tourism, discuss evidence-based policy and practice recommendations to foster women’s entrepreneurship in hospitality and tourism, present some practice and policy recommendations to enhance women’s participation in tourism as entrepreneurs.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p> </p>
<p>The Project Lead, Dr. Albert Kimbu, who is a senior lecturer, Hospitality and Tourism from the School of Hospitality and Tourism Management, University of Surrey, discussed the project and its key findings emanating from a survey of, and interviews with women entrepreneurs in the sector.</p>
<p> </p>
<p>The challenges in women entrepreneurial journeys and pathways towards the removal of socio-economic and cultural barriers in the tourism industry in Nigeria. According to him: “Our findings show that women who venture into hospitality and tourism want to express their creativity and innovative skills. They hope to move their businesses beyond being just hobbies into thriving, profit-generating businesses.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> </p>
<p>Like all other businesses, tourism faces challenges such as access to capital, high taxes, and lack of skilled and qualified staff, among other.</p>
<p> </p>
<p>‘‘Other challenges they face include the lack of mentoring and coaching for nascent entrepreneurs, limited networking opportunities, unclear regulatory frameworks and legal assistance, access   to customers and sales” Additionally, limited access to financial resources from formal institutions which meant that most of the women relied on their personal savings as start-up capital, low government support for tourism start-up businesses, and high levels of distrust of government and local non-governmental institutions contribute to hampering the growth of women-owned businesses in this sector. Nevertheless, family and friends are a significant source of support for entrepreneurs and tourism entrepreneurship enhances the socio-economic and cultural status of women.</p>
<p> </p>
<p>Looking ahead, Kimbu posited that women must realise that even though they are competitors, they notwithstanding have to get together and start addressing these issues collaboratively, such as through coopetition if they want to succeed and grow their individual hospitality and tourism businesses. On her part, the keynote speaker, and Chief Executive Officer, MAD Hospitality and Job-Link Foundation, Mary Dinah, discussed her entrepreneurial journey and how she rose to the apex of the hospitality sector in the United Kingdom and Nigeria. Networking was identified as a major hindrance to the success of women in the sector.</p>
<p> </p>
<p>According to her: “Networking is very important for entrepreneurship in any country. In Nigeria, women have not been given the freedom to network as widely and as deeply as they should and as men do. The more women are allowed to freely socialise within moral lines, the more options and opportunities will open up to them.”</p>
<p> </p>
<p>The workshop also witnessed panel discussions and interactive sessions, which was anchored by some players in the tourism industry, such as Guava- House Hospitality’s Bukky Arowosafe, Deft Consult’s Khadijah Junaid, Nene- Uwa Hub’s Nnenna Fakoya-Smith, Radisson Blu’s Moyo Ogunseinde, and Wonuola Olatunde-Lamidi of Diamond and Pearls Travel.</p>
<p> </p>
<p>The session was moderated by Dr. Adun Okupe of the LBS Sustainability Centre and Red Clay Advisory. Okupe engaged participants on the need for women to succeed in sub-Saharan African. In the last segment of the workshop, Mrs. Abiola Ogunbiyi of SJ Tours and Allied Services and Chairperson of the Lagos State Traditional Sports Association, provided crucial details on finding information and support as a tourism entrepreneur.</p>
<p> </p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Participants gave feedback on their challenges and pathways to navigating the sector. Overall, the workshop, explored women’s pathways in hospitality and tourism entrepreneurship; highlighted women empowerment through hospitality and tourism initiatives; discussed evidence-based policy and practice recommendations to foster women’s entrepreneurship in hospitality and tourism; and presented some practice recommendations to enhance women’s participation in tourism as entrepreneurs. At the end of the session, quality networking was prescribed as one of the solutions to the many challenges that women entrepreneurs face in the hospitality and tourism industry in Nigeria. Concerted efforts are needed by stakeholders to encourage women’s participation in tourism.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-238713" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/womens-entrepreneurial-journeys-through-tourism-calls-for-support-for-women-investors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-238713" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/womens-entrepreneurial-journeys-through-tourism-calls-for-support-for-women-investors/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/womens-entrepreneurial-journeys-through-tourism-calls-for-support-for-women-investors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-238713" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/womens-entrepreneurial-journeys-through-tourism-calls-for-support-for-women-investors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/womens-entrepreneurial-journeys-through-tourism-calls-for-support-for-women-investors/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/womens-entrepreneurial-journeys-through-tourism-calls-for-support-for-women-investors/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-238713" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/womens-entrepreneurial-journeys-through-tourism-calls-for-support-for-women-investors/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-238713-5d611eb03370b" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=238713&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-238713-5d611eb03370b" data-name="like-post-frame-63722555-238713-5d611eb03370b"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-647190496"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/08/womens-entrepreneurial-journeys-through-tourism-calls-for-support-for-women-investors/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/travel-and-tourism/"><span class="mvp-post-cat left">Travel and Tourism</span></a></h3>

												<h1 class="mvp-post-title left">Hospitality: Bench Events, APO Group partner to drive investment in Africa</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">August 17, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="666" height="380" src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/Hospitality-Bench-Events-APO.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Hospitality: Bench Events, APO Group partner to drive investment in Africa" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Hospitality-Bench-Events-APO.png?w=666&amp;ssl=1 666w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Hospitality-Bench-Events-APO.png?resize=300%2C171&amp;ssl=1 300w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/08/Hospitality-Bench-Events-APO.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>A new vista has opened for hotel development in Africa as Bench Events, organiser of the Africa Hotel Investment Forum (AHIF), and APO Group, a leading media relations consultancy and press release distribution service, have announced a wide range of collaboration aimed at boosting investment in the hospitality industry in Africa.</p><div class="newte-adsense-middle" id="newte-1106145153"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p>The deal, which spans 2022, covers the next three editions of AHIF and its Francophone equivalent, the Forum de l’Investissement Hôtelier Africain (FIHA). Hotels are crucial in boosting the economies of developing nations. Not only do they drive tourism, encouraging foreign investment and bringing in foreign currencies, they also host important business meetings.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p>All over Africa, international conferences like AHIF help generate huge exposure while world class hotels facilitate day-to-day business travel for global executives and multinational organisations. As Africa grows, it is essential hotel infrastructure develops alongside it, and Bench Events and APO Group are perfectly placed to help raise the profile of the hospitality industry, and driving international investment through increased media exposure.</p><div class="newte-content" id="newte-164327557"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p> </p>
<p>AHIF 2019 is scheduled to hold at the Sheraton Hotel in Addis Ababa between September 23 and 25 while the next FIHA conference will be held in March 2020. Bench Events has consistently ensured that AHIF and FIHA attract the highest calibre of international hotel investors of any conference in Africa, connecting business leaders from international and local markets, driving investment into hotel development and other hospitality and tourism-oriented projects across the continent.</p>
<p> </p>
<p>This year’s edition of AHIF is predicted to be the biggest event of its kind ever staged in Africa, generating millions of dollars for the local economy, and billions for the continent as a whole.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p> </p>
<p>Among the over 600 expected participants, there will be senior figures from the Marriott, Hilton, AccorHotels and Radisson hotel groups, while speakers include key influencers from the global hospitality investment industry. APO Group’s involvement in the conference highlights their credentials as the most influential media distribution experts in Africa and the Middle East. In recent years, the consultancy has worked closely with some of the biggest players in the hospitality and tourism industries.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> </p>
<p>The firm supports over 300 prominent organisations, including 57 leading PR agencies, with their communications strategies in Africa and beyond. During the week of each event, exhibitors at both AHIF and FIHA will benefit from complimentary access to APO Group’s comprehensive African press release distribution service.</p>
<p> </p>
<p>APO Group’s industry-leading monitoring technology will help ensure that coverage of the both AHIF and FIHA events will be intricately tracked, providing invaluable data insights to Bench Events as they look to increase momentum and drive further investment into the hospitality industry in Africa.</p>
<p> </p>
<p>APO Group are also running several initiatives to help raise the profile of the events. Ahead of each of the next three editions of AHIF and FIHA, APO Group will invite an African journalist on an all-expenses-paid trip to the conference. APO Group will also mobilise their unparalleled corporate network to provide keynote speakers from diverse industries to add depth and breadth to the topics being discussed.</p>
<p> </p>
<p>“What’s great about APO Group is their unrivalled expertise in African media landscapes and their ability to reach prominent journalists to help drive our message to new audiences,” said the Managing Director of Bench Events, Matthew Weihs.</p>
<p> </p>
<p>“In partnership, I believe we have all the tools to make these conferences even more successful and bring greater international exposure and investment to the tourism industry all over Africa,” he added.</p>
<p> </p>
<p>“AHIF and FIHA represent the best in global collaboration in the hospitality industry,” said the Chief Executive Officer of APO Group, Lionel Reina.</p>
<p> </p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>“Hotels in Africa are a showcase for tourism and business across the continent, providing meeting places for commerce, as well as helping to drive interest and investment throughout the region. ‘‘We relish partnerships like this one with Bench Events, as they demonstrate our commitment to raising Africa’s profile across a range of diverse industries.”</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-238717" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/hospitality-bench-events-apo-group-partner-to-drive-investment-in-africa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-238717" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/hospitality-bench-events-apo-group-partner-to-drive-investment-in-africa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/hospitality-bench-events-apo-group-partner-to-drive-investment-in-africa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-238717" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/hospitality-bench-events-apo-group-partner-to-drive-investment-in-africa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/hospitality-bench-events-apo-group-partner-to-drive-investment-in-africa/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/hospitality-bench-events-apo-group-partner-to-drive-investment-in-africa/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-238717" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/08/hospitality-bench-events-apo-group-partner-to-drive-investment-in-africa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-238717-5d611eb03c816" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=238717&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-238717-5d611eb03c816" data-name="like-post-frame-63722555-238717-5d611eb03c816"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-552036294"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/08/hospitality-bench-events-apo-group-partner-to-drive-investment-in-africa/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
								</div><!--mvp-post-add-wrap-->

							</div><!--mvp-post-add-box-->

						
							<div class="taboola-ads-custom">
								<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
								});
								</script>
							</div>

							</div><!--mvp-post-content-->

						</div><!--mvp-post-main-in-->

						
							<div id="mvp-side-wrap" class="left relative">
						<section id="media_image-3" class="mvp-side-widget widget_media_image"><a href="https://www.ubagroup.com/wise-savers/index.html"><img class="image " src="https://www.newtelegraphng.com/wp-content/uploads/2019/03/GIF-1.zip" alt="" width="" height="" /></a></section><section id="media_image-4" class="mvp-side-widget widget_media_image"><a href="https://www.ubagroup.com/wise-savers/index.html"><img width="300" height="250" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/336-X-280.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-199174  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/336-X-280.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="text-42" class="mvp-side-widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<style>
a:link, a:visited {<br />  background-color:<br />  color:<br />  padding:<br />  text-align: center;<br />  text-decoration: none;</p>
<p>a:hover, a:active {<br />  background-color: red;<br />}<br /></style>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;<br />
<a href="http://bit.ly/2YHeVSg"  target="_blank" rel="noopener noreferrer"> </p>
<h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1>
<p>
&nbsp;</p>
<h2> &#8230; CLICK HERE TO GET IT!</h2>
<p> </a> </p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6244403671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="categories-11" class="mvp-side-widget widget_categories"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Categories</span></h4></div><form action="https://www.newtelegraphng.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40">Arts &amp; Entertainments</option>
	<option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Fashion</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Literature</option>
	<option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Show Biz</option>
	<option class="level-0" value="24483">Birthday Celebration</option>
	<option class="level-0" value="17829">BREAKING NEWS</option>
	<option class="level-0" value="24751">Buhari News</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Agric</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;AutoBeat / Auto Trends</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Aviation</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Energy</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Homes &amp; Properties</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;ICT / e-World</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Labour</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Maritime</option>
	<option class="level-0" value="11">Columnists</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Back Page Column</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Adam&#8217;s Apple</option>
	<option class="level-0" value="9127">Design</option>
	<option class="level-0" value="8">Editorial</option>
	<option class="level-0" value="7">Education</option>
	<option class="level-0" value="9128">Entertainment</option>
	<option class="level-0" value="59">Features</option>
	<option class="level-0" value="21641">FrontPage</option>
	<option class="level-0" value="19293">industry</option>
	<option class="level-0" value="2174">Insight</option>
	<option class="level-0" value="118">Interview</option>
	<option class="level-0" value="14">Law</option>
	<option class="level-0" value="9129">Life</option>
	<option class="level-0" value="63">Metro and Crime</option>
	<option class="level-0" value="9130">Money</option>
	<option class="level-0" value="28">Mum &amp; Parenting</option>
	<option class="level-0" value="2">News</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Feminique</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Inside Abuja</option>
	<option class="level-1" value="21904">&nbsp;&nbsp;&nbsp;Lead Stories</option>
	<option class="level-1" value="21639">&nbsp;&nbsp;&nbsp;National news</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-0" value="21640">News Around Nigeria</option>
	<option class="level-0" value="10">Opinions</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Perspectives</option>
	<option class="level-0" value="24776">Other News</option>
	<option class="level-1" value="24755">&nbsp;&nbsp;&nbsp;Fulani Herdsmen</option>
	<option class="level-1" value="24758">&nbsp;&nbsp;&nbsp;Muhammadu Buhari</option>
	<option class="level-0" value="38">Photo News</option>
	<option class="level-0" value="24753">Political Parties</option>
	<option class="level-1" value="24756">&nbsp;&nbsp;&nbsp;APC</option>
	<option class="level-1" value="24757">&nbsp;&nbsp;&nbsp;PDP</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="9131">Ratio</option>
	<option class="level-0" value="52">Religion</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Christianity</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-0" value="22">Saturday Magazine</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Investigation</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Saturday Extra</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Short Story</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="18831">stock watch</option>
	<option class="level-0" value="24">Sunday Magazine</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Body &amp; Soul</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bed Work &amp; Life</option>
	<option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celeb Lounge</option>
	<option class="level-2" value="28465">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Intellectual Masturbation</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Faith</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Sunday Extra</option>
	<option class="level-0" value="9132">Tech</option>
	<option class="level-0" value="45">The Mega City / Life</option>
	<option class="level-0" value="9">Top Stories</option>
	<option class="level-0" value="43">Travel and Tourism</option>
	<option class="level-0" value="49">Videos</option>
	<option class="level-0" value="9133">World</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="mvp_facebook_widget-2" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/newtelegraph/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="custom_html-11" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="300";	var amw_ad_height = "200";	var div_id = "ad_content_300_200";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_300_200"></div></div></section>			</div><!--mvp-side-wrap-->
						
					</div><!--mvp-post-main-out-->

				</div><!--mvp-post-main-->

			
				<div id="mvp-post-more-wrap" class="left relative">

					<h4 class="mvp-widget-home-title">

						<span class="mvp-widget-home-title">Trending</span>

					</h4>

					<ul class="mvp-post-more-list left relative">

						
							<a href="https://www.newtelegraphng.com/2019/08/kidnappers-run-riot-in-enugu/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Some-gunmen-1.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Kidnappers’ run riot in Enugu" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Some-gunmen-1.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Some-gunmen-1.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Some-gunmen-1.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Some-gunmen-1.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Kidnappers’ run riot in Enugu" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Some-gunmen-1.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Some-gunmen-1.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Some-gunmen-1.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Some-gunmen-1.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">9 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Kidnappers’ run riot in Enugu</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/08/i-sought-housekeeping-job-with-fake-name-just-to-steal-maid/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Suspect.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="I sought housekeeping job with fake name just to steal –Maid" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Suspect.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Suspect.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="I sought housekeeping job with fake name just to steal –Maid" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Suspect.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Suspect.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Suspect.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Suspect.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Features</span><span class="mvp-cd-date left relative">9 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>I sought housekeeping job with fake name just to steal –Maid</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/08/wadume-wicked-soldiers-gallant-policemen/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Waheed-Bakare.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Wadume: Wicked soldiers, gallant policemen" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Waheed-Bakare.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Waheed-Bakare.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Waheed-Bakare.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Waheed-Bakare.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Wadume: Wicked soldiers, gallant policemen" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Waheed-Bakare.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Waheed-Bakare.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Waheed-Bakare.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Waheed-Bakare.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Perspectives</span><span class="mvp-cd-date left relative">11 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Wadume: Wicked soldiers, gallant policemen</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/08/supremacy-battle-ortom-akume-resume-war-of-words/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/Ortom.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Supremacy battle: Ortom, Akume resume war of words" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/Ortom.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/Ortom.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Supremacy battle: Ortom, Akume resume war of words" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/Ortom.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/Ortom.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/Ortom.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/Ortom.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">20 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Supremacy battle: Ortom, Akume resume war of words</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/08/my-escape-story-by-wadume/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Wadume.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="MY ESCAPE STORY, BY WADUME" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Wadume.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Wadume.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="MY ESCAPE STORY, BY WADUME" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Wadume.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Wadume.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Wadume.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Wadume.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">7 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>MY ESCAPE STORY, BY WADUME</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/08/my-movie-you-and-i-almost-sent-me-to-early-grave-saheed-balogun/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Saheed-Balogun.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="My movie, You and I, almost sent me to early grave –Saheed Balogun" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Saheed-Balogun.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Saheed-Balogun.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="My movie, You and I, almost sent me to early grave –Saheed Balogun" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Saheed-Balogun.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Saheed-Balogun.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Saheed-Balogun.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/Saheed-Balogun.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Show Biz</span><span class="mvp-cd-date left relative">11 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>My movie, You and I, almost sent me to early grave –Saheed Balogun</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/08/nigerian-management-takes-over-kokodome-ibadan/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/KokoDome.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Nigerian management takes over KokoDome, Ibadan" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/KokoDome.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/KokoDome.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Nigerian management takes over KokoDome, Ibadan" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/KokoDome.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/KokoDome.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/KokoDome.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/KokoDome.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Travel and Tourism</span><span class="mvp-cd-date left relative">11 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Nigerian management takes over KokoDome, Ibadan</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/08/aag-2019-flying-eagles-qualify-for-semis/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Flying-Eagles-ready-to-conquer-the-world.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="AAG 2019: Flying Eagles qualify for semis" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Flying-Eagles-ready-to-conquer-the-world.png?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Flying-Eagles-ready-to-conquer-the-world.png?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Flying-Eagles-ready-to-conquer-the-world.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Flying-Eagles-ready-to-conquer-the-world.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="AAG 2019: Flying Eagles qualify for semis" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Flying-Eagles-ready-to-conquer-the-world.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Flying-Eagles-ready-to-conquer-the-world.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Flying-Eagles-ready-to-conquer-the-world.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/Flying-Eagles-ready-to-conquer-the-world.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">15 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>AAG 2019: Flying Eagles qualify for semis</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
					</ul>

				</div><!--mvp-post-more-wrap-->

			
			</div><!--mvp-main-box-->

		</div><!--mvp-article-cont-->

	
	
	


</article><!--mvp-article-wrap-->

			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-2.png" alt="Newtelegraph" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newtelegraph/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/newtelegraphng/" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-92641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-92641"><a href="https://www.newtelegraphng.com/">Home</a></li>
<li id="menu-item-93229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93229"><a href="https://www.newtelegraphng.com/about-us/">About Us</a></li>
<li id="menu-item-93231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93231"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a></li>
<li id="menu-item-93230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93230"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
<li id="menu-item-74305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74305"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Take advantage of our impressive online traffic; advertise your brands and products on this site.


For Advert Placement and Enquiries, Call:

Mobile Phone:+234 805 0498 544.


Online Editor: Tunde Sulaiman

Mobile Phone: 0805 0498 544;

Email: tunsul2@gmail.com.

 

Copyright © 2018 NewTelegraph Newspaper.

</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.newtelegraphng.com\/2019\/08\/nigerian-food-is-the-core-of-our-identity-values-and-tradition\/":241074,"https:\/\/www.newtelegraphng.com\/2019\/08\/wato-expresses-delight-over-getting-nigeria-back-on-dragomans-good-book\/":241071,"https:\/\/www.newtelegraphng.com\/2019\/08\/gragoman-tourists-glow-in-nigerias-rich-offerings\/":241088,"https:\/\/www.newtelegraphng.com\/2019\/08\/nigerian-management-takes-over-kokodome-ibadan\/":241090,"https:\/\/www.newtelegraphng.com\/2019\/08\/8th-unwto-global-summit-on-urban-tourism-kazakhstan-for-october-9\/":241092,"https:\/\/www.newtelegraphng.com\/2019\/08\/ripbam-unfolds-hotel-intelligence-2-0\/":241093,"https:\/\/www.newtelegraphng.com\/2019\/08\/southwest-selects-serko-as-launch-partner-for-ndc-content\/":241091,"https:\/\/www.newtelegraphng.com\/2019\/08\/akwaaba-2019-diaspora-winners-of-africa-travel-global-personalities-awards-unveiled\/":241070,"https:\/\/www.newtelegraphng.com\/2019\/08\/recipes-for-the-best-bedtime-snacks\/":238699,"https:\/\/www.newtelegraphng.com\/2019\/08\/womens-entrepreneurial-journeys-through-tourism-calls-for-support-for-women-investors\/":238713,"https:\/\/www.newtelegraphng.com\/2019\/08\/hospitality-bench-events-apo-group-partner-to-drive-investment-in-africa\/":238717};
	</script>
						<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.2.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/retina.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.6'></script>
<script async="async" type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201934#ver=201934' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'63722555',post:'241074',tz:'0',srv:'www.newtelegraphng.com'} ]);
	_stq.push([ 'clickTrackerInit', '63722555', '241074' ]);
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</body>
</html>