<!DOCTYPE html>
<html lang="en-US">
<head>
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.newtelegraphng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Prince-Hilliard-Eta.png?resize=500%2C320&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Prince-Hilliard-Eta.png?resize=500%2C320&#038;ssl=1" />
	<meta property="og:url" content="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/" />
<meta property="og:title" content="APC slams S&#8217;south govs over NDDC appointments" />
<meta property="og:description" content="    &#8230; Says they are shameful The All Progressives Congress (APC) has accused the governors of the South South geopolitical zone of being selfish and bereft of leadership qualities. The National Vice Chairman of APC, South South, Hilliard Eta addressed the governors in a statement he issued on Monday in response to the governors [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/">
<meta name="twitter:title" content="APC slams S&#8217;south govs over NDDC appointments">
<meta name="twitter:description" content="    &#8230; Says they are shameful The All Progressives Congress (APC) has accused the governors of the South South geopolitical zone of being selfish and bereft of leadership qualities. The National Vice Chairman of APC, South South, Hilliard Eta addressed the governors in a statement he issued on Monday in response to the governors [&hellip;]">
<title>APC slams S&#039;south govs over NDDC appointments</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="vzP6U_KRfodQo5d1CcarKBFSTh87-LbcHmTMOGvcm14" />

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="    ... Says they are shameful The All Progressives Congress (APC) has accused the governors of the South South geopolitical zone of being selfish and"/>
<link rel="canonical" href="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="APC slams S&#039;south govs over NDDC appointments" />
<meta property="og:description" content="    ... Says they are shameful The All Progressives Congress (APC) has accused the governors of the South South geopolitical zone of being selfish and" />
<meta property="og:url" content="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/" />
<meta property="og:site_name" content="Newtelegraph" />
<meta property="article:publisher" content="https://www.facebook.com/newtelegraph" />
<meta property="article:tag" content="Hilliard Eta" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-02T18:38:19+00:00" />
<meta property="fb:app_id" content="492895067538270" />
<meta property="og:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Prince-Hilliard-Eta.png?fit=500%2C320&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Prince-Hilliard-Eta.png?fit=500%2C320&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="320" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="    ... Says they are shameful The All Progressives Congress (APC) has accused the governors of the South South geopolitical zone of being selfish and" />
<meta name="twitter:title" content="APC slams S&#039;south govs over NDDC appointments" />
<meta name="twitter:site" content="@NewTelegraphng" />
<meta name="twitter:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Prince-Hilliard-Eta.png?fit=500%2C320&#038;ssl=1" />
<meta name="twitter:creator" content="@NewTelegraphng" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newtelegraphng.com/#organization","name":"Newtelegraph Newspaper","url":"https://www.newtelegraphng.com/","sameAs":["https://www.facebook.com/newtelegraph","https://www.instagram.com/newtelegraphonline/","https://www.linkedin.com/in/newtelegraph","https://www.youtube.com/channel/UCZmAVT7JLOq-pfCWPZgxOXA","https://www.pinterest.com/newtelegraph/","https://twitter.com/NewTelegraphng"],"logo":{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/#logo","url":"https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/new-telegraph-logo-front-page.png?fit=685%2C129&ssl=1","width":685,"height":129,"caption":"Newtelegraph Newspaper"},"image":{"@id":"https://www.newtelegraphng.com/#logo"}},{"@type":"WebSite","@id":"https://www.newtelegraphng.com/#website","url":"https://www.newtelegraphng.com/","name":"Newtelegraph","publisher":{"@id":"https://www.newtelegraphng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.newtelegraphng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/#primaryimage","url":"https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Prince-Hilliard-Eta.png?fit=500%2C320&ssl=1","width":500,"height":320},{"@type":"WebPage","@id":"https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/#webpage","url":"https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/","inLanguage":"en-US","name":"APC slams S&#039;south govs over NDDC appointments","isPartOf":{"@id":"https://www.newtelegraphng.com/#website"},"primaryImageOfPage":{"@id":"https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/#primaryimage"},"datePublished":"2019-09-02T18:38:19+00:00","dateModified":"2019-09-02T18:38:19+00:00","description":"\u00a0 \u00a0 ... Says they are shameful The All Progressives Congress (APC) has accused the governors of the South South geopolitical zone of being selfish and"},{"@type":"Article","@id":"https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/#article","isPartOf":{"@id":"https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/#webpage"},"author":{"@id":"https://www.newtelegraphng.com/#/schema/person/5bde1042da433f305196b60768e54ff2"},"headline":"APC slams S&#8217;south govs over NDDC appointments","datePublished":"2019-09-02T18:38:19+00:00","dateModified":"2019-09-02T18:38:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/#webpage"},"publisher":{"@id":"https://www.newtelegraphng.com/#organization"},"image":{"@id":"https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/#primaryimage"},"keywords":"Hilliard Eta","articleSection":"News"},{"@type":["Person"],"@id":"https://www.newtelegraphng.com/#/schema/person/5bde1042da433f305196b60768e54ff2","name":"Correspondents","image":{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=96&d=mm&r=g","caption":"Correspondents"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Feed" href="https://www.newtelegraphng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Comments Feed" href="https://www.newtelegraphng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; APC slams S&#8217;south govs over NDDC appointments Comments Feed" href="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newtelegraphng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/reset.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newtelegraphng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.newtelegraphng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newtelegraphng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newtelegraphng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.newtelegraphng.com/?p=244487' />
<link rel="alternate" type="application/json+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2019%2F09%2Fapc-slams-ssouth-govs-over-nddc-appointments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2019%2F09%2Fapc-slams-ssouth-govs-over-nddc-appointments%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4000354584205076",
    enable_page_level_ads: true
  });
</script>



<script type="text/javascript" src="https://adsmyway.com/amwad/display_ad.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.2.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/dailytelegraphpublishing-newtelegraphonlinecom/loader.js');
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4000354584205076",
enable_page_level_ads: true,
});
</script>
<link rel="icon" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=270%2C270&#038;ssl=1" />

        <meta name="description" content="New Telegraph Newspapers is the Nigeria’s most authoritative newspaper in News, Business, Politics, Arts and Entertainments, Metro and Crime, Law, Education, Health, Travel,Tourism, and Many more">
        <meta name="keywords" content="New Telegraph , NewTelegraph , Newtelegraph Newspaper , Newtelegraphng ,Breaking News ,News, Business, Politics, Arts , Entertainments, Metro ,Crime, Law, Education, Health, Travel and Tourism, , Buhari" />
<meta name="robots" content="index, follow">
<meta name="news_keywords" content="nigeria news, latest news, nigeria newspapers " />
	
<script type="text/javascript" src="https://adsmyway.com/amwad/display_ad.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-88163284-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-88163284-1');
</script>
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytelegraphpublishing-newtelegraphonlinecom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="post-template-default single single-post postid-244487 single-format-standard">
    <div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-92642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://www.newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://www.newtelegraphng.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-38068" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-38068"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a>
		<ul class="sub-menu">
			<li id="menu-item-38067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38096"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-38086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li id="menu-item-38098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://www.newtelegraphng.com/category/news/health/">Health</a></li>
	<li id="menu-item-38093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://www.newtelegraphng.com/category/metro/">Metro and Crime</a></li>
	<li id="menu-item-38099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://www.newtelegraphng.com/category/news/inside-abuja/">Inside Abuja</a></li>
	<li id="menu-item-38089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://www.newtelegraphng.com/category/insight/">Insight</a></li>
	<li id="menu-item-38091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li id="menu-item-38097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://www.newtelegraphng.com/category/news/feminique/">Feminique</a></li>
	<li id="menu-item-38095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://www.newtelegraphng.com/category/mum-parenting/">Mum &#038; Parenting</a></li>
	<li id="menu-item-38122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://www.newtelegraphng.com/category/the-mega-city/">The Mega City / Life</a>
	<ul class="sub-menu">
		<li id="menu-item-38092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://www.newtelegraphng.com/category/life/">Life</a></li>
	</ul>
</li>
	<li id="menu-item-38106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://www.newtelegraphng.com/category/religion/">Religion</a>
	<ul class="sub-menu">
		<li id="menu-item-38107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://www.newtelegraphng.com/category/religion/christianity/">Christianity</a></li>
		<li id="menu-item-38108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.newtelegraphng.com/category/religion/islam/">Islam</a></li>
	</ul>
</li>
	<li id="menu-item-38100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://www.newtelegraphng.com/category/news/science/">Science</a></li>
	<li id="menu-item-38103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://www.newtelegraphng.com/category/photo-news/">Photo News</a></li>
	<li id="menu-item-38090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://www.newtelegraphng.com/category/interview/">Interview</a></li>
</ul>
</li>
<li id="menu-item-38072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38072"><a href="https://www.newtelegraphng.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://www.newtelegraphng.com/category/business/energy/">Energy</a></li>
	<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://www.newtelegraphng.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-38077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://www.newtelegraphng.com/category/business/homes-properties/">Homes &#038; Properties</a></li>
	<li id="menu-item-38078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://www.newtelegraphng.com/category/business/ict/">ICT / e-World</a></li>
	<li id="menu-item-38079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://www.newtelegraphng.com/category/business/labour/">Labour</a></li>
	<li id="menu-item-38080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://www.newtelegraphng.com/category/business/maritime/">Maritime</a></li>
	<li id="menu-item-38094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://www.newtelegraphng.com/category/money/">Money</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://www.newtelegraphng.com/category/business/agric/">Agric</a></li>
	<li id="menu-item-38074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://www.newtelegraphng.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li>
</ul>
</li>
<li id="menu-item-38104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li id="menu-item-38114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://www.newtelegraphng.com/category/arts/">Arts &#038; Entertainments</a>
<ul class="sub-menu">
	<li id="menu-item-38070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://www.newtelegraphng.com/category/arts/fashion/">Fashion</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://www.newtelegraphng.com/category/arts/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-38101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://www.newtelegraphng.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-38085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-38102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.newtelegraphng.com/category/opinions/perspectives/">Perspectives</a></li>
	<li id="menu-item-38081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://www.newtelegraphng.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-38082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/">Back Page Column</a>
		<ul class="sub-menu">
			<li id="menu-item-38083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-38088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://www.newtelegraphng.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-38109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-38110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://www.newtelegraphng.com/category/saturday-magazine/investigation/">Investigation</a></li>
	<li id="menu-item-38111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://www.newtelegraphng.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li>
	<li id="menu-item-38112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://www.newtelegraphng.com/category/saturday-magazine/short-story/">Short Story</a></li>
	<li id="menu-item-38113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://www.newtelegraphng.com/category/arts/show-biz/">Show Biz</a></li>
	<li id="menu-item-38124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38124"><a href="https://www.newtelegraphng.com/category/travel-and-tourism/">Travel and Tourism</a></li>
</ul>
</li>
<li id="menu-item-38119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-38115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li>
	<li id="menu-item-38117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li>
	<li id="menu-item-38116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li>
	<li id="menu-item-38118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://www.newtelegraphng.com/category/sunday-magazine/faith/">Faith</a></li>
	<li id="menu-item-38120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://www.newtelegraphng.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li>
</ul>
</li>
<li id="menu-item-74306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74306"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newtelegraph/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/newtelegraphng/" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.newtelegraphng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<P>

<a href="https://www.ubagroup.com/wise-savers/index.html">
 <img src="https://www.newtelegraphng.com/wp-content/uploads/2019/03/728-X-90.gif"  style="width:728px;height:90px;">
</a>
 
 
 
</P>
				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newtelegraph/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/newtelegraphng/" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.newtelegraphng.com/"><img itemprop="logo" src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Newtelegraph</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>APC slams S&#8217;south govs over NDDC appointments</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://www.newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://www.newtelegraphng.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-38068"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38096"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://www.newtelegraphng.com/category/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://www.newtelegraphng.com/category/metro/">Metro and Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://www.newtelegraphng.com/category/news/inside-abuja/">Inside Abuja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://www.newtelegraphng.com/category/insight/">Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://www.newtelegraphng.com/category/news/feminique/">Feminique</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://www.newtelegraphng.com/category/mum-parenting/">Mum &#038; Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://www.newtelegraphng.com/category/the-mega-city/">The Mega City / Life</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://www.newtelegraphng.com/category/life/">Life</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://www.newtelegraphng.com/category/religion/">Religion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://www.newtelegraphng.com/category/religion/christianity/">Christianity</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.newtelegraphng.com/category/religion/islam/">Islam</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://www.newtelegraphng.com/category/news/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://www.newtelegraphng.com/category/photo-news/">Photo News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://www.newtelegraphng.com/category/interview/">Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38072"><a href="https://www.newtelegraphng.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://www.newtelegraphng.com/category/business/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://www.newtelegraphng.com/category/business/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://www.newtelegraphng.com/category/business/homes-properties/">Homes &#038; Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://www.newtelegraphng.com/category/business/ict/">ICT / e-World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://www.newtelegraphng.com/category/business/labour/">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://www.newtelegraphng.com/category/business/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://www.newtelegraphng.com/category/money/">Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://www.newtelegraphng.com/category/business/agric/">Agric</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://www.newtelegraphng.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://www.newtelegraphng.com/category/arts/">Arts &#038; Entertainments</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://www.newtelegraphng.com/category/arts/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://www.newtelegraphng.com/category/arts/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://www.newtelegraphng.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.newtelegraphng.com/category/opinions/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://www.newtelegraphng.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/">Back Page Column</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://www.newtelegraphng.com/category/features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://www.newtelegraphng.com/category/saturday-magazine/investigation/">Investigation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://www.newtelegraphng.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://www.newtelegraphng.com/category/saturday-magazine/short-story/">Short Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://www.newtelegraphng.com/category/arts/show-biz/">Show Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38124"><a href="https://www.newtelegraphng.com/category/travel-and-tourism/">Travel and Tourism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://www.newtelegraphng.com/category/sunday-magazine/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://www.newtelegraphng.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74306"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">

<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">

	
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/"/>

		
		
		<div id="mvp-article-cont" class="left relative">

			<div class="mvp-main-box">

				<div id="mvp-post-main" class="left relative">

					
					<header id="mvp-post-head" class="left relative">

						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

						<h1 class="mvp-post-title left entry-title" itemprop="headline">APC slams S&#8217;south govs over NDDC appointments</h1>

						
						
							<div class="mvp-author-info-wrap left relative">

								<div class="mvp-author-info-thumb left relative">

									<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
								</div><!--mvp-author-info-thumb-->

								<div class="mvp-author-info-text left relative">

									<div class="mvp-author-info-date left relative">

										<p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-09-02">September 2, 2019</time></span>

										<meta itemprop="dateModified" content="2019-09-02"/>

									</div><!--mvp-author-info-date-->

									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">

										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by  Johnchuks Onuanyim" rel="author"> Johnchuks Onuanyim</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

									</div><!--mvp-author-info-name-->

								</div><!--mvp-author-info-text-->

							</div><!--mvp-author-info-wrap-->

						
					</header>

					
					<div class="mvp-post-main-out left relative">

						<div class="mvp-post-main-in">

							<div id="mvp-post-content" class="left relative">

								
								
								
								
									
										
											<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

												<img width="500" height="320" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Prince-Hilliard-Eta.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="APC slams S&#8217;south govs over NDDC appointments" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Prince-Hilliard-Eta.png?w=500&amp;ssl=1 500w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Prince-Hilliard-Eta.png?resize=300%2C192&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Prince-Hilliard-Eta.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
												
												<meta itemprop="url" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Prince-Hilliard-Eta.png?resize=500%2C320&#038;ssl=1">

												<meta itemprop="width" content="500">

												<meta itemprop="height" content="320">

											</div><!--mvp-post-feat-img-->

											
										
									
								
								
								
								<div id="mvp-content-wrap" class="left relative">

									<div class="mvp-post-soc-out right relative">

										
											
										
										<div class="mvp-post-soc-in">

											<div id="mvp-content-body" class="left relative">

												<div id="mvp-content-body-top" class=left relative">

													
													
													<div id="mvp-content-main" class="left relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><strong>    … Says they are shameful</strong></p><div class="newte-adsense-middle" id="newte-266043505"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The All Progressives Congress (APC) has accused the governors of the South South geopolitical zone of being selfish and bereft of leadership qualities.<br>
The National Vice Chairman of APC, South South, Hilliard Eta addressed the governors in a statement he issued on Monday in response to the governors position on the recent appointments of Niger Delta Development Commission (NDDC) made by President Muhammadu Buhari.<br>
According to Eta, the South South governors have no moral right to criticize the appointments as made by the President, as they had not delivered dividen of democracy to the people.<br>
In the statement, the APC National Vice Chairman said: “Our attention has been drawn to various reports in the news and print media on the very shameful and disgraceful steps taken by South South Governors, on the recent appointments made by Mr. President, wherein very qualified sons of South South geopolitical zone were appointed into the Board of the Niger Delta Development Commission (NDDC).<br>
“Ordinarily, we would have ignored such disgraceful steps by men we thought could have known better, but it has become imperative that we stand in the defence of justice and for the benefit of Nigerians.<br>
It is sad that these governors of the oil-rich states of the Niger Delta, who should be highly concerned by the level of poverty and deteriorating state of infrastructures in the zone, are rather being parochial, selfish and exhibiting the highest form of ignorance in governance. They are only interested in ensuring that their family members, cronies and stooges are appointed to strategic positions, to the detriment of the generality of Nigerians. “The steps by these self-serving governors just goes to show that indeed their election into such high offices were just a direct product of the subversion of the collective wills of the people in the last general elections. We view these steps taken by these Governors as very dishonorable and it shows that governance in our zone is at the lowest ebb.<br>
“Whereas, responsible leaders would have rolled out the drums in celebration and appreciative of Mr. President’s magnanimity in appointing eminent and qualified Nigerians of the South South extraction into the board of NDDC, alas, governors of the South South geopolitical zone, most of them from the Peoples Democratic Party (PDP), went on rampage, asking Mr. President to review the appointment, for whatever reasons. What a shame! For us, we view this as crass irresponsibility, shameful display of ignorance, and opposition politics carried too far.”</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>


<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244487" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244487" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244487" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244487" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-244487-5d6dc9844c9ca" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=244487&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-244487-5d6dc9844c9ca" data-name="like-post-frame-63722555-244487-5d6dc9844c9ca"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="newte-after-content" style="text-align: center; " id="newte-1382919609"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
														
													</div><!--mvp-content-main-->

													<div id="mvp-content-bot" class="left">

														
														<div class="mvp-post-tags">

															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.newtelegraphng.com/tag/hilliard-eta/" rel="tag">Hilliard Eta</a></span>

														</div><!--mvp-post-tags-->

														<div class="posts-nav-link">

															
														</div><!--posts-nav-link-->

														
															<div id="mvp-prev-next-wrap" class="left relative">

																
																	<div class="mvp-next-post-wrap right relative">

																		<a href="https://www.newtelegraphng.com/2019/09/insecurity-police-recover-24-197-arms-ammunition-stolen-vehicles-in-8-months-ig/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-next-cont-out left relative">

																				<div class="mvp-next-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Up Next</span>

																						<p>Insecurity: Police recover 24, 197 arms, ammunition, stolen vehicles in 8 months &#8211; IG</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-next-cont-in-->

																				<span class="mvp-next-arr fa fa-chevron-right right"></span>

																			</div><!--mvp-prev-next-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-next-post-wrap-->

																
																
																	<div class="mvp-prev-post-wrap left relative">

																		<a href="https://www.newtelegraphng.com/2019/09/three-killed-as-safrican-burn-nigerians-shops/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-prev-cont-out right relative">

																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>

																				<div class="mvp-prev-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>

																						<p>Three killed as S&#8217;African burn Nigerians&#8217; shops</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-prev-cont-in-->

																			</div><!--mvp-prev-cont-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-prev-post-wrap-->

																
															</div><!--mvp-prev-next-wrap-->

														
														
														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">

															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

																
																	<img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png"/>

																	<meta itemprop="url" content="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png">

																
															</div><!--mvp-org-logo-->

															<meta itemprop="name" content="Newtelegraph">

														</div><!--mvp-org-wrap-->

													</div><!--mvp-content-bot-->

												</div><!--mvp-content-body-top-->

												<div class="mvp-cont-read-wrap">

													
														<div class="mvp-cont-read-but-wrap left relative">

															<span class="mvp-cont-read-but">Continue Reading</span>

														</div><!--mvp-cont-read-but-wrap-->

													
													
														<div id="mvp-post-bot-ad" class="left relative">

															<span class="mvp-ad-label">Advertisement</span>

															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6244403671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
														</div><!--mvp-post-bot-ad-->

													
													
														<div id="mvp-related-posts" class="left relative">

															<h4 class="mvp-widget-home-title">

																<span class="mvp-widget-home-title">You may like</span>

															</h4>

															
														</div><!--mvp-related-posts-->

													
													
														
															
															<div id="mvp-comments-button" class="left relative mvp-com-click">

																<span class="mvp-comment-but-text">Click to comment</span>

															</div><!--mvp-comments-button-->

															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/apc-slams-ssouth-govs-over-nddc-appointments/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.newtelegraphng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='244487' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06a3ff8443" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
														
													
												</div><!--mvp-cont-read-wrap-->

											</div><!--mvp-content-body-->

										</div><!--mvp-post-soc-in-->

									</div><!--mvp-post-soc-out-->

								</div><!--mvp-content-wrap-->

						
							<div id="mvp-post-add-box">

								<div id="mvp-post-add-wrap" class="left relative">

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">EFCC seeks final forfeiture of Diezani’s $40m jewellery</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">2 mins ago</span> <p>on</p> <span class="mvp-post-date">September 3, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Akeem Nafiu" rel="author">Akeem Nafiu</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="1024" height="647" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Mrs.-Diezani-Alison-Madueke4.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="EFCC seeks final forfeiture of Diezani’s $40m jewellery" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mrs.-Diezani-Alison-Madueke4.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mrs.-Diezani-Alison-Madueke4.png?resize=300%2C190&amp;ssl=1 300w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mrs.-Diezani-Alison-Madueke4.png?resize=768%2C485&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Mrs.-Diezani-Alison-Madueke4.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p3"><span class="s3">The Economic and Financial Crimes Commission (EFCC) has asked Justice Nicholas Oweibo of a Federal High Court in Lagos to order the final forfeiture of $40 million worth of jewellery seized from a former Minister of Petroleum Resources, Mrs. Diezani Alison-Madueke, to the Federal Government.</span></p><div class="newte-adsense-middle" id="newte-700184946"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p4"><span class="s3">EFCC’s lawyer, Rotimi Oyedepo, made the plea yesterday while arguing a motion seeking final forfeiture of 2,149 pieces of jewellery and a customised gold iPhone said to have been acquired by the former minister with proceeds of crime.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p4"><span class="s3">The judge had, on 5th July, 2019, while granting an ex-parte motion filed by the EFCC, ordered the interim forfeiture of the items to the Federal Government.</span></p><div class="newte-content" id="newte-463956566"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p4"><span class="s3">Dissatisfied, Diezani, in a motion filed through her lawyer, Prof Awa Kalu (SAN), challenged the court’s jurisdiction to make the interim order, saying she was neither charged for any offence nor served with any summons by the EFCC.</span></p>
<p class="p4"><span class="s3">She accused the EFCC of entering her apartment illegally and taking the items without any court order, saying her “right to own property and to appropriate them at her discretion,” under Sections 43 and 44 of the Constitution has been violated.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p4"><span class="s3">However, at yesterday’s proceedings, the EFCC’s lawyer urged the court to make a permanent order forfeiting the items to government.</span></p>
<p class="p4"><span class="s3">This was after he had also proffered arguments as to the need for the dismissal of Diezani’s motion challenging court’s jurisdiction to make the interim forfeiture order for being an abuse of court’s process.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p4"><span class="s2">According to Oyedepo, Section 17 of the Advance Fee Fraud and Other Related Offences Act, No 14 of 2006, empowered the court to make the interim forfeiture order and as such, the court’s jurisdiction is unquestionable.</span></p>
<p class="p4"><span class="s2">“The applicant’s motion is an ‘Action in Rem’ which is targeted at the respondent’s asset and as the claims of any wrongdoing on our part for neither charging the former minister nor serving her with a summon goes to no issue,” he said.</span></p>
<p class="p4"><span class="s2">The lawyer added that since the respondent (Diezani) has failed to come up with explanations as to how she was able to acquire the items, the court should be left with no other option than to permanently forfeit them to government.</span></p>
<p class="p4"><span class="s2">Diezani’s lawyer, Nnamdi Awa-Kalu, also canvassed arguments in support of his client’s motion seeking to vacate the interim order of forfeiture. He insisted that the court lacked the powers to make the order.</span></p>
<p class="p4"><span class="s2">Ruling on the contentious arguments has been fixed for 10th September, 2019.</span></p>
<p class="p4"><span class="s2">According to the schedule attached to EFCC’s ex-parte motion, the jewellery, categorised into 33 sets, includes “419 expensive bangles; 315 expensive rings; 304 expensive earrings; 267 expensive necklaces; 189 expensive wristwatches; 174 expensive necklaces and earrings; 78 expensive bracelets; 77 expensive brooches and 74 expensive pendants.” </span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244634" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/efcc-seeks-final-forfeiture-of-diezanis-40m-jewellery/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244634" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/efcc-seeks-final-forfeiture-of-diezanis-40m-jewellery/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/efcc-seeks-final-forfeiture-of-diezanis-40m-jewellery/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244634" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/efcc-seeks-final-forfeiture-of-diezanis-40m-jewellery/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/efcc-seeks-final-forfeiture-of-diezanis-40m-jewellery/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/efcc-seeks-final-forfeiture-of-diezanis-40m-jewellery/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244634" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/efcc-seeks-final-forfeiture-of-diezanis-40m-jewellery/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-244634-5d6dc98c40de0" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=244634&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-244634-5d6dc98c40de0" data-name="like-post-frame-63722555-244634-5d6dc98c40de0"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1001554817"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/09/efcc-seeks-final-forfeiture-of-diezanis-40m-jewellery/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Scientists to regrow teeth enamel naturally</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">21 mins ago</span> <p>on</p> <span class="mvp-post-date">September 3, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Appolonia Adeyemi" rel="author">Appolonia Adeyemi</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="960" height="639" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Baby-teeth.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Scientists to regrow teeth enamel naturally" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Baby-teeth.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Baby-teeth.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Baby-teeth.jpg?resize=768%2C511&amp;ssl=1 768w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Baby-teeth.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p3"><span class="s2">R</span><span class="s2">esearchers have invented a material, which could help people regrow their own tooth enamel naturally.</span></p><div class="newte-adsense-middle" id="newte-1923473312"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p5"><span class="s2">This is the findings of a new study that is published in the journal ‘Science Advances’.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">The new development, which could be tested in humans a few years’ away, could save thousands of people the misery of a trip to the dentist for a filling.</span></p><div class="newte-content" id="newte-292930792"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p5"><span class="s2">The breakthrough is in using ultra-small clusters of calcium phosphate to form the correct structure of tooth enamel, which looks like fish scales.</span></p>
<p class="p5"><span class="s2">When this was done on human teeth, a test using a thin probe found the regrown enamel was as hard as ordinary tooth enamel.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">Over two days, it grew to almost three micrometres thick, which is about one-thirtieth the thickness of a human hair, the ‘mailonline’ reported.</span></p>
<p class="p5"><span class="s2">Dental fillings are artificial substances that are used to fill in the holes or gaps in the enamel of decayed, broken or damaged teeth, occasioned by the consumption of too much sugar.</span></p>
<p class="p5"><span class="s2">The hole is plugged using a cement or resin filling, which can lead to a potential infection or need to be replaced several years later when it becomes loose.</span></p>
<p class="p5"><span class="s2">The ‘’mailonline’ reported that for over a decade, scientists have been trying to replace fillings by making tooth enamel regrow, by providing it with extra calcium phosphate.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p5"><span class="s2">The new enamel however did not have the right ‘fish-scale’ structure and consequently was too soft.</span></p>
<p class="p5"><span class="s2">However, scientists have used extra tiny clusters of calcium phosphate, which organise into hard enamel within hours.</span></p>
<p class="p5"><span class="s2">It has not yet been proven to work in the mouth.</span></p>
<p class="p5"><span class="s2">A co-author of the study from Zhejiang University in China, Dr. Zhaoming Liu, said:“Our newly regenerated enamel has the same structure and similar mechanical properties as native enamel.</span></p>
<p class="p5"><span class="s3">“We hope to realise tooth enamel regrowth without using fillings, which contain totally different materials and we hope, if all goes smoothly, to start trials in people within one to two years.”</span></p>
<p class="p5"><span class="s2">The report quoted the Scientific Adviser for the British Dental Association, Professor Damien Walmsley as saying: “Regrowing teeth is the holy grail for dentistry, not least because it is so complex.</span></p>
<p class="p5"><span class="s2">“We would love to see the end of fillings and this is one step closer to scientists being able to regrow teeth, although this is the start of the journey and there is still a long way to go.</span></p>
<p class="p5"><span class="s2">“For now, we would like to see people preventing fillings by visiting their dentist, brushing twice a day with fluoride toothpaste and reducing the amount of sugar they eat.”</span></p>
<p class="p5"><span class="s2">Tooth enamel is the hardest part of the human body but it cannot repair itself, making dental decay one of the most common diseases in the world.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244603" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/scientists-to-regrow-teeth-enamel-naturally/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244603" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/scientists-to-regrow-teeth-enamel-naturally/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/scientists-to-regrow-teeth-enamel-naturally/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244603" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/scientists-to-regrow-teeth-enamel-naturally/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/scientists-to-regrow-teeth-enamel-naturally/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/scientists-to-regrow-teeth-enamel-naturally/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244603" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/scientists-to-regrow-teeth-enamel-naturally/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-244603-5d6dc98c61183" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=244603&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-244603-5d6dc98c61183" data-name="like-post-frame-63722555-244603-5d6dc98c61183"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-112684516"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/09/scientists-to-regrow-teeth-enamel-naturally/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">NLNG clocks 30, gears for celebration</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">27 mins ago</span> <p>on</p> <span class="mvp-post-date">September 3, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Vanessa Okwara" rel="author">Vanessa Okwara</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="650" height="350" src="https://www.newtelegraphng.com/wp-content/uploads/2017/05/NLNG-logo.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="NLNG clocks 30, gears for celebration" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/NLNG-logo.jpg?w=650&amp;ssl=1 650w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/NLNG-logo.jpg?resize=300%2C162&amp;ssl=1 300w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/NLNG-logo.jpg?resize=600%2C323&amp;ssl=1 600w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/05/NLNG-logo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><strong><span class="s1">…gets new communications manager</span></strong></p><div class="newte-adsense-middle" id="newte-1952737483"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p class="p3"><span class="s3">T</span><span class="s3">he Nigeria LNG Limited, NLNG, is set to mark it 30 years anniversary this year. This was disclosed by the Manager, Corporate Communications and Public Affairs of the organization, Dr. Sophia Horsfall, who led a team to the corporate headquarters of New Telegraph yesterday.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">Horsfall, the new Manager, Corporate Communication and Public Affairs, is a medical doctor, chartered accountant and also a chartered Human Resources practitioner.</span></p><div class="newte-content" id="newte-160151770"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p5"><span class="s2">This new appointment, which takes effect from August, was made known to New Telegraph Newspapers management when the communication team of NLNG paid a courtesy visit to the corporate head office of New Telegraph Newspapers in Lagos, yesterday.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p5"><span class="s2">Horsfall, who expressed her gratitude for the warm welcome she received from the management team o</span><span class="s3">f New Telegraph, said: “This year is a special one for NLNG. We are 30 years as an organization and 20 years of safe and reliable production. We have done well in our various CSR projects in different areas such as literature, science, supporting universities and scholarships etc. So it’s time for us to sit back, reflect and also celebrate our achievements and how we have grown as an organisation to impact Nigeria positively. We want you to be part of that celebration in getting our success story out to Nigeria, Africa and indeed the world.”</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s3">Speaking on behalf of the communication team that came for the courtesy visit, Anne-Marie Palmer-Ikuku, Head Media Relations and Corporate Communication, NLNG said: “Basically, we are here to introduce a new leadership in the communications section of NLNG to your organization. Dr. Sophia Horsfall is a seasoned manager and she took over at the beginning of August as manager, corporate communications.”</span></p>
<p class="p5"><span class="s3"> Other members of the team that came for the courtesy call were: Mr. Emma Nwantu, Social Media Adviser; Okana Achawe, Senior Media Relations Adviser and Yemi Adeyemi, Head of Brands and Public Affairs.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244595" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/nlng-clocks-30-gears-for-celebration/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244595" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/nlng-clocks-30-gears-for-celebration/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/nlng-clocks-30-gears-for-celebration/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244595" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/nlng-clocks-30-gears-for-celebration/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/nlng-clocks-30-gears-for-celebration/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/nlng-clocks-30-gears-for-celebration/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244595" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/nlng-clocks-30-gears-for-celebration/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-244595-5d6dc98c824c5" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=244595&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-244595-5d6dc98c824c5" data-name="like-post-frame-63722555-244595-5d6dc98c824c5"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1528101533"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/09/nlng-clocks-30-gears-for-celebration/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">N840m fraud: ICPC wants court to freeze retired judge&#8217;s account</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">28 mins ago</span> <p>on</p> <span class="mvp-post-date">September 3, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Tunde Oyesina  " rel="author">Tunde Oyesina  </a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="500" height="320" src="https://www.newtelegraphng.com/wp-content/uploads/2017/05/ICPC.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="N840m fraud: ICPC wants court to freeze retired judge&#8217;s account" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/ICPC.png?w=500&amp;ssl=1 500w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/ICPC.png?resize=300%2C192&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/05/ICPC.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p3"><span class="s3">T</span><span class="s3">he Independent Corrupt Practices and Other Related Offences Commission, ICPC, has<span class="Apple-converted-space">  </span>asked<span class="Apple-converted-space">  </span>the<span class="Apple-converted-space">  </span>Federal High Court, sitting in Abuja for permission to confiscate the sum of N840million it allegedly traced to a proxy bank account that was operated by a retired President of the Benue State Customary Court of Appeal, Mrs. Margaret Igbeta.</span></p><div class="newte-adsense-middle" id="newte-1130787212"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p5"><span class="s4"> The anti-graft agency in an ex parte motion it filed for an order of interim forfeiture of the fund, alleged that the retired Judge, had while in service, lodged huge sums of money in the fixed deposit account she operated in the name of her maid.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s4">The applicant told the court that funds the ex-Benue State Customary Court President lodged into the account that was domiciled in Ecobank Plc, accumulated about N870, 321, 492.15 between 2008 and 2019.</span></p><div class="newte-content" id="newte-354569869"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p5"><span class="s4"> The Commission said the order it sought from the court would stop Mrs. Igbeta, from accessing the money “alleged to have been obtained through fraudulent activities in the course of her official duties.”</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p5"><span class="s4">A statement that was signed by Spokesperson for the Commission, Mrs. Rasheedat Okoduwa, disclosed that the interim forfeiture application was brought against the ex-Judge, pursuant to Section 48 (1), (2) and (3) (a) and (b) of the Corrupt Practices and Other Related Offences Act, 2000 and Section 6 (6)(a) of the 1999 Constitution, as amended.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s4"> “The retired President of the Customary Court of Appeal was accused of operating a proxy fixed deposit account in the name of her maid, one Theodora Atsu, with Ecobank Plc, where she accumulated N870, 321, 492.15 between 2008 and 2019.</span></p>
<p class="p5"><span class="s4">“She was said to have opened the account with her passport and the name of Atsu on the 5th of March, 2008, with an initial deposit of N8 million.</span></p>
<p class="p5"><span class="s4">“She subsequently made several other huge deposits including N123, 745, 925.57 and N5 million, in the months of March and May, 2008.</span></p>
<p class="p5"><span class="s4">“It was also noted by the Commission that the money was far above her legitimate earnings both as a judge and President of the Customary Court of Appeal within the period that the account was operated and would have used to meet the infrastructural needs of the citizens and development of the nation.</span></p>
<p class="p5"><span class="s4">“ICPC therefore prayed the court to grant the order in the interest of the nation”, the statement added.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244596" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/n840m-fraud-icpc-wants-court-to-freeze-retired-judges-account/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244596" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/n840m-fraud-icpc-wants-court-to-freeze-retired-judges-account/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/n840m-fraud-icpc-wants-court-to-freeze-retired-judges-account/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244596" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/n840m-fraud-icpc-wants-court-to-freeze-retired-judges-account/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/n840m-fraud-icpc-wants-court-to-freeze-retired-judges-account/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/n840m-fraud-icpc-wants-court-to-freeze-retired-judges-account/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244596" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/n840m-fraud-icpc-wants-court-to-freeze-retired-judges-account/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-244596-5d6dc98c99bc3" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=244596&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-244596-5d6dc98c99bc3" data-name="like-post-frame-63722555-244596-5d6dc98c99bc3"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1593926378"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/09/n840m-fraud-icpc-wants-court-to-freeze-retired-judges-account/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Ekiti to prosecute parents of out-of-school children</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">46 mins ago</span> <p>on</p> <span class="mvp-post-date">September 3, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Adewumi Ademiju  " rel="author">Adewumi Ademiju  </a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="666" height="346" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/One-of-the-renovated-schools.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Ekiti to prosecute parents of out-of-school children" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/One-of-the-renovated-schools.png?w=666&amp;ssl=1 666w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/One-of-the-renovated-schools.png?resize=300%2C156&amp;ssl=1 300w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/One-of-the-renovated-schools.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p3"><span class="s3">E</span><span class="s3">kiti State Governor, Dr. Kayode Fayemi, has declared that parents who kept their school-age children out-of-school in the state would henceforth face criminal prosecution as the State’s Child’s Right Law had provided that all children must be given access to education.</span></p><div class="newte-adsense-middle" id="newte-1168641640"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p5"><span class="s3">The Ekiti State government had last week commenced school enrolment drive aimed at ensuring that all school-age children must register for the forthcoming 2019/2020 academic session.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s3">Speaking in Eporo, Emure Ekiti during sensitization programme, Fayemi who called on parents and guardians to key into the free education programme of his administration, said education was not only free but compulsory in Ekiti State.</span></p><div class="newte-content" id="newte-1138754022"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p5">He added that it was an abuse of Child’s Right for any parent or guardian to deny school-age children an opportunity to go to school, saying the state government was providing free but quality education which parents must exploit to build a solid foundation for their children and wards.</p>
<p class="p5"><span class="s3">Fayemi said: “We have a Child’s Right Act in Ekiti which prohibits parents from disallowing children of school-age to be out of school during school session. If your child is not in school when the school is in session, you have a lot to explain because we will apprehend the child whether he is found hawking on the street or engaging in any illicit activities which prevent the child from being in school.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s3">“The parents will have to explain to the government or the relevant institutions why that child is not in school. In order to ensure that we implement that law, we have a family court in the state that takes responsibility for children that are not in school and parents who fail their responsibility.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p5"><span class="s3"> “For us in Ekiti, it is not enough to say we have free education. We need to enlighten our people particularly in the rural communities on the importance of education and the necessity for their wards to be enrolled because education is also compulsory in our state and we are doing this for basic education level because we have experienced some challenges in the last four years in the state.</span></p>
<p class="p5"><span class="s3">“Enrolment figure in the state used to be the highest in the country up till 2014, and then we suffered a decrease in enrolment according to UBEC national figure. We have a duty as a government to ensure that we get the figure back to where it used to be in order to build the foundation that is solid for our children and we have a duty to ensure that we don’t just encourage them to come to school but also provide everything to make sure education is pay-less for them whether in terms of the instructional materials or the school feeding that we now offer them in primary school or the encouragement we give the teacher to deliver competently.</span></p>
<p class="p5"><span class="s3">“All these are things we are working on, and the school environment because it is not just the teacher quality but also the learning environment that contribute to the growth and development of the average child. You cannot put children in an environment where they can’t learn properly because they have no table and chairs, no fence to protect the school premises, the teachers don’t have all they need in terms of maintaining discipline, an entire gamut of responsibilities that we have as parents.”</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244639" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/ekiti-to-prosecute-parents-of-out-of-school-children/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244639" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/ekiti-to-prosecute-parents-of-out-of-school-children/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/ekiti-to-prosecute-parents-of-out-of-school-children/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244639" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/ekiti-to-prosecute-parents-of-out-of-school-children/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/ekiti-to-prosecute-parents-of-out-of-school-children/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/ekiti-to-prosecute-parents-of-out-of-school-children/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244639" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/ekiti-to-prosecute-parents-of-out-of-school-children/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-244639-5d6dc98cb1e7a" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=244639&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-244639-5d6dc98cb1e7a" data-name="like-post-frame-63722555-244639-5d6dc98cb1e7a"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-849468793"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/09/ekiti-to-prosecute-parents-of-out-of-school-children/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">World Bank to partner Abia against flood disaster</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">47 mins ago</span> <p>on</p> <span class="mvp-post-date">September 3, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Emmanuel Ifeanyi " rel="author">Emmanuel Ifeanyi </a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="450" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2017/05/IMF.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="World Bank to partner Abia against flood disaster" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/IMF.jpg?w=450&amp;ssl=1 450w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/IMF.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/05/IMF.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p3"><span class="s3">I</span><span class="s3">nternational financial institution, the World Bank has indicated interest to partner Abia State against devastating flood ravaging Aba, the commercial hub of the State.</span></p><div class="newte-adsense-middle" id="newte-932066681"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p5"><span class="s3">Disclosing this in Aba, the Abia State Coordinator of Nigerian Erosion and Watershed Management Project (NEWMAP), Engr. Izuchukwu Onwughara, said that the World Bank had mapped out some of the flooding hotspot with a view to tackling the menace. </span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s3">The identified hotspot, according to Onwughara included Obohia road, Uratta axis, Ngwa road and some axis of Port Harcourt which he said were in the first phase just as Omuma road and Ohanku road were put in the second phase.</span></p><div class="newte-content" id="newte-1235299144"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p5"><span class="s3">Onwughara said that the projects would be funded by the World Bank with the Abia State government providing a counterpart fund as a partner in the project aimed at managing the effect of flood in Aba.</span></p>
<p class="p5"><span class="s3">The coordinator, who said that the project which had a life span of 30 months, would commence by October called on the residents of Aba to give their maximum cooperation and see the project as their own.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s3">He said: “We are at very last leg of the preparation of the project in 2018, a lot of consultants came in to do some socioeconomic studies, we environmental and social management, we did the resettlement action plan for a project of such magnitude. </span></p>
<p class="p5"><span class="s3">“The entire soil investigation has been done. We prepared a design that is a world-class standard for deploying best practices globally. The designs have gone through layers of approval from here to Washington and came out cleared. </span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p5"><span class="s3">“The job is too big so we’ve split it into two units. We’ll start with Uratta and Umuagbai. This will cover sections of Port Harcourt road, Obohia road and take it down to Ngwa road. </span></p>
<p class="p5"><span class="s3">“The advert has been done to pick contractors that will do this project, the valuation of the bid has been concluded and the reports have been forwarded to the World Bank. </span></p>
<p class="p5"><span class="s3">“This month September, we are waiting for their no objection that the report is okay. By October we shall be able to award that contract because we expect that the World Bank. </span></p>
<p class="p5"><span class="s3">“We are using this period to sensitise our people to prepare and get ready for the project. Everyone along the corridors of this project has been consulted and we call on everyone to cooperate with us on this.</span></p>
<p class="p5"><span class="s3">“This project is devoid of that type of political interference because the World Bank is investing heavily and would want to see their money go down the drain. </span></p>
<p class="p5"><span class="s3">“We wouldn’t want to experience another white elephant in the state; World Bank best practice in procurement was adopted. It passed through developing bid documents with global standard. </span></p>
<p class="p5"><span class="s3">“The World Bank was working together with the procurement team in our project to develop that document. Because of the large volume of this project, it i</span><span class="s4">s called ‘a prior review project. </span></p>
<p class="p5"><span class="s4">“For every stage of this project, we have to refer back to the bank to clear what you’ve done, when they certify it and say we can give you a go ahead with the next. We went through some rigorous processes to produce an acceptable bid document. </span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244640" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/world-bank-to-partner-abia-against-flood-disaster/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244640" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/world-bank-to-partner-abia-against-flood-disaster/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/world-bank-to-partner-abia-against-flood-disaster/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244640" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/world-bank-to-partner-abia-against-flood-disaster/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/world-bank-to-partner-abia-against-flood-disaster/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/world-bank-to-partner-abia-against-flood-disaster/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244640" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/world-bank-to-partner-abia-against-flood-disaster/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-244640-5d6dc98cc86cc" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=244640&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-244640-5d6dc98cc86cc" data-name="like-post-frame-63722555-244640-5d6dc98cc86cc"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-366721976"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/09/world-bank-to-partner-abia-against-flood-disaster/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Borno South: Tribunal dismisses petition against Ndume</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">50 mins ago</span> <p>on</p> <span class="mvp-post-date">September 3, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="667" height="379" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Ndume.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Borno South: Tribunal dismisses petition against Ndume" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ndume.png?w=667&amp;ssl=1 667w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Ndume.png?resize=300%2C170&amp;ssl=1 300w" data-lazy-sizes="(max-width: 667px) 100vw, 667px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Ndume.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><span class="s1">T</span><span class="s1">he Borno National and State House of Assembly election petitions’ tribunal sitting in Abuja, yesterday dismissed a petition filed by Malam Kudla Satumari, challenging the election of Senator Mohammed Ndume.</span></p><div class="newte-adsense-middle" id="newte-964529523"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p3"><span class="s1">Satumari and his party, the Peoples Democratic Party (PDP) on March 15, filed a petition with number; EPT/BO/SEN/1/2019 before the tribunal.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">They are challenging the declaration of Ndume of All Progressive Congress (APC) as winner of the Borno South senatorial district election conducted on February 23, 2019.</span></p><div class="newte-content" id="newte-1299435940"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p3"><span class="s1">APC and Independent National Electoral Commission (INEC) were also joined in the suit.</span></p>
<p class="p3"><span class="s1">Delivering judgement yesterday, Justice Peter Kekemeke, chairman of the tribunal, held that the petitioners failed to proof their allegations beyond reasonable doubt.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">Kekemeke held that the proof of allegations laid solely on the petitioners, in this instance; the petitioners must provide the register of registered voters to show that the numbers were conflicting with the number of votes cast and counted.</span></p>
<p class="p3"><span class="s1">He held that all allegations of electoral malpractice and irregularities must be proved beyond reasonable doubt.</span></p>
<p class="p3"><span class="s1">Kekemeke added that the petitioners did not demonstrate before the court the procedures for accreditation, neither the difference between the numbers of votes shown in the evidence and the alterations made, nor evidence linking to the allegations of malpractice.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p3"><span class="s1">“In totality, the petitioners have failed to prove their case in the preponderance of evidence and balance of probability so that they will be entitled for the judgement; neither any case of malpractice was proven beyond reasonable doubt.”</span></p>
<p class="p3"><span class="s1">“The petition therefore fails and is accordingly dismissed, he said.</span></p>
<p class="p3"><span class="s1">The tribunal further held that there was no proof of evidence in the allegations of either unlawful votes or witnesses called to testify that they were disfranchised.</span></p>
<p class="p3"><span class="s1">The tribunal added that there were no evidence suggesting that there were alteration and how it affected the results of the election, which of the polling units were altered and what the results were before the alteration.</span></p>
<p class="p3"><span class="s1">“No evidence linking the exhibits to the case of the petitioners, the results that were not stamped or signed were not avail to the tribunal.</span></p>
<p class="p3"><span class="s1">“The petitioners merely tendered nine sacks, representing the nine local government areas of the district; none of them were given evidence linking them to the case in the petitioner’s demonstration of evidence.</span></p>
<p class="p3"><span class="s1">“We went through them, we observed that some names in the register were not indicating that they did not vote, we also did not notice any thumb print infliction we could not go beyond that, the attention of the tribunal was not drawn to what the petitioners wanted demonstrate with the documents,” Kekemeke said.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244618" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/borno-south-tribunal-dismisses-petition-against-ndume/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244618" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/borno-south-tribunal-dismisses-petition-against-ndume/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/borno-south-tribunal-dismisses-petition-against-ndume/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244618" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/borno-south-tribunal-dismisses-petition-against-ndume/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/borno-south-tribunal-dismisses-petition-against-ndume/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/borno-south-tribunal-dismisses-petition-against-ndume/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244618" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/borno-south-tribunal-dismisses-petition-against-ndume/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-244618-5d6dc98ce32cd" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=244618&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-244618-5d6dc98ce32cd" data-name="like-post-frame-63722555-244618-5d6dc98ce32cd"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1139270775"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/09/borno-south-tribunal-dismisses-petition-against-ndume/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Entries for 2019 Maltina Teacher of the Year hits record high</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">55 mins ago</span> <p>on</p> <span class="mvp-post-date">September 3, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Kayode Olanrewaju" rel="author">Kayode Olanrewaju</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="655" height="290" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Plateau-State-teachers-displaying-four-fingers-indicating-nonpayment-of-four-months-salaries.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Entries for 2019 Maltina Teacher of the Year hits record high" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Plateau-State-teachers-displaying-four-fingers-indicating-nonpayment-of-four-months-salaries.png?w=655&amp;ssl=1 655w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Plateau-State-teachers-displaying-four-fingers-indicating-nonpayment-of-four-months-salaries.png?resize=300%2C133&amp;ssl=1 300w" data-lazy-sizes="(max-width: 655px) 100vw, 655px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Plateau-State-teachers-displaying-four-fingers-indicating-nonpayment-of-four-months-salaries.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Corporate Affairs Director, Nigerian Breweries Plc., Sade Morgan, yesterday said this year’s ‘Maltina Teacher of the Year’ performance recorded a substantial improvement in the level of participation by teachers across the country over that of last year as the entries for the 2019 edition came to a close.</p><div class="newte-adsense-middle" id="newte-1829761038"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>This, she added was a confirmation of the growing interest and acceptance of the initiative as a platform for rewarding effort and commitments of teachers in the country. Morgan, who noted that with a total of 1,310 entries received so far for this year’s edition across the 36 states of the federation, including the Federal Capital Territory (FCT), pointed out that this showed an increase of 104 per cent over last year’s 641 total entries. “This year’s entries are also the highest ever recorded by the initiative since its inception in 2015,” she added.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new res 2017 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1280069266806935" data-ad-slot="8941071409" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Winner of this year’s Maltina Teacher of the Year would receive a cash prize of N6.5 million and a capacity training abroad, while a block of classrooms would be built for the school where the winner emerged from. The first runner-up and the second runner-up would get a cash reward of N1 million and N750, 000 cash prize respectively, while the state champions would receive a cash reward of N500,000 each.</p><div class="newte-content" id="newte-10604093"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244635" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/entries-for-2019-maltina-teacher-of-the-year-hits-record-high/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244635" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/entries-for-2019-maltina-teacher-of-the-year-hits-record-high/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/entries-for-2019-maltina-teacher-of-the-year-hits-record-high/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244635" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/entries-for-2019-maltina-teacher-of-the-year-hits-record-high/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/entries-for-2019-maltina-teacher-of-the-year-hits-record-high/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/entries-for-2019-maltina-teacher-of-the-year-hits-record-high/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244635" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/entries-for-2019-maltina-teacher-of-the-year-hits-record-high/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-244635-5d6dc98d0607f" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=244635&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-244635-5d6dc98d0607f" data-name="like-post-frame-63722555-244635-5d6dc98d0607f"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-472496581"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/09/entries-for-2019-maltina-teacher-of-the-year-hits-record-high/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Igbo residents in Benue raise the alarm over threat to lives</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">57 mins ago</span> <p>on</p> <span class="mvp-post-date">September 3, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Kenneth Ofoma  " rel="author">Kenneth Ofoma  </a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="666" height="366" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/igbo-igboland.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Igbo residents in Benue raise the alarm over threat to lives" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/igbo-igboland.png?w=666&amp;ssl=1 666w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/igbo-igboland.png?resize=300%2C165&amp;ssl=1 300w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/igbo-igboland.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p2">
</p><p class="p3"><span class="s3">I</span><span class="s3">gbo communities in Benue state, especially Gboko, have raised the alarm over their fate in the state, saying that they had become ‘endangered species’ in the State.</span></p><div class="newte-adsense-middle" id="newte-1124894449"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p5"><span class="s4"> The alarm followed an alleged targeted kidnapping and murder of Igbo in the state by native gangs, suspected herdsmen and bandits. </span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s3">A businessman and a prominent member of the Igbo community in Gboko, Mr. Okafor Nnolim, who raised the alarm while speaking with journalists in Enugu yesterday, stated that there was no week an Igbo man would not be kidnapped or murdered in Benue State even as they were subjected to paying millions of naira in ransoms.</span></p><div class="newte-content" id="newte-239318452"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p5"><span class="s4">“We can no longer do our businesses freely for fear of being kidnapped or murdered. Since January this year, we have had over 50 Igbo kidnapped and some murdered in cold blood by bandits and suspected herdsmen,” he said.</span></p>
<p class="p5"><span class="s4">Nnolim’s fears and concerns were collaborated by another Igbo resident in the state, Ndukaku, a fabrics merchant, who described the Igbo as endangered species in the north-central state of Benue.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p5"><span class="s3"> Ndukaku, a trader at the Gboko Central Market lamented the deteriorating state of insecurity in the State, noting that all the effort to get the security agencies and the state government to address the matter had fallen on deaf ears.</span></p>
<p class="p5"><span class="s3">“Igbo in Benue state are being systematically decimated and our businesses are gradually being ruined by these kidnappers and bandits,” he said. </span></p>
<p class="p5"><span class="s3">Also, Mr. Ikem Ani also lamented that Igbo in Benue have been subjected to untold hardship and their lives are no longer guaranteed.</span></p>
<p class="p5"><span class="s3"> He said: “There is virtually no week that an Igbo person is not kidnapped. We have tried to engage the State Police Command to no avail. We are therefore crying out for the world to know the fate of Ndigbo in Benue State. </span></p>
<p class="p5"><span class="s3">“We are now putting Ohanaeze Ndigbo on notice that we have become endangered in Benue State because what is happening to Igbos in Benue State is worse than what is happening to Ndigbo in the far north.”</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244645" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/igbo-residents-in-benue-raise-the-alarm-over-threat-to-lives/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244645" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/igbo-residents-in-benue-raise-the-alarm-over-threat-to-lives/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/igbo-residents-in-benue-raise-the-alarm-over-threat-to-lives/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244645" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/igbo-residents-in-benue-raise-the-alarm-over-threat-to-lives/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/igbo-residents-in-benue-raise-the-alarm-over-threat-to-lives/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/igbo-residents-in-benue-raise-the-alarm-over-threat-to-lives/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244645" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/igbo-residents-in-benue-raise-the-alarm-over-threat-to-lives/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-244645-5d6dc98d1a4b7" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=244645&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-244645-5d6dc98d1a4b7" data-name="like-post-frame-63722555-244645-5d6dc98d1a4b7"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-2005810044"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/09/igbo-residents-in-benue-raise-the-alarm-over-threat-to-lives/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">2019: Court summons INEC, LP over omission of Nasarawa guber candidate’s name</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date">September 3, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="666" height="398" src="https://www.newtelegraphng.com/wp-content/uploads/2017/05/Voters-casting-their-votes-election-inec-.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="2019: Court summons INEC, LP over omission of Nasarawa guber candidate’s name" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/Voters-casting-their-votes-election-inec-.png?w=666&amp;ssl=1 666w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/Voters-casting-their-votes-election-inec-.png?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/Voters-casting-their-votes-election-inec-.png?resize=600%2C359&amp;ssl=1 600w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/05/Voters-casting-their-votes-election-inec-.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><span class="s1">T</span><span class="s1">he Federal High Court sitting in Abuja, yesterday summoned the Independent National Electoral Commission (INEC) and Labour Party (LP) over the omission of the name of Mr. Umaru Angibi, LP’s candidate and party logo from the ballot papers for the 2019 Nasarawa State governorship election.</span></p><div class="newte-adsense-middle" id="newte-252815918"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p3"><span class="s2">Justice Nkeonye Maha, who gave the order in an ex-parte motion with suit number: FHC/LF/CS/9/19 filed by counsel to Angibi, Joshua Barau, directed the applicant to serve INEC and LP through substituted means within 24 hours of the order.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s2">Justice Maha also ordered that the defendants/respondents should respond within 48 hours of the service and adjourned the matter until September 5, for further hearing.</span></p><div class="newte-content" id="newte-294112271"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p3"><span class="s2">The judge directed that INEC should equally be served with the hearing notice coming up on Thursday, September 5.</span></p>
<p class="p3"><span class="s2">News Agency of Nigeria (NAN) reports that while Angibi was the plaintiff/applicant, INEC and Labour Party were 1st and 2nd defendants/respondents respectively in the case.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s2">Counsel to Angibi, Barau, had approached the court in accordance with Order 26, Rule 8 and Order 6, Rule 5 of the Federal High Court (Civil Procedure) Rules, 2019 Order V, Rule 9 of the Federal High Court Act and under the inherent jurisdiction of the honourable court.</span></p>
<p class="p3"><span class="s2">The applicant had sought for an order for leave to issue and serve the originating summons and other court processes in the suit on Labour Party by pasting the notice on the entrance gate of the party at No. 29, Oke Agbe Street, Off Ladoke Akintola Boulevard, Gariki II, Abuja.</span></p>
<p class="p3"><span class="s2">He also sought an order of substituted service of all the processes in the suit on Labour Party by serving same at its national headquarters at the same address as above.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p3"><span class="s2">“The applicant seeks an order abridging the time within which the respondents may file and serve their memorandum of appearance and their defence in this suit and for such further order(s) as the honourable court may deem fit to make in the circumstance,” Barau told the judge.</span></p>
<p class="p3"><span class="s2">NAN reports that Barau had told Justice Maha that INEC and Labour Party failed to comply with the Electoral Act during the 2019 governorship election in Nasarawa State.</span></p>
<p class="p3"><span class="s2">“The election was conducted by the 1st respondent without including the plaintiff/applicant’s name and party logo on the ballot paper.</span></p>
<p class="p3"><span class="s2">“This matter was filed since March 7. It is important that this court abridge the time within which the respondents may file their defence so that the matter can be heard and disposed of within the time left,” the lawyer said.</span></p>
<p class="p3"><span class="s3">He said although INEC had always received the court processes, it had never showed up for hearing.</span></p>
<p class="p3"><span class="s2">He urged the court to grant their prayers, citing relevant sections of the law and previous case to back his argument.</span></p>
<p class="p3"><span class="s2">In an affidavit deposed to by Umaru Angibi, in support of the ex-parte motion, </span><span class="s1">the aggrieved candidate said he was the governorship candidate of Labour Party for the 2019 election.</span></p>
<p class="p3"><span class="s1">He said the matter came up on four occasions in the Lafia Division of the Federal High Court before it was transferred to the Abuja Division.</span></p>
<p class="p3"><span class="s1">He said each time; the 2nd defendant/respondent did not come despite several attempts by the bailiff to serve originating processes and hearing notice on it.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244516" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/2019-court-summons-inec-lp-over-omission-of-nasarawa-guber-candidates-name/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244516" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/2019-court-summons-inec-lp-over-omission-of-nasarawa-guber-candidates-name/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/2019-court-summons-inec-lp-over-omission-of-nasarawa-guber-candidates-name/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244516" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/2019-court-summons-inec-lp-over-omission-of-nasarawa-guber-candidates-name/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/2019-court-summons-inec-lp-over-omission-of-nasarawa-guber-candidates-name/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/2019-court-summons-inec-lp-over-omission-of-nasarawa-guber-candidates-name/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244516" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/09/2019-court-summons-inec-lp-over-omission-of-nasarawa-guber-candidates-name/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-244516-5d6dc98d30446" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=244516&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-244516-5d6dc98d30446" data-name="like-post-frame-63722555-244516-5d6dc98d30446"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-663201552"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/09/2019-court-summons-inec-lp-over-omission-of-nasarawa-guber-candidates-name/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
								</div><!--mvp-post-add-wrap-->

							</div><!--mvp-post-add-box-->

						
							<div class="taboola-ads-custom">
								<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
								});
								</script>
							</div>

							</div><!--mvp-post-content-->

						</div><!--mvp-post-main-in-->

						
							<div id="mvp-side-wrap" class="left relative">
						<section id="media_image-3" class="mvp-side-widget widget_media_image"><a href="https://www.ubagroup.com/wise-savers/index.html"><img class="image " src="https://www.newtelegraphng.com/wp-content/uploads/2019/03/GIF-1.zip" alt="" width="" height="" /></a></section><section id="media_image-4" class="mvp-side-widget widget_media_image"><a href="https://www.ubagroup.com/wise-savers/index.html"><img width="300" height="250" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/336-X-280.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-199174  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/336-X-280.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="text-42" class="mvp-side-widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<style>
a:link, a:visited {<br />  background-color:<br />  color:<br />  padding:<br />  text-align: center;<br />  text-decoration: none;</p>
<p>a:hover, a:active {<br />  background-color: red;<br />}<br /></style>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;<br />
<a href="http://bit.ly/2YHeVSg"  target="_blank" rel="noopener noreferrer"> </p>
<h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1>
<p>
&nbsp;</p>
<h2> &#8230; CLICK HERE TO GET IT!</h2>
<p> </a> </p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6244403671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="categories-11" class="mvp-side-widget widget_categories"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Categories</span></h4></div><form action="https://www.newtelegraphng.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40">Arts &amp; Entertainments</option>
	<option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Fashion</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Literature</option>
	<option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Show Biz</option>
	<option class="level-0" value="24483">Birthday Celebration</option>
	<option class="level-0" value="17829">BREAKING NEWS</option>
	<option class="level-0" value="24751">Buhari News</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Agric</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;AutoBeat / Auto Trends</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Aviation</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Energy</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Homes &amp; Properties</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;ICT / e-World</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Labour</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Maritime</option>
	<option class="level-0" value="11">Columnists</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Back Page Column</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Adam&#8217;s Apple</option>
	<option class="level-0" value="9127">Design</option>
	<option class="level-0" value="8">Editorial</option>
	<option class="level-0" value="7">Education</option>
	<option class="level-0" value="9128">Entertainment</option>
	<option class="level-0" value="59">Features</option>
	<option class="level-0" value="21641">FrontPage</option>
	<option class="level-0" value="19293">industry</option>
	<option class="level-0" value="2174">Insight</option>
	<option class="level-0" value="118">Interview</option>
	<option class="level-0" value="14">Law</option>
	<option class="level-0" value="9129">Life</option>
	<option class="level-0" value="63">Metro and Crime</option>
	<option class="level-0" value="9130">Money</option>
	<option class="level-0" value="28">Mum &amp; Parenting</option>
	<option class="level-0" value="2">News</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Feminique</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Inside Abuja</option>
	<option class="level-1" value="21904">&nbsp;&nbsp;&nbsp;Lead Stories</option>
	<option class="level-1" value="21639">&nbsp;&nbsp;&nbsp;National news</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-0" value="21640">News Around Nigeria</option>
	<option class="level-0" value="10">Opinions</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Perspectives</option>
	<option class="level-0" value="24776">Other News</option>
	<option class="level-1" value="24755">&nbsp;&nbsp;&nbsp;Fulani Herdsmen</option>
	<option class="level-1" value="24758">&nbsp;&nbsp;&nbsp;Muhammadu Buhari</option>
	<option class="level-0" value="38">Photo News</option>
	<option class="level-0" value="24753">Political Parties</option>
	<option class="level-1" value="24756">&nbsp;&nbsp;&nbsp;APC</option>
	<option class="level-1" value="24757">&nbsp;&nbsp;&nbsp;PDP</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="9131">Ratio</option>
	<option class="level-0" value="52">Religion</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Christianity</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-0" value="22">Saturday Magazine</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Investigation</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Saturday Extra</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Short Story</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="18831">stock watch</option>
	<option class="level-0" value="24">Sunday Magazine</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Body &amp; Soul</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bed Work &amp; Life</option>
	<option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celeb Lounge</option>
	<option class="level-2" value="28465">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Intellectual Masturbation</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Faith</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Sunday Extra</option>
	<option class="level-0" value="9132">Tech</option>
	<option class="level-0" value="45">The Mega City / Life</option>
	<option class="level-0" value="9">Top Stories</option>
	<option class="level-0" value="43">Travel and Tourism</option>
	<option class="level-0" value="49">Videos</option>
	<option class="level-0" value="9133">World</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="mvp_facebook_widget-2" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/newtelegraph/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="custom_html-11" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="300";	var amw_ad_height = "200";	var div_id = "ad_content_300_200";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_300_200"></div></div></section>			</div><!--mvp-side-wrap-->
						
					</div><!--mvp-post-main-out-->

				</div><!--mvp-post-main-->

			
				<div id="mvp-post-more-wrap" class="left relative">

					<h4 class="mvp-widget-home-title">

						<span class="mvp-widget-home-title">Trending</span>

					</h4>

					<ul class="mvp-post-more-list left relative">

						
							<a href="https://www.newtelegraphng.com/2019/09/stocks-shiver-as-new-us-china-tariffs-add-to-global-gloom/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/stocks.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Stocks shiver as new US-China tariffs add to global gloom" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/stocks.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/stocks.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/stocks.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/stocks.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Stocks shiver as new US-China tariffs add to global gloom" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/stocks.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/stocks.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/stocks.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/stocks.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">19 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Stocks shiver as new US-China tariffs add to global gloom</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/09/three-killed-as-safrican-burn-nigerians-shops/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Car-Shop-on-fire.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Three killed as S&#8217;African burn Nigerians&#8217; shops" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Car-Shop-on-fire.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Car-Shop-on-fire.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Car-Shop-on-fire.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Car-Shop-on-fire.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Car-Shop-on-fire.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Three killed as S&#8217;African burn Nigerians&#8217; shops" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Car-Shop-on-fire.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Car-Shop-on-fire.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Car-Shop-on-fire.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Car-Shop-on-fire.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">12 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Three killed as S&#8217;African burn Nigerians&#8217; shops</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/09/us-open-injury-ends-djokovics-title-defence/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/4561.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="US Open: Injury ends Djokovic&#8217;s title defence" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/4561.jpg?w=605&amp;ssl=1 605w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/4561.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/4561.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/4561.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/4561.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/4561.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="US Open: Injury ends Djokovic&#8217;s title defence" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/4561.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/4561.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/4561.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/4561.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">21 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>US Open: Injury ends Djokovic&#8217;s title defence</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/09/niger-groups-threaten-showdown-with-fg-over-deplorable-federal-roads/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Niger-Groups.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Niger Groups threaten showdown with FG over deplorable federal roads" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Niger-Groups.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Niger-Groups.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Niger Groups threaten showdown with FG over deplorable federal roads" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Niger-Groups.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Niger-Groups.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Niger-Groups.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Niger-Groups.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">7 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Niger Groups threaten showdown with FG over deplorable federal roads</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/09/efcc-recovers-n550m-arrests-280-fraudsters-in-kano/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/efcc.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="EFCC recovers N550m, arrests 280 fraudsters in Kano" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/efcc.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/efcc.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/efcc.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/efcc.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="EFCC recovers N550m, arrests 280 fraudsters in Kano" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/efcc.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/efcc.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/efcc.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/efcc.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">13 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>EFCC recovers N550m, arrests 280 fraudsters in Kano</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/09/us-open-osaka-nadal-headline-day-eight/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/osaka.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="US Open: Osaka, Nadal headline Day Eight" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/osaka.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/osaka.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/osaka.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/osaka.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="US Open: Osaka, Nadal headline Day Eight" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/osaka.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/osaka.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/osaka.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/osaka.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">17 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>US Open: Osaka, Nadal headline Day Eight</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/09/244393/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Mkhitaryan.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Mkhitaryan.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Mkhitaryan.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Mkhitaryan.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Mkhitaryan.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Mkhitaryan.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Mkhitaryan.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Mkhitaryan.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Mkhitaryan.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Mkhitaryan.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">17 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p></p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/09/uniteds-darmian-joins-parma-on-four-year-deal/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Darmian.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="United’s Darmian joins Parma on four-year deal" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Darmian.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Darmian.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Darmian.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Darmian.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Darmian.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="United’s Darmian joins Parma on four-year deal" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Darmian.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Darmian.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Darmian.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Darmian.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">16 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>United’s Darmian joins Parma on four-year deal</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
					</ul>

				</div><!--mvp-post-more-wrap-->

			
			</div><!--mvp-main-box-->

		</div><!--mvp-article-cont-->

	
	
	


</article><!--mvp-article-wrap-->

			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-2.png" alt="Newtelegraph" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newtelegraph/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/newtelegraphng/" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-92641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-92641"><a href="https://www.newtelegraphng.com/">Home</a></li>
<li id="menu-item-93229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93229"><a href="https://www.newtelegraphng.com/about-us/">About Us</a></li>
<li id="menu-item-93231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93231"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a></li>
<li id="menu-item-93230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93230"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
<li id="menu-item-74305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74305"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Take advantage of our impressive online traffic; advertise your brands and products on this site.


For Advert Placement and Enquiries, Call:

Mobile Phone:+234 805 0498 544.


Online Editor: Tunde Sulaiman

Mobile Phone: 0805 0498 544;

Email: tunsul2@gmail.com.

 

Copyright © 2018 NewTelegraph Newspaper.

</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.newtelegraphng.com\/2019\/09\/apc-slams-ssouth-govs-over-nddc-appointments\/":244487,"https:\/\/www.newtelegraphng.com\/2019\/09\/efcc-seeks-final-forfeiture-of-diezanis-40m-jewellery\/":244634,"https:\/\/www.newtelegraphng.com\/2019\/09\/scientists-to-regrow-teeth-enamel-naturally\/":244603,"https:\/\/www.newtelegraphng.com\/2019\/09\/nlng-clocks-30-gears-for-celebration\/":244595,"https:\/\/www.newtelegraphng.com\/2019\/09\/n840m-fraud-icpc-wants-court-to-freeze-retired-judges-account\/":244596,"https:\/\/www.newtelegraphng.com\/2019\/09\/ekiti-to-prosecute-parents-of-out-of-school-children\/":244639,"https:\/\/www.newtelegraphng.com\/2019\/09\/world-bank-to-partner-abia-against-flood-disaster\/":244640,"https:\/\/www.newtelegraphng.com\/2019\/09\/borno-south-tribunal-dismisses-petition-against-ndume\/":244618,"https:\/\/www.newtelegraphng.com\/2019\/09\/entries-for-2019-maltina-teacher-of-the-year-hits-record-high\/":244635,"https:\/\/www.newtelegraphng.com\/2019\/09\/igbo-residents-in-benue-raise-the-alarm-over-threat-to-lives\/":244645,"https:\/\/www.newtelegraphng.com\/2019\/09\/2019-court-summons-inec-lp-over-omission-of-nasarawa-guber-candidates-name\/":244516};
	</script>
						<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.2.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/retina.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.6'></script>
<script async="async" type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201936#ver=201936' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'63722555',post:'244487',tz:'0',srv:'www.newtelegraphng.com'} ]);
	_stq.push([ 'clickTrackerInit', '63722555', '244487' ]);
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</body>
</html>