<!DOCTYPE html>
<html lang="en-US">
<head>
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.newtelegraphng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?resize=500%2C320&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?resize=500%2C320&#038;ssl=1" />
	<meta property="og:url" content="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/" />
<meta property="og:title" content="Labour seeks pact  to rid Lagos of sex workers" />
<meta property="og:description" content="Following the shocking appearance of sex workers during the last Workers’ Day rally in Lagos, organised labour, under the aegis of Nigeria Labour Congress (NLC), Lagos State Council, is taking steps to collaborate with Lagos State Government, non-governmental organisations and other relevant agencies to re-orientate the sex workers and gradually rid the state of the [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/">
<meta name="twitter:title" content="Labour seeks pact  to rid Lagos of sex workers">
<meta name="twitter:description" content="Following the shocking appearance of sex workers during the last Workers’ Day rally in Lagos, organised labour, under the aegis of Nigeria Labour Congress (NLC), Lagos State Council, is taking steps to collaborate with Lagos State Government, non-governmental organisations and other relevant agencies to re-orientate the sex workers and gradually rid the state of the [&hellip;]">
<title>Labour seeks pact to rid Lagos of sex workers</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="vzP6U_KRfodQo5d1CcarKBFSTh87-LbcHmTMOGvcm14" />

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Following the shocking appearance of sex workers during the last Workers’ Day rally in Lagos, organised labour, under the aegis of Nigeria Labour Congress"/>
<link rel="canonical" href="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Labour seeks pact to rid Lagos of sex workers" />
<meta property="og:description" content="Following the shocking appearance of sex workers during the last Workers’ Day rally in Lagos, organised labour, under the aegis of Nigeria Labour Congress" />
<meta property="og:url" content="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/" />
<meta property="og:site_name" content="Newtelegraph" />
<meta property="article:publisher" content="https://www.facebook.com/newtelegraph" />
<meta property="article:tag" content="Labour" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-10-11T00:30:42+00:00" />
<meta property="article:modified_time" content="2019-10-10T18:32:35+00:00" />
<meta property="og:updated_time" content="2019-10-10T18:32:35+00:00" />
<meta property="fb:app_id" content="492895067538270" />
<meta property="og:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?fit=500%2C320&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?fit=500%2C320&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="320" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Following the shocking appearance of sex workers during the last Workers’ Day rally in Lagos, organised labour, under the aegis of Nigeria Labour Congress" />
<meta name="twitter:title" content="Labour seeks pact to rid Lagos of sex workers" />
<meta name="twitter:site" content="@NewTelegraphng" />
<meta name="twitter:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?fit=500%2C320&#038;ssl=1" />
<meta name="twitter:creator" content="@NewTelegraphng" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newtelegraphng.com/#organization","name":"Newtelegraph Newspaper","url":"https://www.newtelegraphng.com/","sameAs":["https://www.facebook.com/newtelegraph","https://www.instagram.com/newtelegraphonline/","https://www.linkedin.com/in/newtelegraph","https://www.youtube.com/channel/UCZmAVT7JLOq-pfCWPZgxOXA","https://www.pinterest.com/newtelegraph/","https://twitter.com/NewTelegraphng"],"logo":{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/#logo","url":"https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/05/new-telegraph-logo-front-page.png?fit=685%2C129&ssl=1","width":685,"height":129,"caption":"Newtelegraph Newspaper"},"image":{"@id":"https://www.newtelegraphng.com/#logo"}},{"@type":"WebSite","@id":"https://www.newtelegraphng.com/#website","url":"https://www.newtelegraphng.com/","name":"Newtelegraph","publisher":{"@id":"https://www.newtelegraphng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.newtelegraphng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/#primaryimage","url":"https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?fit=500%2C320&ssl=1","width":500,"height":320},{"@type":"WebPage","@id":"https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/#webpage","url":"https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/","inLanguage":"en-US","name":"Labour seeks pact to rid Lagos of sex workers","isPartOf":{"@id":"https://www.newtelegraphng.com/#website"},"primaryImageOfPage":{"@id":"https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/#primaryimage"},"datePublished":"2019-10-11T00:30:42+00:00","dateModified":"2019-10-10T18:32:35+00:00","description":"Following the shocking appearance of sex workers during the last Workers\u2019 Day rally in Lagos, organised labour, under the aegis of Nigeria Labour Congress"},{"@type":"Article","@id":"https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/#article","isPartOf":{"@id":"https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/#webpage"},"author":{"@id":"https://www.newtelegraphng.com/#/schema/person/5bde1042da433f305196b60768e54ff2"},"headline":"Labour seeks pact  to rid Lagos of sex workers","datePublished":"2019-10-11T00:30:42+00:00","dateModified":"2019-10-10T18:32:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/#webpage"},"publisher":{"@id":"https://www.newtelegraphng.com/#organization"},"image":{"@id":"https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/#primaryimage"},"keywords":"Labour","articleSection":"Business"},{"@type":["Person"],"@id":"https://www.newtelegraphng.com/#/schema/person/5bde1042da433f305196b60768e54ff2","name":"Correspondents","image":{"@type":"ImageObject","@id":"https://www.newtelegraphng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=96&d=mm&r=g","caption":"Correspondents"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Feed" href="https://www.newtelegraphng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Comments Feed" href="https://www.newtelegraphng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Labour seeks pact  to rid Lagos of sex workers Comments Feed" href="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newtelegraphng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/style.css?ver=5.2.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/reset.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newtelegraphng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.newtelegraphng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newtelegraphng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newtelegraphng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.newtelegraphng.com/?p=258066' />
<link rel="alternate" type="application/json+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2019%2F10%2Flabour-seeks-pact-to-rid-lagos-of-sex-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2019%2F10%2Flabour-seeks-pact-to-rid-lagos-of-sex-workers%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4000354584205076",
    enable_page_level_ads: true
  });
</script>



<script type="text/javascript" src="https://adsmyway.com/amwad/display_ad.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.2.3",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/dailytelegraphpublishing-newtelegraphonlinecom/loader.js');
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4000354584205076",
enable_page_level_ads: true,
});
</script>
<link rel="icon" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1.png?fit=270%2C270&#038;ssl=1" />

        <meta name="description" content="New Telegraph Newspapers is the Nigeria’s most authoritative newspaper in News, Business, Politics, Arts and Entertainments, Metro and Crime, Law, Education, Health, Travel,Tourism, and Many more">
        <meta name="keywords" content="New Telegraph , NewTelegraph , Newtelegraph Newspaper , Newtelegraphng ,Breaking News ,News, Business, Politics, Arts , Entertainments, Metro ,Crime, Law, Education, Health, Travel and Tourism, , Buhari" />
<meta name="robots" content="index, follow">
<meta name="news_keywords" content="nigeria news, latest news, nigeria newspapers " />
	
<script type="text/javascript" src="https://adsmyway.com/amwad/display_ad.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-88163284-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-88163284-1');
</script>
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytelegraphpublishing-newtelegraphonlinecom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="post-template-default single single-post postid-258066 single-format-standard">
    <div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-92642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://www.newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://www.newtelegraphng.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-38068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38068"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a>
		<ul class="sub-menu">
			<li id="menu-item-38067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38096"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-38086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li id="menu-item-38098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://www.newtelegraphng.com/category/news/health/">Health</a></li>
	<li id="menu-item-38093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://www.newtelegraphng.com/category/metro/">Metro and Crime</a></li>
	<li id="menu-item-38099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://www.newtelegraphng.com/category/news/inside-abuja/">Inside Abuja</a></li>
	<li id="menu-item-38089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://www.newtelegraphng.com/category/insight/">Insight</a></li>
	<li id="menu-item-38091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li id="menu-item-38097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://www.newtelegraphng.com/category/news/feminique/">Feminique</a></li>
	<li id="menu-item-38095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://www.newtelegraphng.com/category/mum-parenting/">Mum &#038; Parenting</a></li>
	<li id="menu-item-38122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://www.newtelegraphng.com/category/the-mega-city/">The Mega City / Life</a>
	<ul class="sub-menu">
		<li id="menu-item-38092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://www.newtelegraphng.com/category/life/">Life</a></li>
	</ul>
</li>
	<li id="menu-item-38106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://www.newtelegraphng.com/category/religion/">Religion</a>
	<ul class="sub-menu">
		<li id="menu-item-38107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://www.newtelegraphng.com/category/religion/christianity/">Christianity</a></li>
		<li id="menu-item-38108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.newtelegraphng.com/category/religion/islam/">Islam</a></li>
	</ul>
</li>
	<li id="menu-item-38100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://www.newtelegraphng.com/category/news/science/">Science</a></li>
	<li id="menu-item-38103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://www.newtelegraphng.com/category/photo-news/">Photo News</a></li>
	<li id="menu-item-38090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://www.newtelegraphng.com/category/interview/">Interview</a></li>
</ul>
</li>
<li id="menu-item-38072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38072"><a href="https://www.newtelegraphng.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://www.newtelegraphng.com/category/business/energy/">Energy</a></li>
	<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://www.newtelegraphng.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-38077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://www.newtelegraphng.com/category/business/homes-properties/">Homes &#038; Properties</a></li>
	<li id="menu-item-38078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://www.newtelegraphng.com/category/business/ict/">ICT / e-World</a></li>
	<li id="menu-item-38079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://www.newtelegraphng.com/category/business/labour/">Labour</a></li>
	<li id="menu-item-38080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://www.newtelegraphng.com/category/business/maritime/">Maritime</a></li>
	<li id="menu-item-38094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://www.newtelegraphng.com/category/money/">Money</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://www.newtelegraphng.com/category/business/agric/">Agric</a></li>
	<li id="menu-item-38074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://www.newtelegraphng.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li>
</ul>
</li>
<li id="menu-item-38104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li id="menu-item-38114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://www.newtelegraphng.com/category/arts/">Arts &#038; Entertainments</a>
<ul class="sub-menu">
	<li id="menu-item-38070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://www.newtelegraphng.com/category/arts/fashion/">Fashion</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://www.newtelegraphng.com/category/arts/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-38101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://www.newtelegraphng.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-38085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-38102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.newtelegraphng.com/category/opinions/perspectives/">Perspectives</a></li>
	<li id="menu-item-38081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://www.newtelegraphng.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-38082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/">Back Page Column</a>
		<ul class="sub-menu">
			<li id="menu-item-38083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-38088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://www.newtelegraphng.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-38109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-38110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://www.newtelegraphng.com/category/saturday-magazine/investigation/">Investigation</a></li>
	<li id="menu-item-38111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://www.newtelegraphng.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li>
	<li id="menu-item-38112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://www.newtelegraphng.com/category/saturday-magazine/short-story/">Short Story</a></li>
	<li id="menu-item-38113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://www.newtelegraphng.com/category/arts/show-biz/">Show Biz</a></li>
	<li id="menu-item-38124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38124"><a href="https://www.newtelegraphng.com/category/travel-and-tourism/">Travel and Tourism</a></li>
</ul>
</li>
<li id="menu-item-38119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-38115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li>
	<li id="menu-item-38117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li>
	<li id="menu-item-38116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li>
	<li id="menu-item-38118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://www.newtelegraphng.com/category/sunday-magazine/faith/">Faith</a></li>
	<li id="menu-item-38120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://www.newtelegraphng.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li>
</ul>
</li>
<li id="menu-item-74306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74306"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newtelegraph/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/newtelegraphng/" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.newtelegraphng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<P>

<a href="https://www.ubagroup.com/wise-savers/index.html">
 <img src="https://www.newtelegraphng.com/wp-content/uploads/2019/03/728-X-90.gif"  style="width:728px;height:90px;">
</a>
 
 
 
</P>
				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newtelegraph/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/newtelegraphng/" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.newtelegraphng.com/"><img itemprop="logo" src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Newtelegraph</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Labour seeks pact  to rid Lagos of sex workers</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://www.newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://www.newtelegraphng.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38068"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38096"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://www.newtelegraphng.com/category/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://www.newtelegraphng.com/category/metro/">Metro and Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://www.newtelegraphng.com/category/news/inside-abuja/">Inside Abuja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://www.newtelegraphng.com/category/insight/">Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://www.newtelegraphng.com/category/news/feminique/">Feminique</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://www.newtelegraphng.com/category/mum-parenting/">Mum &#038; Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://www.newtelegraphng.com/category/the-mega-city/">The Mega City / Life</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://www.newtelegraphng.com/category/life/">Life</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://www.newtelegraphng.com/category/religion/">Religion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://www.newtelegraphng.com/category/religion/christianity/">Christianity</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.newtelegraphng.com/category/religion/islam/">Islam</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://www.newtelegraphng.com/category/news/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://www.newtelegraphng.com/category/photo-news/">Photo News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://www.newtelegraphng.com/category/interview/">Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38072"><a href="https://www.newtelegraphng.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://www.newtelegraphng.com/category/business/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://www.newtelegraphng.com/category/business/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://www.newtelegraphng.com/category/business/homes-properties/">Homes &#038; Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://www.newtelegraphng.com/category/business/ict/">ICT / e-World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://www.newtelegraphng.com/category/business/labour/">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://www.newtelegraphng.com/category/business/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://www.newtelegraphng.com/category/money/">Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://www.newtelegraphng.com/category/business/agric/">Agric</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://www.newtelegraphng.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://www.newtelegraphng.com/category/arts/">Arts &#038; Entertainments</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://www.newtelegraphng.com/category/arts/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://www.newtelegraphng.com/category/arts/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://www.newtelegraphng.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.newtelegraphng.com/category/opinions/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://www.newtelegraphng.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/">Back Page Column</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://www.newtelegraphng.com/category/features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://www.newtelegraphng.com/category/saturday-magazine/investigation/">Investigation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://www.newtelegraphng.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://www.newtelegraphng.com/category/saturday-magazine/short-story/">Short Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://www.newtelegraphng.com/category/arts/show-biz/">Show Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38124"><a href="https://www.newtelegraphng.com/category/travel-and-tourism/">Travel and Tourism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://www.newtelegraphng.com/category/sunday-magazine/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://www.newtelegraphng.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74306"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">

<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">

	
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/"/>

		
		
		<div id="mvp-article-cont" class="left relative">

			<div class="mvp-main-box">

				<div id="mvp-post-main" class="left relative">

					
					<header id="mvp-post-head" class="left relative">

						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>

						<h1 class="mvp-post-title left entry-title" itemprop="headline">Labour seeks pact  to rid Lagos of sex workers</h1>

						
						
							<div class="mvp-author-info-wrap left relative">

								<div class="mvp-author-info-thumb left relative">

									<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
								</div><!--mvp-author-info-thumb-->

								<div class="mvp-author-info-text left relative">

									<div class="mvp-author-info-date left relative">

										<p>Published</p> <span class="mvp-post-date">16 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-10-11">October 11, 2019</time></span>

										<meta itemprop="dateModified" content="2019-10-10"/>

									</div><!--mvp-author-info-date-->

									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">

										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Sunday Ojeme" rel="author">Sunday Ojeme</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

									</div><!--mvp-author-info-name-->

								</div><!--mvp-author-info-text-->

							</div><!--mvp-author-info-wrap-->

						
					</header>

					
					<div class="mvp-post-main-out left relative">

						<div class="mvp-post-main-in">

							<div id="mvp-post-content" class="left relative">

								
								
								
								
									
										
											<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

												<img width="500" height="320" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Labour seeks pact  to rid Lagos of sex workers" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?w=500&amp;ssl=1 500w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?resize=300%2C192&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
												
												<meta itemprop="url" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?resize=500%2C320&#038;ssl=1">

												<meta itemprop="width" content="500">

												<meta itemprop="height" content="320">

											</div><!--mvp-post-feat-img-->

											
										
									
								
								
								
								<div id="mvp-content-wrap" class="left relative">

									<div class="mvp-post-soc-out right relative">

										
											
										
										<div class="mvp-post-soc-in">

											<div id="mvp-content-body" class="left relative">

												<div id="mvp-content-body-top" class=left relative">

													
													
													<div id="mvp-content-main" class="left relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1">
</p><p class="p3"><span class="s2">F</span><span class="s2">ollowing the shocking appearance of sex workers during the last Workers’ Day rally in Lagos, organised labour, under the aegis of Nigeria Labour Congress (NLC), Lagos State Council, is taking steps to collaborate with Lagos State Government, non-governmental organisations and other relevant agencies to re-orientate the sex workers and gradually rid the state of the ignoble profession.</span></p><div class="newte-adsense-middle" id="newte-1432580550"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p5"><span class="s2">Disclosing this to New Telegraph, the Chairman of NLC in the state, Comrade Agnes Funmilayo Sessi, said it was embarrassing for the young ladies to come out boldly during the parade coupled with the fact that their union is not affiliated to any of the recognised labour centres.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">Sessi, who lamented the audacity of the sex workers, said: Basically, the work of NLC is to organise all its affiliate unions. The sex workers are not part of our affiliate unions. So I am sure government has not given permission for sex workers to be a registered trade union, but even if government permits that, I am so sure NLC will not allow such a trade union among its affiliates.</span></p><div class="newte-content" id="newte-1995821041"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p5"><span class="s2">“Having said that, last year May1, when we had Workers’ Day, we were so shocked that we saw a group of very well dressed and good looking ladies, and it was not until we mounted the podium to acknowledge all the trade unions that marched past in from of the governor when we saw this group of ladies march past us and we saw their banners bearing ‘sex working is their right and all what not.</span></p>
<p class="p5"><span class="s2"> “We were shocked. All other trade unions that marched past us, we waved our hands and acknowledged them. But immediately we saw them, we dropped our hands because it was a thing of shock to us. You know anything that goes wrong in that circle they will mention NLC. It wasn’t only NLC that was there, TUC was there and we also had security personnel there, and I was looking out, probably the security agencies would challenge them as to how they got themselves to that place because we never invited any group like that.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p5"><span class="s2">“It is only our affiliates that have the right to come on that day because we are actually celebrating the workers but sex workers are not part of us. But earlier as I have said, I am a woman, I am a mother, and a wife; and I am a social change agent in our society. Probably these people are being organised by other group of people. I don’t know if there is anyone trying to take advantage of these vulnerable girls, but on our own, we are not to judge anybody, we are not to condemn, rather, we like to be social change agents because they are also children of some parents.”</span></p>
<p class="p5"><span class="s2">Describing the girls as prodigal children that need reabsorption into a decent lifestyle, brought back to their senses with change in orientation and perception about life, she pointed out that some of them might have taken the decision due to economic hardship.</span></p>
<p class="p5"><span class="s2">According to her, “some might be as a result of bad association, and some because of the bad foundation they had. We contribute, not only to the workforce but also to ensure there is stability in the economy, so we ensure as NLC that the society is rid of every evil. So we try to bridge the gap between the failures in the government side, the failures on the family side and try to reorganize or reorient ate the minds of these young ones. We can with love and correction add value to their life and regain them to positive living. We don’t want to condemn them in totality because we cannot throw the baby away with the bathe water.</span></p>
<p class="p5"><span class="s2">“We will partner with some NGOs and some bodies with the capacity to counsel them and to also add value to their lives. NGOs that can engage them in positive ways, train them in whichever trade they might choose. However, in doing this the recalcitrant ones who don’t want to change might have themselves to blame. We will not totally condemn them but to re-orientate them.”</span></p>
<p class="p5"><span class="s2">To effect the process, she disclosed that the congress would seek audience with the state governor to discuss it as the union does not have the capacity to do it alone.</span></p>
<p class="p5"><span class="s2">“We want to partner with government and NGOs. So as soon as government gives us the listening ear then we commence the process. We also want to identify those taking advantage of them, and if there is need for them to be prosecuted so that these young ones can be liberated and then they can find a decent way of life and be usef to themselves and the country. So it’s going to be a three way thing, the government, Labour and the NGO. Let us all come together, even the churches and mosques should not be left out,” she noted.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-258066" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-258066" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-258066" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-258066" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-258066-5da0aeb2761b0" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=258066&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-258066-5da0aeb2761b0" data-name="like-post-frame-63722555-258066-5da0aeb2761b0"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1919514949"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
														
													</div><!--mvp-content-main-->

													<div id="mvp-content-bot" class="left">

														
														<div class="mvp-post-tags">

															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.newtelegraphng.com/tag/labour/" rel="tag">Labour</a></span>

														</div><!--mvp-post-tags-->

														<div class="posts-nav-link">

															
														</div><!--posts-nav-link-->

														
															<div id="mvp-prev-next-wrap" class="left relative">

																
																	<div class="mvp-next-post-wrap right relative">

																		<a href="https://www.newtelegraphng.com/2019/10/imo-unveiling-ihediohas-roadmap-for-agriculture/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-next-cont-out left relative">

																				<div class="mvp-next-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Up Next</span>

																						<p>Imo: Unveiling Ihedioha’s roadmap for agriculture</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-next-cont-in-->

																				<span class="mvp-next-arr fa fa-chevron-right right"></span>

																			</div><!--mvp-prev-next-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-next-post-wrap-->

																
																
																	<div class="mvp-prev-post-wrap left relative">

																		<a href="https://www.newtelegraphng.com/2019/10/poachers-smuggle-n365m-worth-of-pangolin-from-nigeria/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-prev-cont-out right relative">

																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>

																				<div class="mvp-prev-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>

																						<p>‘Poachers smuggle N365m worth of pangolin from Nigeria’</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-prev-cont-in-->

																			</div><!--mvp-prev-cont-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-prev-post-wrap-->

																
															</div><!--mvp-prev-next-wrap-->

														
														
														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">

															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

																
																	<img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png"/>

																	<meta itemprop="url" content="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png">

																
															</div><!--mvp-org-logo-->

															<meta itemprop="name" content="Newtelegraph">

														</div><!--mvp-org-wrap-->

													</div><!--mvp-content-bot-->

												</div><!--mvp-content-body-top-->

												<div class="mvp-cont-read-wrap">

													
														<div class="mvp-cont-read-but-wrap left relative">

															<span class="mvp-cont-read-but">Continue Reading</span>

														</div><!--mvp-cont-read-but-wrap-->

													
													
														<div id="mvp-post-bot-ad" class="left relative">

															<span class="mvp-ad-label">Advertisement</span>

															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6244403671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
														</div><!--mvp-post-bot-ad-->

													
													
														<div id="mvp-related-posts" class="left relative">

															<h4 class="mvp-widget-home-title">

																<span class="mvp-widget-home-title">You may like</span>

															</h4>

																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.newtelegraphng.com/2019/08/labour-seeks-workers-cooperation-with-govt/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Minimum-wage-Labour-holds-mourning-procession.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Minimum-wage-Labour-holds-mourning-procession.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Minimum-wage-Labour-holds-mourning-procession.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Minimum-wage-Labour-holds-mourning-procession.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Minimum-wage-Labour-holds-mourning-procession.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Minimum-wage-Labour-holds-mourning-procession.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/10/Minimum-wage-Labour-holds-mourning-procession.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Labour seeks workers’ cooperation with govt</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.newtelegraphng.com/2019/08/minimum-wage-blame-labour-for-delay-in-implementation-fg/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/buhari-2.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/buhari-2.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/buhari-2.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/buhari-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/buhari-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/buhari-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/08/buhari-2.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Minimum wage: Blame labour for delay in implementation &#8211; FG</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.newtelegraphng.com/2019/07/nigerias-potential-labour-force-to-rise-by-350/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Mohammed-Bello-Adoke.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Nigeria’s potential labour force to rise by 350%</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>
														</div><!--mvp-related-posts-->

													
													
														
															
															<div id="mvp-comments-button" class="left relative mvp-com-click">

																<span class="mvp-comment-but-text">Click to comment</span>

															</div><!--mvp-comments-button-->

															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/labour-seeks-pact-to-rid-lagos-of-sex-workers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.newtelegraphng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='258066' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99bf042927" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
														
													
												</div><!--mvp-cont-read-wrap-->

											</div><!--mvp-content-body-->

										</div><!--mvp-post-soc-in-->

									</div><!--mvp-post-soc-out-->

								</div><!--mvp-content-wrap-->

						
							<div id="mvp-post-add-box">

								<div id="mvp-post-add-wrap" class="left relative">

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>

												<h1 class="mvp-post-title left">Imo: Unveiling Ihedioha’s roadmap for agriculture</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">16 hours ago</span> <p>on</p> <span class="mvp-post-date">October 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Steve Uzoechi" rel="author">Steve Uzoechi</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="400" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2018/11/Rice-farm.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Imo: Unveiling Ihedioha’s roadmap for agriculture" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/Rice-farm.png?w=400&amp;ssl=1 400w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/11/Rice-farm.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2018/11/Rice-farm.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><strong><span class="s1">Governor Emeka Ihedioha of Imo State is set to recapture the once blossoming agriculture sector in the state by unveiling new roadmap in anticipation of the self-sufficient revolution. Steve Uzoechi reports</span></strong></p><div class="newte-adsense-middle" id="newte-219966"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p> </p>
<p class="p1"><span class="s1">P</span><span class="s1">rior to the creation of Imo State in 1976, the major industries that kept the people and the society viable were agriculture and education. To a large extent, agriculture funded and gave impetus to qualitative education.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">Against this backdrop, successive regimes – military and civilian – laid great emphasis on agriculture. This at some point resulted in the state establishing colleges of agriculture and other related institutions to promote agricultural research, imbibe globally accepted best practices and ultimately maximize agricultural productivity.</span></p><div class="newte-content" id="newte-463540571"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p3"><span class="s1">At the time, the agro-benefit focal areas were food security, employment, foreign exchange earnings, poverty reduction and production of raw materials for local industries.</span></p>
<p class="p5"><span class="s2"><b>Return to democracy</b></span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">Expectations were high that the return to democracy and constitutional governance would create a suitable environment and provide the agricultural sector of the Nigerian economy with the needed leap in food productivity.</span></p>
<p class="p3"><span class="s1">However, the return to democracy in 1999 saw agriculture making staggered steps in most areas, taking a plunge from target driven agriculture to politically convenient agriculture.</span></p>
<p class="p3"><span class="s1">For Imo State, that sharp drift in agricultural development hit a crescendo when Rochas Okorocha assumed office as the governor of the state in 2011. His apparent disinclination to agriculture led to many of the viable agricultural institutions and farm settlements winding down.</span></p>
<p class="p3"><span class="s1">In this past decade, agriculture became fully relegated to the background with very poor farmers restricting themselves to only subsistent farming just to produce what they can consume within their small family units.</span></p>
<p class="p5"><span class="s2"><b>Slump in agriculture</b></span></p>
<p class="p3"><span class="s1">In Imo State, this reality has over the years had a horrendous impact on the economy and lifestyle of the people as a whole.</span></p>
<p class="p3"><span class="s1">Within the period, the state government distanced itself from the Agricultural Development Programme (ADP); put a stop to funding the agency and largely refused to take interest in the activities of the agency.</span></p>
<p class="p3"><span class="s1">That was the beginning of the end of agricultural extension services as the ADP became more occupied with self-preservation and survival of its personnel as government was no longer willing to fund or support its programmes and initiatives.</span></p>
<p class="p3"><span class="s1">By that policy action of the Okorocha administration, agriculture in Imo took a major hit and farmers bore the brunt.</span></p>
<p class="p3"><span class="s1">A lawyer and prominent farmer from the rice belt area of the state, Chief Uche Ohia, had said: “The Okorocha led administration practically turned its back on farmers in Imo State generally and rice farmers particularly. First, there was no agricultural policy. There was no forthright direction of agric development. Like everything else associated with that administration, it was the whims and caprices of the chief executive that determined what was said or done in the state. Farmers made no input in agricultural development during his tenure.</span></p>
<p class="p3"><span class="s1">“In the circumstance, whatever the administration tried to do or pretended to do for agriculture was salutary and aimed at playing to the gallery. A government that failed to pay any counterpart fund – not to the Bank of Industry, not to the Bank of Agriculture, not to any international development agency – how can such a government make any positive impact on agriculture? How could it positively affect the life of farmers or boost productivity?</span></p>
<p class="p3"><span class="s1">“The stories of fertilizer subsidy, the ‘Imo rice’ were clearly farcical. Those of us that are commercial farmers that persevered lost a fortune. All Okorocha was interested in was land to acquire for his own personal interests and development, no more no less. To say the least, the Okorocha administration was a disaster as far as agriculture was concerned in this state.”</span></p>
<p class="p5"><span class="s2"><b>Expectation</b></span></p>
<p class="p3"><span class="s1">Ohia noted, however, that farmers in the state were looking forward to an interface with the new government so that farmers can make inputs from a practical perspective, which will enable the state government integrate theory and practice in its policy formulation and implementation.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p3"><span class="s1">He further stressed: “In any country that has made a success of agriculture, one underlying factor is government subvention. Government must support farmers to enhance productivity so that food security can be achieved. Imo farmers are lagging behind in several indices because the agricultural revolution which the Federal Government has been funding is yet to take place in Imo State. The present administration appears poised to make it happen.”</span></p>
<p class="p5"><span class="s2"><b>New pathway to agric devt</b></span></p>
<p class="p3"><span class="s1">It was apparently in the light of this prevalent outcry and in pursuit of his resolve to harness the state’s agricultural potential that Governor Ihedioha of launched his Agricultural Roadmap for Imo. This, to many, represents a comprehensive framework for self-sufficiency in food production, both for domestic consumption and for exports purposes.</span></p>
<p class="p3"><span class="s1">This roadmap, a major component of the governor’s Rebuild Imo agenda, is expected to lift Imo State from the morass of underdevelopment and despair to a blooming height in productivity across the entire agricultural value chain.</span></p>
<p class="p3"><span class="s1">According to the Senior Special Assistant to the Governor on Agricultural Development, Mr. Uche Odozor, some of the key impact areas the new initiative will focus on include oil palm, ginger, cassava, soya beans, cashew, pig farming, bee keeping, rice, maize, tilapia, water melon, cucumber, aquaculture, mushrooms, fresh vegetables, pineapple, dairy farming, goat farming, shea butter business, Isabella grape and agro-based e- commerce.</span></p>
<p class="p3"><span class="s1">The central objective of the policy, according to the governor, is to make Imo State the centre of agriculture and agro-processing in Nigeria by increasing agricultural productivity through promoting technical progress and ensuring rational development of agricultural production and the optimum utilisation of the factors of production, with particular reference to labour.</span></p>
<p class="p3"><span class="s1"> Also, the policy involves ensuring a rapid improvement in the standard of living for the agricultural community in particular by increasing the individual earnings of persons engaged in agriculture; and to assure the availability of supplies as well as ensuring that supplies reach consumers at reasonable prices.</span></p>
<p class="p3"><span class="s1">On how to achieve these, Odozor explained: “Governor Ihedioha believes that the situation in Imo deserves revolutionary and aggressively intelligent approach so that speedy recovery could happen for the benefit of the people.</span></p>
<p class="p3"><span class="s1">“People must be empowered and removed from poverty. Wealth must be created in communities. Food must be amply available for local consumption and for export to other communities and abroad for foreign exchange earnings. Agriculture must once again become the core pillar and pride of our economy.”</span></p>
<p class="p3"><span class="s1">“The current situation of gross incapacitation in agriculture must be converted into a palpable testimony that brings joy to the people and pride to the nation.</span></p>
<p class="p3"><span class="s1">“To the governor, everything that should be done, would be built on inclusive agricultural productivity growth; improved nutritional outcomes; enhanced livelihood for people and foreign exchange income earning capacity.”</span></p>
<p class="p3"><span class="s1">To demonstrate how detailed and efficient the agro-policy action would be, Odozor hinted that the new agricultural roadmap would demand the data capture of the people across the 27 local government areas of the state within the next one month, with a target of at least 500,000 active members in the first tranche.</span></p>
<p class="p5"><span class="s2"><b>Policy thrust</b></span></p>
<p class="p3"><span class="s1">In addition, the Governor Ihedioha -led administration is committed to ensure that it partners with relevant government agencies in agric development as part of its new policy thrust for the state to ensure that more farmers are empowered to realise abundant food supply for its indigenes.</span></p>
<p class="p3"><span class="s1">The governor explained that Bank of Industry and Bank of Agriculture were going to play critical role in the state’s agric policy thrust during his administration.</span></p>
<p class="p5"><span class="s2"><b>Last line</b></span></p>
<p class="p3"><span class="s1">With these lofty ambitions, Imo would be expected to be the hub of agro-investment and a thriving food basket for Nigeria and the African sub-region. Particularly, the current government is passionate and optimistic that with the new roadmap on agriculture, Imo is heading to becoming one of the major contributors of non-oil exports in Nigeria; and to achieve a productive industrial base for Nigeria as well as living up to its status as the Eastern Heartland.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-258071" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/imo-unveiling-ihediohas-roadmap-for-agriculture/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-258071" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/imo-unveiling-ihediohas-roadmap-for-agriculture/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/imo-unveiling-ihediohas-roadmap-for-agriculture/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-258071" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/imo-unveiling-ihediohas-roadmap-for-agriculture/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/imo-unveiling-ihediohas-roadmap-for-agriculture/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/imo-unveiling-ihediohas-roadmap-for-agriculture/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-258071" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/imo-unveiling-ihediohas-roadmap-for-agriculture/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-258071-5da0aeb37607c" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=258071&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-258071-5da0aeb37607c" data-name="like-post-frame-63722555-258071-5da0aeb37607c"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-484817600"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/10/imo-unveiling-ihediohas-roadmap-for-agriculture/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>

												<h1 class="mvp-post-title left">‘Poachers smuggle N365m worth of pangolin from Nigeria’</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">16 hours ago</span> <p>on</p> <span class="mvp-post-date">October 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Taiwo Hassan" rel="author">Taiwo Hassan</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="666" height="287" src="https://www.newtelegraphng.com/wp-content/uploads/2018/06/Customs-arrests-12-smugglers-seizes-N1.34bn-rice-vehicles.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="‘Poachers smuggle N365m worth of pangolin from Nigeria’" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/06/Customs-arrests-12-smugglers-seizes-N1.34bn-rice-vehicles.png?w=666&amp;ssl=1 666w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2018/06/Customs-arrests-12-smugglers-seizes-N1.34bn-rice-vehicles.png?resize=300%2C129&amp;ssl=1 300w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2018/06/Customs-arrests-12-smugglers-seizes-N1.34bn-rice-vehicles.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p3"><span class="s3">I</span><span class="s3">nvestigations have revealed that this year alone, smugglers have illegally exported pangolin scales weighing a combined 33.9 tonnes worth over $100 million (N365 million) to Asia via Nigerian ports.</span></p><div class="newte-adsense-middle" id="newte-1644083934"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p5"><span class="s2">A survey conducted by wildlife trade watchdog, TRAFFIC, revealed that porous borders, lax law enforcement, corruption around the Nigerian ports helped criminal networks in Nigeria corner most of the African trade in pangolins, considered to be the world’s most trafficked mammal.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">It explained that the combined 33.9 tonnes worth more than $100 million shipment to Hong Kong and Singapore this year by smugglers were intercepted.</span></p><div class="newte-content" id="newte-1255001971"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p5"><span class="s2">The watchdog organisation noted that less than a quarter of major pangolin seizures from Africa came via Nigeria in 2016 and by 2018, it jumped to almost two-thirds and three-quarters of the total weight seize linked to Nigeria.</span></p>
<p class="p5"><span class="s2">“Traffickers like Nigeria more than anywhere else, they prefer to go there because it makes it easier for them to export,” said Eric Kaba Tah, deputy director of wildlife law enforcement group, The Last Great Ape Organisation, based in Cameroon.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">“The situation for pangolins is becoming more and more serious and even more dangerous,” said Tah, who has helped crack down on the trade in Cameroon, one of the other main pangolin trafficking routes to Asia, it was quoted by TRAFFIC.</span></p>
<p class="p5"><span class="s2">It added that other African countries known for pangolin trafficking such as Kenya, South Africa, Tanzania and Uganda have all clamped down on the illicit trade and are now pushing pangolin traffickers towards Nigeria.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p5"><span class="s2">The watchdog agency explained that pangolin meat is considered a delicacy in some Asian markets and the hard keratin scales – the stuff of human fingernails and rhino horns – are dried, ground into powder, and used in medicines in China to treat ailments such as poor lactation, sores and rheumatism.</span></p>
<p class="p5"><span class="s2">Demand for African pangolins in countries such as China and Vietnam has been growing as the number of Asian pangolins has dwindled over the years, to the point where two of the four Asian species are now on the critically endangered list.</span></p>
<p class="p5"><span class="s2">The other two are endangered and all four African species of pangolin were classed as vulnerable by the International Union for Conservation of Nature when all commercial trade in pangolins, also known as scaly anteaters, was banned in 2016.</span></p>
<p class="p5"><span class="s2">“At the rate at which pangolins are being traded and poached, it could take two decades for the mammal to be extinct,” said Ray Jansen, Chairman of the African Pangolin Working Group in Pretoria.</span></p>
<p class="p5"><span class="s2">However, the Nigeria Customs Service disagreed over the allegation, saying that trafficking of the mammals had reduced in Nigeria.<span class="Apple-converted-space">   </span></span></p>
<p class="p5"><span class="s2">An official of Nigeria Customs Service, Assistant Comptroller, Mutalib Sule, said the belief that Nigeria had become a pangolin trading hub was not true.</span></p>
<p class="p5"><span class="s2">He argued that pangolin trafficking through the ports was on the decline.</span></p>
<p class="p5"><span class="s2">“There is effort at the borders to ensure that such things do not come in again. No country had been able to stamp out smuggling altogether. Sometimes Nigeria is just a point of convergence,” he said.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-258059" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/poachers-smuggle-n365m-worth-of-pangolin-from-nigeria/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-258059" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/poachers-smuggle-n365m-worth-of-pangolin-from-nigeria/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/poachers-smuggle-n365m-worth-of-pangolin-from-nigeria/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-258059" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/poachers-smuggle-n365m-worth-of-pangolin-from-nigeria/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/poachers-smuggle-n365m-worth-of-pangolin-from-nigeria/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/poachers-smuggle-n365m-worth-of-pangolin-from-nigeria/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-258059" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/poachers-smuggle-n365m-worth-of-pangolin-from-nigeria/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-258059-5da0aeb38048c" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=258059&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-258059-5da0aeb38048c" data-name="like-post-frame-63722555-258059-5da0aeb38048c"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1596433107"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/10/poachers-smuggle-n365m-worth-of-pangolin-from-nigeria/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>

												<h1 class="mvp-post-title left">FX restriction: Dairy product import drops by 25.19%</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">16 hours ago</span> <p>on</p> <span class="mvp-post-date">October 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Bayo Akomolafe" rel="author">Bayo Akomolafe</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="400" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/05/milk-importation.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="FX restriction: Dairy product import drops by 25.19%" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/milk-importation.png?w=400&amp;ssl=1 400w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/05/milk-importation.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/05/milk-importation.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p3"><span class="s2">F</span><span class="s2">ollowing the Central Bank of Nigeria (CBN)’s restriction on foreign exchange for importation of certain products, Nigeria has witnessed a 25.19 per cent drop in importation of dairy products from New Zealand and three other countries.</span></p><div class="newte-adsense-middle" id="newte-1863035717"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p5"><span class="s2">The country imported N211 billion ($578. 97 million) worth of the product between 2017 and 2018.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">Findings by <i>New Telegraph</i> revealed that the sharp drop had to do with CBN’s policy on foreign exchange restriction on the product, as data by International Trade Statistics (ITS) show that the country imported $331.19 million worth of the product in 2017 and $247.78 million in 2018.</span></p><div class="newte-content" id="newte-1328513353"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p5"><span class="s2">According to details of the ITS data, New Zealand export dropped by 9.4 per cent from $122.4 million to $110.9 million, while that of Netherlands declined by 41.97per cent from $107.94 million to $62.6 million.</span></p>
<p class="p5"><span class="s2">Also, Germany recorded 32.01per cent drop in its export to Nigeria from $64.4 million to $43. 79 million, while 16.47 per cent crash was recorded by Ireland from $36.41 million to $30.42 million.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">Despite the decline, demand for skim milk powder from Netherlands and Denmark has increased by 43 per cent due to deficit in local milk production.</span></p>
<p class="p5"><span class="s2">Nigeria currently has a deficit of 600,000 tonnes of skimmed milk valued at N558.6 billion (1.55 billion euro). The dairy sector’s capacity is estimated at 700,000 tonnes or 53.85 per cent of the domestic demand of 1.3 million metric tonnes. </span></p>
<p class="p5"><span class="s2">Findings had revealed that the price of skim milk powder, which was 2,300 euro per tonne in 2017, had remained at 2,217euro per tonne between March and December, 2018 before it was reviewed downward in order to avoid stock accumulation.</span></p>
<p class="p5"><span class="s2">About two months ago, CBN initiated moves to implement ban on forex access to milk importers. </span></p>
<p class="p5"><span class="s2">According to a document sighted by <i>New Telegraph</i>, the regulator directed banks in the country to stop the processing of milk and its related products on “Bills for Collection basis,” which allowed the importer to buy on credit.</span></p>
<p class="p5"><span class="s2">In a circular addressed to the banks, CBN also announced that the mode of payment with regard to the importation of milk and its related products must be on the basis of Letters of Credit (LC) only.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p5"><span class="s2">According to a letter sighted by <i>New Telegraph</i>, an email a Tier 1 lender sent to its customers included the directive as part of CBN’s efforts aimed at streamlining payment modes for food imports. </span></p>
<p class="p5"><span class="s2">Between 2015 and 2017, importation of skim milk from Europe slumped by 34 per cent because of earlier foreign exchange policy by the apex bank. It, however, picked again in 2018.</span></p>
<p class="p5"><span class="s2">The United State Department of Agriculture (USDA) exporters’ guides on Nigeria imports had revealed that the country was in short supply of about 600,000 metric tonnes, stressing that Nigeria was a massive market for European milk.</span></p>
<p class="p5"><span class="s2">It added that the country’s dairy market had a potential of $3 billion in excess.</span></p>
<p class="p5"><span class="s2">Also, USDA explained that two of the European Union’s most important markets for milk powders, Netherlands and Denmark, had significantly increased their exports to Nigeria because of high demand by consumers.</span></p>
<p class="p1"><span class="s1">“Condensed milk and dried milk powder are mostly used and account for approximately 50per cent of each product,” USDA noted.</span></p>
<p class="p1"><span class="s1">Last year, the former Minister of Agriculture and Rural Development, Audu Ogbeh, said that milk worth $1.2 billion was being imported into the country yearly.</span></p>
<p class="p1"><span class="s1">He lamented that an average cow in the country produced less than one litre of milk per day, compared to other countries where a cow could produce 100 litres per day.</span></p>
<p class="p1"><span class="s1">In<span class="Apple-converted-space">  </span>order to bridge the gap, in 2017, the President of Dangote Group, Aliko Dangote, said that he would take charge of 50,000 cows by 2019 in order to produce 500,000 tonnes (500 million litres) of milk per year.</span></p>
<p class="p1"><span class="s1">The company said that it would invest $800 million in dairy production in the next three years.</span></p>
<p class="p1"><span class="s1">Also, as part efforts to tackle milk shortage in the country, in 2015, an Irish company, Ornua, formerly known as Irish Dairy Board, opened a new packing facility in Nigeria to generate sales of 3billion euro dairy products. The company explained that it took the decision to capture the milk market in the sub-region.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-258057" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/fx-restriction-dairy-product-import-drops-by-25-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-258057" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/fx-restriction-dairy-product-import-drops-by-25-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/fx-restriction-dairy-product-import-drops-by-25-19/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-258057" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/fx-restriction-dairy-product-import-drops-by-25-19/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/fx-restriction-dairy-product-import-drops-by-25-19/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/fx-restriction-dairy-product-import-drops-by-25-19/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-258057" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/fx-restriction-dairy-product-import-drops-by-25-19/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-258057-5da0aeb389a80" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=258057&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-258057-5da0aeb389a80" data-name="like-post-frame-63722555-258057-5da0aeb389a80"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-2094991932"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/10/fx-restriction-dairy-product-import-drops-by-25-19/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>

												<h1 class="mvp-post-title left">TUC tasks FG’s economic team on diversification</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">16 hours ago</span> <p>on</p> <span class="mvp-post-date">October 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><span class="s1">A</span><span class="s1">s Nigeria marks her 59th Independence anniversary, organised labour under the aegis of Trade Union Congress [TUC] has advised the newly created Economic team to work towards diversifying the economy for growth.</span></p><div class="newte-adsense-middle" id="newte-245570842"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p3"><span class="s1">Lamenting the backwardness the country had been through in the last 59 years compared with countries like China and India, the labour centre in a statement signed by its President, Comrade Quadri Olaleye, and Secretary General, Comrade (Barr.) Musa-Lawal Ozigi, mni, advised the team to work to diversify the economy so the teaming youths can be gainfully engaged.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">According to the congress, “if there were jobs in Nigeria, our youths will not migrate in droves to other countries in search for greener pasture.</span></p><div class="newte-content" id="newte-1710229939"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p3"><span class="s1">“It is saddening that our children die in different oceans in an attempt to cross over to Europe. Only recently hundreds of young men and women were forcefully ejected from South Africa; it is same with India, Ghana, Kenya, etc. That should not be.</span></p>
<p class="p3"><span class="s1">“In the same vein, the team must take into cognizance the fact that we are now members of African Continental Free Trade Agreement (AfCFTA).</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">“Government must not toy with the key objective of the agreement; else Nigeria will become a dumping ground.<span class="Apple-converted-space">  </span>The world is a global village but every country jealously protects its corner, which is why they weigh options before partaking in agreements such as this.”</span></p>
<p class="p3"><span class="s1">On the new minimum wage, it expressed displeasure that months after the National Minimum Wage Committee set up by the Federal Government to work on the new wage had submitted their report, government was still not committed to paying the new wage.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p3"><span class="s1">The congress said: “We are beginning to think that signing it in the first place was because of the 2019 General elections. To talk about setting up another Committee over the same issue makes us feel we have been swindled. We have learnt our lessons.</span></p>
<p class="p3"><span class="s1">“The argument on the part of government has always been that there is no money to pay minimum wage whereas lawmakers have budgeted N5.6 billion to purchase automobile that are not produced in Nigeria.</span></p>
<p class="p3"><span class="s1">“Our belief is that government can actually pay if only the cost of governance will be reduced. As long as some people continue to feel that they are more Nigerian and therefore should enjoy more than others we cannot have a sane society.”</span></p>
<p class="p3"><span class="s1">It also lamented the widespread insecurity, saying that various forms of agitations have become a major threat to lives and properties.</span></p>
<p class="p3"><span class="s1">According to TUC, it has even discouraged potential investors, especially foreigners. The billions of naira that should be invested to create jobs and build infrastructure are yearly budgeted for arms and ammunition, yet there appear to be no end in sight.</span></p>
<p class="p3"><span class="s1">“We are beginning to think that there are people feeding from our insecurity challenge. This must be investigated and culprits brought to book. In the last 10 years according to report, Boko Haram sect have killed about 27, 000 civilians and 24 aid workers. We have a dire situation in our hand.</span></p>
<p class="p3"><span class="s1">“The war on agitations is arising from what some call marginalization. There is need for inclusiveness in governance. People should be given a sense of belonging. All the regions are still deficient in terms of basic infrastructure and therefore should be attended to. </span></p>
<p class="p3"><span class="s1">“No country can make any significant progress where there is absence of justice and equity. A united Nigeria can truly be stronger than European Union but a lot depends on the leadership,” the statement added.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-258068" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/tuc-tasks-fgs-economic-team-on-diversification/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-258068" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/tuc-tasks-fgs-economic-team-on-diversification/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/tuc-tasks-fgs-economic-team-on-diversification/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-258068" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/tuc-tasks-fgs-economic-team-on-diversification/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/tuc-tasks-fgs-economic-team-on-diversification/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/tuc-tasks-fgs-economic-team-on-diversification/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-258068" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/tuc-tasks-fgs-economic-team-on-diversification/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-258068-5da0aeb392f4d" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=258068&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-258068-5da0aeb392f4d" data-name="like-post-frame-63722555-258068-5da0aeb392f4d"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-2011390932"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/10/tuc-tasks-fgs-economic-team-on-diversification/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>

												<h1 class="mvp-post-title left">NSE: Investors lose N102bn</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">October 10, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Chris Ugwu" rel="author">Chris Ugwu</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="500" height="320" src="https://www.newtelegraphng.com/wp-content/uploads/2017/11/nse.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="NSE: Investors lose N102bn" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/11/nse.png?w=500&amp;ssl=1 500w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/11/nse.png?resize=300%2C192&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/11/nse.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><strong>…as stocks fall for seventh day</strong></p><div class="newte-adsense-middle" id="newte-719529730"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p class="p3"><span class="s2">T</span><span class="s2">he Nigerian equities market yesterday tumbled for seventh consecutive trading day as sell pressure remains unabated, producing 15 losers against 12 gainers.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">Key market indicators, the NSE ASI, declined by 0.79 per cent as bargain hunters remained on the sideline, following growing investment apathy.</span></p><div class="newte-content" id="newte-349721367"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p5"><span class="s2">Consequently, the All-Share Index dipped 210 basis points or 0.79 per cent to close at 26,598.94 as against 26.809.92 recorded the previous day while market capitalisation of equities depreciated by N102 billion or 0.79 per cent to close at N12.948 trillion from N13.050 trillion.</span></p>
<p class="p5"><span class="s2">Meanwhile, a turnover of 591 million shares exchanged in 2,907 deals was recorded in the day’s trading.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">Other financial institution sub-sector was the most active during the day (measured by turnover volume), with 362.7 million shares exchanged by investors in 169 deals.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p5"><span class="s2">Volume in the sub-sector was largely driven by activities in the shares of Custodian and Investment Plc and United Capital Plc.</span></p>
<p class="p5"><span class="s2">The premium sub-sector, boosted by activities in the shares of Access Bank Plc and Lafarge Africa Plc, followed with a turnover of 127.2 million shares traded in 1,019 deals.</span></p>
<p class="p5"><span class="s2">Shares of Lafarge Africa Plc led the gainers chart, appreciating by 9.80 per cent to close at N1.12 per share. Cornerstone Insurance Plc and Chams Plc followed with a gain of 8.33 per cent each to close at 39 kobo and 26 kobo per share respectively while Jaiz Bank Plc gained 4.26 per cent to close at 49 kobo per share.</span></p>
<p class="p5"><span class="s2">On the flip side, shares of PZ Cussons Nigeria Plc led the losers with 10 per cent to close at N6.30 per share. NCR Plc plunged 9.09 per cent to close at N4.50 per share while Guinness Nigeria Plc dropped 7.69 per cent to close at N30.00 per share.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-257844" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/nse-investors-lose-n102bn/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-257844" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/nse-investors-lose-n102bn/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/nse-investors-lose-n102bn/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-257844" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/nse-investors-lose-n102bn/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/nse-investors-lose-n102bn/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/nse-investors-lose-n102bn/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-257844" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/nse-investors-lose-n102bn/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-257844-5da0aeb39e7bb" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=257844&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-257844-5da0aeb39e7bb" data-name="like-post-frame-63722555-257844-5da0aeb39e7bb"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-1147572322"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/10/nse-investors-lose-n102bn/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>

												<h1 class="mvp-post-title left">Budget: OPS hinges expectations on good socio-economic milieu</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">October 10, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Hassan Taiwo" rel="author">Hassan Taiwo</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="376" height="271" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/Buhari-1-5.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Budget: OPS hinges expectations on good socio-economic milieu" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Buhari-1-5.jpg?w=376&amp;ssl=1 376w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Buhari-1-5.jpg?resize=300%2C216&amp;ssl=1 300w" data-lazy-sizes="(max-width: 376px) 100vw, 376px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/Buhari-1-5.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p3"><span class="s2">A</span><span class="s2">s President Muhammadu Buhari finally presents the 2020 budget to a joint session of the National Assembly, members of the organised private sector under the auspices of Lagos Chamber of Commerce and Industry (LCCI) have said that it will take good infrastructure and investment friendly policies for the implementation to be realized.</span></p><div class="newte-adsense-middle" id="newte-90908618"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p5"><span class="s3">It noted that it would be a tall order for the economy to achieve a growth rate of 3.6 per cent in 2020 from its present 2.02 per cent recorded in the first half of 2019.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">President of LCCI, Engr. Babatunde Ruwase, said in an interview with our correspondent, said it was not realistic for Nigeria’s GDP to achieve the growth rate because of inherent economic challenges that appear not to have solutions in sight.</span></p><div class="newte-content" id="newte-781096707"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p5"><span class="s2">The LCCI president explained that there were still volatility surrounding the country’s economic sphere, saying that infrastructure challenge, policy summersaults, lack of economic direction, regulatory challenges and many more were factors that will work against the country’s GDP growth rate in 2020.</span></p>
<p class="p5"><span class="s2">President Buhari had said that sub-Saharan Africa was projected to grow from 3.1 per cent in 2018 to 3.6 per cent in 2020. This is driven by investor confidence, oil production recovery in key exporting countries, sustained strong agricultural production as well as public investment in non-dependent economies.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p5"><span class="s2">According to the LCCI boss, “it is a very tall order. Realistically, it is not going to be easy to move from the level we are now to the 3.6 per cent GDP growth rate projection for sub-Saharan Africa because the inherent challenges we have in the economy are still with us.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p5"><span class="s2"> “Challenges like poor infrastructure, inconsistencies in<span class="Apple-converted-space">  </span>economic policy direction, regulatory challenges, policy summersaults and many more are still visible out there. So it is going to be difficult to achieve. I will be happy if we achieve it but, then the signs are not positive right.”</span></p>
<p class="p5"><span class="s2">In his own reaction to the 2020 appropriation bill, the Director-General of the LCCI, Muda Yusuf, said that the key assumptions underpinning the budget were realistic except for the exchange rate assumption of N305 to the dollar.</span></p>
<p class="p5"><span class="s2"> This is one assumption, Yusuf, explained that is difficult to justify, especially at a time when declining revenue has become a major issue both for the government and the citizens.</span></p>
<p class="p5"><span class="s2">He stated that the 2020 budget numbers underscored the need to be more innovative in boosting revenue, reducing leakages and ensuring that revenue generating agencies of government remit what is due to government.</span></p>
<p class="p5"><span class="s2">Yusuf said: “We need to do things differently if we must get a different result. In view of the critical revenue situation reflected in the budget numbers and previous revenue performance, no effort should be spared to attract private capital for investment in key infrastructures that may consider bankable. This would reduce the financing gaps that currently exist.”</span></p>
<p class="p5"><span class="s2">The LCCI director-general, however, stated that the private sector looked forward to the details of the finance bill proposed by the government in order to ensure appropriate engagement with the legislature before it passage into law.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-257851" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/budget-ops-hinges-expectations-on-good-socio-economic-milieu/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-257851" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/budget-ops-hinges-expectations-on-good-socio-economic-milieu/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/budget-ops-hinges-expectations-on-good-socio-economic-milieu/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-257851" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/budget-ops-hinges-expectations-on-good-socio-economic-milieu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/budget-ops-hinges-expectations-on-good-socio-economic-milieu/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/budget-ops-hinges-expectations-on-good-socio-economic-milieu/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-257851" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/budget-ops-hinges-expectations-on-good-socio-economic-milieu/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-257851-5da0aeb3a6fa2" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=257851&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-257851-5da0aeb3a6fa2" data-name="like-post-frame-63722555-257851-5da0aeb3a6fa2"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-209461485"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/10/budget-ops-hinges-expectations-on-good-socio-economic-milieu/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>

												<h1 class="mvp-post-title left">Global stocks edge up on trade truce bets</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">October 10, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Chris Ugwu" rel="author">Chris Ugwu</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><span class="s1">S</span><span class="s1">tocks gained on Wednesday on a report that China could yet agree to a partial trade deal with the United States despite recent tensions, while the prospect of a last-minute Brexit agreement between the European Union and Britain seemed as remote as ever.</span></p><div class="newte-adsense-middle" id="newte-2109474904"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p3"><span class="s2">Sterling was little changed against the dollar after losing nearly 1per cent over the past two sessions, while oil prices rose on trade optimism and after Turkey launched a military operatihere in northern Syria.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s3">China is still open to agreeing to a partial trade deal, Bloomberg reported on Wednesday, despite the recent U.S. blacklisting of Chinese technology firms and reports on visa restrictions from both sides.</span></p><div class="newte-content" id="newte-1009283238"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p3"><span class="s2">“You don’t want to ignore headlines, but at the same time each headline seems to say the same thing – that both sides want to see something happen and both sides are encouraged that something may happen,” said Michael Lorizio, senior fixed income trader at Manulife Investment Management in Boston.</span></p>
<p class="p3"><span class="s2">According to Reuters News, markets have been wobbly this month on more evidence that the U.S.-China conflict over trade is increasingly damaging the global economy. Stocks have been particularly sensitive to headlines regarding trade.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p3"><span class="s2">“There are expectations that some sort of an interim deal will emerge from these meetings,” said Peter Cardillo, chief market economist at Spartan Capital Securities in New York.</span></p>
<p class="p3"><span class="s2">“Investors certainly seem more hopeful now than they did two days ago.”</span></p>
<p class="p3"><span class="s2">On Wall Street, the Dow Jones Industrial Average .DJI rose 146.5 points, or 0.56 per cent, to 26,310.54, the S&amp;P 500 .SPX gained 20.08 points, or 0.69 per cent, to 2,913.14 and the Nasdaq Composite .IXIC added 65.51 points, or 0.84 per cent, to 7,889.29.</span></p>
<p class="p3"><span class="s2">The pan-European STOXX 600 index rose 0.40 per cent and MSCI’s gauge of stocks across the globe .MIWD00000PUS gained 0.39 per cent.</span></p>
<p class="p3"><span class="s2">Emerging market stocks lost 0.17 per cent. MSCI’s broadest index of Asia-Pacific shares outside Japan .MIAPJ0000PUS closed 0.45 per cent lower, while Japan’s Nikkei .N225 lost 0.61 per cent.</span></p>
<p class="p3"><span class="s2">Meanwhile, talks between the European Union and Britain over an agreement to cover London’s departure from the EU on Oct. 31 appeared to be going nowhere.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-257845" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/global-stocks-edge-up-on-trade-truce-bets/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-257845" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/global-stocks-edge-up-on-trade-truce-bets/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/global-stocks-edge-up-on-trade-truce-bets/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-257845" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/global-stocks-edge-up-on-trade-truce-bets/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/global-stocks-edge-up-on-trade-truce-bets/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/global-stocks-edge-up-on-trade-truce-bets/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-257845" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/global-stocks-edge-up-on-trade-truce-bets/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-257845-5da0aeb3af64e" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=257845&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-257845-5da0aeb3af64e" data-name="like-post-frame-63722555-257845-5da0aeb3af64e"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-706720334"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/10/global-stocks-edge-up-on-trade-truce-bets/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>

												<h1 class="mvp-post-title left">Stakeholders seek sustainable fertiliser financing</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">October 10, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="666" height="408" src="https://www.newtelegraphng.com/wp-content/uploads/2017/04/Fertiliser.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Stakeholders seek sustainable fertiliser financing" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/Fertiliser.png?w=666&amp;ssl=1 666w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/Fertiliser.png?resize=300%2C184&amp;ssl=1 300w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/04/Fertiliser.png?resize=600%2C368&amp;ssl=1 600w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/04/Fertiliser.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><span class="s1">K</span><span class="s1">ey stakeholders in West Africa’s fertiliser sector are calling for more action to support the industry, which is central to the continent’s agricultural revolution.</span></p><div class="newte-adsense-middle" id="newte-279643347"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p3"><span class="s2">The call came out of the first West Africa Fertiliser Financing Forum, organized by the African Fertiliser Finan</span><span class="s1">cing Mechanism and partners, and held at the African Development Bank (AfDB) in Abidjan recently. </span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">A major outcome of the forum was the signing of a Memorandum of Understanding between the West Africa Fertiliser Association and the Economic Community of West African States (ECOWAS). The agreement aims to strengthen the fertiliser value chain in West Africa and set the scene for the implementation of the regional agenda on sustainable agriculture.</span></p><div class="newte-content" id="newte-420188125"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p3"><span class="s1">“After two intense days of discussions on concrete solutions, it is now time for us to follow up and make sure that what was said here becomes a reality,” said Marie Claire Kalihangabo, coordinator of the Africa Fertiliser Financing Mechanism, which was established by the bank in 2007.</span></p>
<p class="p3"><span class="s1">Fertiliser is cited as one of the key components in the 2006 Abuja Declaration on Fertiliser for the African Green Revolution. At the time, Africa’s fertiliser use averaged only eight kilograms per hectare, or 10 per cent of the world’s average, leading to low productivity.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">Financing remains one of the missing links for a robust agricultural value chain in West Africa, participants said. They also pointed out that fertiliser supplier</span><span class="s2">s and distributors are facing several challenges when it comes to accessing financing through commercial banks and other financial institutions. The challenges include limited working capital, a low equity base and lack of trust.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-257864" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/stakeholders-seek-sustainable-fertiliser-financing/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-257864" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/stakeholders-seek-sustainable-fertiliser-financing/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/stakeholders-seek-sustainable-fertiliser-financing/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-257864" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/stakeholders-seek-sustainable-fertiliser-financing/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/stakeholders-seek-sustainable-fertiliser-financing/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/stakeholders-seek-sustainable-fertiliser-financing/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-257864" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/stakeholders-seek-sustainable-fertiliser-financing/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-257864-5da0aeb3b8bf4" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=257864&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-257864-5da0aeb3b8bf4" data-name="like-post-frame-63722555-257864-5da0aeb3b8bf4"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-905579139"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/10/stakeholders-seek-sustainable-fertiliser-financing/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>

												<h1 class="mvp-post-title left">&#8230;Signs MoU with LuxSE on green bond</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">October 10, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Chris Ugwu" rel="author">Chris Ugwu</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="500" height="320" src="https://www.newtelegraphng.com/wp-content/uploads/2017/06/stock.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="&#8230;Signs MoU with LuxSE on green bond" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/stock.png?w=500&amp;ssl=1 500w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/stock.png?resize=300%2C192&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2017/06/stock.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><span class="s1">T</span><span class="s1">he Nigerian Stock Exchange (NSE) and Luxembourg Stock Exchange (LuxSE) have signed a Memorandum of Understanding (MoU) to cooperate in promoting cross listing and trading of green bonds in Nigeria and Luxembourg.</span></p><div class="newte-adsense-middle" id="newte-1196000223"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p class="p3"><span class="s1">The announcement was made at the signing ceremony led by NSE CEO, Oscar Onyema, and LuxSE CEO, Robert Scharfe.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">The event took place yesterday during the annual meeting of the World Federation of Exchanges in Singapore. </span></p><div class="newte-content" id="newte-723960402"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p3"><span class="s1">The MoU further established an agreement for the two exchanges to collaborate with a view to sharing best practices and organising joint initiatives in their respective markets.</span></p>
<p class="p3"><span class="s1">According to Onyema, “this collaboration reinforces NSE’s drive to foster the growth of sustainable finance in Nigeria, a journey that commenced with the launch of the first Sovereign Green Bond by NSE, in partnership with the Federal Ministry of Environment, Federal Ministry of Finance and the Debt Management Office.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p3"><span class="s1">“With the MoU, issuers will enjoy the benefit of increased visibility through the cross listing of their securities in Nigeria and Luxembourg.The partnership will further facilitate the growth of the Green Finance industry in Nigeria and ultimately deepen the Nigerian capital market through the mobilisation of the foreign green capital needed to fund sustainable projects in Nigeria.”</span></p>
<p class="p3"><span class="s1">On his part, Scharfe said: “Sustainable finance is becoming a truly global movement. By joining forces with other exchanges to promote and facilitate green finance, we strive to accelerate the sustainable finance agenda and increase awareness of interest in investment projects that support the sustainable development that our world needs. We are pleased to cooperate with the Nigerian Stock Exchange to further strengthen sustainable finance in and between our markets.”</span></p>
<p class="p3"><span class="s1">The Nigerian green bond market received international recognition following the issuance and listing on the NSE of the N10.69 billion Federal Government sovereign green bond in December 2017. The issuance sparked significant interest from the international and local capital market communities as it opened new investment opportunities, especially for domestic investors, to increase their exposure to financial instruments that generate social and environmental impact.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-257849" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/signs-mou-with-luxse-on-green-bond/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-257849" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/signs-mou-with-luxse-on-green-bond/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/signs-mou-with-luxse-on-green-bond/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-257849" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/signs-mou-with-luxse-on-green-bond/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/signs-mou-with-luxse-on-green-bond/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/signs-mou-with-luxse-on-green-bond/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-257849" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/signs-mou-with-luxse-on-green-bond/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-257849-5da0aeb3c4e30" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=257849&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-257849-5da0aeb3c4e30" data-name="like-post-frame-63722555-257849-5da0aeb3c4e30"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-943480356"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/10/signs-mou-with-luxse-on-green-bond/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>

												<h1 class="mvp-post-title left">Raids: Living with Customs’ unconventional offensive</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">October 10, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Abdulwahab Isa" rel="author">Abdulwahab Isa</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="400" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/Nigerian-Customs-O.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Raids: Living with Customs’ unconventional offensive" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Nigerian-Customs-O.png?w=400&amp;ssl=1 400w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Nigerian-Customs-O.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/Nigerian-Customs-O.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="p1"><strong><span class="s1">To meet its revenue target, the Nigeria Customs Service has invented out-of-order formula, including raiding car marts, hotels and other locations where smuggled vehicles with no duty payment are believed to be hidden, </span><span class="s2">Abdulwahab Isa</span><span class="s1"> reports</span></strong></p><div class="newte-adsense-middle" id="newte-1403600962"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" data-ad-client="ca-pub-4000354584205076" data-ad-slot=""></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p> </p>
<p> </p>
<p class="p1"><span class="s1">S</span><span class="s1">hift in Federal Government’s revenue priority from oil to non-oil sources has put the pressure<span class="Apple-converted-space">  </span>on a few revenue generating oufits.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">Lately, revenue heat has turned to the direction of two predominant government agencies, the Federal Inland Revenue Service, (FIRS) and the Nigeria Customs Service, (NCS).</span></p><div class="newte-content" id="newte-760649827"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000354584205076" data-ad-slot="3111522618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p3"><span class="s1">Both agencies that are relied on to rake funds for the execution of key provisions contained in the budget have their revenue targets cut out for them. </span></p>
<p class="p3"><span class="s1">To meet the targets, and possibly surpass it, which qualify them to earn revenue collection cost ( FIRS seven per cent, Customs four per cent), the agencies have invented unconventional revenue collection methods.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
   	<script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="728";	var amw_ad_height = "90";	var div_id = "ad_content_728_90";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_728_90"></div>
</div>

<p class="p3"><span class="s1">The Nigeria Customs Service did that recently when the Comptroller General, Col. Hammed Ali (rtd), led his men to invade car marts and hotels across select locations in Nigeria, thus<span class="Apple-converted-space">  </span>impounding<span class="Apple-converted-space">  </span>cars said to have been smuggled into the country without meeting required duty payments. </span></p>
<p class="p5"><span class="s2"><b>Revenue target in focus</b></span></p>
<p class="p3"><span class="s1">Over the years, NCS has had the challenge with compliance by many importers. The agency has a history of battling duty payment evasion and under payment by cargo importers.</span></p>
<p class="p3"><span class="s1">In most situations, the scenario is aided by customs officials. To ensure reasonable amount is remitted into federation purse, government set a revenue remittance benchmark for NCS.</span></p>
<p class="p3"><span class="s1">For 2019 fiscal year, Nigeria Customs Service’s target is N937.28 billion. The figure is contained in the NCS 2019-2021 revenue projection submitted to the National Assembly.</span></p>
<p class="p3"><span class="s1">The N937.28 billion target for the 2019 fiscal period is an increase of N21.39 billion over the N915.88 billion approved for the service in 2018 budget.</span></p>
<p class="p3"><span class="s1">The service surpassed the N915 billion 2018 revenue target by N37.15 billion as it generated the sum of N1.2 trillion</span></p>
<p class="p3"><span class="s1">The 2019 budget has an estimate of N8.83 trillion made up of N4.04 trillion for recurrent expenditure, N2.03 trillion for capital expenditure and N2.14 trillion for debt servicing, among others.</span></p>
<p class="p3"><span class="s1">Accordingly, customs revenue<span class="Apple-converted-space">  </span>projections for 2019 showed that import duty is expected to contribute N603.86 billion,<span class="Apple-converted-space">  </span>while excise duty and fees/penalties are expected to bring in N60.28 billion and N6.7 billion<span class="Apple-converted-space">  </span>respectively.</span></p>
<p class="p3"><span class="s1">However, the sum of N52.51 billion is expected to be earned from Common External Tariff Levy, while N65.44 billion, N11.27 million and N1.41 billion are expected to come from wheat grain levy, rice levy and cigarette levy respectively.</span></p>
<p class="p3"><span class="s1">Also, the service proposed to generate N6.68 billion from 35 per cent automotive levy; N691.17 million from cement levy; N647.7 million from steel levy and N8.05 billion from sugar levy among others.</span></p>
<p class="p3"><span class="s1">The service, in the document, declared that it would adopt new measures to improve revenue performance for the 2019 fiscal period.</span></p>
<p class="p3"><span class="s1">“Pursuant to the corporate goal ahead, every manifesting opportunity must be utterly exploited while the adoption of new measures that could empower the management of other potential opportunities shall be of concern to the Service.”</span></p>
<p class="p5"><span class="s2"><b>Unconventional raids</b></span></p>
<p class="p3"><span class="s1">The management of Customs began raid of locations it believes smuggled vehicles without duty are hidden.<span class="Apple-converted-space">  </span>From Lagos to Abuja, Katsina, Kaduna, Niger states, operatives of customs have impounded exotic cars believed to have been smuggled into Nigeria without payment of duty.</span></p>
<p class="p3"><span class="s1">The Comptroller General had ordered similar raids in 2017 in Abuja. In 2017 customs gave a six-week period to dealers nationwide to step forward and pay duty on vehicles deemed to have been smuggled.<span class="Apple-converted-space">  </span>As a way of reprieve, it reduced the rate for clearing vehicles and for remedying incomplete vehicle import documents.<span class="Apple-converted-space">  </span>A number of exotic cars, bullet proof version inclusive, were impounded.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Links ads -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="7782492847" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p3"><span class="s1">Another raid by the service started recently in Lagos. Various car marts were reportedly raided by operatives of the service for evading duty payment.</span></p>
<p class="p3"><span class="s1">In Lagos, where the current car raid kicked off,<span class="Apple-converted-space">  </span>Comptroller General’s Strike Force and officers attached to the Federal Operations Unit (FOU), Zone ‘A’ in Ikeja, Lagos stormed car shops around the Apapa-Oshodi highway in search of smuggled vehicles. Abuja followed suite last week.</span></p>
<p class="p3"><span class="s1">Popular Frasier Suites located in Central Business District, Abuja, was raided last Wednesday night. Acting on a tip off, customs alleged that many smuggled cars that had escaped duty payment were hidden in the hotel premises, which at the time of raid had guests. Eleven exotic cars of assorted brands were, according to Customs, concealed in the hotel without duty payment. Customs vowed to sustain the raid, not minding the outrage and condemnation the exercise elicit.</span></p>
<p class="p3"><span class="s1">The Service not only insisted that the raid would continue, it justified its action, especially with reference to the night raid at Popular Frasier Suites.</span></p>
<p class="p3"><span class="s1">Speaking to <i>New Telegraph</i> via phone, Customs spokesperson, Joseph Attah, said the raid was effected based on reliable tip off. He said some car dealers that had smuggled in cars without duty payment, having realised that Customs was embarking on car raid across car marts, removed such vehicles to the hotel premises. </span></p>
<p class="p3"><span class="s1">Attah warned members of the public of the consequence of providing custody for vehicles without duty payment.</span></p>
<p class="p3"><span class="s1">“You are aware customs has been visiting car marts across the nation that evaded paying duties on car imported in to the country. We had reliable information that smuggled cars were hidden at the hotel. We removed four exotic cars including a bullet proof car from the hotel. The remaining ones are there and the management of the hotel has given a written assurance to provide their papers to the customs. Before the service went to the hotel, it gave prior notice to the management.</span></p>
<p class="p3"><span class="s1">“We want to use this opportunity to warn the public to desist from providing space for keeping smuggled vehicles that have no relevant documents. We are not raiding hotels as some people have erroneously painted. On this particular scenario, there was information that vehicles had been smuggled into this hotel. We visited on tips and the information we got was correct,” Attah explained.</span></p>
<p class="p3"><span class="s1">In a follow up statement, the service said: “Our operatives, relying on intelligence that owners of some exotic cars (including bullet proof) without duty payment quickly removed their vehicles from a car mart and took same to Frasier Hotel, Abuja.</span></p>
<p class="p3"><span class="s1">“On arrival at the hotel, our operatives interacted with the manager and eventually left with four vehicles, leaving six behind, while expecting the manager to provide the keys to the cars left behind.<span class="Apple-converted-space">  </span>However, the manager, this morning, gave a written undertaking to produce customs vehicle duty payment documents to support his claim that the vehicles were not smuggled,” it added.</span></p>
<p class="p3"><span class="s1">Attah assured prompt release of the vehicles as soon as evidence of appropriate duty payment is presented.</span></p>
<p class="p3"><span class="s1">The Ali had told members of the National Assembly that the agency had been generating average revenue of between N4.7 billion and N5.8 billion daily since the borders were closed.</span></p>
<p class="p5"><span class="s2"><b>Way forward</b></span></p>
<p class="p3"><span class="s1">There are inherent gaps to be filled to halt repeat of raids and badging into business premises by law enforcement unit of the Customs. Vehicles importers are duty bound by law to pay correct duty on imported vehicles to Customs.</span></p>
<p class="p3"><span class="s1">Attempt to evade this responsibility enables Customs to device all means in retrieving the payment. Evasion of duty isn’t possible without the input of Customs men. Men and officers of the establishment aid duty payment evasion having been settled by car importers with a fraction of the amount. Corruption is still massive in Customs formation. This has its root from poor remuneration. The four per cent cost of revenue collected, penciled down for spread across ranks and file of officers remain unaccounted for over the years.</span></p>
<p class="p3"><span class="s1">Without an enhanced package for customs, the men and officers will continuously indulge in aiding smuggling without duty payment.</span></p>
<p class="p5"><span class="s2"><b>Last line</b></span></p>
<p class="p3"><span class="s1">Government has obligation to provide services for its citizens. The resources to actualise this has to come from taxes, Custom excise duty and for the agency to hit its revenue target, every means possible within the law must be applied.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000354584205076" data-ad-slot="6244403671" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-257703" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/raids-living-with-customs-unconventional-offensive/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-257703" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/raids-living-with-customs-unconventional-offensive/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/raids-living-with-customs-unconventional-offensive/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-257703" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/raids-living-with-customs-unconventional-offensive/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/raids-living-with-customs-unconventional-offensive/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/raids-living-with-customs-unconventional-offensive/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-257703" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/2019/10/raids-living-with-customs-unconventional-offensive/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-63722555-257703-5da0aeb3cd494" data-src="https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=257703&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-257703-5da0aeb3cd494" data-name="like-post-frame-63722555-257703-5da0aeb3cd494"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="newte-after-content" style="text-align: center; " id="newte-485523058"><div class="newte-adlabel">Advertisements</div><html>
<body>

<br />

&nbsp; &nbsp; &nbsp; &nbsp;  &nbsp;  &nbsp;


<a href="http://bit.ly/2YHeVSg"  target="_blank"> <h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1> <br /> <h2> ... CLICK HERE TO GET IT!</h2> </a> 


&nbsp; &nbsp;  &nbsp;  &nbsp;
<br />

</body>
</html>


</div>
													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/10/raids-living-with-customs-unconventional-offensive/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
								</div><!--mvp-post-add-wrap-->

							</div><!--mvp-post-add-box-->

						
							<div class="taboola-ads-custom">
								<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
								});
								</script>
							</div>

							</div><!--mvp-post-content-->

						</div><!--mvp-post-main-in-->

						
							<div id="mvp-side-wrap" class="left relative">
						<section id="media_image-3" class="mvp-side-widget widget_media_image"><a href="https://www.ubagroup.com/wise-savers/index.html"><img class="image " src="https://www.newtelegraphng.com/wp-content/uploads/2019/03/GIF-1.zip" alt="" width="" height="" /></a></section><section id="media_image-4" class="mvp-side-widget widget_media_image"><a href="https://www.ubagroup.com/wise-savers/index.html"><img width="300" height="250" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/336-X-280.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-199174  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/03/336-X-280.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="text-42" class="mvp-side-widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<style>
a:link, a:visited {<br />  background-color:<br />  color:<br />  padding:<br />  text-align: center;<br />  text-decoration: none;</p>
<p>a:hover, a:active {<br />  background-color: red;<br />}<br /></style>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;<br />
<a href="http://bit.ly/2YHeVSg"  target="_blank" rel="noopener noreferrer"> </p>
<h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1>
<p>
&nbsp;</p>
<h2> &#8230; CLICK HERE TO GET IT!</h2>
<p> </a> </p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6244403671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="categories-11" class="mvp-side-widget widget_categories"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Categories</span></h4></div><form action="https://www.newtelegraphng.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40">Arts &amp; Entertainments</option>
	<option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Fashion</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Literature</option>
	<option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Show Biz</option>
	<option class="level-0" value="24483">Birthday Celebration</option>
	<option class="level-0" value="17829">BREAKING NEWS</option>
	<option class="level-0" value="24751">Buhari News</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Agric</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;AutoBeat / Auto Trends</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Aviation</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Energy</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Homes &amp; Properties</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;ICT / e-World</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Labour</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Maritime</option>
	<option class="level-0" value="11">Columnists</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Back Page Column</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Adam&#8217;s Apple</option>
	<option class="level-0" value="9127">Design</option>
	<option class="level-0" value="8">Editorial</option>
	<option class="level-0" value="7">Education</option>
	<option class="level-0" value="9128">Entertainment</option>
	<option class="level-0" value="59">Features</option>
	<option class="level-0" value="21641">FrontPage</option>
	<option class="level-0" value="19293">industry</option>
	<option class="level-0" value="2174">Insight</option>
	<option class="level-0" value="118">Interview</option>
	<option class="level-0" value="14">Law</option>
	<option class="level-0" value="9129">Life</option>
	<option class="level-0" value="63">Metro and Crime</option>
	<option class="level-0" value="9130">Money</option>
	<option class="level-0" value="28">Mum &amp; Parenting</option>
	<option class="level-0" value="2">News</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Feminique</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Inside Abuja</option>
	<option class="level-1" value="21904">&nbsp;&nbsp;&nbsp;Lead Stories</option>
	<option class="level-1" value="21639">&nbsp;&nbsp;&nbsp;National news</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-0" value="21640">News Around Nigeria</option>
	<option class="level-0" value="10">Opinions</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Perspectives</option>
	<option class="level-0" value="24776">Other News</option>
	<option class="level-1" value="24755">&nbsp;&nbsp;&nbsp;Fulani Herdsmen</option>
	<option class="level-1" value="24758">&nbsp;&nbsp;&nbsp;Muhammadu Buhari</option>
	<option class="level-0" value="38">Photo News</option>
	<option class="level-0" value="24753">Political Parties</option>
	<option class="level-1" value="24756">&nbsp;&nbsp;&nbsp;APC</option>
	<option class="level-1" value="24757">&nbsp;&nbsp;&nbsp;PDP</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="9131">Ratio</option>
	<option class="level-0" value="52">Religion</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Christianity</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-0" value="22">Saturday Magazine</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Investigation</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Saturday Extra</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Short Story</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="18831">stock watch</option>
	<option class="level-0" value="24">Sunday Magazine</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Body &amp; Soul</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bed Work &amp; Life</option>
	<option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celeb Lounge</option>
	<option class="level-2" value="28465">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Intellectual Masturbation</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Faith</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Sunday Extra</option>
	<option class="level-0" value="9132">Tech</option>
	<option class="level-0" value="45">The Mega City / Life</option>
	<option class="level-0" value="9">Top Stories</option>
	<option class="level-0" value="43">Travel and Tourism</option>
	<option class="level-0" value="49">Videos</option>
	<option class="level-0" value="9133">World</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="mvp_facebook_widget-2" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/newtelegraph/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="custom_html-11" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="300";	var amw_ad_height = "200";	var div_id = "ad_content_300_200";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_300_200"></div></div></section><section id="media_image-8" class="mvp-side-widget widget_media_image"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">BUA Adverts</span></h4></div><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3.png"><img width="213" height="300" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3.png?fit=213%2C300&amp;ssl=1" class="image wp-image-256535  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3.png?w=820&amp;ssl=1 820w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3.png?resize=213%2C300&amp;ssl=1 213w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3.png?resize=768%2C1080&amp;ssl=1 768w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3.png?resize=728%2C1024&amp;ssl=1 728w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3.png?fit=213%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-14" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4.png"><img width="213" height="300" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4.png?fit=213%2C300&amp;ssl=1" class="image wp-image-256540  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4.png?w=820&amp;ssl=1 820w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4.png?resize=213%2C300&amp;ssl=1 213w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4.png?resize=768%2C1080&amp;ssl=1 768w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4.png?resize=728%2C1024&amp;ssl=1 728w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4.png?fit=213%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-17" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9.png"><img width="213" height="300" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9.png?fit=213%2C300&amp;ssl=1" class="image wp-image-256541  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9.png?w=820&amp;ssl=1 820w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9.png?resize=213%2C300&amp;ssl=1 213w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9.png?resize=768%2C1080&amp;ssl=1 768w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9.png?resize=728%2C1024&amp;ssl=1 728w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9.png?fit=213%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-16" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10.png"><img width="213" height="300" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10.png?fit=213%2C300&amp;ssl=1" class="image wp-image-256542  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10.png?w=820&amp;ssl=1 820w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10.png?resize=213%2C300&amp;ssl=1 213w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10.png?resize=768%2C1080&amp;ssl=1 768w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10.png?resize=728%2C1024&amp;ssl=1 728w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10.png?fit=213%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-15" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11.png"><img width="213" height="300" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11.png?fit=213%2C300&amp;ssl=1" class="image wp-image-256543  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11.png?w=820&amp;ssl=1 820w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11.png?resize=213%2C300&amp;ssl=1 213w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11.png?resize=768%2C1080&amp;ssl=1 768w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11.png?resize=728%2C1024&amp;ssl=1 728w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11.png?fit=213%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-12" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12.png"><img width="213" height="300" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12.png?fit=213%2C300&amp;ssl=1" class="image wp-image-256544  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12.png?w=820&amp;ssl=1 820w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12.png?resize=213%2C300&amp;ssl=1 213w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12.png?resize=768%2C1080&amp;ssl=1 768w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12.png?resize=728%2C1024&amp;ssl=1 728w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12.png?fit=213%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-13" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29.png"><img width="213" height="300" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29.png?fit=213%2C300&amp;ssl=1" class="image wp-image-256545  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29.png?w=820&amp;ssl=1 820w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29.png?resize=213%2C300&amp;ssl=1 213w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29.png?resize=768%2C1080&amp;ssl=1 768w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29.png?resize=728%2C1024&amp;ssl=1 728w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29.png?fit=213%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-11" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30.png"><img width="213" height="300" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30.png?fit=213%2C300&amp;ssl=1" class="image wp-image-256536  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30.png?w=820&amp;ssl=1 820w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30.png?resize=213%2C300&amp;ssl=1 213w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30.png?resize=768%2C1080&amp;ssl=1 768w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30.png?resize=728%2C1024&amp;ssl=1 728w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30.png?fit=213%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-9" class="mvp-side-widget widget_media_image"><img width="213" height="300" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page31.png?fit=213%2C300&amp;ssl=1" class="image wp-image-256537  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page31.png?w=820&amp;ssl=1 820w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page31.png?resize=213%2C300&amp;ssl=1 213w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page31.png?resize=768%2C1080&amp;ssl=1 768w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page31.png?resize=728%2C1024&amp;ssl=1 728w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page31.png?fit=213%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></section><section id="media_image-10" class="mvp-side-widget widget_media_image"><img width="213" height="300" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page32.png?fit=213%2C300&amp;ssl=1" class="image wp-image-256538  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page32.png?w=820&amp;ssl=1 820w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page32.png?resize=213%2C300&amp;ssl=1 213w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page32.png?resize=768%2C1080&amp;ssl=1 768w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page32.png?resize=728%2C1024&amp;ssl=1 728w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page32.png?fit=213%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></section>			</div><!--mvp-side-wrap-->
						
					</div><!--mvp-post-main-out-->

				</div><!--mvp-post-main-->

			
				<div id="mvp-post-more-wrap" class="left relative">

					<h4 class="mvp-widget-home-title">

						<span class="mvp-widget-home-title">Trending</span>

					</h4>

					<ul class="mvp-post-more-list left relative">

						
							<a href="https://www.newtelegraphng.com/2019/10/fifa-ban-siasia-accepts-fate-waits-for-final-pronouncement/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Siasia.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="FIFA ban: Siasia accepts fate, waits for final pronouncement" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Siasia.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Siasia.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Siasia.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Siasia.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="FIFA ban: Siasia accepts fate, waits for final pronouncement" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Siasia.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Siasia.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Siasia.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/03/Siasia.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">16 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>FIFA ban: Siasia accepts fate, waits for final pronouncement</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/10/aso-rock-cabal/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Aso-Rock.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Aso Rock cabal" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Aso-Rock.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Aso-Rock.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Aso Rock cabal" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Aso-Rock.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Aso-Rock.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Aso-Rock.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Aso-Rock.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">16 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Aso Rock cabal</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/10/police-nab-kidnapper-rescue-victim/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mohammed-Betuwa.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Police nab kidnapper, rescue victim" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mohammed-Betuwa.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mohammed-Betuwa.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Police nab kidnapper, rescue victim" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mohammed-Betuwa.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mohammed-Betuwa.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mohammed-Betuwa.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mohammed-Betuwa.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">21 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Police nab kidnapper, rescue victim</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/10/benue-lecturer-arraigned-for-allegedly-raping-minor-to-death/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Ogbuja.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Benue: Lecturer arraigned for allegedly raping minor to death" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Ogbuja.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Ogbuja.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Benue: Lecturer arraigned for allegedly raping minor to death" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Ogbuja.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Ogbuja.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Ogbuja.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Ogbuja.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">13 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Benue: Lecturer arraigned for allegedly raping minor to death</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/10/naval-men-shot-my-husband-left-him-to-die-widow/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Bose-Gregory.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Naval men shot my husband, left him to die –Widow" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Bose-Gregory.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Bose-Gregory.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Naval men shot my husband, left him to die –Widow" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Bose-Gregory.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Bose-Gregory.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Bose-Gregory.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Bose-Gregory.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">15 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Naval men shot my husband, left him to die –Widow</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/10/i-won-bbnaija-after-several-failed-attempts-mercy/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mercy-1.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="I won BBNaija after several failed  attempts  –Mercy" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mercy-1.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mercy-1.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="I won BBNaija after several failed  attempts  –Mercy" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mercy-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mercy-1.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mercy-1.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/10/Mercy-1.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Arts &amp; Entertainments</span><span class="mvp-cd-date left relative">14 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>I won BBNaija after several failed  attempts  –Mercy</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/10/border-closure-maneg-warns-on-manufacturing-exports-collapse/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Border-closure.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Border Closure: MANEG warns on manufacturing, exports collapse" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Border-closure.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Border-closure.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Border Closure: MANEG warns on manufacturing, exports collapse" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Border-closure.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Border-closure.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Border-closure.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2019/09/Border-closure.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">15 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Border Closure: MANEG warns on manufacturing, exports collapse</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/10/umahi-tradersll-take-over-international-market-january-10/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Engr.-David-Nweze-Umahi.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Umahi: Traders’ll take over International Market January 10" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Engr.-David-Nweze-Umahi.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Engr.-David-Nweze-Umahi.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Engr.-David-Nweze-Umahi.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										<img width="80" height="80" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Engr.-David-Nweze-Umahi.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Umahi: Traders’ll take over International Market January 10" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Engr.-David-Nweze-Umahi.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Engr.-David-Nweze-Umahi.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2017/06/Engr.-David-Nweze-Umahi.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">15 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Umahi: Traders’ll take over International Market January 10</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
					</ul>

				</div><!--mvp-post-more-wrap-->

			
			</div><!--mvp-main-box-->

		</div><!--mvp-article-cont-->

	
	
	


</article><!--mvp-article-wrap-->

			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-2.png" alt="Newtelegraph" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newtelegraph/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/newtelegraphng/" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-92641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-92641"><a href="https://www.newtelegraphng.com/">Home</a></li>
<li id="menu-item-93229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93229"><a href="https://www.newtelegraphng.com/about-us/">About Us</a></li>
<li id="menu-item-93231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93231"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a></li>
<li id="menu-item-93230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93230"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
<li id="menu-item-74305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-74305"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Take advantage of our impressive online traffic; advertise your brands and products on this site.


For Advert Placement and Enquiries, Call:

Mobile Phone:+234 805 0498 544.


Online Editor: Tunde Sulaiman

Mobile Phone: 0805 0498 544;

Email: tunsul2@gmail.com.

 

Copyright © 2018 NewTelegraph Newspaper.

</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.newtelegraphng.com\/2019\/10\/labour-seeks-pact-to-rid-lagos-of-sex-workers\/":258066,"https:\/\/www.newtelegraphng.com\/2019\/10\/imo-unveiling-ihediohas-roadmap-for-agriculture\/":258071,"https:\/\/www.newtelegraphng.com\/2019\/10\/poachers-smuggle-n365m-worth-of-pangolin-from-nigeria\/":258059,"https:\/\/www.newtelegraphng.com\/2019\/10\/fx-restriction-dairy-product-import-drops-by-25-19\/":258057,"https:\/\/www.newtelegraphng.com\/2019\/10\/tuc-tasks-fgs-economic-team-on-diversification\/":258068,"https:\/\/www.newtelegraphng.com\/2019\/10\/nse-investors-lose-n102bn\/":257844,"https:\/\/www.newtelegraphng.com\/2019\/10\/budget-ops-hinges-expectations-on-good-socio-economic-milieu\/":257851,"https:\/\/www.newtelegraphng.com\/2019\/10\/global-stocks-edge-up-on-trade-truce-bets\/":257845,"https:\/\/www.newtelegraphng.com\/2019\/10\/stakeholders-seek-sustainable-fertiliser-financing\/":257864,"https:\/\/www.newtelegraphng.com\/2019\/10\/signs-mou-with-luxse-on-green-bond\/":257849,"https:\/\/www.newtelegraphng.com\/2019\/10\/raids-living-with-customs-unconventional-offensive\/":257703};
	</script>
						<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.2.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/retina.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.7.1'></script>
<script async="async" type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201941#ver=201941' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'63722555',post:'258066',tz:'0',srv:'www.newtelegraphng.com'} ]);
	_stq.push([ 'clickTrackerInit', '63722555', '258066' ]);
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</body>
</html>