<!DOCTYPE html>
<html lang="en-US">
<head>
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.newtelegraphng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.newtelegraphng.com/wp-content/uploads/2019/11/7abb0fc9a5f74367afa2c011a055f066_18.jpg" />
		<meta name="twitter:image" content="https://www.newtelegraphng.com/wp-content/uploads/2019/11/7abb0fc9a5f74367afa2c011a055f066_18.jpg" />
	<meta property="og:url" content="https://www.newtelegraphng.com/2019/11/indian-top-court-gives-disputed-religious-site-to-hindus/" />
<meta property="og:title" content="Indian top court gives disputed religious site to Hindus" />
<meta property="og:description" content="India&#8217;s Supreme Court has awarded Hindus control of a disputed religious site in the town of Ayodhya for the construction of a temple, in a landmark verdict announced amid heightened security across the country. Muslims will be given five acres of land at an alternative site in Ayodhya, in northern Uttar Pradesh state, the top [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.newtelegraphng.com/2019/11/indian-top-court-gives-disputed-religious-site-to-hindus/">
<meta name="twitter:title" content="Indian top court gives disputed religious site to Hindus">
<meta name="twitter:description" content="India&#8217;s Supreme Court has awarded Hindus control of a disputed religious site in the town of Ayodhya for the construction of a temple, in a landmark verdict announced amid heightened security across the country. Muslims will be given five acres of land at an alternative site in Ayodhya, in northern Uttar Pradesh state, the top [&hellip;]">
<title>Indian top court gives disputed religious site to Hindus &#8211; Newtelegraph</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Feed" href="https://www.newtelegraphng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Comments Feed" href="https://www.newtelegraphng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Indian top court gives disputed religious site to Hindus Comments Feed" href="https://www.newtelegraphng.com/2019/11/indian-top-court-gives-disputed-religious-site-to-hindus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newtelegraphng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/reset.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.newtelegraphng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.newtelegraphng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newtelegraphng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newtelegraphng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Killer claims completed his life sentence by dying' href='https://www.newtelegraphng.com/2019/11/killer-claims-completed-his-life-sentence-by-dying/' />
<link rel='next' title='Zimbabwe fires 211 striking doctors as economy worsens' href='https://www.newtelegraphng.com/2019/11/zimbabwe-fires-211-striking-doctors-as-economy-worsens/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.newtelegraphng.com/2019/11/indian-top-court-gives-disputed-religious-site-to-hindus/" />
<link rel='shortlink' href='https://www.newtelegraphng.com/?p=268420' />
<link rel="alternate" type="application/json+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2019%2F11%2Findian-top-court-gives-disputed-religious-site-to-hindus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2F2019%2F11%2Findian-top-court-gives-disputed-religious-site-to-hindus%2F&#038;format=xml" />
<link rel="icon" href="https://www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.newtelegraphng.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1-270x270.png" />

        <meta name="description" content="New Telegraph Newspapers is the Nigeria’s most authoritative newspaper in News, Business, Politics, Arts and Entertainments, Metro and Crime, Law, Education, Health, Travel,Tourism, and Many more">
        <meta name="keywords" content="New Telegraph , NewTelegraph , Newtelegraph Newspaper , Newtelegraphng ,Breaking News ,News, Business, Politics, Arts , Entertainments, Metro ,Crime, Law, Education, Health, Travel and Tourism, , Buhari" />
<meta name="robots" content="index, follow">
<meta name="news_keywords" content="nigeria news, latest news, nigeria newspapers " />
	
<script type="text/javascript" src="https://adsmyway.com/amwad/display_ad.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-88163284-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-88163284-1');
</script>
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytelegraphpublishing-newtelegraphonlinecom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="post-template-default single single-post postid-268420 single-format-standard">
    <div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-pry-menu-container"><ul id="menu-pry-menu" class="menu"><li id="menu-item-269051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-269051"><a href="https://www.newtelegraphng.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-269055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-269055"><a href="https://www.newtelegraphng.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-269052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269052"><a href="https://www.newtelegraphng.com/about-us/">About Us</a></li>
<li id="menu-item-269053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269053"><a href="https://www.newtelegraphng.com/our-contacts/">Our Contacts</a></li>
<li id="menu-item-269054" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-269054"><a href="https://www.newtelegraphng.com/sample-page/">Advert Rate</a></li>
<li id="menu-item-269056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-269056"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-269057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269057"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li id="menu-item-269059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269059"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li id="menu-item-269058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269058"><a href="https://www.newtelegraphng.com/category/news/health/">Health</a></li>
	<li id="menu-item-269097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269097"><a href="https://www.newtelegraphng.com/category/insight/">Insight</a></li>
	<li id="menu-item-269061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269061"><a href="https://www.newtelegraphng.com/category/news/inside-abuja/">Inside Abuja</a></li>
	<li id="menu-item-269076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269076"><a href="https://www.newtelegraphng.com/category/religion/">Religion</a>
	<ul class="sub-menu">
		<li id="menu-item-269077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269077"><a href="https://www.newtelegraphng.com/category/religion/christianity/">Christianity</a></li>
		<li id="menu-item-269082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269082"><a href="https://www.newtelegraphng.com/category/religion/islam/">Islam</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-269060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269060"><a href="https://www.newtelegraphng.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-269063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269063"><a href="https://www.newtelegraphng.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-269065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269065"><a href="https://www.newtelegraphng.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li>
	<li id="menu-item-269066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269066"><a href="https://www.newtelegraphng.com/category/business/agric/">Agric</a></li>
	<li id="menu-item-269062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269062"><a href="https://www.newtelegraphng.com/category/business/ict/">ICT / e-World</a></li>
	<li id="menu-item-269064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269064"><a href="https://www.newtelegraphng.com/category/business/energy/">Energy</a></li>
	<li id="menu-item-269067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269067"><a href="https://www.newtelegraphng.com/category/business/maritime/">Maritime</a></li>
	<li id="menu-item-269068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269068"><a href="https://www.newtelegraphng.com/category/business/labour/">Labour</a></li>
	<li id="menu-item-269069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269069"><a href="https://www.newtelegraphng.com/category/business/homes-properties/">Homes &#038; Properties</a></li>
</ul>
</li>
<li id="menu-item-269070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269070"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li id="menu-item-269098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269098"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li id="menu-item-269072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269072"><a href="https://www.newtelegraphng.com/category/arts/">Arts &#038; Entertainments</a>
<ul class="sub-menu">
	<li id="menu-item-269073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269073"><a href="https://www.newtelegraphng.com/category/arts/literature/">Literature</a></li>
	<li id="menu-item-269074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269074"><a href="https://www.newtelegraphng.com/category/arts/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-269090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269090"><a href="https://www.newtelegraphng.com/category/features/">Features</a></li>
<li id="menu-item-269071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269071"><a href="https://www.newtelegraphng.com/category/metro/">Metro and Crime</a></li>
<li id="menu-item-269092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269092"><a href="https://www.newtelegraphng.com/category/interview/">Interview</a></li>
<li id="menu-item-269075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269075"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-269081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269081"><a href="https://www.newtelegraphng.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li>
	<li id="menu-item-269079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269079"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a>
	<ul class="sub-menu">
		<li id="menu-item-269087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269087"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/intellectual-masturbation/">Intellectual Masturbation</a></li>
		<li id="menu-item-269088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269088"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li>
		<li id="menu-item-269078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269078"><a href="https://www.newtelegraphng.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li>
	</ul>
</li>
	<li id="menu-item-269080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269080"><a href="https://www.newtelegraphng.com/category/sunday-magazine/faith/">Faith</a></li>
</ul>
</li>
<li id="menu-item-269083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269083"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-269085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269085"><a href="https://www.newtelegraphng.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a>
	<ul class="sub-menu">
		<li id="menu-item-269086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269086"><a href="https://www.newtelegraphng.com/category/arts/show-biz/">Show Biz</a></li>
		<li id="menu-item-269089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269089"><a href="https://www.newtelegraphng.com/category/saturday-magazine/short-story/">Short Story</a></li>
	</ul>
</li>
	<li id="menu-item-269084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269084"><a href="https://www.newtelegraphng.com/category/saturday-magazine/investigation/">Investigation</a></li>
</ul>
</li>
<li id="menu-item-269099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269099"><a href="https://www.newtelegraphng.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-269100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269100"><a href="https://www.newtelegraphng.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-269101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269101"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/">Back Page Column</a>
		<ul class="sub-menu">
			<li id="menu-item-269105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269105"><a href="https://www.newtelegraphng.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-269103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269103"><a href="https://www.newtelegraphng.com/category/opinions/perspectives/">Perspectives</a></li>
</ul>
</li>
<li id="menu-item-269102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269102"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
<li id="menu-item-269096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269096"><a href="https://www.newtelegraphng.com/category/mum-parenting/">Mum &#038; Parenting</a>
<ul class="sub-menu">
	<li id="menu-item-269104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269104"><a href="https://www.newtelegraphng.com/category/news/feminique/">Feminique</a></li>
</ul>
</li>
<li id="menu-item-269093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269093"><a href="https://www.newtelegraphng.com/category/the-mega-city/">The Mega City / Life</a></li>
<li id="menu-item-269094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269094"><a href="https://www.newtelegraphng.com/category/travel-and-tourism/">Travel and Tourism</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newtelegraph/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/newtelegraphng/" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.newtelegraphng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<P>

<a href="https://www.ubagroup.com/wise-savers/index.html">
 <img src="https://www.newtelegraphng.com/wp-content/uploads/2019/03/728-X-90.gif"  style="width:728px;height:90px;">
</a>
 
 
 
</P>
				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newtelegraph/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/newtelegraphng/" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.newtelegraphng.com/"><img itemprop="logo" src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-1.png" alt="Newtelegraph" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Newtelegraph</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Indian top court gives disputed religious site to Hindus</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-267298" class="menu-item menu-item-type- menu-item-object- menu-item-267298"><a>Home</a></li>
<li id="menu-item-267299" class="menu-item menu-item-type- menu-item-object- menu-item-267299"><a></a></li>
<li id="menu-item-267300" class="menu-item menu-item-type- menu-item-object- menu-item-267300"><a></a></li>
<li id="menu-item-267301" class="menu-item menu-item-type- menu-item-object- menu-item-267301"><a></a></li>
<li id="menu-item-267302" class="menu-item menu-item-type- menu-item-object- menu-item-267302"><a></a></li>
<li id="menu-item-267303" class="menu-item menu-item-type- menu-item-object- menu-item-267303"><a></a></li>
<li id="menu-item-267305" class="menu-item menu-item-type- menu-item-object- menu-item-267305"><a></a></li>
<li id="menu-item-267307" class="menu-item menu-item-type- menu-item-object- menu-item-267307"><a></a></li>
<li id="menu-item-267308" class="menu-item menu-item-type- menu-item-object- menu-item-267308"><a></a></li>
<li id="menu-item-267309" class="menu-item menu-item-type- menu-item-object- menu-item-267309"><a></a></li>
<li id="menu-item-267310" class="menu-item menu-item-type- menu-item-object- menu-item-267310"><a></a></li>
<li id="menu-item-267311" class="menu-item menu-item-type- menu-item-object- menu-item-267311"><a></a></li>
<li id="menu-item-267312" class="menu-item menu-item-type- menu-item-object- menu-item-267312"><a>Mum &#038; Parenting</a></li>
<li id="menu-item-267328" class="menu-item menu-item-type- menu-item-object- menu-item-267328"><a></a></li>
<li id="menu-item-267329" class="menu-item menu-item-type- menu-item-object- menu-item-267329"><a></a></li>
<li id="menu-item-267352" class="menu-item menu-item-type- menu-item-object- menu-item-267352"><a></a></li>
<li id="menu-item-267313" class="menu-item menu-item-type- menu-item-object- menu-item-267313"><a></a></li>
<li id="menu-item-267315" class="menu-item menu-item-type- menu-item-object- menu-item-267315"><a></a></li>
<li id="menu-item-267317" class="menu-item menu-item-type- menu-item-object- menu-item-267317"><a></a></li>
<li id="menu-item-267351" class="menu-item menu-item-type- menu-item-object- menu-item-267351"><a></a></li>
<li id="menu-item-267316" class="menu-item menu-item-type- menu-item-object- menu-item-267316"><a></a></li>
<li id="menu-item-267314" class="menu-item menu-item-type- menu-item-object- menu-item-267314"><a></a></li>
<li id="menu-item-267318" class="menu-item menu-item-type- menu-item-object- menu-item-267318"><a></a></li>
<li id="menu-item-267319" class="menu-item menu-item-type- menu-item-object- menu-item-267319"><a></a></li>
<li id="menu-item-267320" class="menu-item menu-item-type- menu-item-object- menu-item-267320"><a>Homes &#038; Properties</a></li>
<li id="menu-item-267321" class="menu-item menu-item-type- menu-item-object- menu-item-267321"><a></a></li>
<li id="menu-item-267322" class="menu-item menu-item-type- menu-item-object- menu-item-267322"><a></a></li>
<li id="menu-item-267323" class="menu-item menu-item-type- menu-item-object- menu-item-267323"><a></a></li>
<li id="menu-item-267324" class="menu-item menu-item-type- menu-item-object- menu-item-267324"><a></a></li>
<li id="menu-item-267325" class="menu-item menu-item-type- menu-item-object- menu-item-267325"><a>Arts &#038; Entertainments</a></li>
<li id="menu-item-267327" class="menu-item menu-item-type- menu-item-object- menu-item-267327"><a></a></li>
<li id="menu-item-267326" class="menu-item menu-item-type- menu-item-object- menu-item-267326"><a></a></li>
<li id="menu-item-267331" class="menu-item menu-item-type- menu-item-object- menu-item-267331"><a></a></li>
<li id="menu-item-267332" class="menu-item menu-item-type- menu-item-object- menu-item-267332"><a></a></li>
<li id="menu-item-267353" class="menu-item menu-item-type- menu-item-object- menu-item-267353"><a></a></li>
<li id="menu-item-267344" class="menu-item menu-item-type- menu-item-object- menu-item-267344"><a></a></li>
<li id="menu-item-267345" class="menu-item menu-item-type- menu-item-object- menu-item-267345"><a></a></li>
<li id="menu-item-267349" class="menu-item menu-item-type- menu-item-object- menu-item-267349"><a>Adam&#8217;s Apple</a></li>
<li id="menu-item-267346" class="menu-item menu-item-type- menu-item-object- menu-item-267346"><a></a></li>
<li id="menu-item-267333" class="menu-item menu-item-type- menu-item-object- menu-item-267333"><a></a></li>
<li id="menu-item-267337" class="menu-item menu-item-type- menu-item-object- menu-item-267337"><a></a></li>
<li id="menu-item-267334" class="menu-item menu-item-type- menu-item-object- menu-item-267334"><a>Body &#038; Soul</a></li>
<li id="menu-item-267340" class="menu-item menu-item-type- menu-item-object- menu-item-267340"><a></a></li>
<li id="menu-item-267338" class="menu-item menu-item-type- menu-item-object- menu-item-267338"><a>Bed Work &#038; Life</a></li>
<li id="menu-item-267336" class="menu-item menu-item-type- menu-item-object- menu-item-267336"><a></a></li>
<li id="menu-item-267335" class="menu-item menu-item-type- menu-item-object- menu-item-267335"><a></a></li>
<li id="menu-item-267341" class="menu-item menu-item-type- menu-item-object- menu-item-267341"><a></a></li>
<li id="menu-item-267343" class="menu-item menu-item-type- menu-item-object- menu-item-267343"><a></a></li>
<li id="menu-item-267330" class="menu-item menu-item-type- menu-item-object- menu-item-267330"><a></a></li>
<li id="menu-item-267347" class="menu-item menu-item-type- menu-item-object- menu-item-267347"><a></a></li>
<li id="menu-item-267342" class="menu-item menu-item-type- menu-item-object- menu-item-267342"><a></a></li>
<li id="menu-item-267350" class="menu-item menu-item-type- menu-item-object- menu-item-267350"><a></a></li>
<li id="menu-item-267306" class="menu-item menu-item-type- menu-item-object- menu-item-267306"><a></a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">

<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">

	
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.newtelegraphng.com/2019/11/indian-top-court-gives-disputed-religious-site-to-hindus/"/>

		
		
		<div id="mvp-article-cont" class="left relative">

			<div class="mvp-main-box">

				<div id="mvp-post-main" class="left relative">

					
					<header id="mvp-post-head" class="left relative">

						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

						<h1 class="mvp-post-title left entry-title" itemprop="headline">Indian top court gives disputed religious site to Hindus</h1>

						
						
							<div class="mvp-author-info-wrap left relative">

								<div class="mvp-author-info-thumb left relative">

									<img alt='' src='https://secure.gravatar.com/avatar/ef687e0f3d9ed3194fc7d1670461b14a?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef687e0f3d9ed3194fc7d1670461b14a?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
								</div><!--mvp-author-info-thumb-->

								<div class="mvp-author-info-text left relative">

									<div class="mvp-author-info-date left relative">

										<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-11-09">November 9, 2019</time></span>

										<meta itemprop="dateModified" content="2019-11-09"/>

									</div><!--mvp-author-info-date-->

									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">

										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.newtelegraphng.com/author/dele-sulaiman/" title="Posts by Online Editor" rel="author">Online Editor</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

									</div><!--mvp-author-info-name-->

								</div><!--mvp-author-info-text-->

							</div><!--mvp-author-info-wrap-->

						
					</header>

					
					<div class="mvp-post-main-out left relative">

						<div class="mvp-post-main-in">

							<div id="mvp-post-content" class="left relative">

								
								
								
								
									
										
											<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

												<img width="583" height="325" src="https://www.newtelegraphng.com/wp-content/uploads/2019/11/7abb0fc9a5f74367afa2c011a055f066_18.jpg" class="attachment- size- wp-post-image" alt="Indian top court gives disputed religious site to Hindus" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/11/7abb0fc9a5f74367afa2c011a055f066_18.jpg 583w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/7abb0fc9a5f74367afa2c011a055f066_18-300x167.jpg 300w" sizes="(max-width: 583px) 100vw, 583px" />
												
												<meta itemprop="url" content="https://www.newtelegraphng.com/wp-content/uploads/2019/11/7abb0fc9a5f74367afa2c011a055f066_18.jpg">

												<meta itemprop="width" content="583">

												<meta itemprop="height" content="325">

											</div><!--mvp-post-feat-img-->

											
										
									
								
								
								
								<div id="mvp-content-wrap" class="left relative">

									<div class="mvp-post-soc-out right relative">

										
											
										
										<div class="mvp-post-soc-in">

											<div id="mvp-content-body" class="left relative">

												<div id="mvp-content-body-top" class=left relative">

													
													
													<div id="mvp-content-main" class="left relative">

														<p>India&#8217;s Supreme Court has awarded Hindus control of a disputed religious site in the town of Ayodhya for the construction of a temple, in a landmark verdict announced amid heightened security across the country.</p>
<p>Muslims will be given five acres of land at an alternative site in Ayodhya, in northern Uttar Pradesh state, the top court ruled on Saturday.</p>
<p>In a unanimous decision over the site claimed by both Hindus and Muslims, the five-judge bench asked the government to set up a trust that will construct a temple for Hindu deity Ram, reports al-Jazeera.</p>
<p>&#8220;The judgement is not satisfactory but we respect it. We will have discussions and then decide further course of action,&#8221; Zafaryab Jilani, Sunni Waqf Board Lawyer, was quoted as saying by NDTV news channel.</p>
<p>Faizan Mustafa, Vice-Chancellor of NALSAR University of Law, Hyderabad, termed the verdict &#8220;controversial&#8221;.</p>
<p>&#8220;The judges tried their best to have a kind of a balance but ultimately it&#8217;s the mystery of the faith over rule of law, because they [judges] said that we can&#8217;t be doing anything about the Hindu belief and if they believe that Ram was born here &#8230; we have to accept it,&#8221; he said.</p>
<p>&#8220;Belief is good for the purposes of religion, but can it become a basis to resolve property disputes?&#8221;</p>
<p>Al Jazeera&#8217;s Anchal Vohra, reporting from New Delhi, said a board of trustees [appointed by the government] would be formed in three months to essentially decide how to go about the construction of the temple.</p>
<p>She added that the alternative site for Muslims would be decided by the central government or the state government.</p>
<p>&#8220;Muslim intellectuals had already offered this when the mediations took place early this year as a possible solution to have broader peace between the two communities,&#8221; Vohra said.</p>
<p>Prime Minister Narendra Modi hailed hailed the verdict, saying it had &#8220;amicably&#8221; ended the decades-old dispute.</p>
<p>&#8220;The halls of justice have amicably concluded a matter going on for decades. Every side, every point of view was given adequate time and opportunity to express differing points of view. This verdict will further increase people&#8217;s faith in judicial processes,&#8221; Modi tweeted.</p>
<p>Hardliners among India&#8217;s majority Hindus, including supporters of Modi&#8217;s Hindu-nationalist Bharatiya Janata Party (BJP), believe that Lord Ram, the warrior god, was born at the site where the Babri mosque existed. They say that the first Mughal emperor Babur built Babri Mosque on top of a temple at the site.</p>
<p>Muslims said they prayed at the mosque for generations until 1949, when Hindu activists placed idols of Ram.</p>
<p>The 460-year-old mosque was demolished in 1992 by Hindu mobs triggering nationwide religious violence that left about 2,000 people dead, most of them Muslims.</p>
<p>Appeals for calm</p>
<p>The top court on Saturday said a structure existed under the Babri Mosque, which was not built on vacant land.</p>
<p>A 2010 lower court ruling had divided the disputed 2.77 acres (1.12 hectares) into three equal parts, with two-thirds going to the Hindu community and one-third to Muslims. That order was challenged by both sides.</p>
<p>The five-judge bench, headed by the Chief Justice Ranjan Gogoi, opted to hand over the site to one of the Hindu groups that had staked claim to it.</p>
<p>After Saturday&#8217;s verdict, Modi called for calm and police went on alert, with thousands of extra personnel deployed and schools closed in and around Ayodhya, the centre of the bitter dispute, and elsewhere.</p>
<p>In some towns, internet services were also suspended to stop the spread of rumours.</p>
<p>Muslim organisations have appealed for calm to prevent communal flare-ups.</p>
<p>The BJP has campaigned for years for a temple to be built at Ayodhya, and a verdict clearing the way for that would be a major victory for the 69-year-old Modi, just months into his second term.</p>
<p>The verdict, it is hoped, will put an end to an angry and at times arcane legal wrangle that British colonial rulers and even the Dalai Lama tried to mediate.</p>
<p><!--/data/user/0/com.samsung.android.app.notes/files/share/clipdata_191109_090726_188.sdoc--></p>

														
													</div><!--mvp-content-main-->

													<div id="mvp-content-bot" class="left">

														
														<div class="mvp-post-tags">

															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.newtelegraphng.com/tag/hindus/" rel="tag">Hindus</a><a href="https://www.newtelegraphng.com/tag/indian/" rel="tag">INDIAN</a><a href="https://www.newtelegraphng.com/tag/religious-site/" rel="tag">religious site</a><a href="https://www.newtelegraphng.com/tag/top-court/" rel="tag">top court</a></span>

														</div><!--mvp-post-tags-->

														<div class="posts-nav-link">

															
														</div><!--posts-nav-link-->

														
															<div id="mvp-prev-next-wrap" class="left relative">

																
																	<div class="mvp-next-post-wrap right relative">

																		<a href="https://www.newtelegraphng.com/2019/11/appeal-court-upholds-sanwo-olus-election/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-next-cont-out left relative">

																				<div class="mvp-next-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Up Next</span>

																						<p>Appeal Court upholds Sanwo-Olu’s election</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-next-cont-in-->

																				<span class="mvp-next-arr fa fa-chevron-right right"></span>

																			</div><!--mvp-prev-next-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-next-post-wrap-->

																
																
																	<div class="mvp-prev-post-wrap left relative">

																		<a href="https://www.newtelegraphng.com/2019/11/brazil-ex-president-lula-walks-free-from-jail/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-prev-cont-out right relative">

																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>

																				<div class="mvp-prev-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>

																						<p>Brazil: Ex-President Lula walks free from jail</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-prev-cont-in-->

																			</div><!--mvp-prev-cont-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-prev-post-wrap-->

																
															</div><!--mvp-prev-next-wrap-->

														
														
														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">

															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

																
																	<img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png"/>

																	<meta itemprop="url" content="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2.png">

																
															</div><!--mvp-org-logo-->

															<meta itemprop="name" content="Newtelegraph">

														</div><!--mvp-org-wrap-->

													</div><!--mvp-content-bot-->

												</div><!--mvp-content-body-top-->

												<div class="mvp-cont-read-wrap">

													
														<div class="mvp-cont-read-but-wrap left relative">

															<span class="mvp-cont-read-but">Continue Reading</span>

														</div><!--mvp-cont-read-but-wrap-->

													
													
														<div id="mvp-post-bot-ad" class="left relative">

															<span class="mvp-ad-label">Advertisement</span>

															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6244403671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
														</div><!--mvp-post-bot-ad-->

													
													
														<div id="mvp-related-posts" class="left relative">

															<h4 class="mvp-widget-home-title">

																<span class="mvp-widget-home-title">You may like</span>

															</h4>

																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.newtelegraphng.com/2018/05/indian-firm-nigerians-parley-over-wellness-programme/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.newtelegraphng.com/wp-content/uploads/2018/05/Hamisha-Daryani-Ahuja-thrilled-the-participants-with-the-popular-Law-of-Attraction-showing-some-simple-techniques-to-help-one-create-abundance-in-all-aspects-of-one’s-life-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.newtelegraphng.com/wp-content/uploads/2018/05/Hamisha-Daryani-Ahuja-thrilled-the-participants-with-the-popular-Law-of-Attraction-showing-some-simple-techniques-to-help-one-create-abundance-in-all-aspects-of-one’s-life-400x240.jpg 400w, https://www.newtelegraphng.com/wp-content/uploads/2018/05/Hamisha-Daryani-Ahuja-thrilled-the-participants-with-the-popular-Law-of-Attraction-showing-some-simple-techniques-to-help-one-create-abundance-in-all-aspects-of-one’s-life-1000x600.jpg 1000w, https://www.newtelegraphng.com/wp-content/uploads/2018/05/Hamisha-Daryani-Ahuja-thrilled-the-participants-with-the-popular-Law-of-Attraction-showing-some-simple-techniques-to-help-one-create-abundance-in-all-aspects-of-one’s-life-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.newtelegraphng.com/wp-content/uploads/2018/05/Hamisha-Daryani-Ahuja-thrilled-the-participants-with-the-popular-Law-of-Attraction-showing-some-simple-techniques-to-help-one-create-abundance-in-all-aspects-of-one’s-life-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.newtelegraphng.com/wp-content/uploads/2018/05/Hamisha-Daryani-Ahuja-thrilled-the-participants-with-the-popular-Law-of-Attraction-showing-some-simple-techniques-to-help-one-create-abundance-in-all-aspects-of-one’s-life-80x80.jpg 80w, https://www.newtelegraphng.com/wp-content/uploads/2018/05/Hamisha-Daryani-Ahuja-thrilled-the-participants-with-the-popular-Law-of-Attraction-showing-some-simple-techniques-to-help-one-create-abundance-in-all-aspects-of-one’s-life-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Indian firm, Nigerians parley over wellness programme</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.newtelegraphng.com/2017/10/kidney-sale-nigerians-sedated-lost-kidneys-indian-hospital-kidney-sold-1000/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="320" height="240" src="https://www.newtelegraphng.com/wp-content/uploads/2017/10/KIDNEY-FOR-SALE.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/10/KIDNEY-FOR-SALE.png 400w, https://www.newtelegraphng.com/wp-content/uploads/2017/10/KIDNEY-FOR-SALE-300x225.png 300w" sizes="(max-width: 320px) 100vw, 320px" />									<img width="80" height="60" src="https://www.newtelegraphng.com/wp-content/uploads/2017/10/KIDNEY-FOR-SALE.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/10/KIDNEY-FOR-SALE.png 400w, https://www.newtelegraphng.com/wp-content/uploads/2017/10/KIDNEY-FOR-SALE-300x225.png 300w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Kidneys for sale!</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>
														</div><!--mvp-related-posts-->

													
													
														
															
															<div id="mvp-comments-button" class="left relative mvp-com-click">

																<span class="mvp-comment-but-text">Click to comment</span>

															</div><!--mvp-comments-button-->

															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/indian-top-court-gives-disputed-religious-site-to-hindus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.newtelegraphng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='268420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
														
													
												</div><!--mvp-cont-read-wrap-->

											</div><!--mvp-content-body-->

										</div><!--mvp-post-soc-in-->

									</div><!--mvp-post-soc-out-->

								</div><!--mvp-content-wrap-->

						
							<div id="mvp-post-add-box">

								<div id="mvp-post-add-wrap" class="left relative">

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Earthquake rocks Southeastern France</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date">November 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="400" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/11/France.png" class="attachment- size- wp-post-image" alt="Earthquake rocks Southeastern France" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/11/France.png 400w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/France-300x225.png 300w" sizes="(max-width: 400px) 100vw, 400px" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>An unusually strong earthquake hit southeastern France on Monday, seriously injuring at least one person, authorities said.<br />
The quake, with a magnitude of 5.4, was felt in a vast area between the cities of Lyon and Montelimar which are about 150 kilometres (93 miles) apart, the national seismological office said.<br />
“I was leaning against the oven in my mother’s bakery when I felt the tremor,” said Victoria Brielle, a resident in Privas, some 25 kilometres from the quake’s epicentre.<br />
“A customer’s crockery toppled over and everything broke,” she said.<br />
Another resident in the area, Didier Levy, who lives in a 15th century castle, told AFP that “chandeliers were still trembling” several minutes after the quake, reports France24.<br />
Levy, who said his dog starting barked even before humans felt the tremors, added: “I have never experienced anything like it, I could feel the trembling even though these walls are one metre thick.”<br />
One person was seriously hurt when a scaffolding collapsed, the regional governor’s office said.<br />
Three other people in the neighbouring Ardeche region were slightly injured, AFP reported.<br />
The regional governor’s office added that there was no serious damage recorded in any nearby buildings — and no damage at all at the nearby nuclear power plant of Tricastin.<br />
According to messages posted on social networks, a slight jolt was felt in Montpellier, Lyon, St Etienne, Grenoble, Avignon and Marseille.</p>

													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/11/earthquake-rocks-southeastern-france/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Damaturu killings: Army begins investigation</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date">November 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by  Emmanuel Onani" rel="author"> Emmanuel Onani</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="677" height="370" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Buratai-army.png" class="attachment- size- wp-post-image" alt="Damaturu killings: Army begins investigation" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/03/Buratai-army.png 677w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/Buratai-army-300x164.png 300w" sizes="(max-width: 677px) 100vw, 677px" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>The Nigerian Army Monday, said a board of inquiry has been established, to unravel the circumstances that led to the death of two persons in Damaturu, the Yobe State capital, on Sunday.<br />
It was reported that a military truck driving fast, had hit a tricycle, killing two of its passengers.<br />
But, the Army, while regretting the development, said the Sector 2 of Operation Lafiya Dole, had set up a inquiry board over the incident.<br />
The Sector&#8217;s spokesperson, Captain Njoka Irabor, who made the disclosure in a statement, said a toddler and a female student of the Federal Polytechnic Damaturu, were killed in the incident.<br />
&#8220;&#8230;the Sector has since conveyed a Board of Inquiry to unravel the circumstances that led to the unfortunate incident,&#8221; Irabor said.<br />
According to him: &#8220;The Acting Commander Sector 2 Operation Lafiya Dole, Brigadier General Ibrahim Sallau Ali, on behalf of Officers and Soldiers of the Sector, wishes to most sincerely commiserate with families of victims of the unfortunate road traffic accident involving a tricycle and a patrol vehicle that occurred on Saturday 9 November 2019 in Damaturu.<br />
&#8220;The unfortunate accident is highly regrettable, especially that precious lives were lost &#8211; a toddler and a female student of the Federal Polytechnic Damaturu lost their lives.<br />
&#8220;The Sector wishes to use this medium to express our deepest sympathy in this trying time to the families of the deceased and also to wish other victims who are still recuperating in the hospital speedy recovery.<br />
&#8220;Additionally, this Headquarters has since paid a condolence visit to the deceased families and all those civilians involved in the accident.&#8221;</p>

													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/11/damaturu-killings-army-begins-investigation/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Former Minister of Petroleum, Tam David-West, dies at 83</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='https://secure.gravatar.com/avatar/ef687e0f3d9ed3194fc7d1670461b14a?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef687e0f3d9ed3194fc7d1670461b14a?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">5 hours ago</span> <p>on</p> <span class="mvp-post-date">November 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/dele-sulaiman/" title="Posts by Online Editor" rel="author">Online Editor</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="800" height="400" src="https://www.newtelegraphng.com/wp-content/uploads/2019/11/Tam-David-West.jpg" class="attachment- size- wp-post-image" alt="Former Minister of Petroleum, Tam David-West, dies at 83" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/11/Tam-David-West.jpg 800w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/Tam-David-West-300x150.jpg 300w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/Tam-David-West-768x384.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>Sola Adeyemo, Ibadan</p>
<p>The renowned Professor of Virology,Tam David-West is dead. He was aged 83.</p>
<p>Confirming the demise, the Public Relations Officer (PRO) of the University College Hospital (UCH), where the social commentator breathed his last, Mr Toye Akinrinlola, told New Telegraph on Monday that the don died at exactly 11.05 a.m.</p>
<p>His words: &#8220;Professor Tam David West was brought in here over a week ago and was admitted to the Private Suite of this hospital. He died at 11:05am today,&#8221; Akinrinlola said.</p>
<p>New Telegraph&#8217;s checks revealed that West&#8217;s remains have been deposited at the hospital&#8217;s morgue.</p>
<p>A family member, who guided the deceased to the hospital while speaking on a condition of anonymity, said: &#8220;We took Baba to UCH precisely 11days ago. The deceased had spent 11 days at UCH before he breathed his last. He was rushed to UCH when he fell sick. His children are already on their way to Ibadan.&#8221;</p>
<p>In a statement on Monday, President Muhammadu Buhari expressed sorrow at the passing of his ally whom he called “the indomitable Tam David-West.”</p>
<p>David-West was Petroleum Minister when Buhari was the Military Head of State between 1984 and 1985 when oil prices slumped to about $10 a barrel.</p>
<p>Before his ministerial appointment, he served as Commissioner of Education in the old Rivers State. He was also Minister of Mines, Power and Steel under former Military President, Ibrahim Babangida.</p>
<p>“He had an indomitable spirit, stood resolutely by whatever he believed in, and was in a class of his own,” Buhari said of David-West.</p>
<p>The President condoled with the deceased’s family, the people of Buguma, Kalabari Kingdom of Rivers State, the academia, and all those who loved David-West.</p>
<p>Buhari prayed for eternal rest for the deceased’s soul, urging all who believe in David-West’s ideals to approximate same for the betterment of Nigeria, and humanity in general.</p>
<p><!--/data/user/0/com.samsung.android.app.notes/files/share/clipdata_191111_154207_664.sdoc--></p>

													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/11/former-minister-of-petroleum-tam-david-west-dies-at-83/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Hong Kong police officer shoots protester in early morning clashes</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='https://secure.gravatar.com/avatar/ef687e0f3d9ed3194fc7d1670461b14a?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef687e0f3d9ed3194fc7d1670461b14a?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">13 hours ago</span> <p>on</p> <span class="mvp-post-date">November 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/dele-sulaiman/" title="Posts by Online Editor" rel="author">Online Editor</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="583" height="325" src="https://www.newtelegraphng.com/wp-content/uploads/2019/11/76ccac108da8421e8753c0454372e313_18.jpg" class="attachment- size- wp-post-image" alt="Hong Kong police officer shoots protester in early morning clashes" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/11/76ccac108da8421e8753c0454372e313_18.jpg 583w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/76ccac108da8421e8753c0454372e313_18-300x167.jpg 300w" sizes="(max-width: 583px) 100vw, 583px" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>Hong Kong police opened fire and hit at least one protester, during a fracas broadcast live on Facebook, as chaos erupted across the city during rush hour on Monday. </p>
<p>Footage showed a police officer drawing his weapon in the eastern district of Sai Wan Ho as he tried to detain a masked man at a road junction that had been blocked by protesters. </p>
<p>Another masked man then approached the officer and was apparently shot in the chest area, quickly falling to the ground, clutching his left side. His condition was not clear, reports al-Jazeera.</p>
<p>Seconds later, two more live rounds were fired by the officer during a scuffle and another masked man went to the ground, although the footage was less clear as to whether he was struck. </p>
<p>Police could later be seen detaining the two men on the ground. The first man had a pool of blood next to him and his body was limp as officers moved him around and apparently tried to tie his hands. </p>
<p>The second man was conscious and talking.</p>
<p>Al Jazeera&#8217;s Sarah Clarke, reporting from the area where the incident took place, said more people were beginning to gather as protesters attempt to shut down the city.</p>
<p>&#8220;This is a general strike targeting road and the transport system so major thoroughfares, highways have all been blocked,&#8221; she said. &#8220;There have been huge traffic jams across Hong Kong. Tensions have frayed. The crowds are building. They are gathering because of the escalation in anger after the student was shot this morning.&#8221;</p>
<p>The officer involved in the shooting appeared to be from the traffic police, she noted.</p>
<p>Weekend chaos</p>
<p>A police source, speaking on condition of anonymity, confirmed to the AFP that live rounds were fired at more than one protester in Sai Wan Ho and that a statement would be issued.</p>
<p>Police said earlier radical protesters had set up barricades at multiple locations across the city and warned the demonstrators to &#8220;stop their illegal acts immediately&#8221;.</p>
<p>Hong Kong protests getting more violent as anger at police grows (3:13)</p>
<p>Services on some train and metro lines were disrupted early on Monday, with riot police deployed near stations and shopping malls. Many universities cancelled classes on Monday and there were long traffic jams in some areas.</p>
<p>Hong Kong has been convulsed by nearly six months of huge and increasingly violent rallies, with protesters demands including an independent investigation into alleged police brutality. </p>
<p>Activists blocked roads and ransacked shopping malls across Hong Kong&#8217;s New Territories and Kowloon peninsula on Sunday during the 24th straight weekend of anti-government unrest.</p>
<p>The latest violence comes after a student died in hospital last week from injuries sustained in a fall as protesters were being dispersed by police.</p>
<p>The protests started when the government tried to push through a controversial and now-shelved extradition bill, but have evolved into a wider call for greater democracy. Many worry that Beijing is meddling in the former British colony&#8217;s freedoms, which are guaranteed under the &#8220;one country, two systems&#8221; formula put in place when the territory was returned to Chinese rule in 1997.</p>
<p><!--/data/user/0/com.samsung.android.app.notes/files/share/clipdata_191111_051918_910.sdoc--></p>

													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/11/hong-kong-police-officer-shoots-protester-in-early-morning-clashes/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Australia urges evacuations ahead of &#8216;catastrophic&#8217; fire threat</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='https://secure.gravatar.com/avatar/ef687e0f3d9ed3194fc7d1670461b14a?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef687e0f3d9ed3194fc7d1670461b14a?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">13 hours ago</span> <p>on</p> <span class="mvp-post-date">November 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/dele-sulaiman/" title="Posts by Online Editor" rel="author">Online Editor</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="800" height="450" src="https://www.newtelegraphng.com/wp-content/uploads/2019/11/b8466ee9913d4dd782d374c5533aa9c6_18.jpg" class="attachment- size- wp-post-image" alt="Australia urges evacuations ahead of &#8216;catastrophic&#8217; fire threat" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/11/b8466ee9913d4dd782d374c5533aa9c6_18.jpg 800w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/b8466ee9913d4dd782d374c5533aa9c6_18-300x169.jpg 300w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/b8466ee9913d4dd782d374c5533aa9c6_18-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>Authorities in Australia&#8217;s eastern states of Queensland and New South Wales declared a state of emergency on Monday as the region prepared for &#8220;catastrophic&#8221; fire conditions.</p>
<p>People in areas deemed at the greatest risk were urged to evacuate before Tuesday when unprecedented hot and windy conditions are forecast. Officials worry the combination of extreme heat and wind will fan fires already burning.</p>
<p>Three people were killed and more than 150 homes were destroyed over the weekend in bushfires in northern New South Wales (NSW) and Queensland.</p>
<p>Officials said the state of emergency &#8211; giving firefighters broad powers to control government resources, force evacuations, close roads and shut down utilities &#8211; would remain in place for seven days, reports al-Jazeera.</p>
<p>Bushfires are common in Australia’s hot, dry summers but the current outbreak, well before the summer peak, has caught many by surprise.</p>
<p>&#8220;Everybody has to be on alert no matter where you are and everybody has to assume the worst and we cannot allow complacency to creep in,&#8221; NSW Premier Gladys Berejiklian told reporters in Sydney.</p>
<p>Australia&#8217;s most populous city avoided the worst of the weekend conditions, but authorities have raised the forecast for the greater Sydney region to catastrophic fire danger for Tuesday. It is the first time the city has been rated at that level since new fire danger ratings were introduced in 2009.</p>
<p>Temperatures in greater Sydney are set to soar on Tuesday to more than 34 degrees Celsius (93 degrees Fahrenheit), with strong, dry winds.</p>
<p>&#8220;Tomorrow is about protecting life, protecting property and ensuring everybody is as safe as possible,&#8221; Berejiklian said.</p>
<p>Climate policies</p>
<p>Home to more than 5 million people, Sydney is ringed by large areas of bushland. With next to no rain in recent months, much of it is tinder dry.</p>
<p>NSW Rural Fire Service (RFS) Commissioner Shane Fitzsimmons urged people to evacuate before conditions worsened, warning that new fires can begin up to 20km (12 miles) ahead of established fires.</p>
<p>&#8220;Relocate while things are calm without the pressure or anxiety of fires bearing down the back door,&#8221; he said on Monday.</p>
<p>Authorities stressed that even fireproofed homes would not be able to withstand catastrophic conditions.</p>
<p>Fitzsimmons said an additional 400 firefighters on 50 trucks were heading to NSW from the neighbouring state of Victoria to assist local authorities in tackling the 18 fires across the state, two of which have been deemed out of control by authorities.</p>
<p>In February 2009, Australia&#8217;s worst bushfires on record destroyed thousands of homes in Victoria, killing 173 people and injuring 414 on a day that became known as &#8220;Black Saturday&#8221;.</p>
<p>The current fires come weeks ahead of the Southern Hemisphere summer, focusing attention on the policies of Australia&#8217;s conservative government to address climate change.</p>
<p>Environmental activists and opposition politicians have used the fires to call on Prime Minister Scott Morrison, a supporter of the coal industry, to strengthen the country&#8217;s emissions targets.</p>
<p>Morrison declined to answer questions about whether the fires were linked to climate change as he visited fire-hit areas in northern NSW over the weekend.</p>
<p>Deputy Prime Minister Michael McCormack on Monday accused climate activists of politicising a tragedy.</p>
<p>&#8220;What we are doing is taking real and meaningful action to reduce global emissions without shutting down all our industries,&#8221; McCormack told Australian Broadcasting Corporation radio.</p>
<p>&#8220;They don&#8217;t need the ravings of some pure, enlightened and &#8216;woke&#8217; capital city greenies at this time, when they&#8217;re trying to save their homes, when in fact they&#8217;re going out in many cases saving other peoples&#8217; homes and leaving their own homes at risk.&#8221;</p>
<p><!--/data/user/0/com.samsung.android.app.notes/files/share/clipdata_191111_051750_521.sdoc--></p>

													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/11/australia-urges-evacuations-ahead-of-catastrophic-fire-threat/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Call EFCC, Police to order, lawyer tells FG</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">18 hours ago</span> <p>on</p> <span class="mvp-post-date">November 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="777" height="435" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn.png" class="attachment- size- wp-post-image" alt="Call EFCC, Police to order, lawyer tells FG" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn.png 777w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn-300x168.png 300w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn-768x430.png 768w" sizes="(max-width: 777px) 100vw, 777px" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>A civil rights activist and president, Association for Good Governance, Justice Uhuegbu has called on the Federal Government to quickly intervene in an alleged unbridled criminal activities of the officials of the Nigeria Police Force and the Economic and Financial Crimes Commission (EFCC) in Imo State.</p>
<p>&nbsp;</p>
<p>Speaking during a press conference in Owerri on Sunday, Uhuegbu accused the officials of the two agencies of turning the state into their cash cow where they milk residents through intimidation and armed harassment of innocent citizens in their criminal bid to make quick money.</p>
<p>&nbsp;</p>
<p>He noted that inspite the orders of Mr. President and the police hierarchy that police officers should stop searching people&#8217;s phones; the policemen in Imo State have been harassing and intimidating innocent citizens into parting with huge sums.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&#8220;I have handled a number of cases against the police and currently I have three cases I&#8217;m handling in the court which involves police intimidation and extortion. Their mode of operation is to stop and arrest innocent citizens with trumped up charges.</p>
<p>&nbsp;</p>
<p>They even compel people to go to banks to withdraw money via ATM to buy their freedom. And this is done at gunpoint&#8221;, he said. He expressed sadness that the police in the state had taken over the job of the courts, whereby they usually pronounce suspects guilty without charging them to court.</p>
<p>&nbsp;</p>
<p>&#8220;Their sole objective of doing this is to extort huge sums of money from them&#8221;, he said. Uhuegbu also condemned the activities of the officials of the EFCC in the state, saying that since they started arresting suspected internet fraudsters, the anti-graft agency had never prosecuted any of the suspects.</p>
<p>&nbsp;</p>
<p>He described their invasion of the state as merely a shakedown.</p>
<p>&nbsp;</p>
<p>&#8220;Rather, what they do is to collect money from those boys they tag &#8216;Yahoo Boys&#8217; and release the boys into the society. So, it happens that on weekly basis, they come to Owerri to raid students hostels and arrest innocent citizens who they also make to pay huge sums of money before they&#8217;re released.</p>
<p>&nbsp;</p>
<p>&#8220;So, the EFCC has literally opened offices in students&#8217; hostels in Owerri where they collect huge sums of money by simply intimidating and arresting people&#8221;</p>

													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/11/call-efcc-police-to-order-lawyer-tells-fg/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">APC chieftain, Gbazuagu, hosts Ugwuanyi, Chime, others at daughter’s marriage</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">18 hours ago</span> <p>on</p> <span class="mvp-post-date">November 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="777" height="433" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1.png" class="attachment- size- wp-post-image" alt="APC chieftain, Gbazuagu, hosts Ugwuanyi, Chime, others at daughter’s marriage" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1.png 777w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1-300x167.png 300w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1-768x428.png 768w" sizes="(max-width: 777px) 100vw, 777px" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>A chieftain of the All Progressives Congress (APC) and governorship candidate in Enugu state, Chief Gbazuagu Nweke Nwazuagu popularly known as &#8216;GNG&#8217; at the weekend played host to top political actors across political divides in the country as he gave out his daughter in marriage.</p>
<p>&nbsp;</p>
<p>Notable politicians in attendance included the Governor of Enugu State, Ifeanyi Ugwuanyi; his predecessor, Sullivan Chime; former Governor of Borno state, Modu Sheriff.</p>
<p>&nbsp;</p>
<p>The traditional marriage between Gbazuagu&#8221;s daughter, Adaora Chidinma and Mr. Azubuike Chukwunweike Arah, took place at Obinagu Akpugoeze community, in Oji River local government area of Enugu state. The marriage was also witnessed by key members of both families, the Gbazueagu family in Obinagu Akpugoeze and the family of Chukwuemeka David Arah of Onitsha in Anambra state.</p>
<p>&nbsp;</p>
<p>However, the traditional outing turned a political gathering of sort as friends of Chief Gbazuagu from all walks of life visited to celebrate with him. Other dignitaries in attendance are who attended included Senator Chukwuka Utazi who is the current senator representing Enugu North senatorial district and Cornelius Nnaji, representing Enugu East/Isi- Uzo federal constituency witnessed the occasion; Senator Hyde Onuaguluchi and Senator Ben Collins Ndu.</p>
<p>&nbsp;</p>
<p>A former Minister of state for Foreign Affairs, Chief Dubem Onyia as well as former and serving members of the Enugu state executive council including the state Commissioner for Environment, Chijioke Edeoga, Gab Onuzuluike, Hon Manfred Nzekwe and others attended were in attendance. Similarly, some chieftains of the APC including its National Vice Chairman South East, Chief Emma Eneukwu were also on hand to show solidarity. Gbazueagu while sanctioning the traditional wedding between his daughter Adaora and Azubuike as they knelt down before him prayed for God&#8217;s wisdom and prosperity for the couple.</p>

													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/11/apc-chieftain-gbazuagu-hosts-ugwuanyi-chime-others-at-daughters-marriage/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Sanwo-Olu promises relief to Oko Baba fire victims</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">18 hours ago</span> <p>on</p> <span class="mvp-post-date">November 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="666" height="327" src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/2Sanwo-Olu.png" class="attachment- size- wp-post-image" alt="Sanwo-Olu promises relief to Oko Baba fire victims" srcset="https://www.newtelegraphng.com/wp-content/uploads/2018/10/2Sanwo-Olu.png 666w, https://www.newtelegraphng.com/wp-content/uploads/2018/10/2Sanwo-Olu-300x147.png 300w" sizes="(max-width: 666px) 100vw, 666px" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>The Lagos State Government says it is handling the fire incident at Okobaba, Ebute Metta by Jebba, so as to bring some succour to victims. Lagos State Governor, Mr Babajide Sanwo-Olu, said this yesterday while on visitation to the site of the incident to commiserate with the victims.</p>
<p>&nbsp;</p>
<p>Sanwo-Olu was represented by the Commissioner for Finance, Rabiu Olowo, that of Physical Planning and Urban Development, Idris Salako and the Special Adviser to the Governor on Civic Engagement, Aderemi Adebowale-Owoeye.</p>
<p>&nbsp;</p>
<p>They were accompanied by the Chairman, Lagos Mainland Local Government, Mrs Omolola Essien. The governor, who spoke through Olowo, described the incident as unfortunate, noting that it destroyed houses and businesses.</p>
<p>&nbsp;</p>
<p>He said that the presence of the Special Adviser on Civic Engagement was to ensure continuous dialogue with the people on ways to bring them happiness.</p>
<p>&nbsp;</p>
<p>The governor also said that the presence of the Commissioner for Physical Planning and Urban Development was to understand the situation of the environment, all with the aim of bringing lasting solution.</p>
<p>&nbsp;</p>
<p>“It is learnt that there has been cases of fire incidence for three times within three months, which is too much. ”I have asked my aides to come and have on the spot situation and report back to me.</p>
<p>&nbsp;</p>
<p>”We are here to see exactly what happened, how bad it is, in a bid to understand the present situation so that we can also learn what we can do to bring some succour to the people affected.</p>
<p>&nbsp;</p>
<p>”It is not very good at sight, what we will hope to do is to understudy the root cause and we are going to attack it from the root cause, so that this kind of thing will not happen again. “We are not here to displace you,” he said.</p>
<p>&nbsp;</p>
<p>At least, one person was confirmed dead while others sustained injuries in a communal clash that broke out on Sunday in Okobaba, Ebute-Metta, Mainland Local Government Area where the fire gutted on November 8.</p>
<p>&nbsp;</p>
<p>Violent clash was said to have broken out in the early hours of yesterday between a group of truck pushers who specialised in scraps business, mainly Hausa youths and some Odua People’s Congress (OPC).</p>
<p>&nbsp;</p>
<p>However, personnel of the Denton Police Station, Lagos State Command raced to the scene of the clash, later and restored peace and returned normalcy to the area. Narrating to the government team how the clash happened, Mr Hassan Ibrahim, Leader of Hausa Youths, Okobaba, said trouble started when some of Hausa Youths went to buy scraps from the burnt shanties.</p>

													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/11/sanwo-olu-promises-relief-to-oko-baba-fire-victims/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">Investment: Tambuwal meets Islamic Devt Bank, rallies Dangote, Gates</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">18 hours ago</span> <p>on</p> <span class="mvp-post-date">November 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Umar Abdullahi  Sokoto" rel="author">Umar Abdullahi  Sokoto</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="1147" height="675" src="https://www.newtelegraphng.com/wp-content/uploads/2017/09/Aminu-Waziri-Tambuwal-3.jpg" class="attachment- size- wp-post-image" alt="Investment: Tambuwal meets Islamic Devt Bank, rallies Dangote, Gates" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/09/Aminu-Waziri-Tambuwal-3.jpg 1147w, https://www.newtelegraphng.com/wp-content/uploads/2017/09/Aminu-Waziri-Tambuwal-3-300x177.jpg 300w, https://www.newtelegraphng.com/wp-content/uploads/2017/09/Aminu-Waziri-Tambuwal-3-768x452.jpg 768w, https://www.newtelegraphng.com/wp-content/uploads/2017/09/Aminu-Waziri-Tambuwal-3-1024x603.jpg 1024w" sizes="(max-width: 1147px) 100vw, 1147px" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p class="p3"><span class="s3">S</span></p>
<p class="p4"><span class="s3">okoto State Governor, Aminu Waziri Tambuwal, over the weekend led a high-powered delegation of the state to a meeting with the board members of the Islamic Development Bank (IDB) in Jeddah Saudi Arabia.</span></p>
<p>&nbsp;</p>
<p class="p5"><span class="s3">This was disclosed in a statement issued yesterday the governor’s Special Adviser on Media and Publicity, Muhammad Bello.</span></p>
<p>&nbsp;</p>
<p class="p5"><span class="s3">The statement said the Governor and his entourage were received at<span class="Apple-converted-space">  </span>Jeddah by<span class="Apple-converted-space">  </span>Dr Mansur Mukhtar, Vice President (Country Programs and Sector Operations), Islamic Development Bank (IDB) in Jeddah.</span></p>
<p>&nbsp;</p>
<p class="p5"><span class="s3">The meeting, which focused on agriculture, health, education and infrastructure funding was described as &#8220;very fruitful,&#8221; by the governor.</span></p>
<p>&nbsp;</p>
<p class="p5"><span class="s3">According to the governor, &#8220;the IDB meeting is tailored to benefit Sokoto state very soon.&#8221;</span></p>
<p>&nbsp;</p>
<p class="p5"><span class="s3">On Friday, before the marathon meeting at Jeddah, Gov. Tambuwal alongside his delegation headed to the holy city of Mecca where they observed the Lesser Hajj (Umra).</span></p>
<p>&nbsp;</p>
<p class="p5"><span class="s3">Meanwhile, the governor and some members of his entourage will depart Saudi Arabia for Seattle, United States of America to meet Bill Gates and Alhaji Aliko Dangote. The duo are chairmen of<span class="Apple-converted-space">  </span>Gates and<span class="Apple-converted-space">  </span>Melinda Foundations as well as the Dangote Foundation.</span></p>
<p>&nbsp;</p>
<p class="p5"><span class="s3">During the Seattle parley, the state government will explore developmental issues relating to education and water supply, particularly accessibility, conducive environment for teaching and learning, as well as quality control with the two foundations.</span></p>
<p>&nbsp;</p>

													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/11/investment-tambuwal-meets-islamic-devt-bank-rallies-dangote-gates/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.newtelegraphng.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>

												<h1 class="mvp-post-title left">NYSC dismisses 2 female corps members from Ebonyi orientation camp</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">18 hours ago</span> <p>on</p> <span class="mvp-post-date">November 11, 2019</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="https://www.newtelegraphng.com/author/newtelegraphonlinegmail-com/" title="Posts by Correspondents" rel="author">Correspondents</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="400" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2017/12/NYSC.png" class="attachment- size- wp-post-image" alt="NYSC dismisses 2 female corps members from Ebonyi orientation camp" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/12/NYSC.png 400w, https://www.newtelegraphng.com/wp-content/uploads/2017/12/NYSC-300x225.png 300w" sizes="(max-width: 400px) 100vw, 400px" />
														</div><!--mvp-post-feat-img-->

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>The National Youth Service Corps (NYSC) in Ebonyi has dismissed two corps members currently undergoing orientation programme for refusing to wear the statutory camp shorts and trousers.</p>
<p>&nbsp;</p>
<p>The dismissal was made known in a statement made available, on Sunday, by Mrs Ngozi Ukwuoma, Information Officer, NYSC Ebonyi. She gave the names of the affected corps members as Love Okafor and Odji Oritsetolaye.</p>
<p>&nbsp;</p>
<p>According to her, the duo were spotted by the camp Director, Mrs Josephine Isu and her team during the routing morning inspection wearing white T-shirt with white skirts.</p>
<p>&nbsp;</p>
<p>“They were accosted and upon interrogation, they disclosed that they could not wear white shorts and the trousers given to them by the NYSC because it was against their religious belief.</p>
<p>&nbsp;</p>
<p>“Efforts made by the camp director to make them see the need to obey the camp and NYSC’s rules and regulations proved abortive as the matter was then officially reported to the authorities.</p>
<p>&nbsp;</p>
<p>“The ‘de-kitting’ proceedings then commenced and the affected corps members were queried and subsequently faced the camp court,” she said.</p>
<p>&nbsp;</p>
<p>Ukwuoma said that the duo were found guilty after stating that they were ready to bear the consequences of their actions.</p>
<p>&nbsp;</p>
<p>“The court’s recommendations were submitted to the camp management and the camp director was directed to ‘de-kit’ them in the presence of security agencies.</p>
<p>“The security agencies then accosted them to the gate as they left the camp,” she said.</p>

													</div><!--mvp-post-add-main-->

													<div class="mvp-post-add-link">

														<a href="https://www.newtelegraphng.com/2019/11/nysc-dismisses-2-female-corps-members-from-ebonyi-orientation-camp/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
								</div><!--mvp-post-add-wrap-->

							</div><!--mvp-post-add-box-->

						
							<div class="taboola-ads-custom">
								<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
								});
								</script>
							</div>

							</div><!--mvp-post-content-->

						</div><!--mvp-post-main-in-->

						
							<div id="mvp-side-wrap" class="left relative">
						<section id="media_image-3" class="mvp-side-widget widget_media_image"><a href="https://www.ubagroup.com/wise-savers/index.html"><img class="image " src="https://www.newtelegraphng.com/wp-content/uploads/2019/03/GIF-1.zip" alt="" width="" height="" /></a></section><section id="categories-11" class="mvp-side-widget widget_categories"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Categories</span></h4></div><form action="https://www.newtelegraphng.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40">Arts &amp; Entertainments</option>
	<option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Fashion</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Literature</option>
	<option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Show Biz</option>
	<option class="level-0" value="24483">Birthday Celebration</option>
	<option class="level-0" value="17829">BREAKING NEWS</option>
	<option class="level-0" value="24751">Buhari News</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Agric</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;AutoBeat / Auto Trends</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Aviation</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Energy</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Homes &amp; Properties</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;ICT / e-World</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Labour</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Maritime</option>
	<option class="level-0" value="11">Columnists</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Back Page Column</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Adam&#8217;s Apple</option>
	<option class="level-0" value="9127">Design</option>
	<option class="level-0" value="8">Editorial</option>
	<option class="level-0" value="7">Education</option>
	<option class="level-0" value="9128">Entertainment</option>
	<option class="level-0" value="59">Features</option>
	<option class="level-0" value="21641">FrontPage</option>
	<option class="level-0" value="19293">industry</option>
	<option class="level-0" value="2174">Insight</option>
	<option class="level-0" value="118">Interview</option>
	<option class="level-0" value="14">Law</option>
	<option class="level-0" value="9129">Life</option>
	<option class="level-0" value="63">Metro and Crime</option>
	<option class="level-0" value="9130">Money</option>
	<option class="level-0" value="28">Mum &amp; Parenting</option>
	<option class="level-0" value="2">News</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Feminique</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Inside Abuja</option>
	<option class="level-1" value="21904">&nbsp;&nbsp;&nbsp;Lead Stories</option>
	<option class="level-1" value="21639">&nbsp;&nbsp;&nbsp;National news</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-0" value="21640">News Around Nigeria</option>
	<option class="level-0" value="10">Opinions</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Perspectives</option>
	<option class="level-0" value="24776">Other News</option>
	<option class="level-1" value="24755">&nbsp;&nbsp;&nbsp;Fulani Herdsmen</option>
	<option class="level-1" value="24758">&nbsp;&nbsp;&nbsp;Muhammadu Buhari</option>
	<option class="level-0" value="38">Photo News</option>
	<option class="level-0" value="24753">Political Parties</option>
	<option class="level-1" value="24756">&nbsp;&nbsp;&nbsp;APC</option>
	<option class="level-1" value="24757">&nbsp;&nbsp;&nbsp;PDP</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="9131">Ratio</option>
	<option class="level-0" value="52">Religion</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Christianity</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-0" value="22">Saturday Magazine</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Investigation</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Saturday Extra</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Short Story</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="18831">stock watch</option>
	<option class="level-0" value="24">Sunday Magazine</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Body &amp; Soul</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bed Work &amp; Life</option>
	<option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celeb Lounge</option>
	<option class="level-2" value="28465">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Intellectual Masturbation</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Faith</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Sunday Extra</option>
	<option class="level-0" value="9132">Tech</option>
	<option class="level-0" value="45">The Mega City / Life</option>
	<option class="level-0" value="9">Top Stories</option>
	<option class="level-0" value="43">Travel and Tourism</option>
	<option class="level-0" value="49">Videos</option>
	<option class="level-0" value="9133">World</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="mvp_facebook_widget-2" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/newtelegraph/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="custom_html-11" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">	var pub_id ="PUB0571350";	var time = "60";	var amw_ad_width ="300";	var amw_ad_height = "200";	var div_id = "ad_content_300_200";	get_ad(pub_id,amw_ad_width,amw_ad_height,div_id,time);</script><div id="ad_content_300_200"></div></div></section><section id="text-42" class="mvp-side-widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<style>
a:link, a:visited {<br />  background-color:<br />  color:<br />  padding:<br />  text-align: center;<br />  text-decoration: none;</p>
<p>a:hover, a:active {<br />  background-color: red;<br />}<br /></style>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;<br />
<a href="http://bit.ly/2YHeVSg"  target="_blank" rel="noopener noreferrer"> </p>
<h1> ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS </h1>
<p>
&nbsp;</p>
<h2> &#8230; CLICK HERE TO GET IT!</h2>
<p> </a> </p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</section><section id="media_image-4" class="mvp-side-widget widget_media_image"><a href="https://www.ubagroup.com/wise-savers/index.html"><img width="300" height="250" src="https://www.newtelegraphng.com/wp-content/uploads/2019/03/336-X-280-300x250.gif" class="image wp-image-199174  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newtelegraph Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="6244403671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="media_image-8" class="mvp-side-widget widget_media_image"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">BUA Adverts</span></h4></div><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3.png"><img width="213" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3-213x300.png" class="image wp-image-256535  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3-213x300.png 213w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3-768x1080.png 768w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3-728x1024.png 728w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage3.png 820w" sizes="(max-width: 213px) 100vw, 213px" /></a></section><section id="media_image-14" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4.png"><img width="213" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4-213x300.png" class="image wp-image-256540  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4-213x300.png 213w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4-768x1080.png 768w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4-728x1024.png 728w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage4.png 820w" sizes="(max-width: 213px) 100vw, 213px" /></a></section><section id="media_image-17" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9.png"><img width="213" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9-213x300.png" class="image wp-image-256541  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9-213x300.png 213w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9-768x1080.png 768w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9-728x1024.png 728w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage9.png 820w" sizes="(max-width: 213px) 100vw, 213px" /></a></section><section id="media_image-16" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10.png"><img width="213" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10-213x300.png" class="image wp-image-256542  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10-213x300.png 213w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10-768x1080.png 768w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10-728x1024.png 728w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage10.png 820w" sizes="(max-width: 213px) 100vw, 213px" /></a></section><section id="media_image-15" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11.png"><img width="213" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11-213x300.png" class="image wp-image-256543  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11-213x300.png 213w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11-768x1080.png 768w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11-728x1024.png 728w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage11.png 820w" sizes="(max-width: 213px) 100vw, 213px" /></a></section><section id="media_image-12" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12.png"><img width="213" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12-213x300.png" class="image wp-image-256544  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12-213x300.png 213w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12-768x1080.png 768w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12-728x1024.png 728w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage12.png 820w" sizes="(max-width: 213px) 100vw, 213px" /></a></section><section id="media_image-11" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30.png"><img width="213" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30-213x300.png" class="image wp-image-256536  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30-213x300.png 213w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30-768x1080.png 768w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30-728x1024.png 728w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page30.png 820w" sizes="(max-width: 213px) 100vw, 213px" /></a></section><section id="media_image-13" class="mvp-side-widget widget_media_image"><a href="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29.png"><img width="213" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29-213x300.png" class="image wp-image-256545  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29-213x300.png 213w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29-768x1080.png 768w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29-728x1024.png 728w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPHPage29.png 820w" sizes="(max-width: 213px) 100vw, 213px" /></a></section><section id="media_image-9" class="mvp-side-widget widget_media_image"><img width="213" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page31-213x300.png" class="image wp-image-256537  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page31-213x300.png 213w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page31-768x1080.png 768w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page31-728x1024.png 728w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page31.png 820w" sizes="(max-width: 213px) 100vw, 213px" /></section><section id="media_image-10" class="mvp-side-widget widget_media_image"><img width="213" height="300" src="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page32-213x300.png" class="image wp-image-256538  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page32-213x300.png 213w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page32-768x1080.png 768w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page32-728x1024.png 728w, https://www.newtelegraphng.com/wp-content/uploads/2019/10/WednESDAY-OCTOber-2-2019-NEW-TELEGRAPH-Page32.png 820w" sizes="(max-width: 213px) 100vw, 213px" /></section>			</div><!--mvp-side-wrap-->
						
					</div><!--mvp-post-main-out-->

				</div><!--mvp-post-main-->

			
				<div id="mvp-post-more-wrap" class="left relative">

					<h4 class="mvp-widget-home-title">

						<span class="mvp-widget-home-title">Trending</span>

					</h4>

					<ul class="mvp-post-more-list left relative">

						
							<a href="https://www.newtelegraphng.com/2019/11/one-killed-others-injured-in-soldiers-sars-mens-clash/" rel="bookmark">

							<li>

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">20 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>One killed, others injured in soldiers, SARS men&#8217;s clash</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/11/apc-chieftain-gbazuagu-hosts-ugwuanyi-chime-others-at-daughters-marriage/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="223" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1.png" class="mvp-reg-img wp-post-image" alt="APC chieftain, Gbazuagu, hosts Ugwuanyi, Chime, others at daughter’s marriage" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1.png 777w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1-300x167.png 300w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1-768x428.png 768w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="45" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1.png" class="mvp-mob-img wp-post-image" alt="APC chieftain, Gbazuagu, hosts Ugwuanyi, Chime, others at daughter’s marriage" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1.png 777w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1-300x167.png 300w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/apc-1-768x428.png 768w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">18 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>APC chieftain, Gbazuagu, hosts Ugwuanyi, Chime, others at daughter’s marriage</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/11/call-efcc-police-to-order-lawyer-tells-fg/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="224" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn.png" class="mvp-reg-img wp-post-image" alt="Call EFCC, Police to order, lawyer tells FG" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn.png 777w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn-300x168.png 300w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn-768x430.png 768w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="45" src="https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn.png" class="mvp-mob-img wp-post-image" alt="Call EFCC, Police to order, lawyer tells FG" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn.png 777w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn-300x168.png 300w, https://www.newtelegraphng.com/wp-content/uploads/2017/03/fg-govt-frn-768x430.png 768w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">18 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Call EFCC, Police to order, lawyer tells FG</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/11/nscdc-officials-kill-cyclist-for-overtaking-their-van/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://www.newtelegraphng.com/wp-content/uploads/2019/07/Nigeria-Security-and-Civil-Defence-Corps-Nscdc-400x240.png" class="mvp-reg-img wp-post-image" alt="NSCDC officials kill cyclist for overtaking their van" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/07/Nigeria-Security-and-Civil-Defence-Corps-Nscdc-400x240.png 400w, https://www.newtelegraphng.com/wp-content/uploads/2019/07/Nigeria-Security-and-Civil-Defence-Corps-Nscdc-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="80" src="https://www.newtelegraphng.com/wp-content/uploads/2019/07/Nigeria-Security-and-Civil-Defence-Corps-Nscdc-80x80.png" class="mvp-mob-img wp-post-image" alt="NSCDC officials kill cyclist for overtaking their van" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/07/Nigeria-Security-and-Civil-Defence-Corps-Nscdc-80x80.png 80w, https://www.newtelegraphng.com/wp-content/uploads/2019/07/Nigeria-Security-and-Civil-Defence-Corps-Nscdc-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">19 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>NSCDC officials kill cyclist for overtaking their van</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/11/nysc-dismisses-2-female-corps-members-from-ebonyi-orientation-camp/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="320" height="240" src="https://www.newtelegraphng.com/wp-content/uploads/2017/12/NYSC.png" class="mvp-reg-img wp-post-image" alt="NYSC dismisses 2 female corps members from Ebonyi orientation camp" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/12/NYSC.png 400w, https://www.newtelegraphng.com/wp-content/uploads/2017/12/NYSC-300x225.png 300w" sizes="(max-width: 320px) 100vw, 320px" />
										<img width="80" height="60" src="https://www.newtelegraphng.com/wp-content/uploads/2017/12/NYSC.png" class="mvp-mob-img wp-post-image" alt="NYSC dismisses 2 female corps members from Ebonyi orientation camp" srcset="https://www.newtelegraphng.com/wp-content/uploads/2017/12/NYSC.png 400w, https://www.newtelegraphng.com/wp-content/uploads/2017/12/NYSC-300x225.png 300w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">18 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>NYSC dismisses 2 female corps members from Ebonyi orientation camp</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/11/gateman-neighbour-murder-financial-analyst-steal-his-car/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="232" src="https://www.newtelegraphng.com/wp-content/uploads/2019/11/Gateman-neighbour-murder-financial-analyst-steal-his-car-2.png" class="mvp-reg-img wp-post-image" alt="Gateman, neighbour murder financial analyst, steal his car" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/11/Gateman-neighbour-murder-financial-analyst-steal-his-car-2.png 666w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/Gateman-neighbour-murder-financial-analyst-steal-his-car-2-300x174.png 300w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="46" src="https://www.newtelegraphng.com/wp-content/uploads/2019/11/Gateman-neighbour-murder-financial-analyst-steal-his-car-2.png" class="mvp-mob-img wp-post-image" alt="Gateman, neighbour murder financial analyst, steal his car" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/11/Gateman-neighbour-murder-financial-analyst-steal-his-car-2.png 666w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/Gateman-neighbour-murder-financial-analyst-steal-his-car-2-300x174.png 300w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Metro and Crime</span><span class="mvp-cd-date left relative">19 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Gateman, neighbour murder financial analyst, steal his car</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/11/presidency-the-crack-widens/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="233" src="https://www.newtelegraphng.com/wp-content/uploads/2019/11/President-Buhari-and-Vice-President-Osinbajo.png" class="mvp-reg-img wp-post-image" alt="Presidency: The crack widens" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/11/President-Buhari-and-Vice-President-Osinbajo.png 666w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/President-Buhari-and-Vice-President-Osinbajo-300x175.png 300w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="47" src="https://www.newtelegraphng.com/wp-content/uploads/2019/11/President-Buhari-and-Vice-President-Osinbajo.png" class="mvp-mob-img wp-post-image" alt="Presidency: The crack widens" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/11/President-Buhari-and-Vice-President-Osinbajo.png 666w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/President-Buhari-and-Vice-President-Osinbajo-300x175.png 300w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">19 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Presidency: The crack widens</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="https://www.newtelegraphng.com/2019/11/pope-francis-to-reunite-with-cousin-on-visit-to-thailand/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="https://www.newtelegraphng.com/wp-content/uploads/2019/11/191111_061010_399-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Pope Francis to reunite with cousin on visit to Thailand" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/11/191111_061010_399-400x240.jpg 400w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/191111_061010_399-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="80" src="https://www.newtelegraphng.com/wp-content/uploads/2019/11/191111_061010_399-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Pope Francis to reunite with cousin on visit to Thailand" srcset="https://www.newtelegraphng.com/wp-content/uploads/2019/11/191111_061010_399-80x80.jpg 80w, https://www.newtelegraphng.com/wp-content/uploads/2019/11/191111_061010_399-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Religion</span><span class="mvp-cd-date left relative">13 hours ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Pope Francis to reunite with cousin on visit to Thailand</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
					</ul>

				</div><!--mvp-post-more-wrap-->

			
			</div><!--mvp-main-box-->

		</div><!--mvp-article-cont-->

	
	
	


</article><!--mvp-article-wrap-->

			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.newtelegraphng.com/"><img src="https://www.newtelegraphng.com/wp-content/uploads/2018/10/new-telegraph-logo-2-2.png" alt="Newtelegraph" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newtelegraph/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/newtelegraphng/" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type- menu-item-object- menu-item-267298"><a>Home</a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267299"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267300"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267301"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267302"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267303"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267305"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267307"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267308"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267309"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267310"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267311"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267312"><a>Mum &#038; Parenting</a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267328"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267329"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267352"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267313"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267315"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267317"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267351"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267316"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267314"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267318"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267319"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267320"><a>Homes &#038; Properties</a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267321"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267322"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267323"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267324"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267325"><a>Arts &#038; Entertainments</a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267327"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267326"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267331"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267332"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267353"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267344"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267345"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267349"><a>Adam&#8217;s Apple</a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267346"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267333"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267337"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267334"><a>Body &#038; Soul</a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267340"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267338"><a>Bed Work &#038; Life</a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267336"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267335"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267341"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267343"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267330"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267347"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267342"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267350"><a></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-267306"><a></a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Take advantage of our impressive online traffic; advertise your brands and products on this site.


For Advert Placement and Enquiries, Call:

Mobile Phone:+234 805 0498 544.


Online Editor: Tunde Sulaiman

Mobile Phone: 0805 0498 544;

Email: tunsul2@gmail.com.

 

Copyright © 2018 NewTelegraph Newspaper.

</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.2.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/retina.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</body>
</html>