<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.newtelegraphng.com/xmlrpc.php">
    <title>IPAC: Registered political parties deny endorsing Obaseki &#8211; New Telegraph</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Telegraph &raquo; Feed" href="https://www.newtelegraphng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Telegraph &raquo; Comments Feed" href="https://www.newtelegraphng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Telegraph &raquo; IPAC: Registered political parties deny endorsing Obaseki Comments Feed" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newtelegraphng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-awesome-css'  href='https://www.newtelegraphng.com/wp-content/plugins/hootkit/assets/font-awesome.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-lite-google-font-css'  href='https://fonts.googleapis.com/css?family=Poppins&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-lite-main-css'  href='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/css/newspaper-lite.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-lite-style-css'  href='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-lite-responsive-css'  href='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/css/newspaper-lite-responsive.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightSlider-css'  href='https://www.newtelegraphng.com/wp-content/plugins/hootkit/assets/lightSlider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='hootkit-css'  href='https://www.newtelegraphng.com/wp-content/plugins/hootkit/assets/hootkit.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.7.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://www.newtelegraphng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newtelegraphng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newtelegraphng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PDP condemns tenure extension for Ogun LGs chairmen' href='https://www.newtelegraphng.com/pdp-condemns-tenure-extension-for-ogun-lgs-chairmen/' />
<link rel='next' title='New survey reveals impact of COVID-19 on gig workers' href='https://www.newtelegraphng.com/new-survey-reveals-impact-of-covid-19-on-gig-workers/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/" />
<link rel='shortlink' href='https://www.newtelegraphng.com/?p=16309' />
<link rel="alternate" type="application/json+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2Fipac-registered-political-parties-deny-endorsing-obaseki%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2Fipac-registered-political-parties-deny-endorsing-obaseki%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        <style type="text/css">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</style>
        	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="IPAC: Registered political parties deny endorsing Obaseki" />
<meta property="og:url" content="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/" />
<meta property="og:description" content="Over 15 registered political parties in Edo State, under the aegis of the Inter Party Advisory Council (IPAC), have denied the recent claim of the Peoples Democratic Party (PDP) and the Edo State G…" />
<meta property="article:published_time" content="2020-08-01T01:04:09+00:00" />
<meta property="article:modified_time" content="2020-07-31T23:15:10+00:00" />
<meta property="og:site_name" content="New Telegraph" />
<meta property="og:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-5.jpg?fit=615%2C356&amp;ssl=1" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="356" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Newtelegraphng" />
<meta name="twitter:text:title" content="IPAC: Registered political parties deny endorsing Obaseki" />
<meta name="twitter:image" content="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-5.jpg?fit=615%2C356&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/cropped-llooooo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/cropped-llooooo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/cropped-llooooo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/cropped-llooooo.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-16309 single-format-standard wp-custom-logo group-blog default_skin fullwidth_layout right-sidebar">
<div id="page" class="site">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header">
        <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
                    <div class="newspaper-lite-ticker-wrapper">
                <div class="mgs-container">
                    <span class="ticker-caption">Latest Posts:</span>
                    <div class="ticker-content-wrapper">
                        <ul id="mgs-newsTicker" class="cS-hidden">                                <li>
                                    <div class="news-post"><a href="https://www.newtelegraphng.com/ezeife-regional-security-restructuring-good-for-nigerias-devt/">Ezeife: Regional security, restructuring good for Nigeria’s devt</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://www.newtelegraphng.com/bakare-accepts-royal-commonwealth-society-appointment/">Bakare accepts Royal Commonwealth Society appointment</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://www.newtelegraphng.com/outrage-at-imo-airport-as-air-peace-delayed-passengers-luggage-for-24-hours/">Outrage at Imo Airport as Air Peace delayed passengers’ luggage for 24 hours</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://www.newtelegraphng.com/sanwo-olu-wife-celebrate-sallah-with-patients-health-workers/">Sanwo-Olu, wife celebrate Sallah with patients, health workers</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://www.newtelegraphng.com/tinubu-urges-prayers-for-covid-19-victims/">Tinubu urges prayers for COVID-19 victims</a>
                                    </div>
                                </li>
                                </ul>                    </div><!-- .ticker-content-wrapper -->
                    <div style="clear:both"></div>
                </div><!-- .mgs-container -->
            </div>
                    <div class="top-header-section">
            <div class="mgs-container">
                <div class="top-left-header">
                                        <nav id="top-header-navigation" class="top-navigation">
                                            </nav>
                </div>
                            <div class="top-social-wrapper">
                <span class="social-link"><a href="https://www.facebook.com/newtelegraph" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://twitter.com/Newtelegraphng" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://plus.google.com/113550257537393536680" target="_blank"><i class="fa fa-google-plus"></i></a></span><span class="social-link"><a href="https://www.linkedin.com/in/newtelegraph" target="_blank"><i class="fa fa-linkedin"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCZmAVT7JLOq-pfCWPZgxOXA" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="https://www.tumblr.com/blog/newtelegraphonline" target="_blank"><i class="fa fa-vimeo"></i></a></span><span class="social-link"><a href="https://www.tumblr.com/blog/newtelegraphonline" target="_blank"><i class="fa fa-pinterest"></i></a></span><span class="social-link"><a href="https://www.instagram.com/newtelegraphonline/" target="_blank"><i class="fa fa-instagram"></i></a></span>            </div><!-- .top-social-wrapper -->
                        </div> <!-- mgs-container end -->
        </div><!-- .top-header-section -->

        <div class="logo-ads-wrapper clearfix">
            <div class="mgs-container">
                <div class="site-branding">
                    <a href="https://www.newtelegraphng.com/" class="custom-logo-link" rel="home"><img width="491" height="90" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?fit=491%2C90&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="New Telegraph" data-attachment-id="51" data-permalink="https://www.newtelegraphng.com/new-telegraph-logo/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?fit=491%2C90&amp;ssl=1" data-orig-size="491,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new telegraph logo" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?fit=300%2C55&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?fit=491%2C90&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?w=491&amp;ssl=1 491w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?resize=300%2C55&amp;ssl=1 300w" data-lazy-sizes="(max-width: 491px) 100vw, 491px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?fit=491%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                    </div><!-- .site-branding -->
                                <div class="header-ads-wrapper google-adsence">
                    <section id="media_image-2" class="widget widget_media_image"><a href="https://www.ubagroup.com/nigeria/bumper-account/"><img width="728" height="90" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/728-by-90.jpg?fit=728%2C90&amp;ssl=1" class="image wp-image-5474  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="5474" data-permalink="https://www.newtelegraphng.com/728-by-90/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/728-by-90.jpg?fit=728%2C90&amp;ssl=1" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="728-by-90" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/728-by-90.jpg?fit=300%2C37&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/728-by-90.jpg?fit=640%2C79&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/728-by-90.jpg?w=728&amp;ssl=1 728w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/728-by-90.jpg?resize=300%2C37&amp;ssl=1 300w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/728-by-90.jpg?fit=728%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>                </div><!-- .header-ads-wrapper -->
            </div>
        </div><!-- .logo-ads-wrapper -->

        <div id="mgs-menu-wrap" class="bottom-header-wrapper clearfix">
            <div class="mgs-container">
                <div class="home-icon"><a href="https://www.newtelegraphng.com/" rel="home"> <i
                                class="fa fa-home"> </i> </a></div>
                <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
                <nav id="site-navigation" class="main-navigation">
                    <div class="menu"><ul><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40"><a href="http://newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.newtelegraphng.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.newtelegraphng.com/where-we-are/">Where We Are</a></li>
	<li id="menu-item-3050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy current-post-parent menu-item-3050"><a href="https://www.newtelegraphng.com/privacy-policy/">Our Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18 mgs-cat-3"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17 mgs-cat-6"><a href="https://www.newtelegraphng.com/category/metro-crime/">Metro &#038; Crime</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mgs-cat-10"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 mgs-cat-11"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 mgs-cat-7"><a href="https://www.newtelegraphng.com/category/mega-city/">Mega City</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7 mgs-cat-9"><a href="https://www.newtelegraphng.com/category/arts-entertainments/">Arts &#038; Entertainments</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 mgs-cat-8"><a href="https://www.newtelegraphng.com/category/business/">Business</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 mgs-cat-4"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 mgs-cat-5"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19 mgs-cat-13"><a href="https://www.newtelegraphng.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 mgs-cat-14"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 mgs-cat-15"><a href="https://www.newtelegraphng.com/category/back-page-columnist/">Back Page Columnist</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 mgs-cat-16"><a href="https://www.newtelegraphng.com/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21 mgs-cat-12"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mgs-cat-18"><a href="https://www.newtelegraphng.com/category/investigation/">Investigation</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23 mgs-cat-17"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 mgs-cat-19"><a href="https://www.newtelegraphng.com/category/body-soul/">Body &#038; Soul</a></li>
</ul>
</li>
</ul></div>                </nav><!-- #site-navigation -->
                <div class="header-search-wrapper">
                    <span class="search-main"><i class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="https://www.newtelegraphng.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            </div><!-- .mgs-container -->
        </div><!-- #mgs-menu-wrap -->


    </header><!-- #masthead -->
        
    <div id="content" class="site-content">
        <div class="mgs-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-16309" class="post-16309 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
			<div class="single-post-image">
			<figure><img width="615" height="356" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-5.jpg?resize=615%2C356&amp;ssl=1" class="attachment-newspaper-lite-single-large size-newspaper-lite-single-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5200" data-permalink="https://www.newtelegraphng.com/edo-state-governor-mr-godwin-obaseki-gov-obaseki-6/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-5.jpg?fit=615%2C356&amp;ssl=1" data-orig-size="615,356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Edo State Governor, Mr. Godwin Obaseki GOV. OBASEKI" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-5.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-5.jpg?fit=615%2C356&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-5.jpg?w=615&amp;ssl=1 615w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-5.jpg?resize=300%2C174&amp;ssl=1 300w" data-lazy-sizes="(max-width: 615px) 100vw, 615px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-5.jpg?resize=615%2C356&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
		</div><!-- .single-post-image -->
		<header class="entry-header">
		            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                </div>
            		<h1 class="entry-title">IPAC: Registered political parties deny endorsing Obaseki</h1>
		<div class="entry-meta">
			<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/" rel="bookmark"><time class="entry-date published" datetime="2020-08-01T01:04:09+00:00">August 1, 2020</time><time class="updated" datetime="2020-07-31T23:15:10+00:00">July 31, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">Ojieva Ehiosun</a></span></span>			<span class="comments-link"><a href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/#respond">Comment(0)</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Feb2020,adlinks -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="8660051391"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Over 15 registered political parties in Edo State, under the aegis of the Inter Party Advisory Council (IPAC), have denied the recent claim of the Peoples Democratic Party (PDP) and the Edo State Government that 35 political parties had endorsed the candidature of Governor Godwin Obaseki. The parties also denied reports that they had collapsed their structures into Obaseki’s campaign structure. Speaking through its Publicity Secretary and governorship candidate of the New Nigeria People&#8217;s Party(NNPP), Ambassador Tracy Ebun Agol, IPAC said: “That&#8217;s (the PDP and Edo State Government&#8217;s claim) a fallacy from the pit of hell. We do not know of any coalition in Edo State. The group said: “We dis-tance ourselves from the socalled coalition organization that has collapsed their structures for Obaseki.</p>
<p>We, the registered political parties, are not with them and we did not sign any document supporting Obaseki. “The members of the registered political parties were not at the press briefing. So, the groups that called themselves coalition are not members of any registered political party, they are using our names to perpetuate evil.</p>
<strong><a href="http://dhealthsolution.com.ng/ntt" target="_blank" rel="noopener"> <h2><c> SHOCKING LIFE STORY!!! </c> </h2> </a></strong>

<strong><a href="http://dhealthsolution.com.ng/ntt" target="_blank" rel="noopener"><h4> <c> Abuja Man reveals (FREE) secret Fruits that Increased his Manhood size and Lasting Power in 5days… </c> </h4> </a></strong>

<strong><a href="http://dhealthsolution.com.ng/ntt" target="_blank" rel="noopener"><b> <h2> <c>CLICK HERE TO GET IT!!! </c></h2> </b></a></strong>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="5352744668"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</p><div class="wKA6Kcxb" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Feb2020,disadhor -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="2963396805"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16309" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16309" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-16309" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16309" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16309" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-16309-5f24cb2f67c71' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=16309&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-16309-5f24cb2f67c71' data-name='like-post-frame-63722555-16309-5f24cb2f67c71'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="newspaper-lite-author-wrapper clearfix">
                <div class="author-avatar">
                    <a class="author-image"
                       href="https://www.newtelegraphng.com/author/440sholaoke3-2/"><img alt src="https://secure.gravatar.com/avatar/22892abe442bfafa5c36dfd9645d587c?s=132&#038;d=mm&#038;r=g" class="avatar avatar-132 photo jetpack-lazy-image" height="132" width="132" data-lazy-srcset="https://secure.gravatar.com/avatar/22892abe442bfafa5c36dfd9645d587c?s=264&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/22892abe442bfafa5c36dfd9645d587c?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/22892abe442bfafa5c36dfd9645d587c?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22892abe442bfafa5c36dfd9645d587c?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></noscript></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">
                    <a class="author-title"
                       href="https://www.newtelegraphng.com/author/440sholaoke3-2/">Our Reporters</a>
                    <div class="author-description"></div>
                    <a href=""
                       target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--newspaper-lite-author-wrapper-->
                        <div class="related-articles-wrapper">
                <div class="widget-title-wrapper">
                    <h2 class="related-title">Related Articles</h2>
                </div>
                <div class="related-posts-wrapper clearfix">                        <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://www.newtelegraphng.com/health-experts-slam-us-for-hoarding-remdesivir-the-only-drug-licensed-to-treat-covid-19/" title="Health experts slam US for hoarding remdesivir, the only drug licensed to treat Covid-19">
                                    <figure><img width="464" height="290" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/200702_074612_765.jpg?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5717" data-permalink="https://www.newtelegraphng.com/health-experts-slam-us-for-hoarding-remdesivir-the-only-drug-licensed-to-treat-covid-19/_200702_074612_765/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/200702_074612_765.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_200702_074612_765" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/200702_074612_765.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/200702_074612_765.jpg?fit=640%2C480&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/200702_074612_765.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://www.newtelegraphng.com/health-experts-slam-us-for-hoarding-remdesivir-the-only-drug-licensed-to-treat-covid-19/">Health experts slam US for hoarding remdesivir, the only drug licensed to treat Covid-19</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/health-experts-slam-us-for-hoarding-remdesivir-the-only-drug-licensed-to-treat-covid-19/" rel="bookmark"><time class="entry-date published" datetime="2020-07-02T07:20:13+00:00">July 2, 2020</time><time class="updated" datetime="2020-07-02T07:07:40+00:00">July 2, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/9624tund5/">Reporter</a></span></span>                                </div>
                                <p>&nbsp; Public health experts on Wednesday criticized the U.S. for securing a large supply of the only drug licensed so far to treat COVID-19. The U.S. government announced this week that it had an agreement with Gilead Sciences to make the bulk of their production of remdesivir available to Americans for the next three months. The Department of Health and Human [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16309" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16309" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-16309" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16309" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16309" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-16309-5f24cb2f6bdee' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=16309&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-16309-5f24cb2f6bdee' data-name='like-post-frame-63722555-16309-5f24cb2f6bdee'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://www.newtelegraphng.com/hushpuppi-apc-plotting-to-clampdown-on-political-opponents-pdp/" title="Hushpuppi: APC plotting to clampdown on political opponents –PDP">
                                    <figure><img width="464" height="290" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Hushpuppi3.png?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6447" data-permalink="https://www.newtelegraphng.com/ncf-awaiting-the-third-force/hushpuppi3/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Hushpuppi3.png?fit=599%2C336&amp;ssl=1" data-orig-size="599,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hushpuppi3" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Hushpuppi3.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Hushpuppi3.png?fit=599%2C336&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Hushpuppi3.png?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://www.newtelegraphng.com/hushpuppi-apc-plotting-to-clampdown-on-political-opponents-pdp/">Hushpuppi: APC plotting to clampdown on political opponents –PDP</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/hushpuppi-apc-plotting-to-clampdown-on-political-opponents-pdp/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-06T02:47:23+00:00">July 6, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://Onyekachi%20Eze%20ABUJA">Onyekachi Eze ABUJA</a></span></span>                                </div>
                                <p>The Peoples Democratic Party (PDP) said the allegation by the All Progressives Congress (APC) against prominent opposition members concerning the alleged fraudster, Raymond Abbas (also know as Hushpuppi) was plot by the APC-led Federal Government to clampdown on perceived opponents ahead of the 2023 general election. &nbsp; APC Deputy National Publicity Secretary, Yekini Nabena, had [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16309" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16309" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-16309" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16309" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16309" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-16309-5f24cb2f6dd6b' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=16309&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-16309-5f24cb2f6dd6b' data-name='like-post-frame-63722555-16309-5f24cb2f6dd6b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://www.newtelegraphng.com/pengassan-nupeng-to-embark-on-3-day-warning-strike-over-ippis/" title="PENGASSAN, NUPENG to embark on 3-day warning strike over IPPIS">
                                    <figure><img width="464" height="290" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Industrial-Harmony-NUPENG-PENGASSAN.png?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2061" data-permalink="https://www.newtelegraphng.com/pengassan-nupeng-to-embark-on-3-day-warning-strike-over-ippis/industrial-harmony-nupeng-pengassan/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Industrial-Harmony-NUPENG-PENGASSAN.png?fit=599%2C331&amp;ssl=1" data-orig-size="599,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Industrial Harmony- NUPENG, PENGASSAN" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Industrial-Harmony-NUPENG-PENGASSAN.png?fit=300%2C166&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Industrial-Harmony-NUPENG-PENGASSAN.png?fit=599%2C331&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Industrial-Harmony-NUPENG-PENGASSAN.png?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Industrial-Harmony-NUPENG-PENGASSAN.png?zoom=3&amp;resize=464%2C290&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Industrial-Harmony-NUPENG-PENGASSAN.png?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://www.newtelegraphng.com/pengassan-nupeng-to-embark-on-3-day-warning-strike-over-ippis/">PENGASSAN, NUPENG to embark on 3-day warning strike over IPPIS</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/pengassan-nupeng-to-embark-on-3-day-warning-strike-over-ippis/" rel="bookmark"><time class="entry-date published" datetime="2020-06-22T02:20:29+00:00">June 22, 2020</time><time class="updated" datetime="2020-06-21T23:30:58+00:00">June 21, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/">  Regina Otokpa  Abuja</a></span></span>                                </div>
                                <p>&#8230;describe IPPIS as defective, problematic T here are indications that the Petroleum and Natural Gas Senior Staff Association of Nigeria (PENGASSAN), and the Nigeria Union of Petroleum and Natural Gas Workers (NUPENG), would this week embark on a 3-day warning strike over Federal Government&#8217;s threat on its personnel cost, if they failed to enrol unto [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16309" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16309" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-16309" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16309" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16309" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-16309-5f24cb2f6ffa3' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=16309&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-16309-5f24cb2f6ffa3' data-name='like-post-frame-63722555-16309-5f24cb2f6ffa3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                        </div>            </div><!-- .related-articles-wrapper -->
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.newtelegraphng.com/pdp-condemns-tenure-extension-for-ogun-lgs-chairmen/" rel="prev">PDP condemns tenure extension for Ogun LGs chairmen</a></div><div class="nav-next"><a href="https://www.newtelegraphng.com/new-survey-reveals-impact-of-covid-19-on-gig-workers/" rel="next">New survey reveals impact of COVID-19 on gig workers</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/ipac-registered-political-parties-deny-endorsing-obaseki/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63722555&#038;postid=16309&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5a5cb4b2dba8554781262bc856dea7db5a4da61c#parent=https%3A%2F%2Fwww.newtelegraphng.com%2Fipac-registered-political-parties-deny-endorsing-obaseki%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
		<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.newtelegraphng.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="categories-3" class="widget widget_categories"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div><form action="https://www.newtelegraphng.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="9">Arts &amp; Entertainments</option>
	<option class="level-0" value="849">Aviation</option>
	<option class="level-0" value="15">Back Page Columnist</option>
	<option class="level-0" value="19">Body &amp; Soul</option>
	<option class="level-0" value="8">Business</option>
	<option class="level-0" value="234">City Life</option>
	<option class="level-0" value="16">Columnist</option>
	<option class="level-0" value="14">Editorial</option>
	<option class="level-0" value="10">Education</option>
	<option class="level-0" value="107">FaceOff</option>
	<option class="level-0" value="172">Faith</option>
	<option class="level-0" value="144">Feature</option>
	<option class="level-0" value="72">Feminique</option>
	<option class="level-0" value="26">Health</option>
	<option class="level-0" value="220">Inside Abuja</option>
	<option class="level-0" value="32">Insight</option>
	<option class="level-0" value="105">Interview</option>
	<option class="level-0" value="18">Investigation</option>
	<option class="level-0" value="64">Islam</option>
	<option class="level-0" value="11">Law</option>
	<option class="level-0" value="7">Mega City</option>
	<option class="level-0" value="6">Metro &amp; Crime</option>
	<option class="level-0" value="3">News</option>
	<option class="level-0" value="13">Opinion</option>
	<option class="level-0" value="151">Perspective</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="17">Sunday Magazine</option>
	<option class="level-0" value="20">Top Stories</option>
	<option class="level-0" value="116">Travel &amp; Tourism</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="223">World News</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Feb2020,DisadSQ -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="9952951765"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/newtelegraph/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/newtelegraph/"><a href="https://www.facebook.com/newtelegraph/"></a></blockquote></div>
		</div>
		</section><section id="media_image-3" class="widget widget_media_image"><a href="https://www.ubagroup.com/nigeria/bumper-account/"><img width="300" height="250" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/320-by-250.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-5471  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="5471" data-permalink="https://www.newtelegraphng.com/320-by-250/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/320-by-250.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="320-by-250" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/320-by-250.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/320-by-250.jpg?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/320-by-250.jpg?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Feb2020,adlinks -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="8660051391"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-title-wrapper"><h4 class="widget-title">New Telegraph on Twitter</h4></div><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Newtelegraphng" href="https://twitter.com/Newtelegraphng">My Tweets</a></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="2963396805"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad>
</div></section><section id="text-2" class="widget widget_text">			<div class="textwidget"><p><strong><a href="http://dhealthsolution.com.ng/ntt" target="_blank" rel="noopener noreferrer"> </p>
<h2><c> SHOCKING LIFE STORY!!! </c> </h2>
<p> </a></strong></p>
<p><strong><a href="http://dhealthsolution.com.ng/ntt" target="_blank" rel="noopener noreferrer"></p>
<h4> <c> Abuja Man reveals (FREE) secret Fruits that Increased his Manhood size and Lasting Power in 5days… </c> </h4>
<p> </a></strong></p>
<p><strong><a href="http://dhealthsolution.com.ng/ntt" target="_blank" rel="noopener noreferrer"><b> </p>
<h2> <c>CLICK HERE TO GET IT!!! </c></h2>
<p> </b></a></strong></p>
</div>
		</section><section id="newspaper_lite_featured_slider-2" class="widget newspaper_lite_featured_slider clearfix">        <div class="mg-feature-slider left">

                            <div class="mgs-featured-slider-wrapper">
                    <div class="mgs-slider-section  slider_exist">
                        <ul class="newspaper-liteSlider">                                <li>
                                    <a href="https://www.newtelegraphng.com/clark-north-not-sincere-on-rotational-presidency/" title="Clark: North not sincere on rotational presidency">
                                                                                <figure><img width="567" height="319" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?resize=567%2C319&amp;ssl=1" class="attachment-newspaper-lite-slider-large size-newspaper-lite-slider-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="4446" data-permalink="https://www.newtelegraphng.com/by-election-clark-endorses-dickson-for-bayelsa-west/chief-edwin-clark2/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?fit=567%2C319&amp;ssl=1" data-orig-size="567,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chief Edwin Clark2" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?fit=567%2C319&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?w=567&amp;ssl=1 567w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 567px) 100vw, 567px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?resize=567%2C319&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                    </a>
                                    <div class="slider-content-wrapper">

                                        <h3 class="slide-title"><a
                                                    href="https://www.newtelegraphng.com/clark-north-not-sincere-on-rotational-presidency/">Clark: North not sincere on rotational presidency</a>
                                        </h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/clark-north-not-sincere-on-rotational-presidency/" rel="bookmark"><time class="entry-date published" datetime="2020-07-31T03:59:17+00:00">July 31, 2020</time><time class="updated" datetime="2020-07-30T23:43:12+00:00">July 30, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">Onwuka Nzeshi</a></span></span>                                            <span class="comments-link"><a href="https://www.newtelegraphng.com/clark-north-not-sincere-on-rotational-presidency/#respond">Comment(0)</a></span>                                        </div>
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                </div><!-- .post-meta-wrapper -->
                                </li>
                                                                <li>
                                    <a href="https://www.newtelegraphng.com/tinubu-to-nigerians-we-must-comfort-those-in-distress/" title="Tinubu to Nigerians: We must comfort those in distress">
                                                                                <figure><img width="570" height="279" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?resize=570%2C279&amp;ssl=1" class="attachment-newspaper-lite-slider-large size-newspaper-lite-slider-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="3909" data-permalink="https://www.newtelegraphng.com/apc-crisis-i-never-said-i-spent-n35bn-on-buharis-elections-says-tinubu/tinubu/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?fit=570%2C279&amp;ssl=1" data-orig-size="570,279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tinubu" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?fit=300%2C147&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?fit=570%2C279&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?w=570&amp;ssl=1 570w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?resize=300%2C147&amp;ssl=1 300w" data-lazy-sizes="(max-width: 570px) 100vw, 570px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?resize=570%2C279&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                    </a>
                                    <div class="slider-content-wrapper">

                                        <h3 class="slide-title"><a
                                                    href="https://www.newtelegraphng.com/tinubu-to-nigerians-we-must-comfort-those-in-distress/">Tinubu to Nigerians: We must comfort those in distress</a>
                                        </h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/tinubu-to-nigerians-we-must-comfort-those-in-distress/" rel="bookmark"><time class="entry-date published" datetime="2020-07-31T03:58:32+00:00">July 31, 2020</time><time class="updated" datetime="2020-07-30T22:51:35+00:00">July 30, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">Our Reporters</a></span></span>                                            <span class="comments-link"><a href="https://www.newtelegraphng.com/tinubu-to-nigerians-we-must-comfort-those-in-distress/#respond">Comment(0)</a></span>                                        </div>
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                </div><!-- .post-meta-wrapper -->
                                </li>
                                                                <li>
                                    <a href="https://www.newtelegraphng.com/nnpc-how-we-stopped-125m-payment-to-syndicate/" title="NNPC: How we stopped $125m payment to syndicate">
                                                                                <figure><img width="600" height="305" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?resize=600%2C305&amp;ssl=1" class="attachment-newspaper-lite-slider-large size-newspaper-lite-slider-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="8539" data-permalink="https://www.newtelegraphng.com/nnpc-headquarters-copy/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?fit=600%2C305&amp;ssl=1" data-orig-size="600,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NNPC headquarters copy" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?fit=300%2C153&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?fit=600%2C305&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?w=600&amp;ssl=1 600w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?resize=300%2C153&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?resize=600%2C305&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                    </a>
                                    <div class="slider-content-wrapper">

                                        <h3 class="slide-title"><a
                                                    href="https://www.newtelegraphng.com/nnpc-how-we-stopped-125m-payment-to-syndicate/">NNPC: How we stopped $125m payment to syndicate</a>
                                        </h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/nnpc-how-we-stopped-125m-payment-to-syndicate/" rel="bookmark"><time class="entry-date published" datetime="2020-07-31T03:57:31+00:00">July 31, 2020</time><time class="updated" datetime="2020-07-30T22:51:43+00:00">July 30, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">Tunde Oyesina</a></span></span>                                            <span class="comments-link"><a href="https://www.newtelegraphng.com/nnpc-how-we-stopped-125m-payment-to-syndicate/#respond">Comment(0)</a></span>                                        </div>
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                </div><!-- .post-meta-wrapper -->
                                </li>
                                                                <li>
                                    <a href="https://www.newtelegraphng.com/gov-military-sabotaging-counter-insurgency-war/" title="Gov: Military sabotaging counter-insurgency war">
                                                                                <figure><img width="640" height="360" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?resize=640%2C360&amp;ssl=1" class="attachment-newspaper-lite-slider-large size-newspaper-lite-slider-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="16009" data-permalink="https://www.newtelegraphng.com/gov-military-sabotaging-counter-insurgency-war/babagana-zulum/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Babagana Zulum," data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?resize=640%2C360&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                    </a>
                                    <div class="slider-content-wrapper">

                                        <h3 class="slide-title"><a
                                                    href="https://www.newtelegraphng.com/gov-military-sabotaging-counter-insurgency-war/">Gov: Military sabotaging counter-insurgency war</a>
                                        </h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/gov-military-sabotaging-counter-insurgency-war/" rel="bookmark"><time class="entry-date published" datetime="2020-07-31T03:56:04+00:00">July 31, 2020</time><time class="updated" datetime="2020-07-30T22:51:46+00:00">July 30, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">Emmanuel Onani and Ahmed Miringa</a></span></span>                                            <span class="comments-link"><a href="https://www.newtelegraphng.com/gov-military-sabotaging-counter-insurgency-war/#respond">Comment(0)</a></span>                                        </div>
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                </div><!-- .post-meta-wrapper -->
                                </li>
                                                                <li>
                                    <a href="https://www.newtelegraphng.com/buhari-appeals-for-patience-over-restraint-on-worship/" title="Buhari appeals for patience over restraint on worship">
                                                                                <figure><img width="609" height="381" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/buharii.png?resize=609%2C381&amp;ssl=1" class="attachment-newspaper-lite-slider-large size-newspaper-lite-slider-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7080" data-permalink="https://www.newtelegraphng.com/buharii-2/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/buharii.png?fit=609%2C381&amp;ssl=1" data-orig-size="609,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="buharii" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/buharii.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/buharii.png?fit=609%2C381&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/buharii.png?w=609&amp;ssl=1 609w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/buharii.png?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/buharii.png?resize=464%2C290&amp;ssl=1 464w" data-lazy-sizes="(max-width: 609px) 100vw, 609px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/buharii.png?resize=609%2C381&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                    </a>
                                    <div class="slider-content-wrapper">

                                        <h3 class="slide-title"><a
                                                    href="https://www.newtelegraphng.com/buhari-appeals-for-patience-over-restraint-on-worship/">Buhari appeals for patience over restraint on worship</a>
                                        </h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/buhari-appeals-for-patience-over-restraint-on-worship/" rel="bookmark"><time class="entry-date published" datetime="2020-07-31T03:55:32+00:00">July 31, 2020</time><time class="updated" datetime="2020-07-30T22:51:40+00:00">July 30, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">Lawrence Olaoye</a></span></span>                                            <span class="comments-link"><a href="https://www.newtelegraphng.com/buhari-appeals-for-patience-over-restraint-on-worship/#respond">Comment(0)</a></span>                                        </div>
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                </div><!-- .post-meta-wrapper -->
                                </li>
                                </ul>                    </div><!-- .mgs-slider-section -->
                </div><!-- .mgs-featured-slider-wrapper -->

                                        <div class="feature-post">
                    <div class="featured-post-wrapper">
                                                        <div class="single-featured-wrap">
                                    <div class="single-slide">
                                        <div class="mg-post-thumb">
                                            <a href="https://www.newtelegraphng.com/clark-north-not-sincere-on-rotational-presidency/" title="Clark: North not sincere on rotational presidency">
                                                <figure><img width="420" height="307" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?resize=420%2C307&amp;ssl=1" class="attachment-newspaper-lite-featured-medium size-newspaper-lite-featured-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="4446" data-permalink="https://www.newtelegraphng.com/by-election-clark-endorses-dickson-for-bayelsa-west/chief-edwin-clark2/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?fit=567%2C319&amp;ssl=1" data-orig-size="567,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chief Edwin Clark2" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?fit=567%2C319&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Chief-Edwin-Clark2.png?resize=420%2C307&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                            </a>
                                        </div>
                                        <div class="featured-content-wrapper">

                                            <h3 class="featured-title"><a
                                                        href="https://www.newtelegraphng.com/clark-north-not-sincere-on-rotational-presidency/">Clark: North not sincere on rotational presidency</a>
                                            </h3>
                                            <div class="post-meta-wrapper"> <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/clark-north-not-sincere-on-rotational-presidency/" rel="bookmark"><time class="entry-date published" datetime="2020-07-31T03:59:17+00:00">July 31, 2020</time><time class="updated" datetime="2020-07-30T23:43:12+00:00">July 30, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">Onwuka Nzeshi</a></span></span> </div>
                                                        <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                    </div><!-- .post-meta-wrapper -->
                                    </div><!-- .single-featured-wrap -->
                                </div>
                                                                <div class="single-featured-wrap">
                                    <div class="single-slide">
                                        <div class="mg-post-thumb">
                                            <a href="https://www.newtelegraphng.com/tinubu-to-nigerians-we-must-comfort-those-in-distress/" title="Tinubu to Nigerians: We must comfort those in distress">
                                                <figure><img width="420" height="279" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?resize=420%2C279&amp;ssl=1" class="attachment-newspaper-lite-featured-medium size-newspaper-lite-featured-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="3909" data-permalink="https://www.newtelegraphng.com/apc-crisis-i-never-said-i-spent-n35bn-on-buharis-elections-says-tinubu/tinubu/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?fit=570%2C279&amp;ssl=1" data-orig-size="570,279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tinubu" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?fit=300%2C147&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?fit=570%2C279&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Tinubu.jpg?resize=420%2C279&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                            </a>
                                        </div>
                                        <div class="featured-content-wrapper">

                                            <h3 class="featured-title"><a
                                                        href="https://www.newtelegraphng.com/tinubu-to-nigerians-we-must-comfort-those-in-distress/">Tinubu to Nigerians: We must comfort those in distress</a>
                                            </h3>
                                            <div class="post-meta-wrapper"> <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/tinubu-to-nigerians-we-must-comfort-those-in-distress/" rel="bookmark"><time class="entry-date published" datetime="2020-07-31T03:58:32+00:00">July 31, 2020</time><time class="updated" datetime="2020-07-30T22:51:35+00:00">July 30, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">Our Reporters</a></span></span> </div>
                                                        <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                    </div><!-- .post-meta-wrapper -->
                                    </div><!-- .single-featured-wrap -->
                                </div>
                                
                        
                                                        <div class="single-featured-wrap">
                                    <div class="single-slide">
                                        <div class="mg-post-thumb">
                                            <a href="https://www.newtelegraphng.com/nnpc-how-we-stopped-125m-payment-to-syndicate/" title="NNPC: How we stopped $125m payment to syndicate">
                                                <figure><img width="420" height="305" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?resize=420%2C305&amp;ssl=1" class="attachment-newspaper-lite-featured-medium size-newspaper-lite-featured-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="8539" data-permalink="https://www.newtelegraphng.com/nnpc-headquarters-copy/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?fit=600%2C305&amp;ssl=1" data-orig-size="600,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NNPC headquarters copy" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?fit=300%2C153&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?fit=600%2C305&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/NNPC-headquarters-copy.png?resize=420%2C305&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                            </a>
                                        </div>
                                        <div class="featured-content-wrapper">

                                            <h3 class="featured-title"><a
                                                        href="https://www.newtelegraphng.com/nnpc-how-we-stopped-125m-payment-to-syndicate/">NNPC: How we stopped $125m payment to syndicate</a>
                                            </h3>
                                            <div class="post-meta-wrapper"> <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/nnpc-how-we-stopped-125m-payment-to-syndicate/" rel="bookmark"><time class="entry-date published" datetime="2020-07-31T03:57:31+00:00">July 31, 2020</time><time class="updated" datetime="2020-07-30T22:51:43+00:00">July 30, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">Tunde Oyesina</a></span></span> </div>
                                                        <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                    </div><!-- .post-meta-wrapper -->
                                    </div>
                                </div><!-- .single-featured-wrap -->
                                                                <div class="single-featured-wrap">
                                    <div class="single-slide">
                                        <div class="mg-post-thumb">
                                            <a href="https://www.newtelegraphng.com/gov-military-sabotaging-counter-insurgency-war/" title="Gov: Military sabotaging counter-insurgency war">
                                                <figure><img width="420" height="307" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?resize=420%2C307&amp;ssl=1" class="attachment-newspaper-lite-featured-medium size-newspaper-lite-featured-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="16009" data-permalink="https://www.newtelegraphng.com/gov-military-sabotaging-counter-insurgency-war/babagana-zulum/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Babagana Zulum," data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Babagana-Zulum.jpg?resize=420%2C307&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                            </a>
                                        </div>
                                        <div class="featured-content-wrapper">

                                            <h3 class="featured-title"><a
                                                        href="https://www.newtelegraphng.com/gov-military-sabotaging-counter-insurgency-war/">Gov: Military sabotaging counter-insurgency war</a>
                                            </h3>
                                            <div class="post-meta-wrapper"> <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/gov-military-sabotaging-counter-insurgency-war/" rel="bookmark"><time class="entry-date published" datetime="2020-07-31T03:56:04+00:00">July 31, 2020</time><time class="updated" datetime="2020-07-30T22:51:46+00:00">July 30, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">Emmanuel Onani and Ahmed Miringa</a></span></span> </div>
                                                        <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                    </div><!-- .post-meta-wrapper -->
                                    </div>
                                </div><!-- .single-featured-wrap -->
                                
                    </div>

                </div>
            
        </div>
        </section>	</aside><!-- #secondary -->
		</div><!--.mgs-container-->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
			<div id="top-footer" class="footer-widgets-wrapper clearfix  column3">
	<div class="mgs-container">
		<div class="footer-widgets-area clearfix">
            <div class="mgs-footer-widget-wrapper clearfix">
            		<div class="mgs-first-footer-widget mgs-footer-widget">
            			<section id="categories-7" class="widget widget_categories"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div><form action="https://www.newtelegraphng.com" method="get"><label class="screen-reader-text" for="categories-dropdown-7">Categories</label><select  name='cat' id='categories-dropdown-7' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="9">Arts &amp; Entertainments</option>
	<option class="level-0" value="849">Aviation</option>
	<option class="level-0" value="15">Back Page Columnist</option>
	<option class="level-0" value="19">Body &amp; Soul</option>
	<option class="level-0" value="8">Business</option>
	<option class="level-0" value="234">City Life</option>
	<option class="level-0" value="16">Columnist</option>
	<option class="level-0" value="14">Editorial</option>
	<option class="level-0" value="10">Education</option>
	<option class="level-0" value="107">FaceOff</option>
	<option class="level-0" value="172">Faith</option>
	<option class="level-0" value="144">Feature</option>
	<option class="level-0" value="72">Feminique</option>
	<option class="level-0" value="26">Health</option>
	<option class="level-0" value="220">Inside Abuja</option>
	<option class="level-0" value="32">Insight</option>
	<option class="level-0" value="105">Interview</option>
	<option class="level-0" value="18">Investigation</option>
	<option class="level-0" value="64">Islam</option>
	<option class="level-0" value="11">Law</option>
	<option class="level-0" value="7">Mega City</option>
	<option class="level-0" value="6">Metro &amp; Crime</option>
	<option class="level-0" value="3">News</option>
	<option class="level-0" value="13">Opinion</option>
	<option class="level-0" value="151">Perspective</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="17">Sunday Magazine</option>
	<option class="level-0" value="20">Top Stories</option>
	<option class="level-0" value="116">Travel &amp; Tourism</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="223">World News</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-7" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="newspaper_lite_block_list-4" class="widget newspaper_lite_block_list">            <div class="block-list-wrapper">

                        <div class="block-header mgs-cat-144">
            <h3 class="block-title">
                                    <a href="https://www.newtelegraphng.com/category/feature/">Feature</a>
                                </h3>
        </div>
        
                <div class="posts-list-wrapper clearfix column-posts-block">
                                                    <div class="single-post-wrapper clearfix">
                                    <div class="post-thumb-wrapper">
                                        <a href="https://www.newtelegraphng.com/plastic-pollution-flowing-into-oceans-to-triple-by-2040-study/" title="Plastic pollution flowing into oceans to triple by 2040 &#8211; study">
                                            <figure><img width="464" height="290" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/200724_060336_335.jpg?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="14218" data-permalink="https://www.newtelegraphng.com/plastic-pollution-flowing-into-oceans-to-triple-by-2040-study/_200724_060336_335/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/200724_060336_335.jpg?fit=640%2C429&amp;ssl=1" data-orig-size="640,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_200724_060336_335" data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/200724_060336_335.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/200724_060336_335.jpg?fit=640%2C429&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/200724_060336_335.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div>
                                    <div class="post-content-wrapper">
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-144"><a
                                href="https://www.newtelegraphng.com/category/feature/">Feature</a></span>
                                </div>
                                                    <h3 class="post-title"><a href="https://www.newtelegraphng.com/plastic-pollution-flowing-into-oceans-to-triple-by-2040-study/">Plastic pollution flowing into oceans to triple by 2040 &#8211; study</a></h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/plastic-pollution-flowing-into-oceans-to-triple-by-2040-study/" rel="bookmark"><time class="entry-date published" datetime="2020-07-24T08:30:30+00:00">July 24, 2020</time><time class="updated" datetime="2020-07-24T05:51:10+00:00">July 24, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/9624tund5/">Reporter</a></span></span>                                        </div><!-- .post-meta-wrapper -->
                                        <div class="post-content">
                                            <p>&nbsp; The amount of plastic waste flowing into the ocean and killing marine life could triple in the next 20 years, unless companies and governments can drastically reduce plastic production, a new study published on Thursday said. Single-use plastic consumption has increased during the coronavirus pandemic, according to the International Solid Waste Association, an NGO. [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16309" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16309" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-16309" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16309" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16309" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-16309-5f24cb2f84aa1' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=16309&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-16309-5f24cb2f84aa1' data-name='like-post-frame-63722555-16309-5f24cb2f84aa1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                                        </div><!-- .post-content -->
                                    </div><!-- .post-content-wrapper -->
                                </div><!-- .single-post-wrapper -->
                                    </div><!-- .posts-list-wrapper-->
            </div><!-- .block-list-wrapper -->
    </section>            		</div>
        		                    <div class="mgs-second-footer-widget mgs-footer-widget">
            			<section id="newspaper_lite_block_column-3" class="widget newspaper_lite_block_column">		<div class="block-column-wrapper">
				        <div class="block-header mgs-cat-32">
            <h3 class="block-title">
                                    <a href="https://www.newtelegraphng.com/category/insight/">Insight</a>
                                </h3>
        </div>
        		
		<div class="block-posts-wrapper column-posts-block">
								<div class="single-post-wrapper primary-post clearfix">
						<div class="post-thumb-wrapper">
							<a href="https://www.newtelegraphng.com/ezzagu-punished-for-wasted-opportunities-2/" title="Ezzagu: Punished for wasted opportunities (2)">
								<figure><img width="464" height="251" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Afor-Ezza-market.jpg?resize=464%2C251&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="15643" data-permalink="https://www.newtelegraphng.com/ezzagu-punished-for-wasted-opportunities-2/afor-ezza-market/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Afor-Ezza-market.jpg?fit=570%2C251&amp;ssl=1" data-orig-size="570,251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Afor Ezza market" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Afor-Ezza-market.jpg?fit=300%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Afor-Ezza-market.jpg?fit=570%2C251&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Afor-Ezza-market.jpg?resize=464%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .post-thumb-wrapper -->
						<div class="post-content-wrapper">
							            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-32"><a
                                href="https://www.newtelegraphng.com/category/insight/">Insight</a></span>
                                </div>
            							<h3 class="post-title"><a href="https://www.newtelegraphng.com/ezzagu-punished-for-wasted-opportunities-2/">Ezzagu: Punished for wasted opportunities (2)</a></h3>
							<div class="post-meta-wrapper">
								<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/ezzagu-punished-for-wasted-opportunities-2/" rel="bookmark"><time class="entry-date published" datetime="2020-07-30T00:31:57+00:00">July 30, 2020</time><time class="updated" datetime="2020-07-29T09:55:24+00:00">July 29, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">UCHENNA INYA</a></span></span>								<span class="comments-link"><span>Comments Off<span class="screen-reader-text"> on Ezzagu: Punished for wasted opportunities (2)</span></span></span>							</div>
							<p>&#8230;CONTINUED FROM LAST WEEK For not utilising its opportunities, Ezzagu community in Ishielu Local Government Area of Ebonyi State is gripped by so many needs – good roads, hospitals, and other amenities, reports UCHENNA INYA lost three of my parishioners to lack of amenities -Cleric A cleric, who is presently the Parish Priest of St. [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16309" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16309" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-16309" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16309" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16309" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-16309-5f24cb2f87854' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=16309&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-16309-5f24cb2f87854' data-name='like-post-frame-63722555-16309-5f24cb2f87854'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>						</div><!-- .post-meta-wrapper -->
					</div><!-- .single-post-wrapper -->
										<div class="single-post-wrapper secondary-post clearfix">
						<div class="post-thumb-wrapper">
							<a href="https://www.newtelegraphng.com/ezzagu-punished-for-wasted-opportunities/" title="Ezzagu: Punished for wasted opportunities">
								<figure><img width="322" height="230" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Ezzagu-road.png?resize=322%2C230&amp;ssl=1" class="attachment-newspaper-lite-block-thumb size-newspaper-lite-block-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="13572" data-permalink="https://www.newtelegraphng.com/ezzagu-punished-for-wasted-opportunities/ezzagu-road/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Ezzagu-road.png?fit=570%2C300&amp;ssl=1" data-orig-size="570,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ezzagu road" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Ezzagu-road.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Ezzagu-road.png?fit=570%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Ezzagu-road.png?resize=420%2C300&amp;ssl=1 420w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Ezzagu-road.png?resize=322%2C230&amp;ssl=1 322w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Ezzagu-road.png?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .post-thumb-wrapper -->
						<div class="post-content-wrapper">
														<h3 class="post-title"><a href="https://www.newtelegraphng.com/ezzagu-punished-for-wasted-opportunities/">Ezzagu: Punished for wasted opportunities</a></h3>
							<div class="post-meta-wrapper">
								<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/ezzagu-punished-for-wasted-opportunities/" rel="bookmark"><time class="entry-date published" datetime="2020-07-23T00:40:42+00:00">July 23, 2020</time><time class="updated" datetime="2020-07-21T22:29:22+00:00">July 21, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">UCHENNA INYA</a></span></span>								<span class="comments-link"><span>Comments Off<span class="screen-reader-text"> on Ezzagu: Punished for wasted opportunities</span></span></span>							</div>
													</div><!-- .post-meta-wrapper -->
					</div><!-- .single-post-wrapper -->
							</div>
		</div><!-- .block-column-wrapper -->
		</section>            		</div>
                                                    <div class="mgs-third-footer-widget mgs-footer-widget">
                       <section id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.newtelegraphng.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="newspaper_lite_block_layout-4" class="widget newspaper_lite_block_layout">		<div class="block-layout-wrapper">
			        <div class="block-header mgs-cat-18">
            <h3 class="block-title">
                                    <a href="https://www.newtelegraphng.com/category/investigation/">Investigation</a>
                                </h3>
        </div>
        					<div class="block-posts-wrapper clearfix mgs-column-wrapper layout2">
			<div class="left-column-wrapper block-posts-block list-posts-block mgs-column-2">					<div class="single-post-wrapper clearfix primary-post">
						<div class="post-thumb-wrapper">
							<a href="https://www.newtelegraphng.com/why-it-s-diff-ic-ult-for-nigerians-to-pronounce-cer-tain-letters-by-linguists/" title="Why it ’s diff ic ult for Nigerians to pronounce cer tain letters, by Linguists">
								<figure><img width="464" height="290" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Anyokwu-Bamigbade.jpg?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="14344" data-permalink="https://www.newtelegraphng.com/why-it-s-diff-ic-ult-for-nigerians-to-pronounce-cer-tain-letters-by-linguists/anyokwu-bamigbade/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Anyokwu-Bamigbade.jpg?fit=500%2C320&amp;ssl=1" data-orig-size="500,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anyokwu Bamigbade" data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Anyokwu-Bamigbade.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Anyokwu-Bamigbade.jpg?fit=500%2C320&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Anyokwu-Bamigbade.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .post-thumb-wrapper -->
						<div class="post-content-wrapper">
							            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-18"><a
                                href="https://www.newtelegraphng.com/category/investigation/">Investigation</a></span>
                                </div>
            							<h3 class="post-title"><a href="https://www.newtelegraphng.com/why-it-s-diff-ic-ult-for-nigerians-to-pronounce-cer-tain-letters-by-linguists/">Why it ’s diff ic ult for Nigerians to pronounce cer tain letters, by Linguists</a>
							</h3>
							<div class="post-meta-wrapper">
								<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/why-it-s-diff-ic-ult-for-nigerians-to-pronounce-cer-tain-letters-by-linguists/" rel="bookmark"><time class="entry-date published" datetime="2020-07-25T03:41:51+00:00">July 25, 2020</time><time class="updated" datetime="2020-07-24T23:09:01+00:00">July 24, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">ISIOMA MADIKE</a></span></span>								<span class="comments-link"><span>Comments Off<span class="screen-reader-text"> on Why it ’s diff ic ult for Nigerians to pronounce cer tain letters, by Linguists</span></span></span>							</div>
							<p>When one fails to pronounce words properly, listeners may not quickly, and easily grasp the meaning or significance of what is said. In this report, ISIOMA MADIKE, through the eye of linguists, looks at some of the reasons why this lingers Temitope Popoola, in a report, published by an online portal, Legit.ng, described English as [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16309" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16309" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-16309" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16309" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16309" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-16309-5f24cb2f8b1fb' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=16309&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-16309-5f24cb2f8b1fb' data-name='like-post-frame-63722555-16309-5f24cb2f8b1fb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>						</div><!-- .post-meta-wrapper -->
					</div><!-- .single-post-wrapper -->
					</div><div class="right-column-wrapper block-posts-block list-posts-block mgs-column-2">					<div class="single-post-wrapper clearfix primary-post">
						<div class="post-thumb-wrapper">
							<a href="https://www.newtelegraphng.com/erosion-the-gully-is-now-close-to-my-bedroom-blind-old-man/" title="Erosion: The gully is now close to my bedroom –Blind old man">
								<figure><img width="464" height="290" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Devastated-by-erosion-Abia-communities-cry-for-help.png?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7365" data-permalink="https://www.newtelegraphng.com/devastated-by-erosion-abia-communities-cry-for-help/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Devastated-by-erosion-Abia-communities-cry-for-help.png?fit=666%2C310&amp;ssl=1" data-orig-size="666,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Devastated by erosion, Abia communities cry for help" data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Devastated-by-erosion-Abia-communities-cry-for-help.png?fit=300%2C140&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Devastated-by-erosion-Abia-communities-cry-for-help.png?fit=640%2C298&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/07/Devastated-by-erosion-Abia-communities-cry-for-help.png?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .post-thumb-wrapper -->
						<div class="post-content-wrapper">
							            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-18"><a
                                href="https://www.newtelegraphng.com/category/investigation/">Investigation</a></span>
                                </div>
            							<h3 class="post-title"><a href="https://www.newtelegraphng.com/erosion-the-gully-is-now-close-to-my-bedroom-blind-old-man/">Erosion: The gully is now close to my bedroom –Blind old man</a>
							</h3>
							<div class="post-meta-wrapper">
								<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/erosion-the-gully-is-now-close-to-my-bedroom-blind-old-man/" rel="bookmark"><time class="entry-date published" datetime="2020-07-18T03:58:00+00:00">July 18, 2020</time><time class="updated" datetime="2020-07-18T01:08:34+00:00">July 18, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">MADUFORO OKECHUKWU</a></span></span>								<span class="comments-link"><span>Comments Off<span class="screen-reader-text"> on Erosion: The gully is now close to my bedroom –Blind old man</span></span></span>							</div>
							<p>… South-East now a tourist centre where nature is unkind to us –An environmentalist The South-East region, especially Anambra State, has been convulsing under the menace of erosion, the worst anyone could find in the country for a long time now. MADUFORO OKECHUKWU, who took a tour of some towns and villages most hit by [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16309" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16309" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-16309" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16309" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16309" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/ipac-registered-political-parties-deny-endorsing-obaseki/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-16309-5f24cb2f8d1f4' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=16309&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-16309-5f24cb2f8d1f4' data-name='like-post-frame-63722555-16309-5f24cb2f8d1f4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>						</div><!-- .post-meta-wrapper -->
					</div><!-- .single-post-wrapper -->
					</div>		</div><!-- .block-posts-wrapper -->
		

		</div><!-- .block-layout-wrapper-->
		</section>                    </div>
                                            </div><!-- .mgs-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->			<div id="bottom-footer" class="sub-footer-wrapper clearfix">
				<div class="mgs-container">
					<div class="site-info">
						<span class="copy-info">All Rights Reserved © 2020.  Daily Telegraph Publishing Company Ltd, Nigeria</span>
						<span class="sep"> | </span>
						<span style="color: #ffffff;"><strong>Anchored By: <em><a style="color: #ffffff;" href="https://www.linkedin.com/in/akinlolujohnson">Akin JOHNSON </a></em></strong></span>></span>.					</div><!-- .site-info -->
					<nav id="footer-navigation" class="sub-footer-navigation" >
						<div class="footer-menu"><ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40"><a href="http://newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.newtelegraphng.com/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.newtelegraphng.com/where-we-are/">Where We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy current-post-parent menu-item-3050"><a href="https://www.newtelegraphng.com/privacy-policy/">Our Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18 mgs-cat-3"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17 mgs-cat-6"><a href="https://www.newtelegraphng.com/category/metro-crime/">Metro &#038; Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mgs-cat-10"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 mgs-cat-11"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 mgs-cat-7"><a href="https://www.newtelegraphng.com/category/mega-city/">Mega City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7 mgs-cat-9"><a href="https://www.newtelegraphng.com/category/arts-entertainments/">Arts &#038; Entertainments</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 mgs-cat-8"><a href="https://www.newtelegraphng.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 mgs-cat-4"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 mgs-cat-5"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19 mgs-cat-13"><a href="https://www.newtelegraphng.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 mgs-cat-14"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 mgs-cat-15"><a href="https://www.newtelegraphng.com/category/back-page-columnist/">Back Page Columnist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 mgs-cat-16"><a href="https://www.newtelegraphng.com/category/columnist/">Columnist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21 mgs-cat-12"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mgs-cat-18"><a href="https://www.newtelegraphng.com/category/investigation/">Investigation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23 mgs-cat-17"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 mgs-cat-19"><a href="https://www.newtelegraphng.com/category/body-soul/">Body &#038; Soul</a></li>
</ul>
</li>
</ul></div>					</nav>
				</div>
			</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
	<div id="mgs-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div>
</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.newtelegraphng.com\/ipac-registered-political-parties-deny-endorsing-obaseki\/":16309};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/lib/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/lib/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/js/custom-script.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/hootkit/assets/jquery.lightSlider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/hootkit/assets/hootkit.min.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202031#ver=202031' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63722555&postid=16309&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5a5cb4b2dba8554781262bc856dea7db5a4da61c#parent=https%3A%2F%2Fwww.newtelegraphng.com%2Fipac-registered-political-parties-deny-endorsing-obaseki%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63722555&postid=16309&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5a5cb4b2dba8554781262bc856dea7db5a4da61c#parent=https%3A%2F%2Fwww.newtelegraphng.com%2Fipac-registered-political-parties-deny-endorsing-obaseki%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'63722555',post:'16309',tz:'0',srv:'www.newtelegraphng.com'} ]);
	_stq.push([ 'clickTrackerInit', '63722555', '16309' ]);
</script>

</body>
</html>
