<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.newtelegraphng.com/xmlrpc.php">
    <title>Niger uncovers 11,000 ghost workers &#8211; New Telegraph</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Telegraph &raquo; Feed" href="https://www.newtelegraphng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Telegraph &raquo; Comments Feed" href="https://www.newtelegraphng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Telegraph &raquo; Niger uncovers 11,000 ghost workers Comments Feed" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newtelegraphng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-awesome-css'  href='https://www.newtelegraphng.com/wp-content/plugins/hootkit/assets/font-awesome.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-lite-google-font-css'  href='https://fonts.googleapis.com/css?family=Poppins&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-lite-main-css'  href='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/css/newspaper-lite.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-lite-style-css'  href='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-lite-responsive-css'  href='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/css/newspaper-lite-responsive.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightSlider-css'  href='https://www.newtelegraphng.com/wp-content/plugins/hootkit/assets/lightSlider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='hootkit-css'  href='https://www.newtelegraphng.com/wp-content/plugins/hootkit/assets/hootkit.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://www.newtelegraphng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newtelegraphng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newtelegraphng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-19: Two more health workers test positive in Nasarawa' href='https://www.newtelegraphng.com/covid-19-two-more-health-workers-test-positive-in-nasarawa/' />
<link rel='next' title='NANS drags poly rector to EFCC, ICPC over alleged fraud' href='https://www.newtelegraphng.com/nans-drags-poly-rector-to-efcc-icpc-over-alleged-fraud/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/" />
<link rel='shortlink' href='https://www.newtelegraphng.com/?p=4347' />
<link rel="alternate" type="application/json+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2Fniger-uncovers-11000-ghost-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newtelegraphng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newtelegraphng.com%2Fniger-uncovers-11000-ghost-workers%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        <style type="text/css">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</style>
        	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Niger uncovers 11,000 ghost workers" />
<meta property="og:url" content="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/" />
<meta property="og:description" content="&#8230; Saves N672m from fictitious monthly salaries &nbsp; Following its screening exercise and to ensure it meets up with the payment of salaries, Niger State government has discovered over N672 …" />
<meta property="article:published_time" content="2020-06-28T17:57:12+00:00" />
<meta property="article:modified_time" content="2020-06-28T18:01:11+00:00" />
<meta property="og:site_name" content="New Telegraph" />
<meta property="og:image" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/cropped-llooooo.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Newtelegraphng" />
<meta name="twitter:text:title" content="Niger uncovers 11,000 ghost workers" />
<meta name="twitter:image" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/cropped-llooooo.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/cropped-llooooo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/cropped-llooooo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/cropped-llooooo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/cropped-llooooo.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-4347 single-format-standard wp-custom-logo group-blog default_skin fullwidth_layout right-sidebar">
<div id="page" class="site">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header">
        <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
                    <div class="newspaper-lite-ticker-wrapper">
                <div class="mgs-container">
                    <span class="ticker-caption">Latest Posts:</span>
                    <div class="ticker-content-wrapper">
                        <ul id="mgs-newsTicker" class="cS-hidden">                                <li>
                                    <div class="news-post"><a href="https://www.newtelegraphng.com/kogi-cj-dies-at-64/">Kogi CJ dies at 64</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://www.newtelegraphng.com/nans-drags-poly-rector-to-efcc-icpc-over-alleged-fraud/">NANS drags poly rector to EFCC, ICPC over alleged fraud</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/">Niger uncovers 11,000 ghost workers</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://www.newtelegraphng.com/covid-19-two-more-health-workers-test-positive-in-nasarawa/">COVID-19: Two more health workers test positive in Nasarawa</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://www.newtelegraphng.com/access-bank-to-reverse-feb-april-stamp-duty-deductions/">Access Bank to reverse Feb-April stamp duty deductions</a>
                                    </div>
                                </li>
                                </ul>                    </div><!-- .ticker-content-wrapper -->
                    <div style="clear:both"></div>
                </div><!-- .mgs-container -->
            </div>
                    <div class="top-header-section">
            <div class="mgs-container">
                <div class="top-left-header">
                                        <nav id="top-header-navigation" class="top-navigation">
                                            </nav>
                </div>
                            <div class="top-social-wrapper">
                <span class="social-link"><a href="https://www.facebook.com/newtelegraph" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://twitter.com/Newtelegraphng" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://plus.google.com/113550257537393536680" target="_blank"><i class="fa fa-google-plus"></i></a></span><span class="social-link"><a href="https://www.linkedin.com/in/newtelegraph" target="_blank"><i class="fa fa-linkedin"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCZmAVT7JLOq-pfCWPZgxOXA" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="https://www.tumblr.com/blog/newtelegraphonline" target="_blank"><i class="fa fa-vimeo"></i></a></span><span class="social-link"><a href="https://www.tumblr.com/blog/newtelegraphonline" target="_blank"><i class="fa fa-pinterest"></i></a></span><span class="social-link"><a href="https://www.instagram.com/newtelegraphonline/" target="_blank"><i class="fa fa-instagram"></i></a></span>            </div><!-- .top-social-wrapper -->
                        </div> <!-- mgs-container end -->
        </div><!-- .top-header-section -->

        <div class="logo-ads-wrapper clearfix">
            <div class="mgs-container">
                <div class="site-branding">
                    <a href="https://www.newtelegraphng.com/" class="custom-logo-link" rel="home"><img width="491" height="90" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?fit=491%2C90&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="New Telegraph" data-attachment-id="51" data-permalink="https://www.newtelegraphng.com/new-telegraph-logo/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?fit=491%2C90&amp;ssl=1" data-orig-size="491,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new telegraph logo" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?fit=300%2C55&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?fit=491%2C90&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?w=491&amp;ssl=1 491w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?resize=300%2C55&amp;ssl=1 300w" data-lazy-sizes="(max-width: 491px) 100vw, 491px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/new-telegraph-logo.png?fit=491%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                    </div><!-- .site-branding -->
                                <div class="header-ads-wrapper google-adsence">
                    <section id="media_image-2" class="widget widget_media_image"><a href="https://www.ubagroup.com/nigeria/personal-banking/digital-banking/chat-with-leo/"><img width="728" height="90" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/728x90.jpg?fit=728%2C90&amp;ssl=1" class="image wp-image-2866  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="2866" data-permalink="https://www.newtelegraphng.com/?attachment_id=2866" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/728x90.jpg?fit=728%2C90&amp;ssl=1" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="728&#215;90 uba, United Bank for Africa" data-image-description="&lt;p&gt;uba, United Bank for Africa&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/728x90.jpg?fit=300%2C37&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/728x90.jpg?fit=640%2C79&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/728x90.jpg?w=728&amp;ssl=1 728w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/728x90.jpg?resize=300%2C37&amp;ssl=1 300w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/728x90.jpg?fit=728%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>                </div><!-- .header-ads-wrapper -->
            </div>
        </div><!-- .logo-ads-wrapper -->

        <div id="mgs-menu-wrap" class="bottom-header-wrapper clearfix">
            <div class="mgs-container">
                <div class="home-icon"><a href="https://www.newtelegraphng.com/" rel="home"> <i
                                class="fa fa-home"> </i> </a></div>
                <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
                <nav id="site-navigation" class="main-navigation">
                    <div class="menu"><ul><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40"><a href="http://newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.newtelegraphng.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.newtelegraphng.com/where-we-are/">Where We Are</a></li>
	<li id="menu-item-3050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3050"><a href="https://www.newtelegraphng.com/privacy-policy/">Our Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18 mgs-cat-3"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17 mgs-cat-6"><a href="https://www.newtelegraphng.com/category/metro-crime/">Metro &#038; Crime</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mgs-cat-10"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 mgs-cat-11"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 mgs-cat-7"><a href="https://www.newtelegraphng.com/category/mega-city/">Mega City</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7 mgs-cat-9"><a href="https://www.newtelegraphng.com/category/arts-entertainments/">Arts &#038; Entertainments</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 mgs-cat-8"><a href="https://www.newtelegraphng.com/category/business/">Business</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 mgs-cat-4"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 mgs-cat-5"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19 mgs-cat-13"><a href="https://www.newtelegraphng.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 mgs-cat-14"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 mgs-cat-15"><a href="https://www.newtelegraphng.com/category/back-page-columnist/">Back Page Columnist</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 mgs-cat-16"><a href="https://www.newtelegraphng.com/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21 mgs-cat-12"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mgs-cat-18"><a href="https://www.newtelegraphng.com/category/investigation/">Investigation</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23 mgs-cat-17"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 mgs-cat-19"><a href="https://www.newtelegraphng.com/category/body-soul/">Body &#038; Soul</a></li>
</ul>
</li>
</ul></div>                </nav><!-- #site-navigation -->
                <div class="header-search-wrapper">
                    <span class="search-main"><i class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="https://www.newtelegraphng.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            </div><!-- .mgs-container -->
        </div><!-- #mgs-menu-wrap -->


    </header><!-- #masthead -->
        
    <div id="content" class="site-content">
        <div class="mgs-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-4347" class="post-4347 post type-post status-publish format-standard hentry category-metro-crime">
		<header class="entry-header">
		            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-6"><a
                                href="https://www.newtelegraphng.com/category/metro-crime/">Metro &amp; Crime</a></span>
                                </div>
            		<h1 class="entry-title">Niger uncovers 11,000 ghost workers</h1>
		<div class="entry-meta">
			<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T17:57:12+00:00">June 28, 2020</time><time class="updated" datetime="2020-06-28T18:01:11+00:00">June 28, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/"> Daniel Atori, Minna</a></span></span>			<span class="comments-link"><a href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/#respond">Comment(0)</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Feb2020,adlinks -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="8660051391"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p><strong>&#8230; Saves N672m from fictitious monthly salaries</strong></p>
<p>&nbsp;</p>
<p>Following its screening exercise and to ensure it meets up with the payment of salaries, Niger State government has discovered over N672 million diverted for monthly payment of 11,000  ghost workers<br />
The government said millions of naira were also traced to fictitious salary earners in the civil service thereby causing a delay in the payment of June salaries in the state.</p><div class="UkE33ZtT" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Feb2020,disadhor -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="2963396805"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>&nbsp;</p>
<p>Chairman, Salary Management Committee and Commissioner for Works and Infrastructural Development, Engr. Ibrahim Panti made the disclosure while speaking on the reasons behind the delay of salaries for the month of June in a &#8216;Love Radio&#8217; programme on Sunday.</p>
<p>&nbsp;</p><div class="0dfO7c0W" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Feb2020,disadver -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="4342081171"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<p>According to him: &#8220;A list of about 36,000 civil servants was presented to the committee, when we started the screening we brought it down to 27,000 and again to 25,000 which means about 11,000 are ghost workers.</p>
<p>&nbsp;</p>
<p>&#8220;During the screening, we discovered different serial numbers with the same BVN, repeated names with different bank accounts and fictitious allowances and salaries.&#8221;</p>
<p>He lamented over the high level of corruption and its tendencies in the civil service in the state as 98% of allocation goes in to salary payments leaving government with almost nothing for the development of the state hence the ongoing screening.</p>
<p>&nbsp;</p>
<p>Engr. Panti, who was optimistic for getting results from the screening, revealed that 30% of each numbers of group invited for screening were never seen during the exercise, adding that fake unclaimed certificates were discovered from the exercise.</p><div class="wc9IlV3f" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="+2u+ph+2y-3+4i"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="7015156602"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="5352744668"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4347" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4347" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4347" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4347" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4347" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-4347-5ef8e14927e3b' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=4347&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-4347-5ef8e14927e3b' data-name='like-post-frame-63722555-4347-5ef8e14927e3b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="newspaper-lite-author-wrapper clearfix">
                <div class="author-avatar">
                    <a class="author-image"
                       href="https://www.newtelegraphng.com/author/wp123-admin/"><img alt src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=132&#038;d=mm&#038;r=g" class="avatar avatar-132 photo jetpack-lazy-image" height="132" width="132" data-lazy-srcset="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=264&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/591c299b3114a27b5ca4f7455dbcc8f9?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></noscript></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">
                    <a class="author-title"
                       href="https://www.newtelegraphng.com/author/wp123-admin/">Our Correspondants</a>
                    <div class="author-description"></div>
                    <a href="https://www.newtelegraphng.com"
                       target="_blank">https://www.newtelegraphng.com</a>
                </div><!-- .author-desc-wrapper-->
            </div><!--newspaper-lite-author-wrapper-->
                        <div class="related-articles-wrapper">
                <div class="widget-title-wrapper">
                    <h2 class="related-title">Related Articles</h2>
                </div>
                <div class="related-posts-wrapper clearfix">                        <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://www.newtelegraphng.com/covid-19-two-more-health-workers-test-positive-in-nasarawa/" title="COVID-19: Two more health workers test positive in Nasarawa">
                                    <figure><img width="464" height="290" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/COVID-19-Coronavirus09.png?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1725" data-permalink="https://www.newtelegraphng.com/coronavirus-low-oil-prices-triggering-dollar-shortage-in-nigeria-experts/covid-19-coronavirus09/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/COVID-19-Coronavirus09.png?fit=566%2C312&amp;ssl=1" data-orig-size="566,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19, Coronavirus09" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/COVID-19-Coronavirus09.png?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/COVID-19-Coronavirus09.png?fit=566%2C312&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/COVID-19-Coronavirus09.png?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/COVID-19-Coronavirus09.png?zoom=3&amp;resize=464%2C290&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/COVID-19-Coronavirus09.png?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-6"><a
                                href="https://www.newtelegraphng.com/category/metro-crime/">Metro &amp; Crime</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://www.newtelegraphng.com/covid-19-two-more-health-workers-test-positive-in-nasarawa/">COVID-19: Two more health workers test positive in Nasarawa</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/covid-19-two-more-health-workers-test-positive-in-nasarawa/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T17:52:02+00:00">June 28, 2020</time><time class="updated" datetime="2020-06-28T17:59:17+00:00">June 28, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/"> Cheke Emmanuel, Lafia</a></span></span>                                </div>
                                <p>Two more health workers have tested positive for coronaviurs in Nasarawa State bringing the total number to 52. &nbsp; The reported two cases was revealed by a health worker, who spoke with our Correspondent on condition of anonymity Sunday, said the number was likely going to increase owing to lack of Personal Protective Equipment (PPE) [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4347" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4347" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4347" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4347" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4347" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-4347-5ef8e1492a328' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=4347&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-4347-5ef8e1492a328' data-name='like-post-frame-63722555-4347-5ef8e1492a328'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://www.newtelegraphng.com/oyo-can-gives-guidelines-for-churches-re-opening/" title="Oyo CAN gives guidelines for churches&#8217; re-opening">
                                    <figure><img width="464" height="290" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Makinde.jpg?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="589" data-permalink="https://www.newtelegraphng.com/nma-to-makinde-its-not-safe-to-re-open-schools-now/makinde/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Makinde.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Makinde" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Makinde.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Makinde.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Makinde.jpg?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Makinde.jpg?zoom=3&amp;resize=464%2C290&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Makinde.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-6"><a
                                href="https://www.newtelegraphng.com/category/metro-crime/">Metro &amp; Crime</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://www.newtelegraphng.com/oyo-can-gives-guidelines-for-churches-re-opening/">Oyo CAN gives guidelines for churches&#8217; re-opening</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/oyo-can-gives-guidelines-for-churches-re-opening/" rel="bookmark"><time class="entry-date published" datetime="2020-06-18T19:29:34+00:00">June 18, 2020</time><time class="updated" datetime="2020-06-18T19:29:40+00:00">June 18, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/"> Sola Adeyemo,</a></span></span>                                </div>
                                <p>Ahead of the reopening of worship centers in Oyo State as directed by Governor Seyi Makinde, the Christian Association of Nigeria (CAN), Oyo State chapter has recommended multiple services in all churches. Speaking in Ibadan Thursday, the new CAN Chairman, Apostle Joshua Akinyemiju, said the measure was to fulfil the state government’s conditions regarding the [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4347" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4347" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4347" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4347" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4347" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-4347-5ef8e1492c22c' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=4347&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-4347-5ef8e1492c22c' data-name='like-post-frame-63722555-4347-5ef8e1492c22c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://www.newtelegraphng.com/vulcanizer-steals-womans-pants-after-fixing-tyre/" title="Vulcanizer steals woman&#8217;s pants after fixing tyre">
                                    <figure></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-6"><a
                                href="https://www.newtelegraphng.com/category/metro-crime/">Metro &amp; Crime</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://www.newtelegraphng.com/vulcanizer-steals-womans-pants-after-fixing-tyre/">Vulcanizer steals woman&#8217;s pants after fixing tyre</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/vulcanizer-steals-womans-pants-after-fixing-tyre/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-21T17:23:25+00:00">June 21, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/"> Kunle Olayeni, Abeokuta</a></span></span>                                </div>
                                <p>A 22-year-old vulcanizer, Dele Ope, has been arrested by the police in Ogun State for allegedly stealing pants of his female client. &nbsp; The suspect was said to have gone to fix the tyre of a woman (name withheld) when he stole the underwear spread on on a rope within her compound. &nbsp; Following his [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4347" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4347" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4347" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4347" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4347" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-4347-5ef8e1492d7c7' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=4347&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-4347-5ef8e1492d7c7' data-name='like-post-frame-63722555-4347-5ef8e1492d7c7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                        </div>            </div><!-- .related-articles-wrapper -->
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.newtelegraphng.com/covid-19-two-more-health-workers-test-positive-in-nasarawa/" rel="prev">COVID-19: Two more health workers test positive in Nasarawa</a></div><div class="nav-next"><a href="https://www.newtelegraphng.com/nans-drags-poly-rector-to-efcc-icpc-over-alleged-fraud/" rel="next">NANS drags poly rector to EFCC, ICPC over alleged fraud</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/niger-uncovers-11000-ghost-workers/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63722555&#038;postid=4347&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=873f35c56b13b54d6f1a94245bf742181534c984#parent=https%3A%2F%2Fwww.newtelegraphng.com%2Fniger-uncovers-11000-ghost-workers%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
		<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.newtelegraphng.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="categories-3" class="widget widget_categories"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div><form action="https://www.newtelegraphng.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="9">Arts &amp; Entertainments</option>
	<option class="level-0" value="15">Back Page Columnist</option>
	<option class="level-0" value="19">Body &amp; Soul</option>
	<option class="level-0" value="8">Business</option>
	<option class="level-0" value="234">City Life</option>
	<option class="level-0" value="14">Editorial</option>
	<option class="level-0" value="10">Education</option>
	<option class="level-0" value="107">FaceOff</option>
	<option class="level-0" value="172">Faith</option>
	<option class="level-0" value="144">Feature</option>
	<option class="level-0" value="72">Feminique</option>
	<option class="level-0" value="26">Health</option>
	<option class="level-0" value="220">Inside Abuja</option>
	<option class="level-0" value="32">Insight</option>
	<option class="level-0" value="105">Interview</option>
	<option class="level-0" value="18">Investigation</option>
	<option class="level-0" value="64">Islam</option>
	<option class="level-0" value="11">Law</option>
	<option class="level-0" value="6">Metro &amp; Crime</option>
	<option class="level-0" value="3">News</option>
	<option class="level-0" value="13">Opinion</option>
	<option class="level-0" value="151">Perspective</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="17">Sunday Magazine</option>
	<option class="level-0" value="20">Top Stories</option>
	<option class="level-0" value="116">Travel &amp; Tourism</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="223">World News</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Feb2020,DisadSQ -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="9952951765"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/newtelegraph/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/newtelegraph/"><a href="https://www.facebook.com/newtelegraph/"></a></blockquote></div>
		</div>
		</section><section id="media_image-3" class="widget widget_media_image"><a href="https://www.ubagroup.com/leo"><img width="300" height="250" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/300x250.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-2864  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="2864" data-permalink="https://www.newtelegraphng.com/?attachment_id=2864" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/300x250.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300&#215;250" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/300x250.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/300x250.jpg?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/300x250.jpg?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Feb2020,adlinks -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="8660051391"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-title-wrapper"><h4 class="widget-title">New Telegraph on Twitter</h4></div><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Newtelegraphng" href="https://twitter.com/Newtelegraphng">My Tweets</a></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4000354584205076"
     data-ad-slot="2963396805"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad>
</div></section><section id="newspaper_lite_featured_slider-2" class="widget newspaper_lite_featured_slider clearfix">        <div class="mg-feature-slider left">

                            <div class="mgs-featured-slider-wrapper">
                    <div class="mgs-slider-section  slider_exist">
                        <ul class="newspaper-liteSlider">                                <li>
                                    <a href="https://www.newtelegraphng.com/archbishop-martins-rape-an-affront-on-almighty-god/" title="Archbishop Martins: Rape, an affront on Almighty God">
                                                                                <figure><img width="655" height="343" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?resize=655%2C343&amp;ssl=1" class="attachment-newspaper-lite-slider-large size-newspaper-lite-slider-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="162" data-permalink="https://www.newtelegraphng.com/archbishop-martins/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?fit=655%2C343&amp;ssl=1" data-orig-size="655,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="-Archbishop Martins" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?fit=640%2C335&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?w=655&amp;ssl=1 655w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?resize=300%2C157&amp;ssl=1 300w" data-lazy-sizes="(max-width: 655px) 100vw, 655px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?resize=655%2C343&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                    </a>
                                    <div class="slider-content-wrapper">

                                        <h3 class="slide-title"><a
                                                    href="https://www.newtelegraphng.com/archbishop-martins-rape-an-affront-on-almighty-god/">Archbishop Martins: Rape, an affront on Almighty God</a>
                                        </h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/archbishop-martins-rape-an-affront-on-almighty-god/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T01:21:28+00:00">June 28, 2020</time><time class="updated" datetime="2020-06-28T00:42:12+00:00">June 28, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/">Our Correspondants</a></span></span>                                            <span class="comments-link"><a href="https://www.newtelegraphng.com/archbishop-martins-rape-an-affront-on-almighty-god/#respond">Comment(0)</a></span>                                        </div>
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                </div><!-- .post-meta-wrapper -->
                                </li>
                                                                <li>
                                    <a href="https://www.newtelegraphng.com/covid-19-aviation-palliatives-ready-soon-says-minister-2/" title="COVID-19: Aviation palliatives ready soon, says Minister">
                                                                                <figure><img width="590" height="298" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?resize=590%2C298&amp;ssl=1" class="attachment-newspaper-lite-slider-large size-newspaper-lite-slider-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="268" data-permalink="https://www.newtelegraphng.com/fg-mulls-58-7m-stimulus-for-airlines-aviation-agencies/aviation/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?fit=590%2C298&amp;ssl=1" data-orig-size="590,298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aviation" data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?fit=300%2C152&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?fit=590%2C298&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?w=590&amp;ssl=1 590w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?resize=300%2C152&amp;ssl=1 300w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?resize=590%2C298&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                    </a>
                                    <div class="slider-content-wrapper">

                                        <h3 class="slide-title"><a
                                                    href="https://www.newtelegraphng.com/covid-19-aviation-palliatives-ready-soon-says-minister-2/">COVID-19: Aviation palliatives ready soon, says Minister</a>
                                        </h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/covid-19-aviation-palliatives-ready-soon-says-minister-2/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T01:15:38+00:00">June 28, 2020</time><time class="updated" datetime="2020-06-27T21:23:24+00:00">June 27, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/">Wole Shadare</a></span></span>                                            <span class="comments-link"><a href="https://www.newtelegraphng.com/covid-19-aviation-palliatives-ready-soon-says-minister-2/#respond">Comment(0)</a></span>                                        </div>
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                </div><!-- .post-meta-wrapper -->
                                </li>
                                                                <li>
                                    <a href="https://www.newtelegraphng.com/defection-nothing-attractive-in-apc-pdp-govs-2/" title="Defection: Nothing attractive in APC –PDP Govs">
                                                                                <figure><img width="609" height="357" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?resize=609%2C357&amp;ssl=1" class="attachment-newspaper-lite-slider-large size-newspaper-lite-slider-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1986" data-permalink="https://www.newtelegraphng.com/pdp-leaders-aspirants-fight-over-obaseki/pdp-2/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?fit=609%2C357&amp;ssl=1" data-orig-size="609,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pdp" data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?fit=300%2C176&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?fit=609%2C357&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?w=609&amp;ssl=1 609w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?resize=300%2C176&amp;ssl=1 300w" data-lazy-sizes="(max-width: 609px) 100vw, 609px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?resize=609%2C357&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                    </a>
                                    <div class="slider-content-wrapper">

                                        <h3 class="slide-title"><a
                                                    href="https://www.newtelegraphng.com/defection-nothing-attractive-in-apc-pdp-govs-2/">Defection: Nothing attractive in APC –PDP Govs</a>
                                        </h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/defection-nothing-attractive-in-apc-pdp-govs-2/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T01:14:56+00:00">June 28, 2020</time><time class="updated" datetime="2020-06-28T00:36:24+00:00">June 28, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/">Onyekachi Eze Abuja</a></span></span>                                            <span class="comments-link"><a href="https://www.newtelegraphng.com/defection-nothing-attractive-in-apc-pdp-govs-2/#respond">Comment(0)</a></span>                                        </div>
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                </div><!-- .post-meta-wrapper -->
                                </li>
                                                                <li>
                                    <a href="https://www.newtelegraphng.com/atiku-orders-activation-of-support-groups-in-edo-for-obaseki/" title="Atiku orders activation of support groups in Edo for Obaseki">
                                                                                <figure><img width="589" height="308" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?resize=589%2C308&amp;ssl=1" class="attachment-newspaper-lite-slider-large size-newspaper-lite-slider-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2286" data-permalink="https://www.newtelegraphng.com/a-case-for-pragmatic-leadership-the-atiku-example/atiku-abubakar-2/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?fit=589%2C308&amp;ssl=1" data-orig-size="589,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Atiku Abubakar" data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?fit=589%2C308&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?w=589&amp;ssl=1 589w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?resize=300%2C157&amp;ssl=1 300w" data-lazy-sizes="(max-width: 589px) 100vw, 589px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?resize=589%2C308&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                    </a>
                                    <div class="slider-content-wrapper">

                                        <h3 class="slide-title"><a
                                                    href="https://www.newtelegraphng.com/atiku-orders-activation-of-support-groups-in-edo-for-obaseki/">Atiku orders activation of support groups in Edo for Obaseki</a>
                                        </h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/atiku-orders-activation-of-support-groups-in-edo-for-obaseki/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T01:14:50+00:00">June 28, 2020</time><time class="updated" datetime="2020-06-28T00:32:35+00:00">June 28, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/">Cajetan Mmuta</a></span></span>                                            <span class="comments-link"><a href="https://www.newtelegraphng.com/atiku-orders-activation-of-support-groups-in-edo-for-obaseki/#respond">Comment(0)</a></span>                                        </div>
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                </div><!-- .post-meta-wrapper -->
                                </li>
                                                                <li>
                                    <a href="https://www.newtelegraphng.com/obaseki-to-pdp-youve-revived-my-political-career/" title="Obaseki to PDP: You’ve revived my political career">
                                                                                <figure><img width="615" height="356" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-3.jpg?resize=615%2C356&amp;ssl=1" class="attachment-newspaper-lite-slider-large size-newspaper-lite-slider-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1947" data-permalink="https://www.newtelegraphng.com/pdp-leaders-aspirants-fight-over-obaseki/edo-state-governor-mr-godwin-obaseki-gov-obaseki-4/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-3.jpg?fit=615%2C356&amp;ssl=1" data-orig-size="615,356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Edo State Governor, Mr. Godwin Obaseki GOV. OBASEKI" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-3.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-3.jpg?fit=615%2C356&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-3.jpg?w=615&amp;ssl=1 615w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-3.jpg?resize=300%2C174&amp;ssl=1 300w" data-lazy-sizes="(max-width: 615px) 100vw, 615px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Edo-State-Governor-Mr.-Godwin-Obaseki-GOV.-OBASEKI-3.jpg?resize=615%2C356&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                    </a>
                                    <div class="slider-content-wrapper">

                                        <h3 class="slide-title"><a
                                                    href="https://www.newtelegraphng.com/obaseki-to-pdp-youve-revived-my-political-career/">Obaseki to PDP: You’ve revived my political career</a>
                                        </h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/obaseki-to-pdp-youve-revived-my-political-career/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T01:12:15+00:00">June 28, 2020</time><time class="updated" datetime="2020-06-28T01:48:46+00:00">June 28, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/">Onyekachi Eze ABUJA</a></span></span>                                            <span class="comments-link"><a href="https://www.newtelegraphng.com/obaseki-to-pdp-youve-revived-my-political-career/#respond">Comment(0)</a></span>                                        </div>
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                </div><!-- .post-meta-wrapper -->
                                </li>
                                </ul>                    </div><!-- .mgs-slider-section -->
                </div><!-- .mgs-featured-slider-wrapper -->

                                        <div class="feature-post">
                    <div class="featured-post-wrapper">
                                                        <div class="single-featured-wrap">
                                    <div class="single-slide">
                                        <div class="mg-post-thumb">
                                            <a href="https://www.newtelegraphng.com/archbishop-martins-rape-an-affront-on-almighty-god/" title="Archbishop Martins: Rape, an affront on Almighty God">
                                                <figure><img width="420" height="307" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?resize=420%2C307&amp;ssl=1" class="attachment-newspaper-lite-featured-medium size-newspaper-lite-featured-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="162" data-permalink="https://www.newtelegraphng.com/archbishop-martins/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?fit=655%2C343&amp;ssl=1" data-orig-size="655,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="-Archbishop Martins" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?fit=640%2C335&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?zoom=2&amp;resize=420%2C307&amp;ssl=1 840w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?zoom=3&amp;resize=420%2C307&amp;ssl=1 1260w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Archbishop-Martins.png?resize=420%2C307&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                            </a>
                                        </div>
                                        <div class="featured-content-wrapper">

                                            <h3 class="featured-title"><a
                                                        href="https://www.newtelegraphng.com/archbishop-martins-rape-an-affront-on-almighty-god/">Archbishop Martins: Rape, an affront on Almighty God</a>
                                            </h3>
                                            <div class="post-meta-wrapper"> <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/archbishop-martins-rape-an-affront-on-almighty-god/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T01:21:28+00:00">June 28, 2020</time><time class="updated" datetime="2020-06-28T00:42:12+00:00">June 28, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/">Our Correspondants</a></span></span> </div>
                                                        <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                    </div><!-- .post-meta-wrapper -->
                                    </div><!-- .single-featured-wrap -->
                                </div>
                                                                <div class="single-featured-wrap">
                                    <div class="single-slide">
                                        <div class="mg-post-thumb">
                                            <a href="https://www.newtelegraphng.com/covid-19-aviation-palliatives-ready-soon-says-minister-2/" title="COVID-19: Aviation palliatives ready soon, says Minister">
                                                <figure><img width="420" height="298" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?resize=420%2C298&amp;ssl=1" class="attachment-newspaper-lite-featured-medium size-newspaper-lite-featured-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="268" data-permalink="https://www.newtelegraphng.com/fg-mulls-58-7m-stimulus-for-airlines-aviation-agencies/aviation/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?fit=590%2C298&amp;ssl=1" data-orig-size="590,298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aviation" data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?fit=300%2C152&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?fit=590%2C298&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?zoom=2&amp;resize=420%2C298&amp;ssl=1 840w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?zoom=3&amp;resize=420%2C298&amp;ssl=1 1260w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/aviation.png?resize=420%2C298&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                            </a>
                                        </div>
                                        <div class="featured-content-wrapper">

                                            <h3 class="featured-title"><a
                                                        href="https://www.newtelegraphng.com/covid-19-aviation-palliatives-ready-soon-says-minister-2/">COVID-19: Aviation palliatives ready soon, says Minister</a>
                                            </h3>
                                            <div class="post-meta-wrapper"> <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/covid-19-aviation-palliatives-ready-soon-says-minister-2/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T01:15:38+00:00">June 28, 2020</time><time class="updated" datetime="2020-06-27T21:23:24+00:00">June 27, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/">Wole Shadare</a></span></span> </div>
                                                        <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                    </div><!-- .post-meta-wrapper -->
                                    </div><!-- .single-featured-wrap -->
                                </div>
                                
                        
                                                        <div class="single-featured-wrap">
                                    <div class="single-slide">
                                        <div class="mg-post-thumb">
                                            <a href="https://www.newtelegraphng.com/defection-nothing-attractive-in-apc-pdp-govs-2/" title="Defection: Nothing attractive in APC –PDP Govs">
                                                <figure><img width="420" height="307" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?resize=420%2C307&amp;ssl=1" class="attachment-newspaper-lite-featured-medium size-newspaper-lite-featured-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1986" data-permalink="https://www.newtelegraphng.com/pdp-leaders-aspirants-fight-over-obaseki/pdp-2/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?fit=609%2C357&amp;ssl=1" data-orig-size="609,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pdp" data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?fit=300%2C176&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?fit=609%2C357&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?zoom=2&amp;resize=420%2C307&amp;ssl=1 840w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?zoom=3&amp;resize=420%2C307&amp;ssl=1 1260w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/pdp.png?resize=420%2C307&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                            </a>
                                        </div>
                                        <div class="featured-content-wrapper">

                                            <h3 class="featured-title"><a
                                                        href="https://www.newtelegraphng.com/defection-nothing-attractive-in-apc-pdp-govs-2/">Defection: Nothing attractive in APC –PDP Govs</a>
                                            </h3>
                                            <div class="post-meta-wrapper"> <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/defection-nothing-attractive-in-apc-pdp-govs-2/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T01:14:56+00:00">June 28, 2020</time><time class="updated" datetime="2020-06-28T00:36:24+00:00">June 28, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/">Onyekachi Eze Abuja</a></span></span> </div>
                                                        <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                    </div><!-- .post-meta-wrapper -->
                                    </div>
                                </div><!-- .single-featured-wrap -->
                                                                <div class="single-featured-wrap">
                                    <div class="single-slide">
                                        <div class="mg-post-thumb">
                                            <a href="https://www.newtelegraphng.com/atiku-orders-activation-of-support-groups-in-edo-for-obaseki/" title="Atiku orders activation of support groups in Edo for Obaseki">
                                                <figure><img width="420" height="307" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?resize=420%2C307&amp;ssl=1" class="attachment-newspaper-lite-featured-medium size-newspaper-lite-featured-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2286" data-permalink="https://www.newtelegraphng.com/a-case-for-pragmatic-leadership-the-atiku-example/atiku-abubakar-2/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?fit=589%2C308&amp;ssl=1" data-orig-size="589,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Atiku Abubakar" data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?fit=589%2C308&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?zoom=2&amp;resize=420%2C307&amp;ssl=1 840w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?zoom=3&amp;resize=420%2C307&amp;ssl=1 1260w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Atiku-Abubakar-1.png?resize=420%2C307&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                            </a>
                                        </div>
                                        <div class="featured-content-wrapper">

                                            <h3 class="featured-title"><a
                                                        href="https://www.newtelegraphng.com/atiku-orders-activation-of-support-groups-in-edo-for-obaseki/">Atiku orders activation of support groups in Edo for Obaseki</a>
                                            </h3>
                                            <div class="post-meta-wrapper"> <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/atiku-orders-activation-of-support-groups-in-edo-for-obaseki/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T01:14:50+00:00">June 28, 2020</time><time class="updated" datetime="2020-06-28T00:32:35+00:00">June 28, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/">Cajetan Mmuta</a></span></span> </div>
                                                        <div class="post-cat-list">
                                    <span class="category-button mgs-cat-3"><a
                                href="https://www.newtelegraphng.com/category/news/">News</a></span>
                                        <span class="category-button mgs-cat-20"><a
                                href="https://www.newtelegraphng.com/category/top-stories/">Top Stories</a></span>
                                </div>
                                                    </div><!-- .post-meta-wrapper -->
                                    </div>
                                </div><!-- .single-featured-wrap -->
                                
                    </div>

                </div>
            
        </div>
        </section>	</aside><!-- #secondary -->
		</div><!--.mgs-container-->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
			<div id="top-footer" class="footer-widgets-wrapper clearfix  column3">
	<div class="mgs-container">
		<div class="footer-widgets-area clearfix">
            <div class="mgs-footer-widget-wrapper clearfix">
            		<div class="mgs-first-footer-widget mgs-footer-widget">
            			<section id="categories-7" class="widget widget_categories"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div><form action="https://www.newtelegraphng.com" method="get"><label class="screen-reader-text" for="categories-dropdown-7">Categories</label><select  name='cat' id='categories-dropdown-7' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="9">Arts &amp; Entertainments</option>
	<option class="level-0" value="15">Back Page Columnist</option>
	<option class="level-0" value="19">Body &amp; Soul</option>
	<option class="level-0" value="8">Business</option>
	<option class="level-0" value="234">City Life</option>
	<option class="level-0" value="14">Editorial</option>
	<option class="level-0" value="10">Education</option>
	<option class="level-0" value="107">FaceOff</option>
	<option class="level-0" value="172">Faith</option>
	<option class="level-0" value="144">Feature</option>
	<option class="level-0" value="72">Feminique</option>
	<option class="level-0" value="26">Health</option>
	<option class="level-0" value="220">Inside Abuja</option>
	<option class="level-0" value="32">Insight</option>
	<option class="level-0" value="105">Interview</option>
	<option class="level-0" value="18">Investigation</option>
	<option class="level-0" value="64">Islam</option>
	<option class="level-0" value="11">Law</option>
	<option class="level-0" value="6">Metro &amp; Crime</option>
	<option class="level-0" value="3">News</option>
	<option class="level-0" value="13">Opinion</option>
	<option class="level-0" value="151">Perspective</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="17">Sunday Magazine</option>
	<option class="level-0" value="20">Top Stories</option>
	<option class="level-0" value="116">Travel &amp; Tourism</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="223">World News</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-7" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="newspaper_lite_block_list-4" class="widget newspaper_lite_block_list">            <div class="block-list-wrapper">

                        <div class="block-header mgs-cat-144">
            <h3 class="block-title">
                                    <a href="https://www.newtelegraphng.com/category/feature/">Feature</a>
                                </h3>
        </div>
        
                <div class="posts-list-wrapper clearfix column-posts-block">
                                                    <div class="single-post-wrapper clearfix">
                                    <div class="post-thumb-wrapper">
                                        <a href="https://www.newtelegraphng.com/how-humane-nature-of-philanthropist-saved-edo-youngster-from-prison/" title="How humane nature of philanthropist saved Edo youngster from prison">
                                            <figure><img width="464" height="290" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/IMG-20190922-WA0064.jpg?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="4285" data-permalink="https://www.newtelegraphng.com/how-humane-nature-of-philanthropist-saved-edo-youngster-from-prison/img-20190922-wa0064/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/IMG-20190922-WA0064.jpg?fit=768%2C1024&amp;ssl=1" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20190922-WA0064" data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/IMG-20190922-WA0064.jpg?fit=300%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/IMG-20190922-WA0064.jpg?fit=640%2C853&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/IMG-20190922-WA0064.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div>
                                    <div class="post-content-wrapper">
                                                    <div class="post-cat-list">
                                    <span class="category-button mgs-cat-144"><a
                                href="https://www.newtelegraphng.com/category/feature/">Feature</a></span>
                                </div>
                                                    <h3 class="post-title"><a href="https://www.newtelegraphng.com/how-humane-nature-of-philanthropist-saved-edo-youngster-from-prison/">How humane nature of philanthropist saved Edo youngster from prison</a></h3>
                                        <div class="post-meta-wrapper">
                                            <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/how-humane-nature-of-philanthropist-saved-edo-youngster-from-prison/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-28T09:02:23+00:00">June 28, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/9624tund5/">Reporter</a></span></span>                                        </div><!-- .post-meta-wrapper -->
                                        <div class="post-content">
                                            <p>&nbsp; CAJETAN MMUTA in this report highlights how a popular Edo State-born philanthropist and business magnate as well as ex-pilot, Captain Hosa Wells Okunbo&#8217;s kind heartedness and humane sipirt paved way for a young indigene of the state from being dumped into the dark room of the state&#8217;s Correctional Center after he launched a malicious [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4347" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4347" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4347" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4347" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4347" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-4347-5ef8e1493ad3f' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=4347&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-4347-5ef8e1493ad3f' data-name='like-post-frame-63722555-4347-5ef8e1493ad3f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                                        </div><!-- .post-content -->
                                    </div><!-- .post-content-wrapper -->
                                </div><!-- .single-post-wrapper -->
                                    </div><!-- .posts-list-wrapper-->
            </div><!-- .block-list-wrapper -->
    </section>            		</div>
        		                    <div class="mgs-second-footer-widget mgs-footer-widget">
            			<section id="newspaper_lite_block_column-3" class="widget newspaper_lite_block_column">		<div class="block-column-wrapper">
				        <div class="block-header mgs-cat-32">
            <h3 class="block-title">
                                    <a href="https://www.newtelegraphng.com/category/insight/">Insight</a>
                                </h3>
        </div>
        		
		<div class="block-posts-wrapper column-posts-block">
								<div class="single-post-wrapper primary-post clearfix">
						<div class="post-thumb-wrapper">
							<a href="https://www.newtelegraphng.com/amasiri-ebonyi-communitys-hold-on-primitive-justice-system-2/" title="Amasiri: Ebonyi community’s hold on primitive justice system (2)">
								<figure><img width="464" height="290" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="414" data-permalink="https://www.newtelegraphng.com/amasiri-ebonyi-communitys-hold-on-primitive-justice-system-1/amasiri-ebonyi-communitys-hold-on-primitive-justice-system/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?fit=609%2C375&amp;ssl=1" data-orig-size="609,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amasiri- Ebonyi community’s hold on primitive justice system" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?fit=609%2C375&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?zoom=3&amp;resize=464%2C290&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .post-thumb-wrapper -->
						<div class="post-content-wrapper">
							            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-32"><a
                                href="https://www.newtelegraphng.com/category/insight/">Insight</a></span>
                                </div>
            							<h3 class="post-title"><a href="https://www.newtelegraphng.com/amasiri-ebonyi-communitys-hold-on-primitive-justice-system-2/">Amasiri: Ebonyi community’s hold on primitive justice system (2)</a></h3>
							<div class="post-meta-wrapper">
								<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/amasiri-ebonyi-communitys-hold-on-primitive-justice-system-2/" rel="bookmark"><time class="entry-date published" datetime="2020-06-25T00:27:33+00:00">June 25, 2020</time><time class="updated" datetime="2020-06-24T15:31:23+00:00">June 24, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">UCHENNA INYA</a></span></span>								<span class="comments-link"><span>Comments Off<span class="screen-reader-text"> on Amasiri: Ebonyi community’s hold on primitive justice system (2)</span></span></span>							</div>
							<p>CONTINUED FROM LAST WEEK Torture of a cleric and social critic, Pastor Okochi Obeni, in the Amasiri community, Afikpo North Local Government Area of Ebonyi State, is still generating ripples, reports UCHENNA INYA The leader of the Isi-oru age grade that handled Obeni’s punishment, Julius Amadi Nyerere, also alleged that the victim was paid to [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4347" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4347" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4347" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4347" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4347" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-4347-5ef8e1493d893' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=4347&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-4347-5ef8e1493d893' data-name='like-post-frame-63722555-4347-5ef8e1493d893'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>						</div><!-- .post-meta-wrapper -->
					</div><!-- .single-post-wrapper -->
										<div class="single-post-wrapper secondary-post clearfix">
						<div class="post-thumb-wrapper">
							<a href="https://www.newtelegraphng.com/amasiri-ebonyi-communitys-hold-on-primitive-justice-system-1/" title="Amasiri: Ebonyi community’s hold on primitive justice system (1)">
								<figure><img width="322" height="230" src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?resize=322%2C230&amp;ssl=1" class="attachment-newspaper-lite-block-thumb size-newspaper-lite-block-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="414" data-permalink="https://www.newtelegraphng.com/amasiri-ebonyi-communitys-hold-on-primitive-justice-system-1/amasiri-ebonyi-communitys-hold-on-primitive-justice-system/" data-orig-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?fit=609%2C375&amp;ssl=1" data-orig-size="609,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amasiri- Ebonyi community’s hold on primitive justice system" data-image-description="" data-medium-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?fit=609%2C375&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i0.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Amasiri-Ebonyi-community’s-hold-on-primitive-justice-system.png?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .post-thumb-wrapper -->
						<div class="post-content-wrapper">
														<h3 class="post-title"><a href="https://www.newtelegraphng.com/amasiri-ebonyi-communitys-hold-on-primitive-justice-system-1/">Amasiri: Ebonyi community’s hold on primitive justice system (1)</a></h3>
							<div class="post-meta-wrapper">
								<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/amasiri-ebonyi-communitys-hold-on-primitive-justice-system-1/" rel="bookmark"><time class="entry-date published" datetime="2020-06-18T10:49:24+00:00">June 18, 2020</time><time class="updated" datetime="2020-06-18T11:08:55+00:00">June 18, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/wp123-admin/">Our Correspondants</a></span></span>								<span class="comments-link"><span>Comments Off<span class="screen-reader-text"> on Amasiri: Ebonyi community’s hold on primitive justice system (1)</span></span></span>							</div>
													</div><!-- .post-meta-wrapper -->
					</div><!-- .single-post-wrapper -->
							</div>
		</div><!-- .block-column-wrapper -->
		</section>            		</div>
                                                    <div class="mgs-third-footer-widget mgs-footer-widget">
                       <section id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.newtelegraphng.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="newspaper_lite_block_layout-4" class="widget newspaper_lite_block_layout">		<div class="block-layout-wrapper">
			        <div class="block-header mgs-cat-18">
            <h3 class="block-title">
                                    <a href="https://www.newtelegraphng.com/category/investigation/">Investigation</a>
                                </h3>
        </div>
        					<div class="block-posts-wrapper clearfix mgs-column-wrapper layout2">
			<div class="left-column-wrapper block-posts-block list-posts-block mgs-column-2">					<div class="single-post-wrapper clearfix primary-post">
						<div class="post-thumb-wrapper">
							<a href="https://www.newtelegraphng.com/sexual-violence-the-silent-violent-pandemic/" title="SEXUAL VIOLENCE: The silent, violent pandemic">
								<figure><img width="464" height="290" src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Rape.png?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="579" data-permalink="https://www.newtelegraphng.com/women-groups-seek-end-to-rape/rape/" data-orig-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Rape.png?fit=620%2C320&amp;ssl=1" data-orig-size="620,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rape" data-image-description="" data-medium-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Rape.png?fit=300%2C155&amp;ssl=1" data-large-file="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Rape.png?fit=620%2C320&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Rape.png?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w, https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Rape.png?zoom=3&amp;resize=464%2C290&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i1.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/Rape.png?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .post-thumb-wrapper -->
						<div class="post-content-wrapper">
							            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-18"><a
                                href="https://www.newtelegraphng.com/category/investigation/">Investigation</a></span>
                                </div>
            							<h3 class="post-title"><a href="https://www.newtelegraphng.com/sexual-violence-the-silent-violent-pandemic/">SEXUAL VIOLENCE: The silent, violent pandemic</a>
							</h3>
							<div class="post-meta-wrapper">
								<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/sexual-violence-the-silent-violent-pandemic/" rel="bookmark"><time class="entry-date published" datetime="2020-06-27T02:58:53+00:00">June 27, 2020</time><time class="updated" datetime="2020-06-26T23:06:46+00:00">June 26, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">ISIOMA MADIKE</a></span></span>								<span class="comments-link"><span>Comments Off<span class="screen-reader-text"> on SEXUAL VIOLENCE: The silent, violent pandemic</span></span></span>							</div>
							<p>The girl-child, it appears, has become an endangered species in this part of the world as the ugly incidence of child rape across the country is taking a dimension that gives concern to many. ISIOMA MADIKE, in this report, looks at this frightening malaise that many now describe as a sore point in the nation’s [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4347" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4347" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4347" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4347" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4347" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-4347-5ef8e14940fd4' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=4347&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-4347-5ef8e14940fd4' data-name='like-post-frame-63722555-4347-5ef8e14940fd4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>						</div><!-- .post-meta-wrapper -->
					</div><!-- .single-post-wrapper -->
					</div><div class="right-column-wrapper block-posts-block list-posts-block mgs-column-2">					<div class="single-post-wrapper clearfix primary-post">
						<div class="post-thumb-wrapper">
							<a href="https://www.newtelegraphng.com/the-scourge-of-malaria-where-are-the-treated-nets/" title="THE SCOURGE OF MALARIA: Where are the treated nets?">
								<figure><img width="464" height="290" src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/malaria.jpg?resize=464%2C290&amp;ssl=1" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1084" data-permalink="https://www.newtelegraphng.com/the-scourge-of-malaria-where-are-the-treated-nets/malaria/" data-orig-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/malaria.jpg?fit=500%2C425&amp;ssl=1" data-orig-size="500,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="malaria" data-image-description="" data-medium-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/malaria.jpg?fit=300%2C255&amp;ssl=1" data-large-file="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/malaria.jpg?fit=500%2C425&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/malaria.jpg?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w, https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/malaria.jpg?zoom=3&amp;resize=464%2C290&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i2.wp.com/www.newtelegraphng.com/wp-content/uploads/2020/06/malaria.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .post-thumb-wrapper -->
						<div class="post-content-wrapper">
							            <div class="post-cat-list">
                                    <span class="category-button mgs-cat-18"><a
                                href="https://www.newtelegraphng.com/category/investigation/">Investigation</a></span>
                                </div>
            							<h3 class="post-title"><a href="https://www.newtelegraphng.com/the-scourge-of-malaria-where-are-the-treated-nets/">THE SCOURGE OF MALARIA: Where are the treated nets?</a>
							</h3>
							<div class="post-meta-wrapper">
								<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.newtelegraphng.com/the-scourge-of-malaria-where-are-the-treated-nets/" rel="bookmark"><time class="entry-date published" datetime="2020-06-20T03:00:41+00:00">June 20, 2020</time><time class="updated" datetime="2020-06-20T00:44:53+00:00">June 20, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.newtelegraphng.com/author/440sholaoke3-2/">ISIOMA MADIKE</a></span></span>								<span class="comments-link"><span>Comments Off<span class="screen-reader-text"> on THE SCOURGE OF MALARIA: Where are the treated nets?</span></span></span>							</div>
							<p>It appears many Nigerians are no longer using the longlasting insecticidal nets freely distributed by government and non-governmental agencies to combat the scourge of malaria, said to be the most prevalent disease in the country. ISIOMA MADIKE, in this report, attempts to find out why, especially as malaria remains a major component of the raging [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4347" class="share-twitter sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4347" class="share-facebook sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4347" class="share-skype sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4347" class="share-linkedin sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4347" class="share-pinterest sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.newtelegraphng.com/niger-uncovers-11000-ghost-workers/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63722555-4347-5ef8e14942e3c' data-src='https://widgets.wp.com/likes/#blog_id=63722555&amp;post_id=4347&amp;origin=www.newtelegraphng.com&amp;obj_id=63722555-4347-5ef8e14942e3c' data-name='like-post-frame-63722555-4347-5ef8e14942e3c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>						</div><!-- .post-meta-wrapper -->
					</div><!-- .single-post-wrapper -->
					</div>		</div><!-- .block-posts-wrapper -->
		

		</div><!-- .block-layout-wrapper-->
		</section>                    </div>
                                            </div><!-- .mgs-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->			<div id="bottom-footer" class="sub-footer-wrapper clearfix">
				<div class="mgs-container">
					<div class="site-info">
						<span class="copy-info">All Rights Reserved © 2020.  Daily Telegraph Publishing Company Ltd, Nigeria</span>
						<span class="sep"> | </span>
						<span style="color: #ffffff;"><strong>Anchored By: <em><a style="color: #ffffff;" href="https://www.linkedin.com/in/akinlolujohnson">Akin JOHNSON </a></em></strong></span>></span>.					</div><!-- .site-info -->
					<nav id="footer-navigation" class="sub-footer-navigation" >
						<div class="footer-menu"><ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40"><a href="http://newtelegraphng.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.newtelegraphng.com/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.newtelegraphng.com/where-we-are/">Where We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3050"><a href="https://www.newtelegraphng.com/privacy-policy/">Our Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18 mgs-cat-3"><a href="https://www.newtelegraphng.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17 mgs-cat-6"><a href="https://www.newtelegraphng.com/category/metro-crime/">Metro &#038; Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mgs-cat-10"><a href="https://www.newtelegraphng.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 mgs-cat-11"><a href="https://www.newtelegraphng.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 mgs-cat-7"><a href="https://www.newtelegraphng.com/category/mega-city/">Mega City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7 mgs-cat-9"><a href="https://www.newtelegraphng.com/category/arts-entertainments/">Arts &#038; Entertainments</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 mgs-cat-8"><a href="https://www.newtelegraphng.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 mgs-cat-4"><a href="https://www.newtelegraphng.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 mgs-cat-5"><a href="https://www.newtelegraphng.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19 mgs-cat-13"><a href="https://www.newtelegraphng.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 mgs-cat-14"><a href="https://www.newtelegraphng.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 mgs-cat-15"><a href="https://www.newtelegraphng.com/category/back-page-columnist/">Back Page Columnist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 mgs-cat-16"><a href="https://www.newtelegraphng.com/category/columnist/">Columnist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21 mgs-cat-12"><a href="https://www.newtelegraphng.com/category/saturday-magazine/">Saturday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mgs-cat-18"><a href="https://www.newtelegraphng.com/category/investigation/">Investigation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23 mgs-cat-17"><a href="https://www.newtelegraphng.com/category/sunday-magazine/">Sunday Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 mgs-cat-19"><a href="https://www.newtelegraphng.com/category/body-soul/">Body &#038; Soul</a></li>
</ul>
</li>
</ul></div>					</nav>
				</div>
			</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
	<div id="mgs-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div>
</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.newtelegraphng.com\/niger-uncovers-11000-ghost-workers\/":4347};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/lib/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/lib/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/themes/newspaper-lite/assets/js/custom-script.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/hootkit/assets/jquery.lightSlider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/hootkit/assets/hootkit.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.newtelegraphng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202026#ver=202026' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63722555&postid=4347&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=873f35c56b13b54d6f1a94245bf742181534c984#parent=https%3A%2F%2Fwww.newtelegraphng.com%2Fniger-uncovers-11000-ghost-workers%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63722555&postid=4347&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=873f35c56b13b54d6f1a94245bf742181534c984#parent=https%3A%2F%2Fwww.newtelegraphng.com%2Fniger-uncovers-11000-ghost-workers%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'63722555',post:'4347',tz:'0',srv:'www.newtelegraphng.com'} ]);
	_stq.push([ 'clickTrackerInit', '63722555', '4347' ]);
</script>

</body>
</html>
